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2 CHAPTER

Note: Visit our website at www.blackbaud.com for the latest documentation and information.

Accounts Payable contains many standard reports to help you produce and view information you need quickly
and easily. Reports in Accounts Payable are valuable tools for monitoring, evaluating, and distributing
information about your expenditures. For example, you can print reconciliation reports, cash disbursement
journals, product profiles, and credit memo reports.

This chapter explains the basics of reporting and includes a list of all reports available in Accounts Payable. In
addition, you will find explanations for the basic tools used in Reports, and tab functions. Report Basics also
contains procedures for creating, printing, previewing, sending as email, and exporting reports. Each report is
described in detail in the chapter for that report category. Pivot reports are discussed in the Pivot Reports
chapter of this guide.

In Accounts Payable, reports are divided into categories:
¢ Bank Account Reports

¢ |nvoice Reports

e Pivot Reports

Note: Purchase order reports are available only if you have the optional module Purchase Orders.
¢ Purchase Orders Reports
¢ Reconciliation Reports
¢ Vendor Reports
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Basic Reporting

The Reports page is the central location for reporting in Accounts Payable. From the navigation bar, select
Reports to access the Reports page. This page contains links to each report category. When you select a link, the
program displays a list of the reports making up the category.

E The Financial Edge {5ample Data)
File Edit Yew Go Favorites Tools Help

I[=]

# Back ® Forward | Cornmunity Services Inc, * Accounts Paysble '| Resource Center

12 Reports

m”—‘ Home:

Reports

!

”ﬁ b Bank Account Reports b Purchase Order Reports —
b Custorm Reports b Reconciliation Reports Account
t@@l ¥ Invoice Reports ¥ vendor Reports Reports
2 b Pivot Reports Cuskom
..E Gt Reports
=y Export

i Inivoice
Reports

7 Piwot
tanage Tags.. Open Delete... Find.. Repoarts

i

Mame Cateqgary Type |Created Purchase
Order

Reparts

Reconili,..
Reports

Yendaor
Reports

il

| 2

I~ Only shaw my reports

|Welc0me to Accounts Payvable |

N
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Accessing Reports

To select a report, click the link for the category of reports you need from the Reports page. For example, click
Vendor Reports.

E The Financial Edge {Sample Data) [_ O =]
File Edit Wiew Go Favorites Tools Help

# Back % Forward | Community Services Inc, * Accounts Payable'|

@ Reports « Vendor Reports
B y Repart New [Open Delete. Find Reports
Cash Dizbursement Journalz T Bark,
) Vendar Activity Report 1099 Activity Report Arcount
Wendor Profile Report Reports
. it Date Created Created B P! Ti Others May Modif
[ vendor Yearto-D ate Analysis F =li2 ‘ S ‘ IESeEhy | LD | ARG AR L Custom
Reports
Inwvoice
Reparts
Pivak
Reports
Purchase
Order
Manage Tags... Reports
[~ an Reconcili, ..
L7 Untagged Reports
Yendor
Reports
K o]
[~ Only show my reports
n The 1033 Activity Report presents 1039 summary information for pavments processed in Accounts
Payable.

‘Welcome to Accounts Payable |

B

On the Vendor Reports page, select Vendor Activity Report in the list on the left. If any vendor activity reports
have been saved, they appear on the right of the screen. You can either open one of the saved reports or create a
new report. For more information about creating or opening a vendor activity report, see the Vendor Reports
chapter.

Manage Tags

The Manage Tags feature allows you to better organize and filter your Financial Edge report parameters. For
example, you can filter all of your saved report parameters by tags and categories, such as “Reconciliation” or
“Fiscal Year 2012.” When you mark the checkbox to show a tag or category on a reports page, only the report
parameters with that specific tag and category display.

To create and manage report parameter tags, simply select Manage Tags below the list of reports on any Reports
page. You can create as many categories and tags as you need, and when necessary, mark tags inactive.

To tag a report parameter, simply right-click an existing parameter and select Tags from the menu. Every
category and tag you have created in that module appear on the list.
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» Manage report tags

From Reports, select Manage Tags. The Manage Tags screen appears. From here, you can add new tags

and categories, or edit and delete existing tags and categories. You can also use the arrows in the top right
corner of the screen to move items up or down in the list.

48 New Edt 7 Delete

-Year
2012

- Purpose
Auditars
Recaonciliation

EHsave | Cancel |

2. Select New to add a new tag and category. The Add Tag screen appears.

LCateqgony: ||
Tag |
[V Active
[E save | Cancel |

Enter a report category and name for the tag. If you want the tag to be active, mark the checkbox.
4. Select Save. You return to the Manage Tags screen.

You can also edit and delete tags, as well as organize your list of categories and tags. You can change the
name or delete categories and tags at any time.

6. Once you have made your changes, select Save.
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» Tag areport parameter

1. To tag a report parameter, simply right-click an existing parameter and select Tags from the menu. Every
active category and tag you have created in that module appear in the menu list.

€ The Financial Edge {Sample Data) [_ O] x

File Edit Vew Go Favorites Tools Help

4 Back # Forward | Community Services Inc. * General Leclger '|

@ Reports+Journal and Batch Reports

E Batch Det: : Mew Oper Delete.. Find | Reports |
(3 Batch Summany Feport 7 Account
EEEOS LR e Batch Retail Report Reports
R Batch & R
1 PEUTING Baten SUMMEWRER |y me ‘Date Created |Crsated Ey ‘Prucsss Time |Others May Modiry | Allocation
j Tranzaction Journal Reports
‘ Tags ‘ ‘ear 2013 Budget
o Reparts
1 Mew Batch Detail Report PUrpose " 201z B
L R Custam
L5 Open Manage Tags 4F MewTag Reparts ‘
X Delete... Financial
Save As... Statements
Manage Tags. ag; Rename... GASE 34
_— 7 Repotts
|_7 All =% Print Grant
; s lagged L Preview Reports
Yeal r,
ﬁ Export Journal and
send as Mail gaetcgrts
Purpose E ? L
¥ Auditors :Vﬂt 3
¥ Reconciliation & Eind... Qrl+F SRS
}_Q} Export Batch Detail Report List Grid.. . :ro]ectt
eports
Export Batch Detail Report List Grid to Excel... s
Columns, ..
[+ Properties

Prrog LI
I~ Only show my reports

The Batch Detail Report provides detailed information about selected batches and the
tiansactions within those batches

|\Nelc0me to General Ledger |

RS

2. Select the category and tag. You return to the Reports page.

Tabs

Whether you create a new report or open a saved report in Accounts Payable, a screen appears with tabs to
specify how the report should look and the information included in the report. Like folders in a filing cabinet,
these tabs help you select information to appear on a report. For example, the Vendor Activity report includes
the General, Filters, and Format tabs. To navigate among a report’s tabs, select the tab itself or use Back and
Next. Once you learn to run one report, it is easy to run other reports because many of the tabs have similar
features.

Reports in each category have common tabs with similar selections. Remember that records must satisfy all
parameter settings you select for the report before they are included in the report. For example, if you mark
Include inactive accounts on the General tab, this does not mean all inactive accounts in the database appear on
the report. A selected date range or a filter can eliminate some accounts. For more information about tabs, see
that report in its respective chapter.

Note: Keep in mind that options, fields, and other selections vary from report to report.

Following are pictures of each tab in Accounts Payable Reports. Keep in mind that options, fields, and other
selections vary from report to report.
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General Tab. On the General tab, you set parameters specific to the report you have open. You can make
selections for the format and information in the report. All Accounts Payable reports use the General tab.

lE Mew Yendor Activity Report I
File Edit Wiew Favortes Toolz Help
== |
2 Filters | & Fc-rmatl

Include trangactions with theze dates

Transaction date: IIncIude all dates j

Post date: Ilnclude all dates j

¥ Show unapplied balances for credit memos

™ Include vendars with no activity in the specified range

I_ Create an output guery of Ilnvoices 'I

Feport Orientation: Landscape

< Hack Mest » Cancel Brint Preview Laypout

Glossary: A filter is criteria records must meet to be included in a report. For example, if you apply the Account
filter, only the accounts you select are included in the report.

Filters Tab. On the Filters tab, you include records based on selected criteria such as Vendors, Purchase Orders,
Banks, or Invoices. For example, you want to run an open invoice report and include invoices with a post
status of Not Yet Posted. Only invoices with a post status of Not Yet Posted recorded in the Post Status field of
the invoice record appear on the report. Invoices with other post statuses, such as Posted or Do Not Post, do
not appear on the report. All Accounts Payable reports use the Filters tab except the Bank Register Report,
which uses the Filters button found on the General tab. For information about filters for a specific report, see

that report in its respective chapter.
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For each filter listed in the Filters column, specify whether to include all or selected records. When you do not
want to filter records from the report using criteria listed in the Filters column, select All in the Include
column. For example, for a report to list all posting statuses, regardless of status, select All in the Include
column for Post Statuses. When you select All, <All Post Statuses> appears in the Selected Filters column. For
more information about filtering criteria, see the Program Basics Guide.

lg Mew Open Invoice Report I
File Edit “iew Fawortes Toolz Help
Sl el |

1. General 2 Format

Filkers I Include Selected Filters

Inwoices all <Al Invoices =

Yendors all <Al Vendors=

Barks all <Al Banks=

Post Skatuses all <Al Post Statusess

Inwoice Attribukes all <Al Invoice Attributes=

Yendor Attributes all <Al Vendor Attributes=

< Back | Hest > | Caticel | Erint | Freview | Lapout |

Format Tab. On the Format tab, you designate the format of the report. Your settings on this tab determine the
appearance of the report. You can create headings, page footers, and report footers. You can select details
and the criteria used to create the report and include the criteria list with the report. On some reports you can
sort or break the report according to selections you make. You can select the format for displaying monetary
amounts and select colors for the report. All Accounts Payable reports use the Format tab.

The list on the left of the screen displays formatting options for the report: Headings, Criteria, Detail, Grand
Totals, Sort, Page Footer, Report Footer, Miscellaneous, and Color Scheme. When you select an item in the
list, the right side of the screen changes to present selections for that section of the report.
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For example, in an open invoice report, select Detail and a grid appears with two checkboxes: Show total
discounts lost and Show unapplied credit memo schedule. To use these details in the report, mark the
corresponding checkbox. For information about formatting a specific report, read about the report in its
respective chapter.

lQ Mew Yendor Achivity Report I
File Edit “iew Favortes Tool: Help

RS R0 -2 |

1: General' 2 Filters 3 Format |

Page Footer

Report Footer
Miscellaneous
Color Scheme

B Headings Headings
Criteria )
Sort/Break — Heading Format

Title: I\-"enclor Activity Report
Subtitle: |

Aligr: IEenter 'I

[+ Frirtt arganization narme in header

¥ PFrint Page Mumber in Heading [# Piint Report Date in Heading

Format; IF'age 1 j Farmat: IShc-rt Date and Tinne j
Aligre [Right =] || Aigne et =
[V Print report heading on each page
< Back flewt s MCancel it Preview Layaut

Report Categories

Accounts Payable includes many standard reports to help you produce and view information you need quickly
and easily. These reports give you information to help you stay up-to-date with every aspect of your organization.
To help you locate the report you need quickly, reports are divided into categories: Bank Account Reports, Invoice
Reports, Pivot Reports, Purchase Order Reports, and Vendor Reports. For more information about a specific
report, see that report in its respective chapter.

Bank Account Reports

¢ Bank Profile Report

¢ Bank Register Report

¢ Bank Reconciliation Report
Invoice Reports

¢ Account Distribution Report

¢ Aged Accounts Payable Report
e Cash Requirements Report

¢ Credit Memo Report

¢ Hold Payment Report

¢ Invoice Expense Allocation Report
¢ |nvoice Generation Report

¢ |nvoice History Report
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e Open Invoice Report

Note: Pivot reports are available in The Financial Edge only if you have Microsoft Excel 2000 or Excel XP
installed on your computer.

¢ Project Distribution Report

e Recurring Invoice Report

¢ Transaction Register

Pivot Reports

Purchase Order Reports

¢ Anticipated Deliveries Report

Note: Purchase Order reports are available only if you have the optional module Purchase Orders.

¢ Blanket Purchase Orders Report
¢ Encumbrance Report

e Open Purchase Orders Report

e Overdue Shipments Report

¢ Product List Report

¢ Product Profile Report

¢ Purchase Order Detail Report

¢ Purchase Order History Report
¢ Purchase Order Register Report
e Receipt Report

¢ Requisition Detail Report

¢ Requisition Profile Report
Reconciliation Reports

¢ Account Distribution Report

e Open Invoice Report

Vendor Reports

e 1099 Activity Report

Cash Disbursement Journals

Vendor Activity Report

Vendor Profile

Vendor Year-to-Date Analysis

Reporting Procedures

You can use a variety of parameters to define the output for reports in Accounts Payable. Saving these
parameters also makes future reporting easier. The following procedures provide instructions for creating,
printing, previewing, sending as email and exporting reports. While these procedures are written specifically for
credit memo reports, you can use these same basic steps as a model for all reporting in Accounts Payable. For
specific information about tabs, fields, options, and checkboxes for a particular report, see the chapter for that
category of reports.



Creating Reports

Creating a report is a quick and easy process. For this procedure we focus on creating a credit memo report.

» Creating a report in Accounts Payable

REPORTS BAsics 11

Note: An action bar containing links for creating a new report, opening a report, and deleting a report appears
above the list of reports. These links are common to all Reports pages.

1.

From the Reports page, click Invoice Reports. The Invoice Reports page appears with a list of all invoice
reports on the left.

In the list on the left, select Credit Memo Report.
On the action bar, click New. The New Credit Memo Report screen appears on the General tab.

I3 New Credit Memo Report E I

Fille Edit “iew Favortes Tool: Help

RS e ?-

1. General |g: Filtersl 3 Folmatl

Include credit memas with these dates:

Credit memao date: Include all dates

Post date: Ilnclude all dates ‘I

W Include fully applied credit memos

[ Create an output query of ICredit L= 'l

Report Onentation; Landscape

< Bach | MNest » | Catcel |

Print | Plevieﬂl Layout |

Note: Fields, options, and checkboxes on the General tab vary for each report. For General tab selections on a
particular report, see the chapter for that category of reports.

4.

In the Credit memo date field select “<Specific range>". Start date and End date fields appear. Enter start
and end dates in these fields.
If you leave the Start date field blank, all activity is included up to the end date. If you leave the End date
field blank, all activity from the start date until present is included. If you leave both fields blank, all

activity is included.
In the Post date field select “<Specific range>". Start date and End date fields appear. Enter start and end
dates in these fields.

6. To include fully applied credit memos, mark the corresponding checkbox.
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7. To create an output query, mark the corresponding checkbox and select “Vendors” or “Credit Memos”.

I3 Mew Credit Memo Report I
Eile Edit “iew Favortez Tools Help

e = e |

1: General |2: Filters | =& Formatl

Include credit memas with these dates-

Credt memo date:  [<Specific range> ] Start date: [04/01/2002 1] End date: [04/20/2002 =
Past date: [<peciic range> »] Start date: [04/01/2002 (=] End date: [04/30/2002 =]

¥ Include fully applied credit memaos

IV Create an output queny of | Credit memas |7

Report Orientation: Landscape

< Bach | Mext = | Cancel | Print | Freview | Layout |

8. Click Next or select the Filters tab. In the Include column for the Vendors filter, choose “Selected”. The
Selected Vendors screen appears.

SelectedVendors
Include: w21 o ® Range @ Oueny B i i
Wendor Mame | YendorID |
N [
Ki i
Cancel |
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10.

In the Vendor Name column, click the binoculars. The Open screen appears. In the Last modified on field,

select “this month”.

Boeer =
Find: I\."endg[ j Search uzing query: |<Default> ﬂ'g

Optionz

Phone Mumber:

Wendor [D:

Yendor Mame: Invoice i

Aliaz:

Cortact Mame: Purchasze order #:

Jid i 1

|
|
Credit Memo #: I
|
|

L L L L L L

City: Last modified by:
State: Last modified on: thiz month
Hide Filters | Clear Filtersl Filters are not applied Find Mow I [Hpen | Cancel |

Click Find Now. A grid appears displaying all vendors modified this month. Select AlphaGraphics and click

Open on the action bar.

Fopen |
Find: | vendor 7| Search using queny: [< Defaul L

€8 Open Options

Yendor name Alias | Yendor 1D Ciky Statke ﬂ
ADT Security Systems 25 Charlestan aC

iAlphatraphics Charlestan

Amato Busingss Syste... 14 Chatlestan aC

BTRT Wireless Services 4 Chatlestan sC

Auko Express 16 Chatleston SC

BJaklj & Associates 39 Mews Yark Ty _ILI
4 »

Wendor [D:

j Phone Humber:

| |
I j Invoice #: I

Aliaz: I j Credit Memo #: I
| |
| |
|

Wendor Mamne:

Caontact Name: j Purchase order #:

j Last modified by:

City:

Ll L e L L

State: j Last modified on: I[hig manth

Hide Filters | Clear Filtelsl Filters are applied Find Mow | Open I Cancel |

30 records found.
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11. The Selected Vendors screen appears. “AlphaGraphics” is listed in the Vendor Name column.

Selected Yendors I
cted @ Range @ Query Fraiaus Filier  Next Filter
Wendor Mamne | YendorID I
flphadraphics QIS?
Ok I Cancel |

12. Click OK. You return to the Filters tab. “AlphaGraphics” appears in the Selected Filters column on the
Vendors row.

I3 Mew Credit Memo Report

File Edit “iew Favortes Toolz Help

= Hie= R el |

1: General 2 Filters |§: Formatl

&8 0pen  , Clear All Filters

Filters I Include I Selected Filkers |
Wendors Selected f ﬂl
Post Statuses all <Al Post Statuses>
Credit Memos all <Al Credit Memos>
Credit Memo attributes all <Al Credit Memo Attributes >
Wendor Attributes all

<Al Wendor Attribubes =

¢ Back | Mext > | Cancel

Erint | Previeﬂl Lapout |

Note: If you have the appropriate security rights, you can use credit card, bank account, and Social Security
numbers to sort report data and to identify records included in the report. The Sort by option is hidden for any

user without these rights. For more information, see the Security chapter of the Administration Guide for The
Financial Edge.

13. Click Next or select the Format tab. The Format tab appears.

On the Format tab, the right side of the screen changes as you make selections in the list on the left.
14. From the list, select Headings. The program assigns a name in the Title field based on the record type; in
this case, “Credit Memo Report”. You can change this title.



15. In the Subtitle field, enter “AlphaGraphics”.

u MNew Credit Memo Report
Eile Edit “iew Favortez Tools Help

EH| &= G e
1 Eeneral] 2 Filters 3 Format ]
E Headings Headings
=] Critenia X
5 Detail Heading Format
Z] Grand Tatals Title: |Credit Mermo Fepart

=] Sort/Break

Subtitle: |AIphaGlaphics

Aligr: | Center -

=] Page Footer
5] Report Footer
2] Mizcellaneous

=] Calar Scheme

Iv Prnt organization name in header

v Print Page Mumber in Heading

¥ Print Report Date in Heading

Format: |F'age 1 j Format: |Sh0rt Date and Time ﬂ
Align: [Right [ (R i
V¥ Frirt repart heading on each page
< Back | | Cancel | Print Freview Layout

16. From the list on the left, select Sort/Break.
17. Inthe Sort by column, select “Vendor Name”.

REPORTS BAsics 15

Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a

sample layout of the report without data.

18. In the Order by column, select “Ascending”.

u MNew Credit Memo Report
Eile Edit “iew Favortez Tools Help

EH &= W ?-

1 Eeneral] 2 Filters 3 Format ]

=] Headings
5] Criteria

Sort{Break

=] Detail Sort by

| Order by | Break? |

] Grand Totals ‘Wendor Name
=] Page Footer

=] Report Footer
=] Mizcellaneous
=] Color Scheme

Break Header for Vendor Mame

Azcending

i e A e R

Tent before value: |

Text after value: |

Break Foater for Vendar Name
[~ Print count per Wendar Name

[~ Print count az a percentage of total

[T Page break on each new Yendor Marme

< Back | | Cancel

Print Freview Layout
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Note: You can set an option to maximize the preview window when you preview a report. To do this select

Tools, Options and mark Automatically maximize preview window.

19.

20.
21.
22.
23.

Note: You can set an option to save selections made on report tabs when you close. To do this, select Tools,

Click Preview to preview the report on the screen. A message appears indicating the program is
processing the report. The <Credit Memo Report> Preview screen appears so you can preview the report.

When you are finished viewing the report, click the red X to close the view.

Click Save on the action bar to save the new report. The Save Report as screen appears.

In the Report name field, enter “AlphaGraphics”.

In the Description field, enter “Credit Memo Report”.

Save Report as

]|

Repart name: I.&IphaGraphics

Description: [Credit Memo Repart

v iDthers can run this repark
[ DOthers can modify this report

H 5ave | Cancel |

Options and mark Automatically save report parameters on close.

24,
25.

Click Save to save the new report. You return to the Credit Memo Reports screen.
Close the screen. You return to the Credit Memo Reports page, and the “AlphaGraphics Report” credit

memo report appears in the grid.

##% The Financial Edge
File Edit Yiew Go Favortes Tool: Help

4 Back % Forwvand ] Cornrunity Services Inc, ~ ¢ Accounts Payahle ©

Shorteuts

12 Reports - Invoice Reports

Hew ‘Dpen |Delete..

Account Distribution Repaort Credit Memo Repoﬁ
Aged Accounts Papable Rept

Cash Requirements Feport | Mame

| Description

| Date Created

| Created By | Other:

art Credit Memo Report

[2) Hold Papment Report

) Invoice Evpense Allocation B
) Invaice Generation Report

) Invoice History Report

) Open nwaice Report

) Project Distribution Report

) Recuring Invoice Report

) Transaction Registsr

KIS

[~ Only show my reports

0B/25/2002

Supervisor

i

Monthly Reparts
Weh Links

The Credit Mema Repart lists credit mema details, credit memo applications, and
avallable credit memo balances

Reports

Bark.
Accounk
Reports

Invoice
Reports
Fivot
Repotts

Purchase

Order
Reports

endor
Reports

Welcome to Accounts Payable |
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Printing Reports

You can print a hard copy of a saved credit memo report without opening the report. Your selections on the
Format tab of the report determine the information that prints on the report and how this information is
formatted. For this procedure, we focus on printing the credit memo report created in “Creating Reports” on
page 11. For more information about setting up your printer, see the Setting up Printers chapter of the Program
Basics Guide.

» Printing an Accounts Payable report

1. From the Reports page, click Invoice Reports. The Invoice Reports page appears. A list of all invoice
reports appears on the left of the page.

2. Inthe list on the left, select Credit Memo Reports. A list of saved credit memo reports appears in the grid
on the right.

Note: You can set an option to print the report using the orientation defined in Print Setup. To do this, select
Tools, Options and mark As defined in Print Setup. For example, if a report is designed to print in portrait, but
the print setup is set for landscape, the report prints the report in landscape.

3. Select AlphaGraphics Report.

#% The Financial Edge

File Edit Yiew Go Favortes Tool: Help

4 Back % Forwand ] Cornrunity Services Inc, ~ ¢ Accounts Payahle ©

12 Reports - Invoice Reparts

Shorteuts

Hew ‘ Open | Delete... m]
- . Bark.
Account Distribution Report Credit Memo Repoﬁ Account
Aged Accounts Papable Rept Reports

Cash Requirements Report | Name | Description | Date Created | Created By | Other: Tnvoice

B Credit Memo Repart Credit Memo Report 06/25/2002 Supervisor Reports

B Hnld. Fayment Report ] -y i 02 S r Pivat
e 03 St S s e[
3 Inwoice: History Report Bell Telephones 06/25/2002 Supervisor gu‘rjchase
) Dpen Invaice Repart Hard Drive Computers 06/25/2002 Supervisor Rgpz:ts

j Project Distribution Repart e
'endor
j Recuring lnvoice Report P

j Transaction Register

KIS |

[~ Only show my reports

The Credit Mema Repart lists credit memo details, credit memo applications, and
available credit memao balances

Monthly Reports
Web Links

‘Welcome to Accounts Papable |

Note: You can set an option to print the report using the orientation defined for the report. To do this, select
Tools, Options and mark As defined for the Report. The report prints in the orientation selected on the report
regardless of what is defined in Print Setup.

4. From the menu bar, select File, Print. A message appears indicating the report is printing. After the report
prints, you return to the Invoice Reports page.

Previewing Reports

You can preview the format and information in a report without opening the report. We recommend previewing
a report before printing or sending it to another person. By previewing, you can make sure you included the
required information and that the report is formatted as you want it. For this procedure, we focus on previewing
the Credit Memo Report created in “Creating Reports” on page 11.
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» Previewing an Accounts Payable report

1. From the Reports page, click Invoice Reports. The Invoice Reports page appears. A list of all invoice
reports appears on the left of the page.

2. Inthe list on the left, select Credit Memo Report. A list of saved credit memo reports appears in a grid on
the right.

3. Inthe grid, select AlphaGraphics Report.

#% The Financial Edge

File Edit “iew Go Favortes Tools Help

4 Back % Forwand I Cormrmunity Services Inc, ~ ¢ Accounts Payable ~

12 Reports - Invoice Reports

Shortcuts

Hew ‘ Open | Delete... Reports
[P — ) Bank
Account Distribution Report Credit Memo Repod Account
Aged Accounts Papable Rept Reports
Casl i ts Report | Mame | Drescription | Date Created | Created By | Other: rep—
Cre art edit Memo Repart 26/2002 Supervizar Reports
8 X Gray Tt 06/2 12 Supervi Pivat
% :::z:iz E;ﬂ:‘::ﬂﬁiﬂg? R ADS Security Systems 06/25/2002 Supervizar Reparts
3 Irvsice History Fepart Eell Telephones 0B/25/2002 Supervisor Purchase
j Open Invoice Report Hard Drive Computers 0B/25/2002 Supervisor Ron;?:i:ts

j Project Distribution Repart

j Recuring Invoice Report Yendor
Reports

j Transaction Register

Imninistration

nfiguration
oard

KN |

[~ Only show my reports

The Credit Mema Repart lists credit memo details, credit memo applications, and
available credit memao balances

Monthly Reports
Web Links

‘Welcome to Accounts Papable |

Note: You can set an option to maximize the preview window when you preview a report. To do this select
Tools, Options and mark Automatically maximize preview window.

4. From the menu bar, select File, Preview.

5. A message appears indicating the program is processing the report. The <Credit Memo Report> preview
screen appears.

6. When you are finished previewing the report, click the red X to close the screen. You return to the Credit
Memo Reports page.

Exporting Reports

To use report information in another software application, for example, Microsoft Excel or Crystal Reports, you
can export the report. When you export a report, you send report information from the database to another
software application using a data file. You can export a report without opening the report. For more information
about exporting, see the Export chapter of the Export Guide. For this procedure, we focus on exporting the Credit
Memo Report created in “Creating Reports” on page 11.

» Exporting an Accounts Payable report

1. From the Reports page, click Invoice Reports. The Invoice Reports page appears. A list of all invoice
reports appears on the left of the page.

2. Inthe list on the left, select Credit Memo Report. A list of saved credit memo reports appears in a grid on
the right.
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3. Inthe grid, select AlphaGraphics Report.
#% The Financial Edge
File Edit Yiew Go Favortes Tool: Help
4 Back % Forwvand ] Cornrunity Services Inc, ~ ¢ Accounts Payahle ©
i 12 Reports « Invaice Reparts
Hew ‘Dpen |Delete.. Reports
AccountD\smbutiom Report Credit Memo Repoﬁ i::';unt
Aged Accounts Papable Rept | | | | Reports
Cash Requirements Report MName Description Date Created Created By Other:
B Credit Memo Report Credit Mema Report 0B/25/2002 Supervisor ;nevpnolites
B Hnld. Payment Report ] Y — ! 05 02 o —
% :g:z:z: E;ﬂz?:ﬁ:rjlgia“;? R ADS Security Systems 06/25/2002 Supervisor Reports
j Inveice History Repnrtp Bell Telephones 0E/25/2002 Supervizor Purchase
) Open nwaice Report Hard Drive Computers 06/25/2002 Supervisar g;‘gz;ts
) Project Distribution Report
) Recuring Invoice Report Wendor
) Transaction Registsr M
KN b
[~ Only show my reports
The Credit Mema Repart lists credit mema details, credit memo applications, and
M{ available credit memo balances
Weh Links
Welcome to Accounts Payable |
4. From the menu bar, select File, Export. A message appears indicating the program is processing the
report. When processing is complete, the Export Screen appears.
In the Format field, select “Excel 5.0 (XLS)”".
In the Destination field, select “Disk file”.
Export E3 I
Format:
:
|Excel 5.0 [xLS) =]
L Cancel |
Destination:
7. Click OK.

8. The Choose Export File screen appears. The program assigns a name in the File name field based on
report type and system information. You can change this name.

Choose Export File HE I

|27 {23c3e5234-3457-11d5-9074-00c04557 91}
|- {632bbf34-58e2-11d5-5077-00c0455751}
1 {E82bbfA5-5862-11d5-9077-00c0469 751}
1 {E82bbAE-58:2-1145-9077-00c0469 7291}

KN

Save jn: |G Temp j gl
1 _istmpl). dir (1 {5B2bbia750:2-11d5-9077-00
1 _istmp dir (1 {582bbfa8-5822-11d5-9077-00

([ {£82bbi29-5822-1145-9077-00
([ {682bbiga 5322-1145-9077-00
(1 {682bhfab-58e2-11d5-5077-00
[ 19284237 3-6265-11 d4-b051-00

File name: I.-’-\Iphal.":raphics.r:ls

Save

Save az type: IEHCE-'| 5.0 [F.xls]

j Cancel

2
E
=
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9. Click Save. A message appears indicating the program is exporting the data. Once the data has been
exported to your file, you return to the Credit Memo Reports page.

Sending Reports as Email

In Accounts Payable, you can share report information with other users through electronic mail. For example,
you can send the results of a report to another user for further analysis or to use in other applications. When you
send report information through email, you perform two functions: changing the format of the information to a
data file and sending this data file to another person. Before you can send a report to another user, you must first
select a format (such as Microsoft Excel, Crystal Reports, or Adobe Acrobat) for the data file. The format
determines the appearance of the report and the software applications in which you can open the data file.
Sending report results by email can be particularly useful when an individual needs to quickly reference report
results but does not need to access or edit the report.

You can send report information by email without opening the report. For this procedure we focus on sending the
Credit Memo Report created in “Creating Reports” on page 11.
» Sending an Accounts Payable report as email

1. From the Reports page, click Invoice Reports. The Invoice Reports page appears. A list of all invoice
reports appears on the left of the page.

2. Inthe list on the left, select Credit Memo Report. A list of saved credit memo reports appears in a grid on
the right.

3. Inthe grid, select AlphaGraphics Report.

#% The Financial Edge

File Edit Yiew Go Favortes Tool: Help
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4. From the menu bar, select File, Send as Mail. A message appears indicating the program is processing the
report. The Save Static Query screen appears.
Sawe Static Query
Query name; Im n Save |
Descnption: ;I Cancel |
Query format; ISlatiC vl Created From; Reports - AlphaGraphics
¥ DOthers can run this queny
¥ Others can modify this quens
5.

To create a static query including the selected records from the AlphaGraphics Credit Memo Report, enter

a name in the Query name field, enter a description of the query in the Description field, and click Save.
The Export Screen appears.

To continue the export process without creating a static query, click Cancel. The Export Screen appears.
In the Format field, select “Excel 5.0 (XLS)”".

In the Destination field, select “Microsoft Mail (MAPI)”.

Epot ]
Format;
I ok
Cancel |
Destination: ance
[ Microsoft Mail (4] =]

8. Click OK. The Send Mail screen appears.

In the To field, enter an email address. For example, enter “cjones@internet.com”.

10. In the Subject field, enter “AlphaGraphics Credit Memo Report”.

11. In the Message box, enter a message to the recipient. For example, “Here’s the credit memo report you

requested!”

Send Mail |

Send I Check Namesl Address | Cancel |

Ta |ciones@internet. cam

(Cies |

Subject; |AI|:-hal3 raphics Credit Mema Report

Mezzage

Here's the credit memo report you requested! ;I

|

12. Click Send. The report is sent an attachment to your email message. You return to the Credit Memo
Reports page.
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Note: To create purchase order reports, you must have the optional module Purchase Orders installed.

Reporting categories in Accounts Payable include Bank Account Reports, Invoice Reports, Pivot Reports,
Purchase Order Reports, and Vendor Reports. This chapter discusses Bank Account Reports. For information
about other report categories, see the chapter for that category.

Note: We recommend you read the documentation for The Financial Edge thoroughly. Information presented
here provides you with basic information about bank account reports in Accounts Payable. Hands-on
experience is the best way to learn, so we encourage you to try various options with your sample database.

Bank Account Reports in Accounts Payable include:
¢ Bank Profile Report

¢ Bank Reconciliation Report

¢ Bank Register Report

Bank Profile Report

The Bank Profile Report presents a summary profile of each designated bank. It provides basic bank account
information including account number, routing number, and address information. This report shows the total
debits and credits associated with each account. Adjustment transactions can also be included to further
facilitate the reconciliation process.

The Bank Profile Report has three tabs on which you set parameters: General tab, Filters tab, and Format tab. To
move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these
tabs you specify the records to include in the report and how the report should look. For more information about
creating a report, see “Creating a report in Accounts Payable” on page 11.

General Tab

Glossary: A parameter is any field, option, or filter that narrows information in a report and determines the
appearance of the report’s output. By specifying parameters, you customize the output results of your report.
For example, you can apply filters, create a header and footer, or choose a color scheme for the report’s
results.
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On the General tab, you set parameters specific to the report you have open and make selections about the
information included in the report.

A3 Mew Bank Piofile Report I
Fil= Edit “iew Favartes Toolz Help

2SR w2 |

2 Filtersl 2 Format I

Include this infarmation:

¥ Cash account information -
¥ Payment infarmation

¥ Register ending balance

W Summary by kransaction lpe

¥ Surnmary by Blackbaud system

W Summary by post status ;I

Include tranzactions with these dates
Trangaction date: IIncIude all dates j

R eport orientation: I Landzcape ™ I

< Hiack | MHewt » | Cancel |

Prrint | F'revieml Layout |

Include this information. Mark the checkboxes in this box to select bank information to include in the report.
Some options are available only if you have the optional module Cash Management.

Include transactions with these dates. In the Transaction date field of the Include transactions with these
dates frame, select a date or date range for the transactions to include in the report.

If you select <Specific range>, you can specify a start and end date. If the Start date field is blank, all activity is

included up to the end date. If the End date field is blank, all activity from the start date until present is
included. If both fields are blank, all activity is included.

Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a
sample layout of the report without data.

Report orientation. Select Portrait for the report to appear vertically or Landscape for the report to appear
horizontally.
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Filters Tab

On the Filters tab, you can filter the bank accounts appearing in the report. For more information about filtering
in The Financial Edge, see the Program Basics Guide.

I@ Hew Bank Profile Report I
Fil=e Edit “iew Favortes Toolz Help
RS W -2 |

1. General | 3 Format |

f®0pen ) Clear Al Filters

Filkars I Include Selected Filkers
Banks all <Al Banks
< Back | Hemt » | Cancel | Print | Preview | Layout |

Open. Once you highlight a filter in the grid, click Open to access the Selected <Filter> screen on which you select
specific filters.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.
Glossary: A filter is criteria records must meet to be included in a report. For example, if you apply the Banks
filter, only the banks you select are included in the report.

Filters. The Filters column lists all the available filters for this report. You cannot edit this column.

Include. In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate
specific filters.

Selected Filters. After you have selected specific filters, they appear in the Selected Filters column.

Format Tab

On the Format tab, you determine how the report appears. A description of each formatting option is provided.

Note: The heading defaults to Bank Profile Report in the Title field. You can leave this as the title for the report
or enter your own.
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Headings. Use Headings to enter a maximum of 60 characters in each of the Title and Subtitle fields. The title
and subtitle appear at the top of the report. You can select how you want the heading aligned and whether

you want your organization’s name to appear in the header. You can include the page number and date in the
heading. You can also select to include the heading on every page of the report.

A% New Bank Profile Report
File  Edit “iew Fawarites

= M= N

Tonlz Help

gl e

]|

1: General | 2 Filker.

E Heading:
Criteria
Soart — Heading Farmnat
Page Footer Title: |Bank Prafile Feport
Fieport Footer Subtite: |
Miscellaneous
Align: IEentel 'I

[¥ Print organization narne in header

W Print Page Number in Heading

¥ Print Report Date in Heading

Format: IF'age 1 j Format: I Short Date and Time j
Align: [Right =] | A JLet =]
¥ Print report heading on each page
< Back | L= Cancel Print Freview Layout

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print

with the report.
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Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select
a separate page or the first page. All selected options print in the criteria section of the report.

I New Bank Profile Report I
Fil= Edit “iew Fawortes Tools Help
FlER = e |
1: General I 2: Filters ~ 3: Farmat |
5] Headings Criteria
‘B Criteria
Sart ¥ Fiint these criteria on Ia separate page 'I
Page Footer Saved report name
Fieport Footer Transaction dates to include
Miscellaneaus Barks to include
< Back | [Hexts | Cancel | Frrint | Preview | Layout |

Sort. Use Sort to select the order in which information appears on the report. When you select Sort on the
Format tab, a grid displays the categories you can sort in the report. Select a sorting category in the Sort by
column and select Ascending or Descending in the Order by column. If you want a new page for each Sort by

selection, mark Page break on each new <Sort by selection>.
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If you make no selections in the Sort by column in the grid, the program sorts by the bank ID in ascending
order.

I New Bank Profile Report I
Fil= Edit “iew Fawortes Tools Help

G E R0 =2

1 Genelall 2: Filters ~ 3: Farmat |

Headings Sort

Criteria

| Sart by I Order by I
Fage Foater Bank ID Azcending

Feport Footer
Miscellaneaus

[ Page break on each new Bank |D

< Back | [Hexts Cancel Frrint | Preview | Layout

Page Footer. You can enter a maximum of 254 characters in the page footer. You can include other options, such
as the page number and date.

I New Bank Profile Report I
File Edt Yiew Faworites Toolz Help

B SR ] 2

1 Generall 2: Filkers ~ 3: Format |

Headings Page Footer

Criteria Page Footer Text
Sort — Page Footer Tex
‘B Page Footer Text:

Feport Footer
Mizcelaneous

Align: I Center M I

[ Print Page Number in Faoter———— [~ Print Report Date in Foater —————
Format: IF'age 1 j Farmat; I Shart Date and Time j
Aligre | Fiight = | | Aiane | Lot =l

< Back | [dErts Caticel Print Preview Lapout




30 CHAPTER

Report Footer. You can enter a maximum of 254 characters in the report footer and select how you want text
aligned. The report footer appears at the end of the report.

I New Bank Profile Report
Fil= Edit “iew Fawortes Tools Help
H (&= W L

1 Genelal] 2: Filters ~ 3: Farmat l

5] Headings Report Footer

] Criteria

EET Fieport Footer T ext

5] Page Footer Test:

2] Mizcellaneous

< Back | | Cancel | Frrint | Preview | Layout |

Miscellaneous. Use Miscellaneous to specify how you want numbers to appear on the report and the font size
for the report.

n Mew Bank Profile Report
File Edt Yiew Faworites Toolz Help
u _5- é —a mJ ? -

1 General] 2: Filkers ~ 3: Format l

2] Headings Miscellaneous

2] Criteria
=] Sort Shaw cunency character on All amounts
2] Page Footer Show percent sign on &l amaounts
=| HDD“ Footer Megative amaunt farmat [1234.56)
e Murmber of digits after decimal for amounts 2

Murmber of digits after decimal for percentages 2

Show 1000 separator ez

Show blanks instead of zeros Mo

Fant gize 8

Sample amaunt:

Amaurt [$1.234.5E)
Percent 100.00%

< Back | | Caticel Print Preview Lapout
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Bank Reconciliation Report

The Bank Reconciliation Report presents the Adjusted Statement Balance, or the ending statement balance plus
deposits in transit less outstanding disbursements. In addition, this report lists all transactions included in the
reconciliation process and all adjustments (such as fees, interest earned, voided checks) recorded in the register
at the date of reconciliation. You can run the Bank Reconciliation Report from Reports and from Banks.

The Bank Reconciliation Report is made up of three parts: Reconciliation of Register to Statement, Outstanding
Transaction Details, and Reconciliation of Cash Accounts to Statement. With Reconciliation of Cash Accounts to
Statement, you can identify timing discrepancies and outstanding transactions in cash accounts affecting the cash
balance, but not accounted for in the period reconciliation.

The Bank Reconciliation Report provides a way of trouble-shooting issues before you receive your bank
statement. From this report, you can print reconciliations from previous months, or a pre-reconciliation. With the
pre-reconciliation report, you can print a computer balance of the current account without actually reconciling
the account. This is similar to the transaction register you use to manually balance a personal checking account
until your bank account statement arrives.

The Bank Reconciliation Report has two tabs on which you set parameters: the General tab and Format tab. To
move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these
tabs you specify the records to include in the report and how the report should look. For more information about
creating a report, see “Creating a report in Accounts Payable” on page 11.

General Tab

Glossary: A parameter is any field, option, or filter that narrows information in a report and determines the
appearance of the report’s output. By specifying parameters, you customize the output results of your report.
For example, you can apply filters, create a header and footer, or choose a color scheme for the report’s
results.
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On the General tab, you set parameters specific to the report you have open and make selections about the
information included in the report.

lﬂ Hew Bank Reconciliation Report I
Fil= Edit “iew Favartes Toolz Help

2SR w2 |

1. General |2: Fnrmatl

Bank accaunt: IElperaling j IDperating Accaunt

Pririk: ILast completed reconciliation j

Beqinning balance: |$EI.EID
Fieconciliation date: ||:|4,.’1 9/2002
Ending balance: |$EI.EID

Show unreconciled transactions with these dates -

Tranzaction date: |<Specific range: j Start date: I ml End date: |D4,-"| /2002 ml
R eport onentation; IPortrait 'I

< Hiack | MHewt » | Cancel | Prrint | Preview | Layout |

Bank account. In the Bank account field, select the bank account to be included in the report.

Note: When creating a pre-reconciliation report in Banks, use the statement date from the Bank Account
Reconciliation screen in the Reconciliation date field. In Reports, use one month from the last reconciliation
date.

Print. In the Print field, select “Last completed reconciliation,” “Reconciliation using this information,” or
“Historical Reconciliation.” To review the most recent reconciliation, select Last completed reconciliation. To
create a pre-reconciliation report, select Reconciliation using this information. When you select this option,
you must enter information in additional fields.

If you select “Historical Reconciliation,” a drop-down menu appears and you can choose a historical
reconciliation from the list.

Beginning balance. The Beginning balance field is enabled only if you select Reconciliation using this
information in the Print field and the account has not been reconciled before. After you reconcile once, the
ending balance from the most recent reconciliation appears in the Beginning balance field and cannot be
edited.

Reconciliation date. The Reconciliation date field is enabled only if you select Reconciliation using this
information in the Print field. Enter the date of reconciliation.

Note: For a pre-reconciliation report, use the ending balance from the Bank Account Reconciliation screen in
Banks in the Ending balance field.

Ending balance. The Ending balance field is enabled only if you select Reconciliation using this information in
the Print field. Enter the ending balance in this field.
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Show unreconciled transactions with these dates. In the Transaction date field of the Show
unreconciled transactions with these dates frame, select a date or date range for unreconciled transactions

to include in the report.

If you select <Specific range>, you can specify a start and end date. If the Start date field is blank, all activity is
included up to the end date. If the End date field is blank, all activity from the start date until present is

included. If both fields are blank, all activity is included.

This field is enabled only if you select Reconciliation using this information in the Print field.

Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a

sample layout of the report without data.

Report orientation. Select Portrait for the report to appear vertically or Landscape for the report to appear

horizontally.

Format Tab

On the Format tab, you select how you want the report to appear. A description of each formatting option is

provided.

Note: The heading defaults to Bank Reconciliation Report in the Title field. You can leave this as the title for

the report or enter your own.

Headings. Use Headings to enter a maximum of 60 characters in each of the Title and Subtitle fields. The title
and subtitle appear at the top of the report. You can select how you want the heading aligned and whether
you want your organization’s name to appear in the header. You can include the page number and date in the
heading. You can also select to include the heading on every page of the report.

lg Mew Bank Reconciliation Report
File Edit “iew Fawortes Toolz Help

]|

Report Footer
Miscelaneous

Align: I Center h I

[¥ Pirint arganization narne in header

HEEmaE a2 |
1. General : 2 |
B Headings Headings
Criteria )
Dietail — Heading Farmnat
Sart Title: IBank Reconciliation Report
Page Foter Sublile: |

W Print Page Number in Heading ¥ Print Report Date in Heading

Format: IF'age 1 j Farmat: I Short Date and Time j
Aligre [Fiight =] || A et =l
v Print report heading on each page
< Back [dEnt s Caticel Erint Freview Lapout

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print

with the report.
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Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select
a separate page or the first page. All selected options print in the criteria section of the report.

lE MNew Bank Reconciliation Report
Fil=  Edit Toolz: Help

G E R0 =2

1: General  2: Format |
Criteria

Wiew Faworites

Headings

Page Footer
Fieport Footer
Miscellaneous

‘B Ciiteria I_ I
D etail [V Print these criteria on | a separate page 7
Sart Saved report name

Bank account

Frint

Beginning balance
Reconcilistion date
Ending balatice

Frrint | Plevie@l Layout |

< Back | [Hexts | Cancel |

Detail. Use Detail to select details specific to the Bank Reconciliation Report. You can mark checkboxes to print
transaction details for reconciling the bank register and cash accounts to the statement.

lﬂ New Bank Reconciliation Report E=

File Edit Toolz Help

eI = el |

Wiew  Favorites

1: General 2 Format |

Headings
Criteria

Sont

Page Footer
Freport Footer
Miscellaneous

¥ Print tranzaction details for reconciling the register to the statement

W Cleared deposits

[+ Cleared deposit adjustments

¥ Cleared payments

W Cleared payment adjustments
¥ Qutztanding deposits

¥ Outstanding deposit adiustrments
W Outstanding payments LI

| e B TR ” ” .
¥ Print tranzaction details for reconciling the cash accourt(s) to statement

W Cleared posted

¥ Cleared nat yet posted

W Cleared posted after staterment ending date

W Outstanding posted

W Outstanding not yet posted

[ Dutstanding posted after statement ending date

£ Back | st

Frrirt Prewview Layout

Cancel
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Sort. Use Sort to select the order in which information appears on the report. When you select Sort on the
Format tab, a grid displays the categories you can sort in the report. Select a sorting category in the Sort by
column and select Ascending or Descending in the Order by column.

If you make no selections in the Sort by column in the grid, the program sorts by the transaction number in
ascending order.

lg Mew Bank Reconciliation Report I
File Edt Yiew Faworites Toolz Help

B SR ] 2 |

1. General  2: Format |

Headings Sort
Criteria
Detail Sart by | Orderky |
Tranzaction number Azcending

Page Footer
Feport Footer
Miscellaneaus

< Back | [dErts Caticel Print Preview Lapout
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Page Footer. You can enter a maximum of 254 characters in the page footer. You can include other options, such
as the page number and date.

lE MNew Bank Reconciliation Report [ x| I
Fil= Edit “iew Fawortes Tools Help

G E R0 =2

1: General  2: Format |

Headings Page Footer

Criteria
Detail — Page Foater Text
Soit Tent:

‘B Page Footer
Fieport Footer
Miscellaneous

Aligr: I Center I I

I Print Page Mumber in Footer [~ Print Report Date in Footer
Format: IF'age 1 j Farmat: I Short Date and Time j
Align: IHight j Aligr: ILeft j
< Back | [Hexts | Cancel Frrint | Preview | Layout |

Report Footer. You can enter a maximum of 254 characters in the report footer and select how you want text
aligned. The report footer appears at the end of the report.

lg Mew Bank Reconciliation Report I
File Edt Yiew Faworites Toolz Help

B SR ] 2

1. General  2: Format |

Headings Report Footer

Criteria

Detail Report Footer Test
Sort Text:

Page Footer

‘B Feport Footer
Miscellaneous

Align: I Center M I

< Back | [dErts Caticel Print Preview Lapout
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Miscellaneous. Use Miscellaneous to specify how you want numbers to appear on the report and the font size
for the report.

lE MNew Bank Reconciliation Report [ x| I
Fil= Edit “iew Fawortes Tools Help

G E R0 =2 |

1: General  2: Format |

Headings Miscellaneous
Criteria

Detail Show curmency character on All amaounts
Sart Show percent sign an All amaounts
Page Footer MWegative amount format [1234.56]
: |-E': MNumber of digits after decimal for amounts 2
[ MNumber of digitz after decimal for percentages 2

Show 1000's zeparator Yes

Show blankz instead of zeros Mo

Font size a

Sample amaoLint:

Armnount [$1,234.5E]
Percent 100.00%
< Back | [Hexts Cancel Frrint Preview Layout

Bank Register Report

The Bank Register Report presents transactions in the register of a bank account. This report provides a summary
statement or can be filtered to display specific information. For example, you can filter the report to display only
outstanding deposits posted to Student Billing. In summary format, the report includes total deposits, total
payments, and grand totals. The amounts for each type of check are also listed.

The Bank Register Report has only two tabs on which you set parameters: General tab and Format tab. To move
among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. You can filter
bank transactions by clicking the Filters button found on the General tab. On these tabs you specify the records
to include in the report and how the report should look. For more information about creating a report, see
“Creating a report in Accounts Payable” on page 11.

General Tab

Glossary: A parameter is any field, option, or filter that narrows information in a report and determines the
appearance of the report’s output. By specifying parameters, you customize the output results of your report.

For example, you can apply filters, create a header and footer, or choose a color scheme for the report’s
results.
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On the General tab, you set parameters specific to the report you have open and make selections about
information included in the report. The Bank Register Report does not have a Filters tab; you can filter bank
transactions for this report by clicking the Filters button found on the General tab.

n Mew Bank Register Report
File Edit “iew Favortez Toolz Help

H &S 5w Y=

l 2 Format ]

Feport format: Detail - Filters. .
Bank account: |Dpelating ﬂ Operating Account

Show transactions with these dates
Transaction date: |Include all dates ﬂ

|Landscape [

| Mewut » | Cancel | Prrint | Preview Layout

Report format. In the Report format field, select Detail or Summary.
Bank account. In the Bank account field, select the bank account to include in the report.

Show transactions with these dates. In the Transaction date field of the Show transactions with these
dates frame, select a specific date or date range for transactions to include in the report.

Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a
sample layout of the report without data.
If you select <Specific range>, you can specify a start and end date. If the Start date field is blank, all activity is

included up to the end date. If the End date field is blank, all activity from the start date until present is
included. If both fields are blank, all activity is included.

Report orientation. If you select to create the report in summary format, select Portrait for the report to
appear vertically or Landscape for the report to appear horizontally. If you select to create the report in detail
format, the Report Orientation field is disabled and the orientation is set to Landscape.

Note: The filters function for the Bank Register Report differs from all other reports. Click the Filters button on
the General tab to filter bank transactions.
Filters button. The filters function for the Bank Register Report differs from all other reports. When you click

the Filters button, the Transaction Filters for Bank Name screen appears. Five filter options (General, System,
Transaction Type, Transaction Status, and Post Status) are found in a list on the left side of the screen.
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Filters Button

Note: The Filters button for the Bank Register Report is very similar to the Filters button found on the bank
register screen for a bank account.

When you click the Filt

ers button, the General, System, Transaction Type, Transaction Status, and Post Status

filter options appear. Click each filter option and a grid with corresponding filtering options appears on the right.

General. Click General to establish date and amount ranges for payments and deposits.

In the From and To
these dates, enter

In the From and To

columns for the first two rows, Show deposits with these dates and Show payments with
beginning and ending dates, or click the fields to select dates from a calendar.

columns for the second two rows, Show deposits with these amounts and Show

payments with these amounts, enter beginning and ending amounts, or click the fields to use a calculator to

calculate amounts.

Tranzaction Type
Transaction Status
Post Status

#% Tranzaction Filters for BankName I

I Fram I To I

Show depogits with these dates
Show payments with these dates
Show depozits with these amounts

Show payments with these amounts

Reset Filters to Show Al Transactions | ok I Cancel |

System. Click System
checkboxes for the

to select which Blackbaud programs to include in the report. In the Show? column, mark
programs to include.

i Transaction Filters for Operating Account

|Genera|

Tranzaction Type
Trangzaction Status
Post Status

Sustem I Show? I
General Ledger =
Accounts Papable ¥
Accounts Feceivable v
Student Billing W
FPayrall =
Fixed Azzets v
Cazh Management =
Cazh Receipts =

Beset Filkerz to Show Al Trangactions 0k, I Cancel
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Transaction Type. Click Transaction Type to select transaction types to include in the report. In the Show?
column, mark checkboxes for the transaction types to include. In the Start Number and End Number
columns, enter beginning and ending transaction numbers.

i Transaction Filters for Operating Account

gesr:glf_? Tranzaction Type IShnw?I Start Mumber I End Mumber I

Tranzachion T une banual Check

Trangaction Status Cornputer Check

Fost Status One-Time Check
EFT Check
Bank. Draft
Drepozit

Adjustment-Deposit
Adjustrment-Payment

Adjustrment-Tranzker in

X R RIERNR R RN RDR]

Adjustment-Transfer out

Beset Filkerz to Show Al Trangactions | 0k, I Cancel |

Transaction Status. Click Transaction Status to select which bank register transaction statuses to include in the
report. In the Show? column, mark checkboxes for the transaction statuses to include. In the Start Date and
End Date columns, enter beginning and ending dates, or click the fields to select dates from a calendar.

i Transaction Filters for Operating Account
General Status I Show? I Start Date I End Date
Syztem -

Tranzaction T yp Outstanding W
if'ﬂ-- 2 Cleared v
ne A Reconciled v
Yoided v

Beset Filkerz to Show Al Trangactions | 0k, I Cancel |
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Post Status. Click Post Status to select post statuses to include in the report. In the Show? column, mark
checkboxes for the post statuses to include. In the Start Date and End Date columns, enter beginning and
ending dates, or click the fields to select dates from a calendar.

i Transaction Filters for Operating Account

ger:eral Fost Status I Show? I Start Date I End Date
wstem
Tranzaction Type Mot yet posted M

| Transaction Status Pozted 7
F Do not post W~

=t Status

Beset Filkerz to Show Al Trangactions | 0k, I Cancel |

Format Tab

On the Format tab, you select how you want the report to appear. A description of each formatting option is
provided.

Note: The heading defaults to Bank Register Report in the Title field. You can leave this as the title for the
report or enter your own.
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Headings. Use Headings to enter a maximum of 60 characters in each of the Title and Subtitle fields. The title
and subtitle appear at the top of the report. You can select how you want the heading aligned and whether
you want your organization’s name to appear in the header. You can include the page number and date in the
heading. You can also select to include the heading on every page of the report.

lE Mew Bank Reqgister Report I
File  Edt “iew Fawaortes Toolz Help

W3S R = 2 |

1: General |
Headings
Criteria ,
Dietail — Heading Format
Sort/Break, Title: |Bank Register Repart
Page Foter Subife: |

Feport Footer

Miscellaneous Aligr: IEentel 'I

Color Scheme

[¥ Print organization narne in header

W Print Page Number in Heading ¥ Print Report Date in Heading
Format: IF'age 1 j Format: I Short Date and Time j
Align: [Right =] | A JLet =]

¥ Print report heading on each page

< Back | L= Cancel Print Freview Layout

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print
with the report.
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Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select
a separate page or the first page. All selected options print in the criteria section of the report.

File  Edit

Wiew Faworites

n MNew Bank Register Report

Tools

Help
9.

H

EH <=2

1: General  2: Format ]

=l Headings

=] Detail

2] Sort/Break
2] Page Footer
2] Report Footer
=] Mizcellaneous
2] Color Scheme

Criteria
[w Print these criteria on | a zeparate page -

w| Saved report name -
w| Bank account to include

w| Tranzaction dates to include

w| Depozit dates to include

w| Papment dates to include

w| Depozit amounts to include

w| Payment amourts to include

w| Blackbaud systems to include

w| Tranzaction pes to include

w| b arwuial check numbers to include

w| Computer check numbers to include
w| Ore-time check numbers ta include

w| Bank draft numbers to include

w| Deposit numbers to include

w| Bdjuztment deposit numbers to include
vl Adjustrment payment numbers to include j

< Back | |

Cancel | Frrint | Preview | Layout

Detail. Use Detail to select details specific to the Bank Register Report. Mark the checkboxes to show distribution
by transaction characteristics. If you have the optional module Projects and Grants and have defined

transaction codes, additional checkboxes appear.

u New Bank Register Report
File Edit Tools

H &2 @& ?-

1: General 2 Format ]

Wiew Favorites Help

=] Headings
=l Criteria

M [ Show distribution for these charactenistics

=] Sort/Break

2] Page Footer

2] Report Footer
2] Mizcellaneous
2] Colar Scheme

|
[ v

< Back | | Cancel

Print Preview Layout
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Sort/Break. Use Sort/Break to select the order for information to appear on the report and where breaks fall
between sets of information. When you select Sort/Break on the Format tab, a grid displays the categories
you can sort in the report. Select a sorting category in the Sort by column and select Ascending or Descending
in the Order by column. If you want a new page for each Sort by selection, mark Page break on each new
<Sort by selection>. If you mark the checkbox in the Break? column, the program automatically includes any
subtotals for the selection in the Sort by column.

You can also create breaks between the sections by which you have sorted. In the Text before value and Text
after value fields, you can enter up to 30 characters of information to print directly before and after the
break. If you mark Print count per or Print count as a percentage of total for the selected sort field, the
number or percentage for each selected sort option appears in the footer. If you mark Page break on each
new, a new page starts for the highest level break.

If you make no selections in the Sort by column in the grid, the program sorts by the transaction number in
ascending order.

lﬂ MNew Bank Register Report E
File Edit “iew Favortez Toole Help

B[S G- |

1: General 2: Format |

Headings Sort/Break

Criteria

Detail Sart by | Odertw | Break? |
‘8 Sort/Break Tramzaction number Ascending
Page Footer
Report Footer
Miscellaneous
Color Scheme

A e e |

Break Header for Transaction number-

Teut before value: I

Text after value: |

Break Footer for Tranzaction number-
= | Bttt count per Transachan number

™| Riint count a8 & pereentage of botal

I™ | Fage break an each new Tiransastion numbes

< Back HERE> | Cancel | Frint Preview Lapaut
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Page Footer. You can enter a maximum of 254 characters in the page footer. You can include other options, such

as the page number and date.

lE MNew Bank Register Report
Fil= Edit “iew Fawortes Tools Help

= D= R e 2

1: General  2: Format |

Page Footer

Headings

Criteria
Dietail — Page Footer Text
Sort/Break, Test:

‘B Page Footer
Repart Fogter
Mizcellaneous
Color Scheme

Aligr: I Center I I

I Print Page Mumber in Footer

[~ Print Report Date in Footer

Format: IF'age 1 j Farmat: I Short Date and Time j
Align: I Right j Aligr: I Left j
< Back | [Hexts | Cancel Frrint | Preview | Layout |

Report Footer. You can enter a maximum of 254 characters in the report footer and select how you want text
aligned. The report footer appears at the end of the report.

lg Mew Bank Reqgister Report
Fil=  Edit

= = RE = gl B

View Fawortes Tools Help

]|

1. General  2: Format |

Report Footer

Headings
Criteria
Detail Report Footer Test
Sort/Break Tent:
Page Footer

‘B Feport Footer
Miscellaneous
Color Scheme

Align: I Center M I

< Back | [dErts Caticel

Print Preview

Lapout
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Miscellaneous. Use Miscellaneous to specify how you want numbers to appear on the report and the font size
for the report.

n MNew Bank Register Report
Fil= Edit “iew Fawortes Tools Help
H (&= W L

1: General  2: Format ]

5] Headings Miscellaneous

] Criteria
5 Detail Show curmency character on All amaounts
=] Sart/Break Show percent sign on Al amounts
=] Page Footer MWegative amount format [1234.56]
= HEDIFDt Humber of digits after decimal for amounts 2
5 Color Se MNumber of digitz after decimal for percentages 2

Show 1000's zeparator Yes

Show blankz instead of zeros Mo

Font size a

Sample amaoLint:

Armnount [$1,234.5E]
Percent 100.00%
< Back | | Cancel | Frrint | Preview | Layout |

Color Scheme. You can apply a color scheme to the column heading and group heading of the report. When
you click in the color box next to the selection, a Color screen appears from which you can select a standard
color or define a custom color. If you leave Apply a Color Scheme checkbox unmarked, the report prints in
black.

n MNew Bank Register Report
Fil= Edit “iew Fawortes Tools Help
H (&= W L

1: General  2: Format ]

=] Headings Color Scheme

] Criteria

] Detail ; Report Name
2] Sort/Break W Col heading back col P

3 Poge Foote olurnn heading back. color Subtitle
5] Report Foater [ Colurn heading fore color Column Headings

=] Miscellan=ous [ Group heading back color Group Headings

M Gioup heading fore color

Restore Defaults |

< Back Cancel Frrint Preview Layout
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Custom Reports make it easy for you to access and share reports you create using Crystal Reports. Using Custom
Reports, you can link a Crystal report file with an Accounts Payable export file and then save the linked report in
your Financial Edge database. Once the files are linked, you and other Financial Edge users can easily view or
print custom Crystal reports directly from Accounts Payable without having to open Crystal Reports.

The Financial Edge includes one license for Crystal Reports XI. Clients creating custom reports using Export in
The Financial Edge with Crystal Reports will need a license for each person creating custom reports. In addition,
each license is associated with a particular product, which means if one person is reporting for both The Financial
Edge and The Raiser’s Edge, that individual needs two Crystal Reports Xl licenses. For information about
purchasing additional Crystal Reports Xl licenses, send an email request to solutions@blackbaud.com or contact
your account representative.

Creating Custom Reports

When setting up the Crystal report and the export file, it is important to remember that you can add as many or
as few fields as you want to the Crystal report as long as those fields are also contained in the export file. You can
add additional fields to the export file that are not included in the Crystal report, but you cannot add fields to the
Crystal report that are not included in the export file.

Make sure to format the export file in one of these *.MDB formats: Blackbaud Report Writer Database, Microsoft
Access 2.x Database, Microsoft Access 95 Database, Microsoft Access 97 Database, or Microsoft Access 2000
Database. For more information about creating export files, see the Export Guide. For more information about
creating Crystal reports, see the Crystal Reports help file.

» Creating a custom report
1. From the Accounts Payable Reports page, click Custom Reports. The Custom Reports page appears.

# The Financial Edge

Fille Edit iew Go Favaites Taools Help

4 Back  ® Eonyvan I Cornmunity Services Inc, ™ + Accounts Payable =

Shartoubs

12 Reports + Custom Reports

Hew |Dgen ‘Qelele... Reports
T — Bank

B Custom Report Custom Report Account

Reports

Created By | Others Mayp M. | Others

= = Custarn

L 03 Supervisor m Reports I

Nowember p... 1140642003 Supervizor [l it

Reports

Pivot
Reports
Purchase

Order
Reports

Wendor
Reports

Descript]

November In...

KIS |

E Plug-Ins [~ Only show my reparts

Monthly Reparts
Weh Links

|W’a\coma to Accounts Papable |

The Custom Report provides an easy way to share Crystal reports you create
from export data. Just link the Crystal report file with an expart ta store it in the
database and make it available to all users.

B
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2. Click New. The Custom Report screen appears.

I3 Mew Custom Report I
File Edit “iew Favortes Tools Help

HR & & w2 |
1:General|

Select Export: I ﬁl%l

Select Cryztal Report: I _I

¥ Refresh Export

< Blanhk | et | Catcel | Print | Praview | Layaout |

3. Inthe Select Export field, click the binoculars to locate the export file you want to use as a data source for
your custom report. The Open screen appears.

Coeen =
Find: IEgpg[t ﬂ Search uzing querny: I<Default> ﬂlgﬁ

= |Dpzr wdd a Mew Export

==

that meet the

Export type: I j Laszt modified by: I ﬂ

Ew=port farmat: I j Last modified or: Ian}. time ﬂ

Export name: I =l

Description: I j

| Hide Filters | Clear Filtersl Previous Filtersl Filters are not applied Find Mow I [Hpen | Cancel |

|F'less F7 tozoom

Note: Only exports in saved in a Microsoft Access database file format (*.MDB) appear on the Open screen.

4. From this screen you can select an existing export file or create a new export file.

¢ To select a file, select the file name and click Open. You return to the Custom Report screen and the
selected export file name appears in the Select Export field.



52 CHAPTER

Note: Make sure to format the export file in one of these *.MDB formats: Blackbaud Report Writer Database,
Microsoft Access 2.x Database, Microsoft Access 95 Database, Microsoft Access 97 Database, or Microsoft
Access 2000 Database.

¢ To create a new export file, click Add New. The Create a New Export screen appears where you can
create an export file to use with Custom Reports. After you create and save your export file, you return
to the Custom Report screen and the selected export file name appears in the Select Export field. For
more information about creating export files, see the Export Guide.

5. Inthe Select Crystal Report field, browse to the Crystal report file you want to link to the selected export
file. The Open screen appears.

6. Select the Crystal report and click Open. You return to the Custom Report screen and the selected report
name appears in the Select Crystal Report field.

u Mew Custom Report
Eile Edit “iew Favortez Tools Help
SRR R ¥
1: General ]
Select Export: | ﬁl&l
Select Crystal Report: | J

v FRefresh Export

| | Cancel | Print | Freview | Layout |

Note: If you selected the Save Data with Report option when you created the Crystal report, this option has
no effect when the report is run from The Financial Edge — the program simply ignores it. If you want to make

the custom report “static” (the data does not update each time the report is run) you should unmark the
Refresh Export option.

7. To automatically refresh the export file every time you view the report, mark Refresh Export. If you do not
mark this checkbox, when you run the report the program checks to see if the export file is saved on your
machine. If it is, the program uses the existing export file and will not update the data each time you run
the report. If the export file is not saved to your machine, the program generates a new export file and
includes current data from the database.
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8. Click Preview to view a copy of the report on your screen before printing.

I New Custom Report
X 4 4 Tof1

r Y e G&F& [ [ |#

Total30

100z

300f 30

- [5]]

Preview

Vendor

ADE fooudty fyvnme
AlphaCaaphis

Aamats Bueinaes Byrhum
Horwon Winlss fanrices
fats Expawee

Eakluz & fssoaiats
Eull T Lipho na

Bill Tobuson Anw mabile faks
Bluchs Daghy Flozier
Camszlnd

Falmath o ffan B raad
Dawi € asu

Dutonb fampron
Dupartmunts £19 e Ve kisk ¢
DL Lands caping +nd Tusign
Fxpmes £ hipping

Hazd Drive o mpatuze
Faal Tohas
RindsonLaw Firm.
Lowt! o nntry (3lass Mastaz
Msin Couvn € shzing
Offica fnpplins Tns

Fariy Eant A1l

Lo Lion Taninaial farvics
£ nfum T ity

B ide Tns msancn
fammson Tl
BupBuwtom

IwinBril qus Printing

.8 Bauk

Address

4318 Ellis1Cimk

1376 Calkonn ftmut
830 Watrway Doivs

16 Westing S1mar

1616 Eurhlatic frmer
$411 E. Emadway
932+ Harbissn Bhrd
317 Maingr

313+ Wayband Highway
2367 E.125th Stuut
1616 hobhy Eimr Enad
2398 Fas rMarrin Smuat
190 Aon Fuuetnib B
100+ Wagmelia tmat
2347 OM Pamomagm Bl
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9. A copy of the report appears on your screen. If the report is okay, click the Print button at the top of the
preview screen to print the report.
10. To save the report parameter file, click File, Save from the menu bar. The Save report as screen appears.
Save Report as I
Report name: I
Description:
W Others can un this repaort
[" Others can modify thiz report
[ save | Cancel |
11. Enter a Report name and a Description. You can also mark options to allow other users to run or modify
this report.
12. Click Save. You return to the Custom Reports screen.
13. To return to the Reports page, select File, Close from the menu bar.

Editing an Export for a Custom Report

Warning: You cannot delete fields from an export file if the export is linked with a Custom Report. The
Remove button is disabled in Export. You also cannot delete an export file linked with a Custom Report. If you
try, an error message appears.

You can edit an export file directly from the Custom Reports screen by clicking the Click to edit export button.
You can add additional fields to the export file that are not included in the Crystal report, but you cannot add
fields to the Crystal report that are not included in the export file. Each time you run a saved Custom Report,
The Financial Edge checks to make sure the fields selected for the Crystal report are still included in the export

file.
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» Editing an export file from an open Custom Report
1. Open the saved Custom Report you want to edit. The report opens displaying the General tab.

I3 vendors E=

File Edit “iew Favortes Toolz Help

. |

=M= N = ] )

1: General I

Select Export: IVendor @

Select Cryztal Report: IVendo[,[pt _I

v Refresh Export

< Back | TlEst | Cancel | Print | Freview | Layout |

2. Inthe Select Export field, click the Click to edit export button next to the binoculars. The export file
appears, displaying the Filters tab.

E. Vendor [ [O] x] I

Ele Edt “iew Favorites Tools Help

E]Saveand[ﬁlose-|u )(||3 &||

?-| |

1: Fiters | 2 Output]

&0 0pen ) Clear Al Filers

Filters I Include Selected Filkers
vendors all <Al vendors >
Yendor Attributes All <Al vendor Attributes:=

< Bach | Mext » | Cancell EHDDIINDﬂl

| | 4

3. Make any necessary changes on the Filters and Output tabs, and click Save and Close. You return to the
Custom Report screen.

4. Click Print to print the report or save and close the updated report.
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Note: To create purchase order reports, you must have the optional module Purchase Orders installed.

Reporting categories in Accounts Payable include Bank Account Reports, Invoice Reports, Pivot Reports,
Purchase Order Reports, and Vendor Reports. This chapter discusses Invoice Reports. For information about
other report categories, see the chapter for that category.

Note: We recommend you read the documentation for The Financial Edge thoroughly. Information presented
here provides you with basic information about invoice reports in Accounts Payable. Hands-on experience is
the best way to learn, so we encourage you to try various options with your sample database.

For the Invoice Reports category, you can create these reports:

¢ Account Distribution Report

e Aged Accounts Payable

¢ Cash Requirements Report

¢ Credit Memo Report

¢ Hold Payment Report

¢ Invoice Expense Allocation Report

¢ |nvoice Generation Report

e Invoice History

¢ Open Invoice Report

¢ Project Distribution Report

e Recurring Invoice Report

¢ Transaction Register

Account Distribution Report

The Account Distribution Report provides distribution details for transactions contained in or produced by
Accounts Payable. The detail report lists all transactions and associated debits and credits by account number.
The summary report shows the total debits and credits associated with each account. Adjustment transactions
can also be included to further facilitate the reconciliation process.

The major use of this report is to reconcile Accounts Payable with the general ledger. The effects of Accounts
Payable transactions on the general ledger are illustrated by the report, which promotes the reconciliation of the
system. The report is also useful in reporting the distribution of one or more invoices for reconciliation purposes.

The Account Distribution Report has three tabs on which you set parameters: General tab, Filters tab, and Format
tab. To move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself.
On these tabs you specify the records to include in the report and how the report should look. For more
information about creating a report, see “Creating a report in Accounts Payable” on page 11.
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General Tab

On the General tab, you set parameters specific to the report you have open and make selections about the
information included in the report.

lE New Account Distribution Report E I
File Edit Yiew Favorites Tools Help

RSk 2 |

1. Gereral |2: Filtersl & Formatl

Fieport format; -

Inchude tranzactions with these dates:
Trangaction date; IIncIude all dates j

Past Date: IIncIude dldates 7|

[~ Include adjustment tranzactions

[ Include one-time checks

[~ Create an output query of IInvnices 'I
Report arientation: ILandscape 'I

< Bach | Mext » | Cancel | FBrrint | Prewview | Layout |

Report format. In the Report format field, select Detail or Summary as the report format.

Transaction date. In the Transaction date field, select a date range for transactions you want to include in the
report. If you select <Specific range>, you can specify a start date and an end date. If the Start date field is
blank, all activity is included up to the end date. If the End date field is blank, all activity from the start date
until present is included. If both fields are blank, all activity is included.

Post Date. In the Post Date field, select a date range for the post dates of transactions you want to include in
the report.

Include. In the Include field, select Regular transactions only or Encumbrance transactions only to include in the
report.

Include adjustment transactions. Mark this checkbox to include adjustment transactions in the report.

Include one time checks. Mark this checkbox to include one time checks in the report.
Create an output query of. If you mark this option, the system creates a query of the records you select to
include in the report. This query is available for use in other areas of the program.

Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a
sample layout of the report without data.

Report orientation. In the Report orientation field, select Portrait or Landscape.
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Filters Tab

On the Filters tab, you can filter the information appearing in the report. For more information about filtering in
The Financial Edge, see the Program Basics Guide.

I Hew Account Distiibution Report I
File Edit “iew Favortes Tool: Help
e o)== |

General Fl|tET Formatl

% - Clear &1l Filters
Filkers I Include Selected Filkers Iﬂ

Accounts all <Al Accounts>

Funds all <Al Funds =

Department Codes(s) all <Al Department Codesis) >

Existing Endowments(s) all <Al Existing Endovments(s) =

Spendable/Mon-Spendabl... Al <Al spendable/Mon-Spendables) =

Fund Raisers(s) all <Al Fund Raisers(s)=

Classes all <Al Classes>

Projects all <Al Projecks =

Post Statuses all <Al Post Statuses =

Wendors all <Al Vendors=

Invoices all <Al Invoices =

Credit Memos all <Al Credit Mamos =

Pavments all <Al Payments = LI

< Back | Ment » | Cancel | Frrint | Prewview | Layout |

Open. Once you highlight a filter in the grid, you can click this button to access the Selected <Filter> screen on
which you select specific filters.

Clear All Filters. Click this button to remove all previously selected filters from the report.
Filters column. This column lists all the available filters for this report. You cannot edit this column.

Include column. In the Include column, select All or Selected. If you choose “Selected,” the Selected <Filter>
screen opens for you to designate specific filters.

Selected Filters column. After you have selected specific filters, they appear in the Selected Filters column.
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If you click Open or choose Selected in the Include column, the Selected <Filter> screen appears with
additional fields and options specific to the filter.

Selected Invoices [ %]
Include: @ All Selecter ® Bange @ Guery
Invaice # I Description I Vendor Name I Invoice Date I Amount Due I
0K |

Include. You can include a selected filter, a range of filters, or a previously created query of filters. Depending on
your selection, different column options appear in the filters grid.

Filters grid. If you mark the Selected or Range option, a grid appears in which you can specify individual filters.
Enter information in the fields that are white. Click the binoculars button to search for information. Yellow
fields cannot be edited and are filled with text based on your selections.

Query name. This field appears if you select Query. Enter the name of the query you want to filter the report
by, or click the binoculars button to search for the query name.

To create a new query, click the binoculars. Then click Add a New Query on the Open Query screen. For more
information about creating queries, see the Query Guide.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click this button.
Next Filter. To view or edit the next filter without returning to the Filters tab, click this button.

Format Tab

On the Format tab, you select how you want the report to appear. A description of each formatting option is
provided.

Headings. You can enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and

subtitle appear at the top of the report. You can select how you want the heading aligned and if your
organization's name appears in the header.

Note: The heading defaults to Account Distribution Report in the Title field. You can leave this as the title for
the report or enter your own.
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You can include other options in the header, such as the page number and the date. You can also select to
include the header on every page of the report.

u Mew Account Distribution Report
File Edit “iew Favortes Toolz Help

EH &S W T

General ] Filkers
Headings

=] Criteria

5 Detai Heading Farmat
Z] Grand Totals Title: |Account Distribution Fepart
2] Sort/Break Sublitle: |

2] Page Footer
Z] Report Footer Aligr Center -
2] Miscelaneous

5 Color Scheme [v Frint arganization name in header

¥ Frint Page Mumnber in Heading [v Frint Feport Date in Heading
Format: |F'age 1 ﬂ Format: |Sh0rt Date and Time ﬂ
Align: | Right x| || Align: Left =

[v Frint report heading on each page

< Back Cancel FEritat Preview Lapout

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print
with the report.

Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select
a separate page or the first page. All selected options print in the criteria section of the report.

u New Account Distribution Report
Fil=  Edit “iew Favortes Tool: Help

EH &2 5 ?-

1 General] 2: Filters  3: Format l

| Ter————
2] Detail [V Frint these critenia on | a separate page hd

=] Grand Totals v Saved report name -
=] Sort/Break V| Output query name =
=] Page Foater V| Transaction dates to include
Z] Report Footer | Post dates to include
2] Miscelaneous | Post statuzes to include
=] Calor Scheme v Include adjustments transactions

v Accounts to include

v| Funds ta include

v| Diepartment(z] to include

v| Mizzionz] to include -
v 5pendable/Mon-Spendable(s) to include

v| Performance(s) to include

V| Clazzes to includa

v| Projects bo include

v Wendors to include

V| Invoices to include j

< Back Cancel Print Preview | Lapout |
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Detail. Use Detail to show distribution by transaction characteristics. Mark Show distribution for these
characteristics and select the characteristics you want to see distributed. A separate line will appear below
transactions with the characteristic distribution. If you select only one characteristic, you can mark Show
characteristics as a column in the main report body. The characteristic will appear in a separate column in
the report.

lg MNew Account Distribution Repork I
File Edit Wew Favotites Tools Help

W ES R 2

1 Generall 2 Filters  3: Format |

Headings Detail

Criteria
etail
Grand Totalz
?‘:;;Bl-'rz:rer rF'm|ect Description
Feport Foater [ Class

i [ Mission
El:lsfgi?_zlj_:: ™ Spendable/Mon-Spendable

[ Performance Up |
_ Do _|

v Show distribution for these characteristics

Down

v Show characteristic as a colurmn in the main report body

< Back | et > | Cancel | Erint | Preview | Lapout |

Grand Totals. Use Grand Totals to show combined totals for transaction characteristics. Mark Show combined
totals for these characteristics and mark the characteristics you want to see totaled. A section appears at the
end of the report with the grand total information.

M@ New Account Distribution Report I
File Edit “iew Favortes Tool: Help

e &t o ?- |

1 Generall 2 Filters 3 Format |

Headings Grand Totals

Criteria
Dietail ¥ Show combined tatals for these charactenstics
B Grand Tatals -
Sort/Break I Project D~
Fage Faater [ Project Description
T Claz=
Report Footer [ Mission

Miscelaneous

Lol Seheme ™ Spendable/Mon-Spendable

[ Performance Up |
Down |

< Back st Cancel Print Preview Lapout
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Sort/Break. Use Sort/Break to select the order in which information appears on the report. When you select
Sort/Break on the Format tab, a grid displays the categories you can sort in the report. Select a sorting
category in the Sort by column and select Ascending or Descending in the Order by column.

If you make no selections in the Sort by column in the grid, the program sorts by the Account Number in
ascending order.

You can also create breaks between the sections you have sorted by. In the Text before value and Text after
value fields, you can enter up to 30 characters in each field for information you want to print directly before
and after the break. If you mark Print count per [ ] or Print count as percentage of total for the selected sort
field, the number or percentage for each selected sort option appears in the footer. If you mark Page break
on each new [ ], a new page starts for the highest level break.

lg New Account Distribution Report I
Fil=  Edit “iew Favortes Tool: Help

B RS Q0 w2 |
1 Generall 2: Filters  3: Format |

Headings Sort/Break

Criteria

Detail Sart by | Order by | Break? |
Grand Tatals Account Mumber Azcending

Page Footer
Fieport Footer
Miscellaneous
Color Scheme

i e

Break Header for ccount Mumber-

Text before value: |

Text after value: |

Break Footer for Account Mumber-

[~ Print count per Account Mumber

[~ Print count as a percentage of total

[™ Page break on each new Account Number

< Back il=ee | Cancel | Print Preview Lapout
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Page Footer. You can enter a maximum of 255 characters in the page footer. You can include other options in
the page footer, such as the page number and date.

lg Mew Account Distribution Report E I
File Edit “iew Favortes Help

e T S |

1 Generall 2 Filters 2 Format |

Tools

Headings Page Footer

Criteria

Dietail — Page Footer Text

Grand Tatals Text:

Sort/Break

‘B Page Footer

Report Footer

Mizcelaneous lign Im

Color Scheme

™ Print Page Mumber in Footer

™ Frint Repart Date in Foater
Format: IF'age 1 j Format: IShort Date and Time j
Align: | Right 2 [ =
< Back | = | Cancel FEritat | F'reviewl Lapout |
I

Report Footer. You can enter a maximum of 255 characters in the report footer and select how you want text
aligned. The report footer appears at the end of the report.

lg Mew Account Distribution Report E I
File Edit “iew Favortes Toolz Help
SRl \
1 Generall 2 Filters 2 Format |
Headings Report Footer
Criteria
Detail Feport Footer Text
Grand Totals Text:
Sort/Break
Page Footer
‘B Report Foater
Mizcelaneous Aligr Im
Color Scheme
¢ Back | THErt > Cancel FErint Preview Lapout
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Miscellaneous. You can select how you want numbers to appear on the report. Also, you can select the font
size used in the report.

lg Mew Account Distribution Report E I
File Edit “iew Favortes Toolz Help

e T S |

1 Generall 2 Filters 2 Format |

Headings Miscellaneous

Criteria
Dretail Show cumency character on Al amounts
Grand Totals Show percent sign on Al amounts
Sort/Break Megative amount farmat [1234.5E)
:aeizrffﬁzft;r Mumber of digits after decimal for amaunts 2
; e Mumber of digits after decimal for percentages 2
Color Scheme Show 1000z separator Yes

Show blanks instead of 2ers Mo

Font size g

Sample amount:

Amount [$1.234.56]
Percent 100.00%
< Back | = | Cancel | FEritat | F'reviewl Lapout |

Color Scheme. Use Color Scheme to select colors for report headings. When you click in the color box next to
the selection, the Color screen appears so you can select a standard color or define a custom color. If you
leave the Apply a Color Scheme checkbox unmarked, the report prints in black and gray.

IQ New Account Distribution Report I
File Edit “iew Favortes Toolz Help

SR el |

1 Generall 2: Filters  3: Format |

Headings Color Scheme

Criteria
Detail [~ Apply a Color Scheme Report Name
Girand Tatals M Column heading back color Subtitle

Sort/Break.

ngort Footer [ Group heading back colaor Group Headings
Miscelaneous

. Group heading fore color

Frestare Mefaults |

¢ Back | THErt > Cancel FErint Preview Lapout
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Aged Accounts Payable

The Aged Accounts Payable Report provides a time line representation of the age of each invoice in your system.
It provides a calculation of how much money you owe vendors, as well as a list of open invoices and credit memos
associated with the selected vendors. This report is useful as a weekly or monthly report to ensure that your
invoices are being paid in a timely manner.

Warning: Invoices paid with a credit memo will not appear on some reports if you mark the business rule
changing the invoice status to “Paid” when an applied credit memo reduces the invoice balance to zero. To
include these invoices on reports, unmark the business rule in Configuration.

The Aged Accounts Payable Report has three tabs on which you set parameters: General tab, Filters tab, and
Format tab. To move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab
itself. On these tabs you specify the records to include in the report and how the report should look. For more
information about creating a report, see “Creating a report in Accounts Payable” on page 11.

General Tab

On the General tab, you set parameters specific to the open report and make selections about the information
included in the report.

I Mew Aged Accounts Payable
File Edit “iew Favortes Tool: Help

EH 2= 5w ?-

Generall Filtersl Format]

Fieport format; -

Calculate aging as of: |Tu:|day ﬂ 10/05/2001
[ Include invoice discounts

Caleulate discounts az of: |T.;..;|ay ﬂ 10/08,/2001
Include tranzactions with these dates

Transaction date: |Include all dates ﬂ

Past date: |Include all dates ﬂ

Ireeoice: due date: |Include all dates ﬂ

[ Include invoices with dizcounts that expie in the 'Due date’ range

¥ Include unapplied credit memo amounts

[ Create an output query of

Repart Orientation: Landscape

| Ment » | Cancel | Frrint Prewview Layout

Report format. In the Report format field, select Detail or Summary as the report format. Detail lists each
invoice for a vendor. Summary lists the total amounts in each aging period.

Include invoice discounts. Mark Include invoice discounts to reduce the aged amounts by applicable
discounts.

Calculate discounts as of. If you mark Include invoice discounts, in the Calculate discounts as of field, select
Today or <Specific date>.
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Transaction date. In the Transaction date field, select a date range for transactions you want to include in the
report.

If you select a <Specific Range>, you can specify a start and end date. If the Start date field is blank, all activity
is included up to the end date. If the End date field is blank, all activity from the start date forward, including
transactions with a date in the future, is included. If both fields are blank, all activity is included.

Post date. In the Post date field, select post dates for transactions you want to include in the report.

If you select a <Specific Range>, you can specify a start and end date. If the Start date field is blank, all activity
is included up to the end date. If the End date field is blank, all activity from the start date forward, including
transactions with a post date in the future, is included. If both fields are blank, all activity is included.

Invoice due date. In the Invoice due date field, select a date range for invoices you want to include in the
report.

If you select a <Specific Range>, you can specify a start and end date. If the Start date field is blank, all activity
is included up to the end date. If the End date field is blank, all activity from the start date forward, including
transactions with a due date in the future, is included. If both fields are blank, all activity is included.

Include invoices with discounts that expire in the ‘Due date’ range. To include invoices with discounts
that expire in the due date range, mark this checkbox.

Include unapplied credit memo amounts. To include unapplied credit memo amounts in the report, mark
this checkbox.

Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a
sample layout of the report without data.

Create an output query of. If you mark this option, the system creates a query of the records you select to
include in the report. This query is available for use in other areas of the program.
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Filters Tab

On the Filters tab, you can filter the information appearing in the report. For more information about filtering in
The Financial Edge, see the Program Basics Guide.

I Mew Aged Accounts Payable E2 I
File Edit “iew Favortes Tool: Help
e o)== |

General | Formatl

2 0pen 7 Clear &ll Filkers

Filkers I Include Selected Filkers

Invoices all <All Invaices >

Wendors all <Al Yendors =

EBanks all <Al Banks>

Post Skatuses all <Al Posk Statuses =

Invoice Attributes all <All Invaice Atkributes>

Wendor Abtributes all <Al Yendor Attribukes =

< Back | Ment » | Cancel | Frrint | Prewview | Layout |

Open. Once you highlight a filter in the grid, you can click this button to access the Selected <Filter> screen on
which you select specific filters.

Clear All Filters. Click this button to remove all previously selected filters from the report.
Filters column. This column lists all the available filters for this report. You cannot edit this column.

Include column. In the Include column, select All or Selected. If you choose “Selected,” the Selected <Filter>
screen opens for you to designate specific filters.

Selected Filters column. After you have selected specific filters, they appear in the Selected Filters column.
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If you click Open or choose Selected in the Include column, the Selected <Filter> screen appears with
additional fields and options.

Selected Invoices [ %]
Include: @ All Selecter ® Bange @ Guery
Invaice # I Description I Vendor Name I Invoice Date I Amount Due I
0K |

Include. You can include a selected filter, a range of filters, or a previously created query of filters. Depending on
your selection, different column options appear in the filters grid.

Filters grid. If you mark the Selected or Range option, a grid appears in which you can specify individual filters.
Enter information in the fields that are white. Click the binoculars button to search for information. Yellow
fields cannot be edited and are filled with text based on your selections.

Query name. This field appears if you select Query. Enter the name of the query you want to filter the report
by, or click the binoculars button to search for the query name.

To create a new query, click the binoculars. Then click Add a New Query on the Open Query screen. For more
information about creating queries, see the Query Guide.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click this button.
Next Filter. To view or edit the next filter without returning to the Filters tab, click this button.

Format Tab

On the Format tab, you select how you want the report to appear. A description of each formatting option is
provided.

Note: The heading defaults to Aged Accounts Payable Report in the Title field. You can leave this as the title
for the report or enter your own.

Headings. You can enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and
subtitle appear at the top of the report. You can select how you want the heading aligned and if you want
your organization's name to appear in the header.
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You can include other options in the header, such as the page number and the date. You can also select to
include the header on every page of the report.

u Mew Aged Accounts Payable
File Edit “iew Favortes Toolz Help

EH &S W T

General ] Filkers

=] Criteria

5 Detail Heading Farmat
2] Sort/Break Title: |Aged Accounts Payable
=] Page Footer Sublite: |

=] Repart Footer

2] Miscelaneous Aligr Center -

Color Sch . . .
=) Eolor scheme [v Frint arganization name in header

¥ Frint Page Mumnber in Heading [v Frint Feport Date in Heading
Format: |F'age 1 ﬂ Format: |Sh0rt Date and Time ﬂ
Align: | Right x| || Align: Left =

[v Frint report heading on each page

< Back Cancel FEritat Preview Lapout

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print
with the report.

Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select
a separate page or the first page. All selected options print in the criteria section of the report.

u New Aged Accounts Papable Report
Fil=  Edit “iew Favortes Tool: Help

EH &2 5 ?-

1 General] 2: Filters  3: Format l

| Ter————
2] Detail [V Frint these critenia on | a separate page hd

=] Sort/Break

v| Saved report name

] Page Footer v Output query name

=] Report Footer | Fieport Formnat

2] Miscelaneous | Baze irvoice aging on
=] Calor Scheme v Include itvoice discounts

V| Transaction dates to include
| Post dates to include

V| Invoice due dates to include
| Post statuzes to include

v Invoices to include

v Wendors to inchude

| Banks to inchide

V| Invoice attributes to include

v Wendor attributes to include

< Back Cancel Print Preview Lapout
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Detail. Use Detail to select the aging periods that appear on the report. In the Periods field, select the number of
aging periods to appear. You can modify the aging periods and column headings in the in grid.

ew Aged Accounts Payable Report
2 New Aged A Payable R =
File Edit “iew Favortes Toolz Help
SRl \
1 Generall 2 Filters 2 Format |
Headings Detail
Criteria
| i Periods: |4_j
Sort/Break
Page Faater Period Start I End I Colurin Heading I
Report Footer 1 0 30 Current
Miscelaneous ) il 50 2160
Colar Schemne 7 £l an £10
4 91 and ower > 90
5
Festare Defaults |
< Back | = | Cancel | FEritat | Preview | Lapout |

Sort/Break. Use Sort/Break to select the order in which information appears on the report. When you select
Sort/Break on the Format tab, a grid displays the categories you can sort in the report. Select a sorting
category in the Sort by column and select Ascending or Descending in the Order by column.

If you make no selections in the Sort by column in the grid, the program sorts by the vendor name in
ascending order.
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You can also create breaks between the sections you have sorted by. In
value fields, you can enter up to 30 characters in each field for informa

the Text before value and Text after
tion you want to print directly before

and after the break. If you mark Print count per [ ] or Print count as percentage of total for the selected sort
field, the number or percentage for each selected sort option appears in the footer. If you mark Page break

on each new [ ], a new page starts for the highest level break.

]|

lg New Aged Accounts Papable Report
Fil=  Edit “iew Favortes Tool: Help
WS G0 2
1 Generall 2 Filters  3: Format |
Headings Sort/Break
Criteria
Detail Sart by | Order by | Break? |
1= J Yendor name Agzcending v
Page Footer r
Fieport Footer r
Miscellanenus
Color Scheme r
r
Break Header for Yendor name:
Text before value: |
Text after value: |
Break Footer for Yendaor name:
[~ Print count per Yendor name
™ Frint count az a percentage of tatal
[" Page break on each new Vendor name
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Page Footer. You can enter a maximum of 255 characters in the page footer. You can include other options in

the page footer, such as the page number and date.
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Critena o ——
Dretail — rage Footer [exl
Sort/Break Text:

‘B Page Footer
Repart Foater
Mizcelaneous
Colar Scheme

Aligr I Center > l

I Prirt Page Mumber in Footer

™ Prirt Report Date in Foater
Farmat: IF'age 1 j Farmat: IShort Date and Time j
Align: [ Fiight 2 [ =l
< Back il=ee Cancel Print Preview Lapout




aligned. The report footer appears at the end of the report.
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size used in the report.
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Report Footer. You can enter a maximum of 255 characters in the report footer and select how you want text

Miscellaneous. You can select how you want numbers to appear on the report. Also, you can select the font



76 CHAPTER

Color Scheme. Use Color Scheme to select colors for report headings. When you click in the color box next to
the selection, the Color screen appears so you can select a standard color or define a custom color. If you
leave the Apply a Color Scheme checkbox unmarked, the report prints in black and gray.
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Cash Requirements Report

The Cash Requirements Report calculates and displays the amount of cash required to satisfy the obligations of
your organization on a specified date. You can include discount calculations in the report, as well as invoices you
want to generate before a specific date. The report is useful in managing the cash flow of an organization as it
calculates the required cash needed within a specific range of dates or as of a specific date.

The Cash Requirements Report has three tabs on which you set parameters: General tab, Filters tab, and Format
tab. To move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself.
On these tabs you specify the records to include in the report and how the report should look. For more
information about creating a report, see “Creating a report in Accounts Payable” on page 11.



INVOICE REPORTS 77

General Tab

On the General tab, you set parameters specific to the open report and make selections about the information
included in the report.

I Mew Cash Requirements Report I
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Show invoices open as of. In the Show invoices open as of field, select Today or <specific date>. If you select
<specific date>, enter the date in the Date field.

Base invoice open date on. In the Base invoice open date on field, select Post Date or Invoice Date.

Include invoices scheduled to be generated. To include invoices scheduled to be generated, mark this
checkbox.

Calculate discounts as of. In the Calculate discounts as of field, select Today or <specific date>.
Invoice date. In the Invoice date field, select a date range for invoices you want to include in the report.

If you select a <Specific Range>, you can specify a start and end date. If the Start date field is blank, all activity
is included up to the end date. If the End date field is blank, all activity from the start date forward, including
transactions with an invoice date in the future, is included. If both fields are blank, all activity is included.

Post date. In the Post date field, select post dates for the invoices you want to include in the report.

If you select a <Specific Range>, you can specify a start and end date. If the Start date field is blank, all activity
is included up to the end date. If the End date field is blank, all activity from the start date forward, including
transactions with a post date in the future, is included. If both fields are blank, all activity is included.

Due date. In the Due date field, select due dates for invoices you want to include in the report.

If you select a <Specific Range>, you can specify a start and end date. If the Start date field is blank, all activity
is included up to the end date. If the End date field is blank, all activity from the start date forward, including
transactions with a due date in the future, is included. If both fields are blank, all activity is included.

Include invoices with discounts that expire in the ‘Due date’ range. To include invoices with discounts
that expire in the due date range, mark this checkbox.
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Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a
sample layout of the report without data.

Create an output query of. If you mark this option, the system creates a query of the records you select to
include in the report. This query is available for use in other areas of the program.

Filters Tab

On the Filters tab, you can filter the information appearing in the report. For more information about filtering in
The Financial Edge, see the Program Basics Guide.
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Open. Once you highlight a filter in the grid, you can click this button to access the Selected <Filter> screen on
which you select specific filters.

Clear All Filters. Click this button to remove all previously selected filters from the report.
Filters column. This column lists all the available filters for this report. You cannot edit this column.

Include column. In the Include column, select All or Selected. If you choose Selected, the Selected <Filter>
screen opens for you to designate specific filters.

Selected Filters column. After you have selected specific filters, they appear in the Selected Filters column.
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If you click Open or choose Selected in the Include column, the Selected <Filter> screen appears with
additional fields and options.

Selected Yendors [ %]
Include: @ All Selecter ® Bange @ Guery
Vendor Name I VendorID I
oK |

Include. You can include a selected filter, a range of filters, or a previously created query of filters. Depending on
your selection, different column options appear in the filters grid.

Filters grid. If you mark the Selected or Range option, a grid appears in which you can specify individual filters.
Enter information in the fields that are white. Click the binoculars button to search for information. Yellow
fields cannot be edited and are filled with text based on your selections.

Query name. This field appears if you select Query. Enter the name of the query you want to filter the report
by, or click the binoculars button to search for the query name.

To create a new query, click the binoculars. Then click Add a New Query on the Open Query screen. For more
information about creating queries, see the Query Guide.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click this button.
Next Filter. To view or edit the next filter without returning to the Filters tab, click this button.

Format Tab

On the Format tab, you select how you want the report to appear. A description of each formatting option is
provided.

Headings. You can enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and
subtitle appear at the top of the report. You can select how you want the heading aligned and if you want
your organization's name to appear in the header.

Note: The heading defaults to Cash Requirements Report in the Title field. You can leave this as the title for
the report or enter your own.
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You can include other options in the header, such as the page number and the date. You can also select to
include the header on every page of the report.
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Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print
with the report.

Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select
a separate page or the first page. All selected options print in the criteria section of the report.
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Sort/Break. Use Sort/Break to select the order in which information appears on the report. When you select
Sort/Break on the Format tab, a grid displays the categories you can sort in the report. Select a sorting
category in the Sort by column and select Ascending or Descending in the Order by column.

If you make no selections in the Sort by column in the grid, the program sorts by the vendor name in
ascending order.

You can also create breaks between the sections you have sorted by. In the Text before value and Text after
value fields, you can enter up to 30 characters in each field for information you want to print directly before
and after the break. If you mark Print count per [ ] or Print count as percentage of total for the selected sort
field, the number or percentage for each selected sort option appears in the footer. If you mark Page break
on each new [ ], a new page starts for the highest level break.
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Page Footer. You can enter a maximum of 255 characters in the page footer. You can include other options in
the page footer, such as the page number and date.
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Report Footer. You can enter a maximum of 255 characters in the report footer and select how you want text
aligned. The report footer appears at the end of the report.
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Miscellaneous. You can select how you want numbers to appear on the report. Also, you can select the font
size used in the report.
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Color Scheme. Use Color Scheme to select colors for report headings. When you click in the color box next to
the selection, the Color screen appears so you can select a standard color or define a custom color. If you
leave the Apply a Color Scheme checkbox unmarked, the report prints in black and gray.
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Credit Memo Report

The Credit Memo Report provides a detailed list of vendors’ credit memo activity. It profiles the amount used for
each vendor and the amount of credit outstanding per vendor record.

The report is useful as a check to determine all total outstanding credit memos issued to date that you need to
apply before paying vendor invoices.

The Credit Memo Report has three tabs on which you set parameters: General tab, Filters tab, and Format tab. To
move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these
tabs you specify the records to include in the report and how the report should look. For more information about
creating a report, see “Creating a report in Accounts Payable” on page 11.

General Tab

On the General tab, you set parameters specific to the open report and make selections about the information
included in the report.

12 Mew Credit Memo Report
File Edit “iew Favortes Toole Help
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Credit memo date. In the Credit memo date field, select dates for the credit memos you want to include in the
report.

If you select a <Specific Range>, you can specify a start and end date. If the Start date field is blank, all activity
is included up to the end date. If the End date field is blank, all activity from the start date forward, including
transactions with a date in the future, is included. If both fields are blank, all activity is included.

Post date. In the Post date field, select post dates for the credit memos you want to include in the report.

If you select a <Specific Range>, you can specify a start and end date. If the Start date field is blank, all activity
is included up to the end date. If the End date field is blank, all activity from the start date forward, including
transactions with a post date in the future, is included. If both fields are blank, all activity is included.

Include fully applied credit memos. To include fully applied credit memos in the report, mark this checkbox.
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Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a
sample layout of the report without data.

Create an output query of. If you mark this option, the system creates a query of the records you select to
include in the report. This query is available for use in other areas of the program.

Filters Tab

On the Filters tab, you can filter the information appearing in the report. For more information about filtering in
The Financial Edge, see the Program Basics Guide.
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Open. Once you highlight a filter in the grid, you can click this button to access the Selected <Filter> screen on
which you select specific filters.

Clear All Filters. Click this button to remove all previously selected filters from the report.
Filters column. This column lists all the available filters for this report. You cannot edit this column.

Include column. In the Include column, select All or Selected. If you choose Selected, the Selected <Filter>
screen opens for you to designate specific filters.

Selected Filters column. After you have selected specific filters, they appear in the Selected Filters column.
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If you click Open or choose Selected in the Include column, the Selected <Filter> screen appears with
additional fields and options.

Selected Yendors [ %]

Include: @ Al QF Selected @ Range @ Query Presvious Filter  Mexst Filter

Vendor Name VendorID I

o |

Include. You can include a selected filter, a range of filters, or a previously created query of filters. Depending on
your selection, different column options appear in the filters grid.

Filters grid. If you mark the Selected or Range option, a grid appears in which you can specify individual filters.
Enter information in the fields that are white. Click the binoculars button to search for information. Yellow
fields cannot be edited and are filled with text based on your selections.

Query name. This field appears if you select Query. Enter the name of the query you want to filter the report by,
or click the binoculars button to search for the query name.

To create a new query, click the binoculars. Then click Add a New Query on the Open Query screen. For more
information about creating queries, see the Query Guide.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click this button.
Next Filter. To view or edit the next filter without returning to the Filters tab, click this button.

Format Tab

On the Format tab, you select how you want the report to appear. A description of each formatting option is
provided.

Note: The heading defaults to Credit Memo Report in the Title field. You can leave this as the title for the
report or enter your own.

Headings. You can enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and
subtitle appear at the top of the report. You can select how you want the heading aligned and if you want
your organization's name to appear in the header.
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You can include other options in the header, such as the page number and the date. You can also select to
include the header on every page of the report.
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Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print
with the report.

Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select
a separate page or the first page. All selected options print in the criteria section of the report.
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Detail. Use Detail to see application and distribution information. Mark Show credit memo applications to
create a line on the report listing the item to which the credit memo was applied.

To show distribution for the credit memos, mark Show distribution for these characteristics and mark the

characteristics to appear. To see the account distribution of the application, mark Show account distribution
of each application.
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Grand Totals. Use Grand Totals to show combined totals for transaction characteristics. Mark Show combined
totals for these characteristics and mark the characteristics you want to see totaled. A grand total will appear
at the end of the report for each selected characteristic.
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Sort/Break. Use Sort/Break to select the order in which information appears on the report. When you select
Sort/Break on the Format tab, a grid displays the categories you can sort in the report. Select a sorting
category in the Sort by column and select Ascending or Descending in the Order by column.

If you make no selections in the Sort by column in the grid, the program sorts by vendor name in ascending
order.

You can also create breaks between the sections you have sorted by. In the Text before value and Text after
value fields, you can enter up to 30 characters in each field for information you want to print directly before
and after the break. If you mark Print count per [ ] or Print count as percentage of total for the selected sort
field, the number or percentage for each selected sort option appears in the footer. If you mark Page break on
each new [ ], a new page starts for the highest level break.
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Page Footer. You can enter a maximum of 255 characters in the page footer. You can include other options in
the page footer, such as the page number and date.
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Report Footer. You can enter a maximum of 255 characters in the report footer and select how you want text
aligned. The report footer appears at the end of the report.
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Miscellaneous. You can select how you want numbers to appear on the report. Also, you can select the font

Color Scheme. Use Color Scheme to select colors for report headings. When you click in the color box next to

the selection, the Color screen appears so you can select a standard color or define a custom color. If you
leave the Apply a Color Scheme checkbox unmarked, the report prints in black and gray.
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Hold Payment Report

The Hold Payment Report lists all invoices that are marked as “hold payment” on the Invoice record. This report
includes all standard invoice information, including the balance due. You can use this report to provide a list of
invoices left “on hold” past designated due dates. You can also use it to prompt you before releasing an invoice
for payment after meeting certain criteria.

The Hold Payment Report has three tabs on which you set parameters: General tab, Filters tab, and Format tab.
To move among the tabs in a report, use the Next and Back buttons at the bottom of the screen or select the tab
itself. On these tabs you specify the records to include in the report and how the report should look. For more
information about creating a report, see “Creating a report in Accounts Payable” on page 11.

General Tab

On the General tab, you set parameters specific to the open report and make selections about the information
included in the report.

12 Mew Hold Payment Report
File Edit “iew Favortes Toole Help
EH &2 3w b

GBanEﬂl Filtersl Format]

Include invoices with these due dates

Due date: Include all dates

Post date: [Include sl dates =]

[ Create an output query of

Repart Orientation: Landscape

| Mewut » Cancel | Print | Preview Layaut

Due date. In the Due date field, select due dates for invoices you want to include in the report.

If you select a <Specific Range>, you can specify a start and end date. If the Start date field is blank, all activity
is included up to the end date. If the End date field is blank, all activity from the start date forward, including
transactions with a due date in the future, is included. If both fields are blank, all activity is included.

Post date. In the Post date field, select post dates for the invoices you want to include in the report.

If you select a <Specific Range>, you can specify a start and end date. If the Start date field is blank, all activity
is included up to the end date. If the End date field is blank, all activity from the start date forward, including
transactions with a post date in the future, is included. If both fields are blank, all activity is included.

Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a
sample layout of the report without data.
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Create an output query of. If you mark this option, the system creates a vendor or invoice query of the
records you select to include in the report. This static query is available for use in other areas of the program.

Filters Tab

On the Filters tab, you can filter the information appearing in the report. For more information about filtering in
The Financial Edge, see the Program Basics Guide.

I Hew Hold Payment Report I
File Edit “iew Favortes Toole Help
FIEEE =l |

General | Format I

&8 0pen 7 Clear &ll Filkers

Filters I Include Selected Filkers

Invoices all <Al Invaices =

Vendors all <Al Wendors>

Banks all <Al Banks=

Post Statuses all <All Posk Statuses >

Irvvoice Attributes all <Al Invaice Aktribukes =

Vendor Attributes all <Al Wendor Attributes =

< Back | Mewut » | Cancel | Print | Preview | Layaut |

Open. Once you highlight a filter in the grid, you can click this button to access the Selected <Filter> screen on
which you select specific filters.

Clear All Filters. Click this button to remove all previously selected filters from the report.
Filters column. This column lists all the available filters for this report. You cannot edit this column.

Include column. In the Include column, select All or Selected. If you choose Selected, the Selected <Filter>
screen opens for you to designate specific filters.

Selected Filters column. After you have selected specific filters, they appear in the Selected Filters column.
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If you click Open or choose Selected in the Include column, the Selected <Filter> screen appears with
additional fields and options.

Selected Yendors [ %]

Include: @ Al QF Selected @ Range @ Query Presvious Filter  Mexst Filter

Vendor Name VendorID I

o |

Include. You can include a selected filter, a range of filters, or a previously created query of filters. Depending on
your selection, different column options appear in the filters grid.

Filters grid. If you mark the Selected or Range option, a grid appears in which you can specify individual filters.
Enter information in the fields that are white. Click the binoculars button to search for information. Yellow
fields cannot be edited and are filled with text based on your selections.

Query name. This field appears if you select Query. Enter the name of the query you want to filter the report by,
or click the binoculars button to search for the query name.

To create a new query, click the binoculars. Then click Add a New Query on the Open Query screen. For more
information about creating queries, see the Query Guide.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click this button.
Next Filter. To view or edit the next filter without returning to the Filters tab, click this button.

Format Tab

On the Format tab, you select how you want the report to appear. A description of each formatting option is
provided.

Note: The heading defaults to Hold Payment Report in the Title field. You can leave this as the title for the
report or enter your own.

Headings. You can enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and
subtitle appear at the top of the report. You can select how you want the heading aligned and if you want
your organization's name to appear in the header.
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You can include other options in the header, such as the page number and the date. You can also select to

include the header

on every page of the report.

File Edit “iew Favaortes

1@ New Hold Payment Report

Toolz Help

= DR R R

General I Filkers

Criteria
Sort/Break
Page Footer
Report Fooker
Migcelaneous
Colar Schemne

— Heading Farmat
Title: IHoId Papment Report
Subtitle: |

Aligr I Center - I

¥ Frint arganization narme in header

¥ Frint Page Mumber in Heading ¥ Frint Repart Date in Heading

Format: IF'age 1 j Format: IShort Date and Time j
Aligre IHight j Aligre ILeft j
[ Prirt repart heading on each page
< Back = Cancel FEritat Preview Lapout

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print

with the report.

Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select
a separate page or the first page. All selected options print in the criteria section of the report.

File  Edit “iew Favorites

M@ New Hold Payment Report

Toolz Help

= = = e R 2

]|

1 Generall 2: Filters  3: Format |

Headings
‘B Critenia
Sort/Break.

Page Footer

Fieport Footer
Miscellanenus
Color Scheme

Criteria
W Frirt these criteria on Ia zeparate page "I

Saved report name

Diue datesz to include

Post dates to include

Post statutes to include
|hvoices to include
Vendors to include

Bankz to include

Imwaice attributes ta include
“Yendor attributes to include
Output query name

< Back il=ee

Cancel Print Preview Lapout
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Sort/Break. Use Sort/Break to select the order in which information appears on the report. When you select
Sort/Break on the Format tab, a grid displays the categories you can sort in the report. Select a sorting
category in the Sort by column and select Ascending or Descending in the Order by column.

If you make no selections in the Sort by column in the grid, the program sorts by vendor name in ascending
order.

You can also create breaks between the sections you have sorted by. In the Text before value and Text after
value fields, you can enter up to 30 characters in each field for information you want to print directly before
and after the break. If you mark Print count per [ ] or Print count as percentage of total for the selected sort
field, the number or percentage for each selected sort option appears in the footer. If you mark Page break on
each new [ ], a new page starts for the highest level break.

M@ New Hold Payment Report I
Fil=  Edit “iew Favortes Tool: Help

=P el e |

1 Generall 2: Filters  3: Format |

Headings Sort/Break

Criteria

‘B Sort/Break Sort by | Order by I Break? I
Fage Footer Yendor Mame Ascending
Fieport Footer
Miscelanenus
Color Scheme

b e e

Break Header for Wendor Mame-

Text before value: |

Text after value: |

Break Footer for Yendaor Mame:

[~ Print count per Yendor Mame

[~ Print count as a percentage of total

[ Page break on each new Vendor Mame

< Back il=ee | Cancel | Print Preview Lapout
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Page Footer. You can enter a maximum of 255 characters in the page footer. You can include other options in

the page footer, such as the page number and date.

1@ New Hold Payment Report
File Edit “iew Favortes Toolz Help

= DR R R

1 Generall 2 Filters 2 Format |

Headings Page Footer
Criteria ———
Sort/Break — Page Foater Texl

Text:

‘B Page Footer
Report Fooker
Migcelaneous
Colar Schemne

Align: IEenter TI

™ Print Page Mumber in Footer ™ Frint Repart Date in Foater
Format: IF'age 1 j Format: IShort Date and Time j
Aligre IHight j Aligre ILeft j
< Back | = | Cancel FEritat | Preview | Lapout |

Report Footer. You can enter a maximum of 255 characters in the report footer and select how you want text

aligned. The report footer appears at the end of the report.

1@ New Hold Payment Report
File Edit “iew Favortes Toolz Help

= DR R R

1 Generall 2 Filters 2 Format |

=W
Miscelaneous
Color Scheme

aAlig: I Center > I

Headings Report Footer
Criteria

S ort/Break Report Footer Text
Page Footer Text:

¢ Back | THErt > Cancel FErint Preview

Lapout
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Miscellaneous. You can select how you want numbers to appear on the report. Also, you can select the font
size used in the report.

1@ New Hold Payment Report E I
File Edit “iew Favortes Toolz Help

e T S |

1 Generall 2 Filters 2 Format |

Headings Miscellaneous
Criteria

Sort/Break Show currency character on All amounts
Fage Footer Show percent sign on Al amounts
Fieport Footer Megative amount farmat [1234.5E)
E Ior S Murmber of digits after decimal for amaunts 2

Mumber of digits after decimal for percentages 2

Show 1000z separator Yes

Show blanks instead of 2ers Mo

Font size g

Sample amount:

Amount [$1.234.56]
Percent 100.00%
< Back | = | Cancel | FEritat | F'reviewl Lapout |

Color Scheme. Use Color Scheme to select colors for report headings. When you click in the color box next to
the selection, the Color screen appears so you can select a standard color or define a custom color. If you
leave the Apply a Color Scheme checkbox unmarked, the report prints in black and gray.

M@ New Hold Payment Report I
File Edit “iew Favortes Toolz Help

e ]2

1 Generall 2: Filters  3: Format |

Headings Color Scheme
Criteria

Sort/Break [~ Apply a Color Scheme
Page Footer

Report Name

Fieport Focter . Column heading back colar Subtitle
. " [ Group heading back color Group Headings

. Group heading fore color

Frestare Mefaults |

¢ Back | THErt > Cancel FErint Preview Lapout




INVOICE REPORTS 99

Invoice Expense Allocation Report

The Invoice Expense Allocation Report includes vendor expense distribution for accounts and transaction
characteristics. This report provides detailed debit information for invoices associated with selected vendors. The
data on the report is drawn from the Distribution tab of the invoice record.

This report is useful for reviewing which expense accounts are affected when you post invoices to General
Ledger. In addition, the report can summarize the total activity for each General Ledger expense account and the
project.

You can base this report on vendors or invoices. The report can include all records, selected records, or one
record.

The Invoice Expense Allocation Report has three tabs on which you set parameters: General tab, Filters tab, and
Format tab. To move among the tabs in a report, use the Next and Back buttons at the bottom of the screen or
select the tab itself. On these tabs you specify the records to include in the report and how the report should
look. For more information about creating a report, see “Creating a report in Accounts Payable” on page 11.

General Tab

On the General tab, you set parameters specific to the open report and make selections about the information
included in the report.

IQ Mew Invoice Expense Allocation Report I
File Edit “iew Favortes Toole Help

FIEE el |

GBanEﬂl Filtersl Formatl

Include invoices with these dates:

Irvoice date: ([N EE

Post date: Include all dates j

[~ Create an output query of IInvnices 'I

Repart Orientation: Landscape

< Hack: | Mewut » | Cancel | Print | Preview | Layaut |

Invoice date. In the Invoice date field, select a date range for invoices you want to include in the report.

If you select a <Specific Range>, you can specify a start and end date. If the Start date field is blank, all activity
is included up to the end date. If the End date field is blank, all activity from the start date forward, including
transactions with a date in the future, is included. If both fields are blank, all activity is included.

Post date. In the Post date field, select post dates for the invoices you want to include in the report.
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If you select a <Specific Range>, you can specify a start and end date. If the Start date field is blank, all activity
is included up to the end date. If the End date field is blank, all activity from the start date forward, including
transactions with a post date in the future, is included. If both fields are blank, all activity is included.

Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a
sample layout of the report without data.

Create an output query of. If you mark this option, the system creates a vendor or invoice query of the
records you select to include in the report. This static query is available for use in other areas of the program.

Filters Tab

On the Filters tab, you can filter the information appearing in the report. For more information about filtering in
The Financial Edge, see the Program Basics Guide.

IQ New Invoice Expense Allocation Report

Fil= Edit “iew Faworter Tools

Help

= PR R el

General

@ 0pen ) Clear &ll Filters

Filkers Include Selecked Filters Iﬂ
Accounts Al <Al Accounks =
Funds Al <All Funds>
Department Codes(s) all <Al Department Codes(s) =
Exisking Endowments(s) All <Al Existing Endowments(s)=
Spendable/Mon-Spendabl. .. | All <Al Spendable/Mon-Spendablels) =
Fund Raisers{s) All <Al Fund Raisers(s)=
Classes Al <Al Classes=
Projects All <all Projects =
Past Statuses Al <Al Posk Statuses =
Yendors Al <Al Wendors>
Inwoices Al <Al Invaices =
Account Attribukes Al <All Account Attribukes =
Project Attributes all <Al Project Attributes = LI
< Back | Heut » | Cancel | Frint | Preview | Layout |

Open. Once you highlight a filter in the grid, you can click this button to access the Selected <Filter> screen on
which you select specific filters.

Clear All Filters. Click this button to remove all previously selected filters from the report.

Filters column. This column lists all the available filters for this report. You cannot edit this column.

Include column. In the Include column, select All or Selected. If you choose Selected, the Selected <Filter>
screen opens for you to designate specific filters.

Selected Filters column. After you have selected specific filters, they appear in the Selected Filters column.
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If you click Open or choose Selected in the Include column, the Selected <Filter> screen appears with
additional fields and options.

Selected Yendors [ %]
Include: @ All Selecter ® Bange @ Guery
Vendor Name I VendorID I
oK |

Include. You can include a selected filter, a range of filters, or a previously created query of filters. Depending on
your selection, different column options appear in the filters grid.

Filters grid. If you mark the Selected or Range option, a grid appears in which you can specify individual filters.
Enter information in the fields that are white. Click the binoculars button to search for information. Yellow
fields cannot be edited and are filled with text based on your selections.

Query name. This field appears if you select Query. Enter the name of the query you want to filter the report by,
or click the binoculars button to search for the query name.

To create a new query, click the binoculars. Then click Add a New Query on the Open Query screen. For more
information about creating queries, see the Query Guide.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click this button.
Next Filter. To view or edit the next filter without returning to the Filters tab, click this button.

Format Tab

On the Format tab, you select how you want the report to appear. A description of each formatting option is
provided.

Note: The heading defaults to Invoice Expense Allocation Report in the Title field. You can leave this as the
title for the report or enter your own.

Headings. You can enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and
subtitle appear at the top of the report. You can select how you want the heading aligned and if you want
your organization's name to appear in the header.
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You can include other options in the header, such as the page number and the date. You can also select to
include the header on every page of the report.

u Mew Invoice Expense Allocation Report
File Edit “iew Favortes Toolz Help

EH &S W T

General ] Filkers

=] Criteria 3

5 Detai Heading Farmat

2] Grand Totals Title: |Invoice Expense Allocation Report
2] Sort/Break Sublitle: |

2] Page Footer
Z] Report Footer Aligr Center -
2] Miscelaneous

5 Color Scheme [v Frint arganization name in header

¥ Frint Page Mumnber in Heading [v Frint Feport Date in Heading
Format: |F'age 1 ﬂ Format: |Sh0rt Date and Time ﬂ
Align: | Right x| || Align: Left =

[v Frint report heading on each page

< Back Cancel FEritat Preview Lapout

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print
with the report.

Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select
a separate page or the first page. All selected options print in the criteria section of the report.

u New Invoice Expense Allocation Report
Fil=  Edit “iew Favortes Tool: Help

EH &2 5 ?-

1 General] 2: Filters  3: Format l

| Ter————
2] Detail [V Frint these critenia on | a separate page hd

=] Grand Taotals

v| Saved report name -
=] Sort/Break | Imvoices ta include =
] Page Footer | |rwenice date range
=] Report Footer | Invoice post date range
2] Miscelaneous v Include invoices marked az
=] Calor Scheme v Output query name

v Accounts to include

v| Funds ta include

v| Diepartment(z] to include

v| Mizzionz] to include

v 5pendable/Mon-Spendable(s) to include

v| Performance(s) to include

V| Clazzes to includa —
v| Projects bo include

v Wendors to include

V] Account attributes ta include j

< Back Cancel Print Preview | Lapout |
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Detail. Use Detail to show distributions for invoices. Mark Show distribution for these characteristics and mark
the characteristics to appear on the report. A separate line will appear on the report with the characteristics’
distribution. If you select one characteristic, you can mark Show characteristic as a column in the main

report body.

IQ Mew Invoice Expense Allocation Report
File Edit “ew Favorites Tools Help

S R e 2-

]|

1 Generall 2: Filters 3 Format |

v Show disgtribution for these characteristics

Headings
Criteria

Grand Totals
Sort/Break.
Page Footer
Fieport Footer
Miscellanenus
Color Scheme

[ Project Descriptian
[ Class
[ Mission

™ Spendable/Mon-Spendable
[ Performance

v Show characteristic as a colurn in the main report body

< Back | et > | Cancel |

Erint | Previe@l Lapout |

Grand Totals. Use Grand Totals to show combined totals for transaction characteristics. Mark Show combined
totals for these characteristics and mark the characteristics you want to see totaled. A section appears at the end
of the report with the grand total information. To see a grand total for accounts, mark Show account summary. A
section appears at the end of the report with account summary information.

M@ New Invoice Expense allocation Report
File Edit Wiew Favorites Tools Help

RS e ?-

|

1 Generall 2 Filters 3 Format |

Grand Totals

v Show combined tatals for these characteristics

Headings
Criteria
Dietail

B Grand Tatals

g:;i__’zzt‘e[ [ Project Description
[T Class
Report Footer ™ Mission

Miscelaneous
Colar Scheme

™ Spendable/Mon-Spendable
[ Performance

< Back Hest s Cancel

Frint Preview Lapout




104 CHAPTER

Sort/Break. Use Sort/Break to select the order in which information appears on the report. When you select
Sort/Break on the Format tab, a grid displays the categories you can sort in the report. Select a sorting
category in the Sort by column and select Ascending or Descending in the Order by column.

If you make no selections in the Sort by column in the grid, the program sorts by vendor name in ascending
order.

You can also create breaks between the sections you have sorted by. In the Text before value and Text after
value fields, you can enter up to 30 characters in each field for information you want to print directly before
and after the break. If you mark Print count per [ ] or Print count as percentage of total for the selected sort
field, the number or percentage for each selected sort option appears in the footer. If you mark Page break on
each new [ ], a new page starts for the highest level break.

lg New Invoice Expense Allocation Report I
Fil=  Edit “iew Favortes Tool: Help

B RS Q0 w2 |
1 Generall 2: Filters  3: Format |

Headings Sort/Break

Criteria

Detail Sart by | Order by | Break? |

Grand Totals Wendar Ascending
‘8 Sort/Break

Page Footer

Fieport Footer
Miscellaneous
Color Scheme

b e e

Break Header for Yendar-

Text before value: |

Text after value: |

Break Footer for Yendar-

[~ Print count per Yendaor

[~ Print count as a percentage of total

[ Page break on each new Vendar

< Back il=ee | Cancel | Print Preview Lapout
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Page Footer. You can enter a maximum of 255 characters in the page footer. You can include other options in

the page footer, such as the page number and date.

lg Mew Invoice Expense Allocation Report

= DR R R

]|
File Edit “iew Favortes Toolz Help

1 Generall 2 Filters 2 Format |

Headings Page Footer

Criteria ——

Detail — Page Footer Tex

Grand Totals Text:

Sort/Break

‘8 Page Footer
Report Footer
Miscelaneous

Align: IEenter TI
Color Scheme

™ Print Page Mumber in Footer

™ Frint Repart Date in Foater
Format: IF'age 1 j Format: IShort Date and Time j
Aligre IHight j Aligre ILeft j

< Back | = | Cancel

FEritat | F'reviewl Lapout |

Report Footer. You can enter a maximum of 255 characters in the report footer and select how you want text

aligned. The report footer appears at the end of the report.

lg Mew Invoice Expense Allocation Report E I
File Edit “iew Favortes Toolz Help

SRl \
1 Generall 2 Filters 2 Format |

Headings Report Footer

Criteria

Detail Report Footer Text

Grand Totals Text:

Sort/Break

Page Footer

‘B Report Foater

Mizcelaneous Aligr Im

Color Scheme

¢ Back | THErt >

Cancel

FErint Preview Lapout




106 CHAPTER

Miscellaneous. You can select how you want numbers to appear on the report. Also, you can select the font
size used in the report.

lg Mew Invoice Expense Allocation Report E I
File Edit “iew Favortes Toolz Help

e T S |

1 Generall 2 Filters 2 Format |

Headings Miscellaneous

Criteria
Dretail Show cumency character on Al amounts
Grand Totals Show percent sign on Al amounts
Sort/Break Megative amount farmat [1234.5E)
:aeizrffﬁzft;r Mumber of digits after decimal for amaunts 2
; e Mumber of digits after decimal for percentages 2
Color Scheme Show 1000z separator Yes

Show blanks instead of 2ers Mo

Font size g

Sample amount:

Amount [$1.234.56]
Percent 100.00%
< Back | = | Cancel | FEritat | F'reviewl Lapout |

Color Scheme. Use Color Scheme to select colors for report headings. When you click in the color box next to
the selection, the Color screen appears so you can select a standard color or define a custom color. If you
leave the Apply a Color Scheme checkbox unmarked, the report prints in black and gray.

IQ Mew Invoice Expense Allocation Report I
File Edit “iew Favortes Toolz Help

SR el |

1 Generall 2: Filters  3: Format |

Headings Color Scheme

Criteria
Detail [~ Apply a Color Scheme Report Name
Girand Tatals M Column heading back color Subtitle

Sort/Break.

ngort Footer [ Group heading back colaor Group Headings
Miscelaneous

. Group heading fore color

Frestare Mefaults |

¢ Back | THErt > Cancel FErint Preview Lapout
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Invoice Generation Report

The Invoice Generation Report is divided into two parts: invoices that have already been generated from
recurring invoices and invoices that are scheduled to be generated from recurring invoices within specified date
parameters. The report is useful when determining if you have inadvertently omitted invoices during the normal
generation process performed by the organization. Also, it is a quick way to assess how much the organization
spends with a particular vendor for recurring invoices.

The Invoice Generation Report has three tabs on which you set parameters: General tab, Filters tab, and Format
tab. To move among the tabs in a report, use the Next and Back buttons at the bottom of the screen or select the
tab itself. On these tabs you specify the records to include in the report and how the report should look. For more
information about creating a report, see “Creating a report in Accounts Payable” on page 11.

General Tab

On the General tab, you set parameters specific to the open report and make selections about the information
included in the report.

I3 Mew Invoice Generation Report

File Edit “iew Favortes Toole Help
EH &2 3w b

GBanEﬂl Filtersl Format]

W Include generated invoices with these datest

Irvaice: Date: [Include sl dates =]

Dug Date: [Include sl dates =]

¥ Include invoices scheduled to be generated with these dates

Irvoice Date: |<Specific ranges ﬂ Stark date: El| End date: [

Dug Date: [Include sl dates =]

[ Create an output query of

Report Orientation; Landscape

| Mewut » | Cancel | Print | Preview | Layaut

Invoice Date. In the Invoice date field, select a date range for invoices you want to include in the report.

If you select a <Specific Range>, you can specify a start and end date. If the Start date field is blank, all activity
is included up to the end date. If the End date field is blank, all activity from the start date forward, including
transactions with a date in the future, is included. If both fields are blank, all activity is included.

Due Date. In the Due Date field, select a due date for generated invoices you want to include in the report.

If you select a <Specific Range>, you can specify a start and end date. If the Start date field is blank, all activity
is included up to the end date. If the End date field is blank, all activity from the start date forward, including
transactions with a due date in the future, is included. If both fields are blank, all activity is included.

Include invoices scheduled to be generated with these dates. To select invoice dates and due dates for
invoices scheduled to be generated, mark this checkbox.
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Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a
sample layout of the report without data.

Create an output query of. If you mark this option, the system creates an invoice or vendor query of the
records you select to include in the report. This static query is available for use in other areas of the program.

Filters Tab

On the Filters tab, you can filter the information appearing in the report. For more information about filtering in
The Financial Edge, see the Program Basics Guide.

IE Mew Invoice Generation Report I
File Edit “iew Favortes Tool: Help
e o)== |
| Formatl
2 0pen 7 Clear &ll Filkers
Filkers I Include Selected Filkers

Invoices all <All Invaices >

Wendors all <Al Yendors =

EBanks all <Al Banks>

Post Skatuses all <Al Posk Statuses =

Invoice Attributes all <All Invaice Atkributes>

Wendor Abtributes all <Al Yendor Attribukes =

< Back | Ment » | Cancel | Frrint | Prewview | Layout |

Open. Once you highlight a filter in the grid, you can click this button to access the Selected <Filter> screen on
which you select specific filters.

Clear All Filters. Click this button to remove all previously selected filters from the report.
Filters column. This column lists all the available filters for this report. You cannot edit this column.

Include column. In the Include column, select All or Selected. If you choose Selected, the Selected <Filter>
screen opens for you to designate specific filters.

Selected Filters column. After you have selected specific filters, they appear in the Selected Filters column.
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If you click Open or choose Selected in the Include column, the Selected <Filter> screen appears with
additional fields and options.

Selected Invoices [ %]
Include: @ All Selecter ® Bange @ Guery
Invaice # I Description I Vendor Name I Invoice Date I Amount Due I
0K |

Include. You can include a selected filter, a range of filters, or a previously created query of filters. Depending on
your selection, different column options appear in the filters grid.

Filters grid. If you mark the Selected or Range option, a grid appears in which you can specify individual filters.
Enter information in the fields that are white. Click the binoculars button to search for information. Yellow
fields cannot be edited and are filled with text based on your selections.

Query name. This field appears if you select Query. Enter the name of the query you want to filter the report by,
or click the binoculars button to search for the query name.

To create a new query, click the binoculars. Then click Add a New Query on the Open Query screen. For more
information about creating queries, see the Query Guide.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click this button.
Next Filter. To view or edit the next filter without returning to the Filters tab, click this button.

Format Tab

On the Format tab, you select how you want the report to appear. A description of each formatting option is
provided.

Note: The heading defaults to Invoice Generation Report in the Title field. You can leave this as the title for the
report or enter your own.

Headings. You can enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and
subtitle appear at the top of the report. You can select how you want the heading aligned and if you want
your organization's name to appear in the header.
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You can include other options in the header, such as the page number and the date. You can also select to
include the header on every page of the report.

u Mew Invoice Generation Report
File  Edit

EH &S W T

General ] Filkers

“iew Favortes Toolz Help

Heading Farmat
Title:

=] Criteria

=] Sort/Break
=] Page Footer
=] Report Footer
2] Migoelaneous
Z] Calar Scheme

|Invoice Generation Report

Subtitle: |

Aligr Center -

[v Frint arganization name in header

¥ Frint Page Mumnber in Heading [v Frint Feport Date in Heading

Format: |F'age 1 ﬂ Format: |Sh0rt Date and Time ﬂ

Align: | Right x| || Align: Left =
[v Frint report heading on each page
< Back Cancel FEritat Preview Lapout

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print
with the report.

Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select
a separate page or the first page. All selected options print in the criteria section of the report.

u MNew Invoice Generation Report
Filz  Edit

EH &2 5 ?-

1 General] 2: Filters  3: Format l

Wiew Favortes Tools Help

=l Headings

=] Sort/Break
=] Page Foater
=] Repart Foater
2] Mizcelaneous
Z] Calar Scheme

Criteria
[w Frint these critena on | a separate page h

v| Saved report name

v| Output query name

v Include generated invoices

v Invoice dates o include for generated invoices
v| [lue dates to include for generated invaices

V| Include scheduled invoices

v Invoice dates to include for scheduled invoices
v| Diue dates to include for zcheduled invoices

| Post statuzes to include

v Invoices to include

v Wendors to inchude

| Banks to inchide

V| Invoice attributes to include

v Wendor attributes to include

< Back

Cancel Print Preview Lapout
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Sort/Break. Use Sort/Break to select the order in which information appears on the report. When you select
Sort/Break on the Format tab, a grid displays the categories you can sort in the report. Select a sorting
category in the Sort by column and select Ascending or Descending in the Order by column.

If you make no selections in the Sort by column in the grid, the program sorts by vendor name in ascending
order.

You can also create breaks between the sections you have sorted by. In the Text before value and Text after
value fields, you can enter up to 30 characters in each field for information you want to print directly before
and after the break. If you mark Print count per [ ] or Print count as percentage of total for the selected sort
field, the number or percentage for each selected sort option appears in the footer. If you mark Page break on
each new [ ], a new page starts for the highest level break.

lg MNew Invoice Generation Report I
Fil=  Edit “iew Favortes Tool: Help

=P el e |

1 Generall 2: Filters  3: Format |

Headings Sort/Break

Criteria

‘B Sort/Break Sort by | Order by I Break? I
Fage Footer Yendor name Ascending
Fieport Footer
Miscelanenus
Color Scheme

b e e

Break Header for Yendaor name -

Text before value: |

Text after value: |

Break Footer for Yendar name:

[~ Print count per Yendor name

[~ Print count as a percentage of total

[” Page break on each new Vendor name

< Back il=ee | Cancel | Print Preview Lapout
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Page Footer. You can enter a maximum of 255 characters in the page footer. You can include other options in
the page footer, such as the page number and date.

lg Mew Invoice Generation Report E I
File Edit “iew Favortes Toolz Help

e T S |

1 Generall 2 Filters 2 Format |

Headings Page Footer

Criteria
Sort/Ereak —Page Foaoter Text
‘B Page Footer Text:
Report Footer
Migcelaneous
Color Scheme

Align: IEenter TI

™ Print Page Mumber in Footer ™ Frint Repart Date in Foater
Format: IF'age 1 j Format: IShort Date and Time j
Aligre IHight j Aligre ILeft j
< Back | = | Cancel FEritat | Preview | Lapout |

Report Footer. You can enter a maximum of 255 characters in the report footer and select how you want text
aligned. The report footer appears at the end of the report.

lg Mew Invoice Generation Report E I
File Edit “iew Favortes Toolz Help

433 % 02

1 Generall 2 Filters 2 Format |

Headings Report Footer

Criteria
Sort/Braak Feport Footer Text

Page Foater Text:
‘B Report Footer
Miscelaneous
Color Scheme

aAlig: I Center > I

¢ Back | THErt > Cancel FErint Preview Lapout
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Miscellaneous. You can select how you want numbers to appear on the report. Also, you can select the font
size used in the report.

lg Mew Invoice Generation Report E I
File Edit “iew Favortes Toolz Help

e T S |

1 Generall 2 Filters 2 Format |

Headings Miscellaneous
Criteria

Sort/Break Show currency character on All amounts
Fage Footer Show percent sign on Al amounts
Fieport Footer Megative amount farmat [1234.5E)
E Ior S Murmber of digits after decimal for amaunts 2

Mumber of digits after decimal for percentages 2

Show 1000z separator Yes

Show blanks instead of 2ers Mo

Font size g

Sample amount:

Amount [$1.234.56]
Percent 100.00%
< Back | = | Cancel | FEritat | F'reviewl Lapout |

Color Scheme. Use Color Scheme to select colors for report headings. When you click in the color box next to
the selection, the Color screen appears so you can select a standard color or define a custom color. If you
leave the Apply a Color Scheme checkbox unmarked, the report prints in black and gray.

IQ Mew Invoice Generation Report I
File Edit “iew Favortes Toolz Help

e ]2

1 Generall 2: Filters  3: Format |

Headings Color Scheme
Criteria

Sort/Break [~ Apply a Color Scheme
Page Footer

Report Name

Fieport Focter . Column heading back colar Subtitle
. " [ Group heading back color Group Headings

. Group heading fore color

Frestare Mefaults |

¢ Back | THErt > Cancel FErint Preview Lapout
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Invoice History

The Invoice History Report lists invoices and their balances according to the application of payments, credit
memos, and adjustments over a specified date range.

The Invoice History Report has three tabs on which you set parameters: General tab, Filters tab, and Format tab.
To move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On
these tabs you specify the records to include in the report and how the report should look. For more information
about creating a report, see “Creating a report in Accounts Payable” on page 11.

General Tab

On the General tab, you set parameters specific to the open report and make selections about the information
included in the report.

I Hew Invoice History
File Edit “iew Favortes Tool: Help
u _:L % —ﬁ |||¢.I ? .

Generall Filtersl Format]

Inchude invaices with these dates

Imvoice date: |nclude all dates

Due date: [Include all dates 7|

[ Create an output query of

Report Orientation; Landscape

| Ment » | Cancel | Frrint Prewview Layout

Invoice date. In the Invoice date field, select a date range for invoices you want to include in the report.

If you select a <Specific Range>, you can specify a start and end date. If the Start date field is blank, all activity
is included up to the end date. If the End date field is blank, all activity from the start date forward, including
transactions with a date in the future, is included. If both fields are blank, all activity is included.

Due date. In the Due date field, select due dates for invoices you want to include in the report.

If you select a <Specific Range>, you can specify a start and end date. If the Start date field is blank, all activity
is included up to the end date. If the End date field is blank, all activity from the start date forward, including
transactions with a date in the future, is included. If both fields are blank, all activity is included.

Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a
sample layout of the report without data.



INVOICE REPORTS 11

Create an output query of. If you mark this option, the system creates a query of the records you select to
include in the report. This query is available for use in other areas of the program.

Filters Tab

On the Filters tab, you can filter the information appearing in the report. For more information about filtering in
The Financial Edge, see the Program Basics Guide.

12 Hew Invoice History I
File Edit “iew Favortes Toole Help
FIEEE =l |
| Format I
&8 0pen 7 Clear &ll Filkers
Filters I Include Selected Filkers

Wendors all <Al Yendors =

Invoices all <All Invaices >

Banks all <Al Banks=

Vendor Attributes all <Al Wendor Attributes =

Irvvoice Attributes all <Al Invaice Aktribukes =

< Back | Mewut » | Cancel | Print | Preview | Layaut |

Open. Once you highlight a filter in the grid, you can click this button to access the Selected <Filter> screen on
which you select specific filters.

Clear All Filters. Click this button to remove all previously selected filters from the report.
Filters column. This column lists all the available filters for this report. You cannot edit this column.

Include column. In the Include column, select All or Selected. If you choose Selected, the Selected <Filter>
screen opens for you to designate specific filters.

Selected Filters column. After you have selected specific filters, they appear in the Selected Filters column.
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If you click Open or choose “Selected in the Include column, the Selected <Filter> screen appears with
additional fields and options.

Selected Invoices [ %]
Include: @ All Selecter ® Bange @ Guery
Invaice # I Description I Vendor Name I Invoice Date I Amount Due I
0K |

Include. You can include a selected filter, a range of filters, or a previously created query of filters. Depending on
your selection, different column options appear in the filters grid.

Filters grid. If you mark the Selected or Range option, a grid appears in which you can specify individual filters.
Enter information in the fields that are white. Click the binoculars button to search for information. Yellow
fields cannot be edited and are filled with text based on your selections.

Query name. This field appears if you select Query. Enter the name of the query you want to filter the report by,
or click the binoculars button to search for the query name.

To create a new query, click the binoculars. Then click Add a New Query on the Open Query screen. For more
information about creating queries, see the Query Guide.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click this button.
Next Filter. To view or edit the next filter without returning to the Filters tab, click this button.

Format Tab

On the Format tab, you select how you want the report to appear. A description of each formatting option is
provided.

Note: The heading defaults to Invoice History Report in the Title field. You can leave this as the title for the
report or enter your own.

Headings. You can enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and
subtitle appear at the top of the report. You can select how you want the heading aligned and if you want
your organization's name to appear in the header.
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You can include other options in the header, such as the page number and the date. You can also select to
include the header on every page of the report.

I3 New Invoice History I
File Edit “iew Favortes Toolz Help

RS R w2 |

|

General I Filkers

Criteria

Detail — Heading Farmat
Grand Totals Title: IInvoice Histary

Sort/Break Subtitle: I
Page Footer :

Report Footer Aligr ICenter "I
Miscelaneous

Color Scherme ¥ Frint arganization narme in header

¥ Frint Page Mumber in Heading ¥ Frint Repart Date in Heading
Format: IF'age 1 j Format: IShort Date and Time j
Align: | Right x| || Align: Left =

[ Prirt repart heading on each page

< Back = Cancel FEritat Preview Lapout

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print
with the report.

Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select
a separate page or the first page. All selected options print in the criteria section of the report.

lg MNew Invoice History Report I
Fil=  Edit “iew Favortes Tool: Help

=P el e

1 Generall 2: Filters  3: Format |
Headings

. Criteria
‘B Critenia

i [+ Frirt these criteria on | a separate page hd
Dretail

Grand Totals

Saved report name

Sort/Break Dutput query name
Page Foater Imvaice dates ta includs
Repart Footer Due dates to include
Miscelaneous Wendors o include
Colar Schemne Irreoices to include

Bankz to include
Wendor attributes ta include
|rvoice attributes to include

< Back il=ee Cancel Print Preview Lapout




118 CHAPTER

Detail. Use Detail to show distribution by transaction characteristics. Mark Show distribution for these

characteristics and select the characteristics you want to see distributed. A separate line will appear below
transactions with the characteristic distribution.

n Mew Invoice History Report
File Edit “iew Favortes Tools Help
EH &S & ?-
1 General] 2: Filters  3: Format l
2] Headings Detail
Z] Criteria
[ iShow distribution for theze characteristics
2] Grand Totals ™ Aocount ID
=] Sort/Break -
™ Account Description
=] Page Footer .
™ Project I
2] Report Footer . -
. [ Project Description
2] Miscellaneous
Colar Scheme [] Class
= ™ Mission Up
[ Spendable/Mon-Spendable
[ Performance Down
¢ Back | | Cancel | FErint | Preview | Lapout |

Grand Totals. Use Grand Totals to show combined totals for transaction characteristics. Mark Show combined
totals for these characteristics and mark the characteristics you want to see totaled. A section appears at the
end of the report with the grand total information.

n Mew Invoice History Report
File Edit “iew Favortes Toolz Help

H &S awW ?-

1 General] 2: Filters 3 Format l

2] Heading: Grand Totals
Z] Criteria

2] Detail [¥ Show grand totals far these characteristics

B Grand Totak

5 Son/Bresk ™ Aceount 1D -

5] Page Faoter [T Account Description

=] Report Footer [ P'D!BC“D o

5] Miscelaneous [ Project Description

Z] Calar Scheme - leas.s
[ Mizzion Up
[ Spendable/Mon-5pendable [
[T Performance Down

< Back Cancel Frint Preview Lapout
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Sort/Break. Use Sort/Break to select the order in which information appears on the report. When you select
Sort/Break on the Format tab, a grid displays the categories you can sort in the report. Select a sorting
category in the Sort by column and select Ascending or Descending in the Order by column.

If you make no selections in the Sort by column in the grid, the program sorts by vendor name in ascending
order.

You can also create breaks between the sections you have sorted by. In the Text before value and Text after
value fields, you can enter up to 30 characters in each field for information you want to print directly before
and after the break. If you mark Print count per [ ] or Print count as percentage of total for the selected sort
field, the number or percentage for each selected sort option appears in the footer. If you mark Page break on
each new [ ], a new page starts for the highest level break.

lg MNew Invoice History Report I
Fil=  Edit “iew Favortes Tool: Help

B RS Q0 w2 |
1 Generall 2: Filters  3: Format |

Headings Sort/Break

Criteria

Detail Sart by | Order by | Break? |
Grand Tatals Yendor Mamne Azcending

Page Footer
Fieport Footer
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Color Scheme

i e

Break Header for Wendor Mame-

Text before value: |

Text after value: |

Break Footer for Yendaor Mame:

[~ Print count per Yendor Mame

[~ Print count as a percentage of total

[ Page break on each new Vendor Mame

< Back il=ee | Cancel | Print Preview Lapout
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Page Footer. You can enter a maximum of 255 characters in the page footer. You can include other options in
the page footer, such as the page number and date.

lg Mew Invoice History Report E I
File Edit “iew Favortes Help

e T S |

1 Generall 2 Filters 2 Format |

Tools

Headings Page Footer

Criteria

Dietail — Page Footer Text

Grand Tatals Text:

Sort/Break

‘B Page Footer

Report Footer

Mizcelaneous lign Im

Color Scheme

™ Print Page Mumber in Footer

™ Frint Repart Date in Foater
Format: IF'age 1 j Format: IShort Date and Time j
Align: | Right 2 [ =
< Back | = | Cancel FEritat | F'reviewl Lapout |
I

Report Footer. You can enter a maximum of 255 characters in the report footer and select how you want text
aligned. The report footer appears at the end of the report.

lg Mew Invoice History Report E I
File Edit “iew Favortes Toolz Help
SRl \
1 Generall 2 Filters 2 Format |
Headings Report Footer
Criteria
Detail Feport Footer Text
Grand Totals Text:
Sort/Break
Page Footer
‘B Report Foater
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¢ Back | THErt > Cancel FErint Preview Lapout
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lg Mew Invoice History Report E I
File Edit “iew Favortes Toolz Help
SRl \
1 Generall 2 Filters 2 Format |
Headings Miscellaneous
Criteria
Dretail Show cumency character on Al amounts
Grand Totals Show percent sign on Al amounts
Sort/Break Megative amount farmat [1234.5E)
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Report Footer = -
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Miscellaneous. You can select how you want numbers to appear on the report. Also, you can select the font

Color Scheme. Use Color Scheme to select colors for report headings. When you click in the color box next to

the selection, the Color screen appears so you can select a standard color or define a custom color. If you
leave the Apply a Color Scheme checkbox unmarked, the report prints in black and gray.

File Edit “iew Favorites

= = NN ey

IQ Mew Invoice History Report I

Toolz Help
?- |
-

1 Generall 2: Filters  3: Format |

Headings
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Sort/Break.
Page Footer
Report Footer
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Open Invoice Report

The Open Invoice Report lists all unpaid invoices and unapplied credit memos for a specified date range. You can
reconcile the value of open invoices listed on this report to your general ledger accounts payable summary
account.

Warning: Invoices paid with a credit memo will not appear on some reports if you mark the business rule
changing the invoice status to “Paid” when an applied credit memo reduces the invoice balance to zero. To
include these invoices on reports, unmark the business rule in Configuration.

You can run this report weekly or monthly to determine the outstanding invoices and credit memos in Accounts
Payable. You can also use it to determine outstanding items for a particular vendor or group of vendors.

The Open Invoice Report has three tabs on which you set parameters: General tab, Filters tab, and Format tab.
To move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On
these tabs you specify the records to include in the report and how the report should look. For more information
about creating a report, see “Creating a report in Accounts Payable” on page 11.

General Tab

On the General tab, you set parameters specific to the open report and make selections about the information
included in the report.

IQ Mew Open Invoice Report I

File Edit “iew Favortes Tool: Help

SRR |
General | Filtersl Formatl
Fieport format; <
Shov invoices open as of; IT.;..ja_.,J j 10/08,/2001
Base invoice open date on: IPgst date j
Calculate dizcounts as of: IT.;,.jay ﬂ 10/05/2001
Base invoice aging on: Ip,:,st date j

Include transactions with these dates-

Tranzaction date: IIncIude all dates ﬂ
Past date: IIncIude all dates j
Due date: IIncIude all dates ﬂ

™ Include invoices with discounts that expire in the 'Due date' range

[~ Create an output queny of IInvnices 'I
Report arientation: ILandscape "I

< Each | Ment » | Cancel | Frrint | Prewview | Layout |

Report format. In the Report format field, select Detail or Summary as the report format. Detail lists each
invoices as a separate item with the total balance. Summary gives the total balance due to each vendor.

Show invoices open as of. In the Show invoices open as of field, select Today or <Specific date>. If you select
<Specific date>, enter the date in the Date field.

Base invoice open date on. In the Base invoice open date on field, select Post Date or Invoice Date.



INVOICE REPORTS 12

Calculate discounts as of. In the Calculate discounts as of field, select Today or <Specific date>.
Base invoice aging on. In the Base invoice aging on field, select Due Date, Post Date or Invoice Date.

Transaction date. In the Transaction date field, select a date range for transactions you want to include in the
report.

If you select a <Specific Range>, you can specify a start and end date. If the Start date field is blank, all activity
is included up to the end date. If the End date field is blank, all activity from the start date forward, including
transactions with a date in the future, is included. If both fields are blank, all activity is included.

Post date. In the Post date field, select post dates for invoices you want to include in the report.

If you select a <Specific Range>, you can specify a start and end date. If the Start date field is blank, all activity
is included up to the end date. If the End date field is blank, all activity from the start date forward, including
transactions with a date in the future, is included. If both fields are blank, all activity is included.

Due date. In the Due date field, select due dates for invoices you want to include in the report.

If you select a <Specific Range>, you can specify a start and end date. If the Start date field is blank, all activity
is included up to the end date. If the End date field is blank, all activity from the start date forward, including
transactions with a due date in the future, is included. If both fields are blank, all activity is included.

Include invoices with a discount that expire in the ‘Due date’ range. To include invoices with discounts
that expire in the specified ‘Due date’ range, mark this box.

Create an output query of. If you mark this option, the system creates a query of the records you select to
include in the report. This query is available for use in other areas of the program.

Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a
sample layout of the report without data.

Report orientation. If you are creating a Summary report, you can select Portrait or Landscape in the Report
orientation field. When creating a Detail report, this field is disabled.
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Filters Tab

On the Filters tab, you can filter the information appearing in the report by invoice. If you have the optional
module Purchase Orders, you can also filter by purchase order and purchase order attribute. For more
information about filtering in The Financial Edge, see the Program Basics Guide.

IE Mew Open Invoice Report I
File Edit “iew Favortes Tool: Help
EEE = e

General | | Format |

| -Clear &ll Filters
Filkers I Include Selected Filkers

Invoices all <All Invaices >

Wendors all <Al Yendors =

EBanks all <Al Banks>

Post Skatuses all <Al Posk Statuses =

Invoice Attributes all <All Invaice Atkributes>

Wendor Abtributes all <Al Yendor Attribukes =

< Back | Ment » | Cancel | Frrint | Prewview | Layout |

Open. Once you highlight a filter in the grid, you can click this button to access the Selected <Filter> screen on
which you select specific filters.

Clear All Filters. Click this button to remove all previously selected filters from the report.

Filters column. This column lists all the available filters for this report. You cannot edit this column.

Include column. In the Include column, select All or Selected. If you choose Selected, the Selected <Filter>
screen opens for you to designate specific filters.

Selected Filters column. After you have selected specific filters, they appear in the Selected Filters column.
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If you click Open or choose Selected in the Include column, the Selected <Filter> screen appears with
additional fields and options.

Selected Invoices [ %]
Include: @ All Selecter ® Bange @ Guery
Invaice # I Description I Vendor Name I Invoice Date I Amount Due I
0K |

Include. You can include a selected filter, a range of filters, or a previously created query of filters. Depending on
your selection, different column options appear in the filters grid.

Filters grid. If you mark the Selected or Range option, a grid appears in which you can specify individual filters.
Enter information in the fields that are white. Click the binoculars button to search for information. Yellow
fields cannot be edited and are filled with text based on your selections.

Query name. This field appears if you select Query. Enter the name of the query you want to filter the report by,
or click the binoculars button to search for the query name.

To create a new query, click the binoculars. Then click Add a New Query on the Open Query screen. For more
information about creating queries, see the Query Guide.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click this button.
Next Filter. To view or edit the next filter without returning to the Filters tab, click this button.

Format Tab

On the Format tab, you select how you want the report to appear. A description of each formatting option is
provided.

Note: The heading defaults to Open Invoice Report in the Title field. You can leave this as the title for the
report or enter your own.

Headings. You can enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and
subtitle appear at the top of the report. You can select how you want the heading aligned and if you want
your organization's name to appear in the header.
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You can include other options in the header, such as the page number and the date. You can also select to
include the header on every page of the report.

u Mew Open Invoice Report
File Edit “iew Favortes Toolz Help
u _:J. % —a |||Q.I ? .

General ] Filkers

=] Criteria
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=] Page Footer Sublite: |

=] Repart Footer
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¥ Frint Page Mumnber in Heading [v Frint Feport Date in Heading
Format: |F'age 1 ﬂ Format: |Sh0rt Date and Time ﬂ
Align: | Right x| || Align: Left =

[v Frint report heading on each page

< Back Cancel FEritat Preview Lapout

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print
with the report.

Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select
a separate page or the first page. All selected options print in the criteria section of the report.

u New Open Invoice Report
Fil=  Edit “iew Favortes Tool: Help
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V| Invoices o include
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| Invoice attributes to include
v Wendor attributes to include

< Back Cancel Print Preview Lapout
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Detail. To see discounts that have been lost, mark Show total discounts lost. A line prints on the reports with a
total amount.

To see unapplied credit memos, mark Show unapplied credit memo schedule. Unapplied credit memos for
vendors that appear on the Open Invoice Report appear in a separate section.

lg New Open Invoice Report
Fil=  Edit “iew Favortes Tool: Help

= = = e R 2

]|
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Sort/Break. Use Sort/Break to select the order in which information appears on the report. When you select
Sort/Break on the Format tab, a grid displays the categories you can sort in the report. Select a sorting
category in the Sort by column and select Ascending or Descending in the Order by column.

If you make no selections in the Sort by column in the grid, the program sorts by vendor name in ascending
order.
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You can also create breaks between the sections you have sorted by. In
value fields, you can enter up to 30 characters in each field for informa

the Text before value and Text after
tion you want to print directly before

and after the break. If you mark Print count per [ ] or Print count as percentage of total for the selected sort
field, the number or percentage for each selected sort option appears in the footer. If you mark Page break on

each new [ ], a new page starts for the highest level break.

]|
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Page Footer. You can enter a maximum of 255 characters in the page footer. You can include other options in

the page footer, such as the page number and date.
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aligned. The report footer appears at the end of the report.
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Report Footer. You can enter a maximum of 255 characters in the report footer and select how you want text

Miscellaneous. Use Miscellaneous to specify the font size and how numbers appear on the report.
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Color Scheme. Use Color Scheme to select colors for report headings. When you click in the color box next to
the selection, the Color screen appears so you can select a standard color or define a custom color. If you
leave the Apply a Color Scheme checkbox unmarked, the report prints in black and gray.
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Project Distribution Report

The Project Distribution Report provides lists all debits and credits associated with each project in either detail or
summary format. The report can include all records, selected records, or one record.

The Project Distribution Report has three tabs on which you set parameters: General tab, Filters tab, and Format
tab. To move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself.
On these tabs you specify the records to include in the report and how the report should look. For more
information about creating a report, see “Creating a report in Accounts Payable” on page 11.
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General Tab

On the General tab, you set parameters specific to the open report and make selections about the information
included in the report.
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Report format. In the Report format field, select Detail or Summary as the report format. Detail lists each
transaction that was distributed to a project. Summary lists a total amount for each project.

Transaction date. In the Transaction date field, select a date range for transactions you want to include in the
report.
If you select a <Specific Range>, you can specify a start and end date. If the Start date field is blank, all activity

is included up to the end date. If the End date field is blank, all activity from the start date forward, including
transactions with a date in the future, is included. If both fields are blank, all activity is included.

Post date. In the Post date field, select post dates for invoices you want to include in the report.

If you select a <Specific Range>, you can specify a start and end date. If the Start date field is blank, all activity
is included up to the end date. If the End date field is blank, all activity from the start date forward, including
transactions with a post date in the future, is included. If both fields are blank, all activity is included.

Include adjustment transactions. Mark this checkbox to include adjustment transactions in the report.
Create an output query of. If you mark this option, the system creates a query of the records you select to
include in the report. This query is available for use in other areas of the program.

Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a
sample layout of the report without data.

Report orientation. If you are creating a Summary report, you can select Portrait or Landscape in the Report
orientation field. When creating a Detail report, this field is disabled.
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Filters Tab

On the Filters tab, you can filter the information appearing in the report by invoice. If you have the optional
module Purchase Orders, you can also filter by purchase order and purchase order attribute. For more
information about filtering in The Financial Edge, see the Program Basics Guide.
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Open. Once you highlight a filter in the grid, you can click this button to access the Selected <Filter> screen on
which you select specific filters.

Clear All Filters. Click this button to remove all previously selected filters from the report.
Filters column. This column lists all the available filters for this report. You cannot edit this column.

Include column. In the Include column, select All or Selected. If you choose Selected, the Selected <Filter>
screen opens for you to designate specific filters.

Selected Filters column. After you have selected specific filters, they appear in the Selected Filters column.
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If you click Open or choose Selected in the Include column, the Selected <Filter> screen appears with
additional fields and options.

Selected Invoices [ %]
Include: @ All Selecter ® Bange @ Guery
Invaice # I Description I Vendor Name I Invoice Date I Amount Due I
0K |

Include. You can include a selected filter, a range of filters, or a previously created query of filters. Depending on
your selection, different column options appear in the filters grid.

Filters grid. If you mark the Selected or Range option, a grid appears in which you can specify individual filters.
Enter information in the fields that are white. Click the binoculars button to search for information. Yellow
fields cannot be edited and are filled with text based on your selections.

Query name. This field appears if you select Query. Enter the name of the query you want to filter the report by,
or click the binoculars button to search for the query name.

To create a new query, click the binoculars. Then click Add a New Query on the Open Query screen. For more
information about creating queries, see the Query Guide.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click this button.
Next Filter. To view or edit the next filter without returning to the Filters tab, click this button.

Format Tab

On the Format tab, you select how you want the report to appear. A description of each formatting option is
provided.

Note: The heading defaults to Project Distribution Report in the Title field. You can leave this as the title for
the report or enter your own.

Headings. You can enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and
subtitle appear at the top of the report. You can select how you want the heading aligned and if you want
your organization's name to appear in the header.
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You can include other options in the header, such as the page number and the date. You can also select to
include the header on every page of the report.
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Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print
with the report.

Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select
a separate page or the first page. All selected options print in the criteria section of the report.
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Detail. Use Detail to show distribution by transaction characteristics. Mark Show distribution for these
characteristics and select the characteristics you want to see distributed. A separate line will appear below
transactions with the characteristic distribution. If you select only one characteristic, you can mark Show
characteristics as a column in the main report body. The characteristic will appear in a separate column in
the report.
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Grand Totals. Use Grand Totals to show combined totals for transaction characteristics. Mark Show combined
totals for these characteristics and mark the characteristics you want to see totaled. A section appears at the
end of the report with the grand total information.
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Sort/Break. Use Sort/Break to select the order in which information appears on the report. When you select
Sort/Break on the Format tab, a grid displays the categories you can sort in the report. Select a sorting
category in the Sort by column and select Ascending or Descending in the Order by column.

If you make no selections in the Sort by column in the grid, the program sorts by project number in ascending
order.

You can also create breaks between the sections you have sorted by. In the Text before value and Text after
value fields, you can enter up to 30 characters in each field for information you want to print directly before
and after the break. If you mark Print count per [ ] or Print count as percentage of total for the selected sort
field, the number or percentage for each selected sort option appears in the footer. If you mark Page break on
each new [ ], a new page starts for the highest level break.
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Page Footer. You can enter a maximum of 255 characters in the page footer. You can include other options in

the page footer, such as the page number and date.
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Report Footer. You can enter a maximum of 255 characters in the report footer and select how you want text

aligned. The report footer appears at the end of the report.
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Miscellaneous. You can select how you want numbers to appear on the report. Also, you can select the font
size used in the report.
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Color Scheme. Use Color Scheme to select colors for report headings. When you click in the color box next to
the selection, the Color screen appears so you can select a standard color or define a custom color. If you
leave the Apply a Color Scheme checkbox unmarked, the report prints in black and gray.
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Recurring Invoice Report

The Recurring Invoice Report lists all recurring invoices whose next scheduled invoice date falls within the
specified date range. You should generate this report whenever you need detailed information regarding
recurring invoices.

The Recurring Invoice Report has three tabs on which you set parameters: General tab, Filters tab, and Format
tab. To move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself.
On these tabs you specify the records to include in the report and how the report should look. For more
information about creating a report, see “Creating a report in Accounts Payable” on page 11.

General Tab

On the General tab, you set parameters specific to the open report and make selections about the information
included in the report.
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Created on. In the Created on field, select a date range for when recurring invoices were created to include in
the report.

Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a
sample layout of the report without data.

Create an output query of. If you mark this option, the system creates a recurring invoice or vendor query of
the records you select to include in the report. This static query is available for use in other areas of the
program.
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Filters Tab

On the Filters tab, you can filter the information appearing in the report. For more information about filtering in
The Financial Edge, see the Program Basics Guide.
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Open. Once you highlight a filter in the grid, you can click this button to access the Selected <Filter> screen on
which you select specific filters.

Clear All Filters. Click this button to remove all previously selected filters from the report.
Filters column. This column lists all the available filters for this report. You cannot edit this column.

Include column. In the Include column, select All or Selected. If you choose Selected, the Selected <Filter>
screen opens for you to designate specific filters.

Selected Filters column. After you have selected specific filters, they appear in the Selected Filters column.
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If you click Open or choose Selected in the Include column, the Selected <Filter> screen appears with
additional fields and options.

Selected Invoices [ %]
Include: @ All Selecter ® Bange @ Guery
Invaice # I Description I Vendor Name I Invoice Date I Amount Due I
0K |

Include. You can include a selected filter, a range of filters, or a previously created query of filters. Depending on
your selection, different column options appear in the filters grid.

Filters grid. If you mark the Selected or Range option, a grid appears in which you can specify individual filters.
Enter information in the fields that are white. Click the binoculars button to search for information. Yellow
fields cannot be edited and are filled with text based on your selections.

Query name. This field appears if you select Query. Enter the name of the query you want to filter the report by,
or click the binoculars button to search for the query name.

To create a new query, click the binoculars. Then click Add a New Query on the Open Query screen. For more
information about creating queries, see the Query Guide.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click this button.
Next Filter. To view or edit the next filter without returning to the Filters tab, click this button.

Format Tab

On the Format tab, you select how you want the report to appear. A description of each formatting option is
provided.

Note: The heading defaults to Recurring Invoice Report in the Title field. You can leave this as the title for the
report or enter your own.

Headings. You can enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and
subtitle appear at the top of the report. You can select how you want the heading aligned and if you want
your organization's name to appear in the header.



142 CHAPTER

You can include other options in the header, such as the page number and the date. You can also select to
include the header on every page of the report.
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Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print
with the report.

Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select
a separate page or the first page. All selected options print in the criteria section of the report.
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Detail. Use Detail to show distribution by transaction characteristics. Mark Show distribution for these

characteristics and select the characteristics you want to see distributed. A separate line will appear below
transactions with the characteristic distribution.
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Sort/Break. Use Sort/Break to select the order in which information appears on the report. When you select
Sort/Break on the Format tab, a grid displays the categories you can sort in the report. Select a sorting
category in the Sort by column and select Ascending or Descending in the Order by column.

If you make no selections in the Sort by column in the grid, the program sorts by vendor name in ascending

order.
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You can also create breaks between the sections you have sorted by. In
value fields, you can enter up to 30 characters in each field for informa

the Text before value and Text after
tion you want to print directly before

and after the break. If you mark Print count per [ ] or Print count as percentage of total for the selected sort
field, the number or percentage for each selected sort option appears in the footer. If you mark Page break on

each new [ ], a new page starts for the highest level break.
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Page Footer. You can enter a maximum of 255 characters in the page footer. You can include other options in

the page footer, such as the page number and date.

lg New Recuming Invoice Report

File  Edit “iew Favorites Help

= = = e R 2

Tools

]|

1 Generall 2: Filters  3: Format |

Headings Page Footer
Critena o ——
Dretail — rage Footer [exl
Sort/Break Text:

‘B Page Footer
Repart Foater
Mizcelaneous
Colar Scheme

Aligr I Center > l

I Prirt Page Mumber in Footer

™ Prirt Report Date in Foater
Farmat: IF'age 1 j Farmat: IShort Date and Time j
Align: [ Fiight 2 [ =l
< Back il=ee Cancel Print Preview Lapout




aligned. The report footer appears at the end of the report.
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size used in the report.
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Report Footer. You can enter a maximum of 255 characters in the report footer and select how you want text

Miscellaneous. You can select how you want numbers to appear on the report. Also, you can select the font
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Color Scheme. Use Color Scheme to select colors for report headings. When you click in the color box next to
the selection, the Color screen appears so you can select a standard color or define a custom color. If you
leave the Apply a Color Scheme checkbox unmarked, the report prints in black and gray.

IQ MNew Recuming Invoice Report I
File Edit “iew Favortes Toolz Help

e ]2 |

1 Generall 2: Filters  3: Format |

Headings Color Scheme

Criteria

Detail [~ Apply a Color Scheme Report Name
g:;f'—_'zzt; M Column heading back color Subtitle

Fieport Footer I Column heading fore color _

Mizcelaneous
C Scl

[~ Group heading back colar Group Headings

. Group heading fore color

Frestare Mefaults |

¢ Back | THErt > Cancel FErint Preview Lapout

Transaction Register

The Transaction Register provides a summary of Accounts Payable transactions during a specified date range.
This report provides a method for reconciling Accounts Payable to the general ledger, and provides a detailed
listing of invoice transactions, credit memo transactions, and the associated general ledger distributions.

The Transaction Register has three tabs on which you set parameters: General tab, Filters tab, and Format tab. To
move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these
tabs you specify the records to include in the report and how the report should look. For more information about
creating a report, see “Creating a report in Accounts Payable” on page 11.
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General Tab

On the General tab, you set parameters specific to the open report and make selections about the information
included in the report.

I Mew Transaction Register I
File Edit “iew Favortes Tool: Help

SRR A= el |

Generall Filtersl Formatl

Inchude tranzactions with these dates:

Trangaction date; |nclude all dates

Past Date: IIncIude dldates 7|
Include invoices with these due dates:
Dug Date: IIncIude all dates =]

I~ Include invoices with dizcounts that expire in the 'Due date' range

[~ Create an output queny of IInvnices 'I

Report Orientation; Landscape

< Each | Ment » | Cancel | Frrint | Prewview | Layout |

Transaction date. In the Transaction date field, select a date range for transactions you want to include in the
report.

If you select a <Specific Range>, you can specify a start and end date. If the Start date field is blank, all activity
is included up to the end date. If the End date field is blank, all activity from the start date forward, including
transactions with a date in the future, is included. If both fields are blank, all activity is included.

Post Date. In the Post Date field, select a date range for the post dates of transactions you want to include in the
report.

If you select a <Specific Range>, you can specify a start and end date. If the Start date field is blank, all activity
is included up to the end date. If the End date field is blank, all activity from the start date forward, including
transactions with a post date in the future, is included. If both fields are blank, all activity is included.

Due date. In the Due date field, select due dates for invoices you want to include in the report.

Include invoices with discounts that expire in the ‘Due date’ range. Mark this box to include invoices
with discounts that expire in the specified due date range.

Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a
sample layout of the report without data.

Create an output query of. If you mark this option, the system creates an invoice, credit memo, payment, or
vendor query of the records you select to include in the report. This static query is available for use in other
areas of the program.
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Filters Tab

On the Filters tab, you can filter the information appearing in the report. For more information about filtering in
The Financial Edge, see the Program Basics Guide.

I Mew Transaction Register I
File Edit “iew Favortes Tool: Help
e o)== |

General Fl|tET Farmat I

% - Clear &1l Filters
Filkers I Include Selected Filkers

Vendors all <Al Wendors>

Post Skatuses all <Al Posk Statuses =

Invoices all <All Invaices >

Credit Memos all <Al Credit Mamos =

Pavments all <Al Payments =

Wendor Abtributes all <Al Yendor Attribukes =

Invoice Attributes all <All Invaice Atkributes>

Credit Memo Atkribukes all <Al Credit Mamo Attributes =

< Back | Ment » | Cancel | Frrint | Prewview | Layout |

Open. Once you highlight a filter in the grid, you can click this button to access the Selected <Filter> screen on
which you select specific filters.

Clear All Filters. Click this button to remove all previously selected filters from the report.
Filters column. This column lists all the available filters for this report. You cannot edit this column.

Include column. In the Include column, select All or Selected. If you choose “Selected,” the Selected <Filter>
screen opens for you to designate specific filters.

Selected Filters column. After you have selected specific filters, they appear in the Selected Filters column.



INVOICE REPORTS 14

If you click Open or choose Selected in the Include column, the Selected <Filter> screen appears with
additional fields and options.

Selected Invoices [ %]
Include: @ All Selecter ® Bange @ Guery
Invaice # I Description I Vendor Name I Invoice Date I Amount Due I
0K |

Include. You can include a selected filter, a range of filters, or a previously created query of filters. Depending on
your selection, different column options appear in the filters grid.

Filters grid. If you mark the Selected or Range option, a grid appears in which you can specify individual filters.
Enter information in the fields that are white. Click the binoculars button to search for information. Yellow
fields cannot be edited and are filled with text based on your selections.

Query name. This field appears if you select Query. Enter the name of the query you want to filter the report by,
or click the binoculars button to search for the query name.

To create a new query, click the binoculars. Then click Add a New Query on the Open Query screen. For more
information about creating queries, see the Query Guide.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click this button.
Next Filter. To view or edit the next filter without returning to the Filters tab, click this button.

Format Tab

On the Format tab, you select how you want the report to appear. A description of each formatting option is
provided.

Note: The heading defaults to Transaction Register in the Title field. You can leave this as the title for the
report or enter your own.

Headings. You can enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and
subtitle appear at the top of the report. You can select how you want the heading aligned and if you want
your organization's name to appear in the header.
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You can include other options in the header, such as the page number and the date. You can also select to
include the header on every page of the report.

u Mew Tranzaction Register
File Edit “iew Favortes Toolz Help
u _:J. % —a |||Q.I ? .

General ] Filkers

=] Criteria

5 Detail Heading Farmat
2] Sort/Break Title: |Transaction Fegister
=] Page Footer Sublite: |

=] Repart Footer

2] Miscelaneous Aligr Center -

Color Sch . . .
=) Eolor scheme [v Frint arganization name in header

¥ Frint Page Mumnber in Heading [v Frint Feport Date in Heading
Format: |F'age 1 ﬂ Format: |Sh0rt Date and Time ﬂ
Align: | Right x| || Align: Left =

[v Frint report heading on each page

< Back Cancel FEritat Preview Lapout

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print
with the report.

Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select
a separate page or the first page. All selected options print in the criteria section of the report.

u MNew Transaction Register
Fil=  Edit “iew Favortes Tool: Help
H &= &6 ?-

1 General] 2: Filters  3: Format l

| Ter————
2] Detail [V Frint these critenia on | a separate page hd

=] Sort/Break

v| Saved report name

=] Page Foater V| Output query name

=] Report Foater V| Transaction dates to includs
2] Miscellaneous vl Post statuzes to include

=] Calor Scheme w| Post dates to include

V| Wendors to inchude

v Invoices to include

| Credit memos to include

v| Payments to include

v Wendor attributes to include

V| Invoice attributes to include

v Credit memo attributes to include

< Back Cancel Print Preview Lapout
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Detail. Use Detail to show distribution by transaction characteristics. Mark Show distribution for these

characteristics and select the characteristics you want to see distributed. A separate line will appear below
transactions with the characteristic distribution.

¢ Back | THErt > | Cancel |

FErint | Previeﬂl Lapout |

IQ Mew Transachtion Register I
File Edit “iew Favortes Toolz Help
e ]2 |
1 Generall 2: Filters  3: Format |
Headings Detail
Criteria
B Detail v Show distribution For these characteristics
sort/Break [ Account 1D
Page Footer .
™ Account Description
Report Footer .
; ™ Project ID
Mizcelaneous . -
Calor Scheme [ Project Description
[ Class
[ Mission u
p
™ Spendable/Mon-Spendable _l
[ Performance Down |

Sort/Break. Use Sort/Break to select the order in which information appears on the report. When you select
Sort/Break on the Format tab, a grid displays the categories you can sort in the report. Select a sorting
category in the Sort by column and select Ascending or Descending in the Order by column.

If you make no selections in the Sort by column in the grid, the program sorts by vendor name in ascending

order.



152 CHAPTER

You can also create breaks between the sections you have sorted by. In
value fields, you can enter up to 30 characters in each field for informa

the Text before value and Text after
tion you want to print directly before

and after the break. If you mark Print count per [ ] or Print count as percentage of total for the selected sort
field, the number or percentage for each selected sort option appears in the footer. If you mark Page break on

each new [ ], a new page starts for the highest level break.

]|

lg MNew Transaction Register
Fil=  Edit “iew Favortes Tool: Help
WS G0 2
1 Generall 2 Filters  3: Format |
Headings Sort/Break
Criteria
Detail Sart by | Order by | Break? |
1= J Yendor Mame Agzcending v
Page Footer r
Fieport Footer r
Miscellanenus
Color Scheme r
r
Break Header for Yendor Mamne-
Text before value: |
Text after value: |
Break Footer for Yendaor Mame:
[~ Print count per Yendor Name
™ Frint count az a percentage of tatal
[ Page break on each new VYendor Mame
< Back | Tt | Cancel | Frint | Preview | Lapout |

Page Footer. You can enter a maximum of 255 characters in the page footer. You can include other options in

the page footer, such as the page number and date.

lg MNew Transaction Register

File  Edit “iew Favorites Help

= = = e R 2

Tools

]|

1 Generall 2: Filters  3: Format |

Headings Page Footer
Critena o ——
Dretail — rage Footer [exl
Sort/Break Text:

‘B Page Footer
Repart Foater
Mizcelaneous
Colar Scheme

Aligr I Center > l

I Prirt Page Mumber in Footer

™ Prirt Report Date in Foater
Farmat: IF'age 1 j Farmat: IShort Date and Time j
Align: [ Fiight 2 [ =l
< Back il=ee Cancel Print Preview Lapout




aligned. The report footer appears at the end of the report.

File Edit “iew Favortes Toolz Help

lg Mew Tranzaction Register I

e T S |

1 Generall 2 Filters 2 Format |

Headings Report Footer

Criteria

Detail Repart Foater Text
Sort/Break. Text:
Page Footer

wort Footer

Miscelaneous

Color Scheme Aligr: I Center he l

< Back | = | Cancel | FEritat | Preview | Lapout |

size used in the report.

File Edit “iew Favortes Toolz Help

433 % 02

lg Mew Tranzaction Register I

1 Generall 2 Filters 2 Format |

Headings Miscellaneous

Criteria

Dretail Show currency character on All amounts
Sort/Break Show percent sign on Al amounts
Page Footer Megative arnaunt farmat 1234 58

Report Footer

Mumber of digits after decimal for amaunts 2
E Color Scheme Mumber of digits after decimal for percentages 2
Show 1000's geparator ez
Show blarks instead of zenos Mo
Font size 8

Sample armaunt:
Amaunt [$1.234.56]
Percent 100.00%

¢ Back | THErt > Cancel FErint Preview Lapout
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Report Footer. You can enter a maximum of 255 characters in the report footer and select how you want text

Miscellaneous. You can select how you want numbers to appear on the report. Also, you can select the font
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Color Scheme. Use Color Scheme to select colors for report headings. When you click in the color box next to
the selection, the Color screen appears so you can select a standard color or define a custom color. If you
leave the Apply a Color Scheme checkbox unmarked, the report prints in black and gray.

IQ Mew Transachtion Register I
File Edit “iew Favortes Toolz Help

e ]2 |

1 Generall 2: Filters  3: Format |

Headings Color Scheme

Criteria

Detail [~ Apply a Color Scheme Report Name
g:;f'—_'zzt; M Column heading back color Subtitle

Fieport Footer I Column heading fore color _

Mizcelaneou:

[~ Group heading back colar Group Headings

. Group heading fore color

Frestare Mefaults |

¢ Back | THErt > Cancel FErint Preview Lapout
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Note: To create purchase order reports, you must have the optional module Purchase Orders installed.

Reporting categories in Accounts Payable include Bank Account Reports, Invoice Reports, Pivot Reports,
Purchase Order Reports, and Vendor Reports. This chapter discusses Purchase Order Reports. For information
about other report categories, see the chapter for that category.

Note: We recommend you read the documentation for The Financial Edge thoroughly. Information presented
here provides you with basic information about purchase order reports in Accounts Payable. Hands-on
experience is the best way to learn, so we encourage you to try various options with your sample database.

For the Purchase Order Reports category, you can create these reports:

¢ Anticipated Deliveries Report

¢ Blanket Purchase Orders Report

¢ Encumbrance Report

e Open Purchase Orders Report

¢ Overdue Shipments Report

¢ Product List Report

¢ Product Profile Report

¢ Purchase Order Detail Report

¢ Purchase Order History Report

¢ Purchase Order Register

e Receipt Report

¢ Requisition Detail Report

e Requisition List

¢ Requisition Profile Report

Anticipated Deliveries Report

The Anticipated Deliveries Report is based on the Promised date field for each line item in a purchase order
record. This report presents detailed information about line items to be received as of a specific date. All line
items with no values in the Promised date field are excluded from the report.

The Anticipated Deliveries Report has three tabs on which you set parameters: General tab, Filters tab, and
Format tab. To move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab
itself. On these tabs you specify the records to include in the report and how the report should look. For more
information about creating a report, see “Creating a report in Accounts Payable” on page 11.

General Tab

Glossary: A parameter is any field, option, or filter that narrows information in a report and determines the
appearance of the report’s output. By specifying parameters, you customize the output results of your report.
For example, you can apply filters, create a header and footer, or choose a color scheme for the report’s
results.
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On the General tab, you set parameters specific to the report you have open and make selections about the
information included in the report.

lﬂ Hew Anticipated Deliveries Report I
Fil= Edit “iew Favartes Toolz Help

2SR w2 |

| 2 Filtersl 3 Format I

Inciude line items with these promized dates -
Fromized date: IIncIude dldates x|

[~ Create an output query of IF'urchase Orders "I

Report Orientation: Landscape

< Hiack | MHewt » | Cancel | Prrint | Preview | Layout |

Include line items with these promised dates. In the Promised Date field of the Include line items with
these promised dates frame, select a date or date range for line item promised dates to include in the report.

If you select <Specific range>, you can specify a start and end date. If the Start date field is blank, all activity is
included up to the end date. If the End date field is blank, all activity from the start date until present is
included. If both fields are blank, all activity is included.

Create an output query of. If you mark this option, the system creates a query of the record you select and
includes it in the report. This query is available for use in other areas of the program.
Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a
sample layout of the report without data.

Report orientation. Landscape is the only report orientation available for this report.
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Filters Tab

On the Filters tab, you can include information based on selected criteria including: Purchase Orders, Vendors,
Regular PO Line Item Statuses, Ship Types, and Purchase Order Attributes. For example, you can include purchase
orders within a selected range and purchase orders not falling within the range are excluded from the report. For
more information about filtering in The Financial Edge, see the Program Basics Guide.

lﬂ Hew Anticipated Deliveries Report I
Fil= Edit “iew Favartes Toolz Help

2SR w2 |

1. General | 3 Format I
#@0pen 7 Clear All Filkers

Filters I Include Selected Filkers
Purchase Orders all <All Purchase Orders>
Wendors all <Al Vendors =
Regular PO Line Tkem Stat,.. Al <Al Regular PO Line Ikem Skatuses >
Ship Twpes all <l Ship Tvpes:=

Purchase Order Attributes Al <Al Purchase Order Attributes>

< Back | MHewt » | Cancel | Prrint | Preview | Layout |

Open. Once you select a filter in the grid, you can click Open to access the Selected <Filter> screen on which you
specify filters.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Glossary: Afilter is criteria records must meet to be included in a report. For example, if you apply the Account
filter, only the accounts you select are included in the report.

Filters. The Filters column lists all the available filters for this report. You cannot edit this column.

Include. In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate
specific filters.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include
column or click a filter and click Open on the action bar, the Selected <Filter> screen appears. Mark Selected,
Range, or Query to include a selected filter, range of filters, or a previously created query of filters.
Depending on your selection, different options appear on the screen.

Note: If you mark All, you cannot define filters. You must mark Selected, Range, or Query to define filters.
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If you mark Selected or Range, a grid appears so you can specify individual filters.

Selected Purchase Orders

]|

Include: @ Al g te ® Fange & Query Mext Filter
Purchase Order # | Yendor Mame I Order Date |
()8 I Cancel |

If you mark Query, the Query name field appears so you can select a query to use as a filter.

Selected Purchase Orders

Include: o Al Selecte ® Range Q' Query (=S Fi

L1z FilEar

Mewt Filter

]|

Query name:l

ak. I Cancel |

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter.

Format Tab

On the Format tab, you select how you want the report to appear. A description of each formatting option is

provided.

Note: The heading defaults to Anticipated Deliveries Report in the Title field. You can leave this as the title for

the report or enter your own.

Headings. You can enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and
subtitle appear at the top of the report. You can select how you want the heading aligned and if you want

your organization's name to appear in the header.
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You can include other options in the header, such as the page number and the date. You can also select to

include the header on every page of the report.

lE New Anticipated Deliveries Report
Fil= Edit “iew Fawortes Tools Help

= D= R e 2

1: General I 2: Filter.

B Headings

Criteria :

Sart/Break — Heading Farmat

Page Footer Title:  |Anticipated Deliveries Fiepon

Feport Footer
Miscellaneaus
Color Scheme

Subtitles |

Align: I Center i I

[¥ Print organization narne in header

W Print Page Number in Heading

[V Print Report Date in Heading

Format: IF'age 1 j Farmat: I Short Date and Time j
Aligr: | Right ]| g JLet =l
¥ Print report heading on each page
< Back | [Hexts Cancel Frrint Preview Layout

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print

with the report.
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Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select
a separate page or the first page. All selected options print in the criteria section of the report.

lE New Anticipated Deliveries Report
Fil= Edit “iew Fawortes Tools Help

= D= R e 2

1 Genelall 2: Filters ~ 3: Farmat |

Headings
‘B Criteria
Sort/Break

Page Footer

Feport Footer
Miscellaneaus
Color Scheme

Criteria
¥ Print these criteria on Ia zeparate page 'I

Saved report name

Output query name

Promized dates to include

Purchaze orders to include

Yendors to include

Regular PO line item statuses to include
Ship types to include

Purchaze order attributes to include

< Back | [Hexts |

Caticel |

Frrint | Plevie@l Layout |

Sort/Break. Use Sort/Break to select the order in which information appears on the report. When you select
Sort/Break on the Format tab, a grid displays the categories you can sort in the report. Select a sorting
category in the Sort by column and select Ascending or Descending in the Order by column.

If you make no selections in the Sort by column in the grid, the program sorts by the promised date in
ascending order.
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You can also create breaks between the sections you have sorted by. In the Text before value and Text after
value fields, you can enter up to 30 characters in each field for information you want to print directly before
and after the break. If you mark Print count per [ ] or Print count as percentage of total for the selected sort
field, the number or percentage for each selected sort option appears in the footer. If you mark Page break
on each new [ ], a new page starts for the highest level break.

lg Mew Anticipated Deliveries Report

File Edit “iew Fawortes Toolz Help
SR |

1 Generall 2: Filkers ~ 3: Format |

Headings Sort/Break
Criteria

: Sort by | Order by | Break? |
Fage Foater Fromised date Azcending [
Fieport Footer r
Miscelaneous r
Color Scheme r

r

Break Header for Promized date-

Teut before walue: I

Teut after value: |

Break Footer for Promized date -

I Brint count per Prormized date

™| Brint count as & percentage of botal

I” | Fage break on each new Eramized date

< Back [dEnt s | Caticel | Erint Freview Lapout
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Page Footer. You can enter a maximum of 254 characters in the page footer. You can include other options, such
as the page number and date.

lE New Anticipated Deliveries Report [ x| I
Fil= Edit “iew Fawortes Tools Help

G E R0 =2

1 Genelall 2: Filters ~ 3: Farmat |

Headings Page Footer

Criteria
Sort/Break — Page Footer Text
Texst:

Feport Footer
Miscellaneaus
Color Scheme

Aligr: I Center I I

I Print Page Mumber in Footer [~ Print Report Date in Footer
Format: IF'age 1 j Farmat: I Short Date and Time j
Align: IHight j Aligr: ILeft j
< Back | [Hexts | Cancel Frrint | Preview | Layout |

Report Footer. You can enter a maximum of 254 characters in the report footer and select how you want text
aligned. The report footer appears at the end of the report.

lg Mew Anticipated Deliveries Report

File Edt Yiew Faworites Toolz Help
SR

1 Generall 2: Filkers ~ 3: Format |

Headings Report Footer

Criteria
Sort/Break Report Footer Test
Page Footer Text:

B Feport Footer
Mizcelaneous
Color Scheme

Align: I Center M I

< Back | [dErts Caticel Print Preview Lapout
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Miscellaneous. Use Miscellaneous to specify how you want numbers to appear on the report and the font size

for the report.

n New Anticipated Deliveries Report
Fil= Edit “iew Fawortes Tools Help
H (&= W L
1 Genelal] 2: Filters ~ 3: Farmat l
2] Headings Miscellaneous
] Criteria
] Sart/Break Show curmency character on All amaounts
=] Page Faoter Show percent sign on Al amounts
= Fieport Foater MWegative amount format [1234.56]
[N . .
5 Coler Scherne MNumber of d!g!ts alter dec!mal for amounts 2
MNumber of digitz after decimal for percentages 2
Show 1000's zeparator Yes
Show blankz instead of zeros Mo
Font size a
Sample amaoLint:
Armnount [$1,234.5E]
Percent 100.00%
< Back | | Caticel | Frint | Preview | Lapout |

Color Scheme. You can apply a color scheme to the column heading and group heading of the report. When
you click in the color box next to the selection, a Color screen appears from which you can select a standard
color or define a custom color. If you leave Apply a Color Scheme checkbox unmarked, the report prints in

black.

Wiew Faworites

=] Headings

] Criteria

=] Sort/Break
2] Page Footer
2] Report Footer
2] Mizcellaneous

n New Anticipated Deliveries Report
File  Edit

EH <=2

1 Genelal] 2: Filters ~ 3: Farmat l

Toolz: Help

2 -

H

M Column heading back color
[ Column heading fore color
[ Group heading back color

M Gioup heading fore color

Restore Defaults |

Color Scheme

Report Name
Subtitle

Column Headings

Group Headings

< Back

Caticel

Frrint Preview Layout
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Blanket Purchase Orders Report

The Blanket Purchase Orders Report is a management report intended to present summary blanket purchase
order information for a specified period of time. This report includes beginning purchase order balances for the
blanket and reduces the balance for every blanket line item used in regular purchase orders.

The Blanket Purchase Orders Report has three tabs on which you set parameters: General tab, Filters tab, and
Format tab. To move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab
itself. On these tabs you specify the records to include in the report and how the report should look. For more
information about creating a report, see “Creating a report in Accounts Payable” on page 11.

General Tab

Glossary: A parameter is any field, option, or filter that narrows information in a report and determines the
appearance of the report’s output. By specifying parameters, you customize the output results of your report.
For example, you can apply filters, create a header and footer, or choose a color scheme for the report’s
results.

On the General tab, you set parameters specific to the report you have open and make selections about the
information included in the report.

n Mew Blanket Purchase Orders Report
File Edit “iew Favortez Toolz Help

H &S 5w Y=

l 2 Filters] 3: Format ]

Report format |0 etail A

Inciude blanket purchase orders with these dates
Purchaze order date: |Include all dates ﬂ

Espiigtion date:  [Include all dates 7 |

[~ Create an output query of

Report Origntation: Landscape

| Mewut » Cancel Prrint Preview Layout

Report format. In the Report format field, select Detail or Summary as the report format.

Purchase order date. In the Purchase order date field, select a date range for purchase orders to include in
the report.

If you select <Specific range>, you can specify a start and end date. If the Start date field is blank, all activity is
included up to the end date. If the End date field is blank, all activity from the start date until present is
included. If both fields are blank, all activity is included.
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Expiration date. In the Expiration date field, select a range of expiration dates to include in the report.

If you select <Specific range>, you can specify a start and end date. If the Start date field is blank, all activity is
included up to the end date. If the End date field is blank, all activity from the start date until present is
included. If both fields are blank, all activity is included.

Create an output query of. If you mark this option, the system creates a query of the record you select and
includes it in the report. This query is available for use in other areas of the program.

Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a
sample layout of the report without data.

Report orientation. Landscape is the only report orientation available for this report.

Filters Tab

Glossary: An attribute adds flexibility to your record keeping by giving you the ability to define and store
special information about a record type. You can identify a category for the attribute and then store an entry
specific to that category.

On the Filters tab, you can include information based on selected criteria including: Blanket Purchase Orders,
Vendors, Blanket Purchase Order Statuses, and Blanket Purchase Order Attributes. For example, you can include
blanket purchase orders within a selected range and blanket purchase orders not falling within the range are
excluded from the report. For more information about filtering in The Financial Edge, see the Program Basics
Guide.

lﬂ Hew Blanket Purchase Diders Report I
Fil= Edit “iew Favartes Toolz Help
W& R -2 |

1. General § | 3 Format I

#@0pen 7 Clear All Filkers

Filters I Include Selected Filkers

Blanket Purchase Orders all <Al Blanket Purchase Orders=

Wendors all <Al Vendors =

Blanket Purchase Order at... Al <Al Blanket Purchase Order Attributes>

Blanket Purchase Order St... Al <Al Blanket Purchase Order Statuses:

< Back | MHewt » | Cancel | Prrint | Preview | Layout |

Open. Once you select a filter in the grid, you can click Open to access the Selected <Filter> screen on which you
specify filters.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.
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Glossary: A filter is criteria records must meet to be included in a report. For example, if you apply the Account
filter, only the accounts you select are included in the report.

Filters. The Filters column lists all the available filters for this report. You cannot edit this column.

Include. In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate
specific filters.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include
column or click a filter and click Open on the action bar, the Selected <Filter> screen appears. Mark Selected,
Range, or Query to include a selected filter, range of filters, or a previously created query of filters.
Depending on your selection, different options appear on the screen.

Note: If you mark All, you cannot define filters. You must mark Selected, Range, or Query to define filters.

If you mark Selected or Range, a grid appears so you can specify individual filters.

Selected Blanket Purchaze Orders I
Include: @ Al QP Selected W Range @ Query
Blanket Purchase Crder # I Wendor Narme | Ordet Date I PO Tokal |
Ok, I Cancel |
If you mark Query, the Query name field appears so you can select a query to use as a filter.
Selected Blanket Purchaze Orders I
Include: @ Al @ Selected W Range  © Query
Query name:l Ql
Ok, I Cancel |

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter.
Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter.
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Format Tab

On the format tab, you select how you want the report to appear. A description of each formatting option is
provided.

Note: The heading defaults to Blanket Purchase Orders Report in the Title field. You can leave this as the title
for the report or enter your own.

Headings. You can enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and
subtitle appear at the top of the report. You can select how you want the heading aligned and if you want
your organization's name to appear in the header.

You can include other options in the header, such as the page number and the date. You can also select to
include the header on every page of the report.

lE Mew Blanket Purchasze Orders Report I
File  Edt “iew Fawaortes Toolz Help

W3S R = 2 |
]

B Head

Criteria

1: General | 2 Filkers

Sort/Break — Heading Farmnat
Page Footer Title: |Blanket Purchase Orders Report
Fieport Footer Subtite: |

Miscellaneous

Colar Scheme Aligr: I Center ~ I

[¥ Print organization narne in header

W Print Page Number in Heading ¥ Print Report Date in Heading
Format: IF'age 1 j Format: I Short Date and Time j
Align: [Right =] | A JLet =]

¥ Print report heading on each page

< Back | L= Cancel Print Freview Layout

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print
with the report.
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Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select
a separate page or the first page. All selected options print in the criteria section of the report.

lE Mew Blanket Purchase Orders Report
Fil= Edit “iew Fawortes Tools Help

= D= R e 2

1 Genelall 2: Filters ~ 3: Farmat |

Headings
‘B Criteria
Sort/Break

Page Footer

Feport Footer
Miscellaneaus
Color Scheme

Criteria
¥ Print these criteria on Ia zeparate page 'I

Saved report name

Output query name

Blanket Purchase Order Dates to include

Blanket Purchase Order Expiration dates to include

Blanket Purchase Orders to includs
Wendars to include

Blanket Purchase Order Attributes to include
Blanket Purchase Order status to include

< Back | [Hexts | Cancel | Frrint | Preview | Layout |

Sort/Break. Use Sort/Break to select the order in which information appears on the report. When you select
Sort/Break on the Format tab, a grid displays the categories you can sort in the report. Select a sorting
category in the Sort by column and select Ascending or Descending in the Order by column.

If you make no selections in the Sort by column in the grid, the program sorts by the blanket purchase order
number in ascending order.
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You can also create breaks between the sections you have sorted by. In the Text before value and Text after
value fields, you can enter up to 30 characters in each field for information you want to print directly before
and after the break. If you mark Print count per [ ] or Print count as percentage of total for the selected sort
field, the number or percentage for each selected sort option appears in the footer. If you mark Page break
on each new [ ], a new page starts for the highest level break.

lg Mew Blanket Purchaze Orders Report I
File Edit “iew Fawortes Toolz Help

I = el |

1 Generall 2: Filkers ~ 3: Format |

Headings Sort/Break
Criteria

: & Sort by | Order by | Break? |
Fage Foater Blarket Purchase Order Azcending [
Fieport Footer r
Miscelaneous r
Color Scheme r

r

Break Header for Blanket Purchase Order-

Teut before walue: I

Teut after value: |

Break Footer for Blanket Purchaze Order-

I Brint count per Blanket Burchase) Drder
™| Brint count as & percentage of botal

™| Fage break an each new Blanket Burchase Mider

< Back [dEnt s | Caticel | Erint Freview Lapout
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Page Footer. You can enter a maximum of 254 characters in the page footer. You can include other options, such
as the page number and date.

lE Mew Blanket Purchase Orders Report [ x| I
Fil= Edit “iew Fawortes Tools Help

G E R0 =2

1 Genelall 2: Filters ~ 3: Farmat |

Headings Page Footer

Criteria
Sort/Break — Page Footer Text
Texst:

Feport Footer
Miscellaneaus
Color Scheme

Aligr: I Center I I

I Print Page Mumber in Footer [~ Print Report Date in Footer
Format: IF'age 1 j Farmat: I Short Date and Time j
Align: IHight j Aligr: ILeft j
< Back | [Hexts | Cancel Frrint | Preview | Layout |

Report Footer. You can enter a maximum of 254 characters in the report footer and select how you want text
aligned. The report footer appears at the end of the report.

lg Mew Blanket Purchaze Orders Report I
File Edt Yiew Faworites Toolz Help

B SR ] 2

1 Generall 2: Filkers ~ 3: Format |

Headings Report Footer

Criteria
Sort/Break Report Footer Test
Page Footer Text:

B Feport Footer
Mizcelaneous
Color Scheme

Align: I Center M I

< Back | [dErts Caticel Print Preview Lapout
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Miscellaneous. Use Miscellaneous to specify how you want numbers to appear on the report and the font size

for the report.

n Mew Blanket Purchase Orders Report
Fil= Edit “iew Fawortes Tools Help
H (&= W L
1 Genelal] 2: Filters ~ 3: Farmat l
2] Headings Miscellaneous
] Criteria
] Sart/Break Show curmency character on All amaounts
=] Page Faoter Show percent sign on Al amounts
= Fieport Foater MWegative amount format [1234.56]
[N . .
5 Coler Scherne MNumber of d!g!ts alter dec!mal for amounts 2
MNumber of digitz after decimal for percentages 2
Show 1000's zeparator Yes
Show blankz instead of zeros Mo
Font size a
Sample amaoLint:
Armnount [$1,234.5E]
Percent 100.00%
< Back | | Caticel | Frint | Preview | Lapout |

Color Scheme. You can apply a color scheme to the column heading and group heading of the report. When
you click in the color box next to the selection, a Color screen appears from which you can select a standard
color or define a custom color. If you leave Apply a Color Scheme checkbox unmarked, the report prints in

black.

n Mew Blanket Purchase Orders Report
Fil= Edit “iew Fawortes Tools Help

EH <=2 -

1 Genelal] 2: Filters ~ 3: Farmat l

=] Headings

] Criteria

=] Sort/Break
2] Page Footer
2] Report Footer
2] Mizcellaneous

M Column heading back color

[ Column heading fore color

[ Group heading back color

M Gioup heading fore color

Color Scheme

Restore Defaults |

Report Name
Subtitle

Column Headings

Group Headings

< Back Cancel

Frrint Preview Layout
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Encumbrance Report

An encumbrance is an item an organization has ordered but not yet paid for. The Encumbrance Report presents
outstanding debts on purchase orders. This report presents the purchase order details, extended cost
information, as well as grand totals for the detail definitions in the report.

The Encumbrance Report has three tabs on which you set parameters: General tab, Filters tab, and Format tab.
To move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On
these tabs you specify the records to include in the report and how the report should look. For more information
about creating a report, see “Creating a report in Accounts Payable” on page 11.

General Tab

Glossary: A parameter is any field, option, or filter that narrows information in a report and determines the
appearance of the report’s output. By specifying parameters, you customize the output results of your report.
For example, you can apply filters, create a header and footer, or choose a color scheme for the report’s
results.

On the General tab, you set parameters specific to the report you have open and make selections about the
information included in the report.

n Hew Encumbrance Report
File Edt “iew Favontes Toolz Help

H &= & ?-

l 2 Fillers] 3 Formnat

Inciude purchaze orders with these dates
Purchase order date: |Inu:|ude all dates j

Include line itemns with these post dates
Post date: |Include all dates ﬂ

v Include PO's whose encumbrance post balance is zeno

[T Create an output guery of

Report Orientation: Landscape

| Heut » | Cancel | Print Preview Layout

Include purchase orders with these dates. In the Purchase order date field of the Include purchase orders
with these dates frame, select a date range or specific date.

If you select <Specific range>, you can specify a start and end date. If the Start date field is blank, all activity is
included up to the end date. If the End date field is blank, all activity from the start date until present is
included. If both fields are blank, all activity is included.

Include line items with these posting dates. In the Post date field of the Include line items with these
posting dates frame, select a date range or specific date.
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If you select <Specific range>, you can specify a start and end date. If the Start date field is blank, all activity is
included up to the end date. If the End date field is blank, all activity from the start date until present is
included. If both fields are blank, all activity is included.

Include PO’s whose encumbrance post balance is zero. To include purchase orders that have been fully
receipted, mark this checkbox.

Create an output query of. If you mark this option, the system creates a query of the record you select and
includes it in the report. This query is available for use in other areas of the program.

Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a
sample layout of the report without data.

Report orientation. Landscape is the only report orientation available for this report.

Filters Tab

On the Filters tab, you can include information based on selected criteria including: Accounts, Projects, Vendors,
Purchase Orders, and Purchase Order Attributes. For example, you can include purchase orders within a selected
range and purchase orders not falling within the range are excluded from the report. For more information about
filtering in The Financial Edge, see the Program Basics Guide.

IQ Mew Encumbrance Report I
File Edit “iew Favortez Toolz Help

== R el |

1. General ¢ | 2 Format |
&8 0pen 7 Clear &ll Filters
Filters I Include Selected Filters
Accounts all <Al Accounts >
Projects all <8l Projects=
Wendors all <Al Vendors =
Purchase Orders all <All Purchase Orders=

Purchase Order Attributes Al <All Purchase Order Attributes=

< Back | Mewut » | Cancel | Prrint | Preview | Layout |

Open. Once you select a filter in the grid, you can click Open to access the Selected <Filter> screen on which you
specify filters.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Glossary: Afilter is criteria records must meet to be included in a report. For example, if you apply the Account
filter, only the accounts you select are included in the report.

Filters. The Filters column lists all the available filters for this report. You cannot edit this column.
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Include. In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate
specific filters.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include

column or click a filter and click Open on the action bar, the Selected <Filter> screen appears. Mark Selected,

Range, or Query to include a selected filter, range of filters, or a previously created query of filters.
Depending on your selection, different options appear on the screen.

Note: If you mark All, you cannot define filters. You must mark Selected, Range, or Query to define filters.

If you mark Selected or Range, a grid appears so you can specify individual filters.

Selected Purchase Orders I
Include: @ Al OF Selected @ Range @ Query i Mext Filker
Purchase Order # | Yendor Mame | Order Date | PO Tokal |
ok I Cancel |

If you mark Query, the Query name field appears so you can select a query to use as a filter.

Selected Purchasze Orders

Include: @9 Al @ Selected

|
® Range O Query = i

Query name:l

ok, I Cancel |

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter.
Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter.
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On the Format tab, you select how you want the report to appear. A description of each formatting option is

provided.

Note: The heading defaults to Encumbrance Report in the Title field. You can leave this as the title for the

report or enter your own.

Headings. You can enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and
subtitle appear at the top of the report. You can select how you want the heading aligned and if you want
your organization's name to appear in the header.

You can include other options, such as the page number and the date. You can also select to include the

header on every page of the report.

lE Mew Encumbrance Heport
File Edt “iew Fawaortes Toolz Help

= D= R = 2

]|

1: General | 2 Filker.

E Heading:
Criteria
Detail — Heading Format
Grand Totals Title: |Encumbrance Repart
Sort/Bresk Subtite: |

Page Footer

Report Footer
Miscellanenus
Color Scheme

Align: I Center - I

[¥ Print organization narne in header

W Print Page Number in Heading

¥ Print Report Date in Heading

Format: IF'age 1 j Format: I Short Date and Time j
Align: [Right =] | A JLet =]
¥ Print report heading on each page
< Back | L= Cancel Print Freview Layout

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print

with the report.



178 CHAPTER

Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select
a separate page or the first page. All selected options print in the criteria section of the report.

=] Miscellaneous
] Colar Scheme

= Headings Critena

3 Deta [w Print these criteria on | a zeparate page ~
Z] Grand Totals v| Saved report name

] Sort/Bresk | Purchaze Order date range

=] Page Foaoter w| Line Item posting date range

=] Report Footer v| Furchase Orders

n New Encumbrance Report
Fil= Edit “iew Fawortes Tools Help
H (&= W L

1 Genelal] 2: Filters ~ 3: Farmat l

v Include PO's whose encumbrance post balance is zero
v DLtput query name

w| Sccounts bo include
w| Projects to include
w| Purchaze Order Attibutes to include

< Back | | Cancel | Frrint | Preview | Layout |

Detail. Use Detail to select details specific to the Encumbrance Report. Mark the checkboxes to show distribution
by transaction characteristics. If you have the optional module Projects and Grants and have defined
transaction codes, additional checkboxes appear.

u New Encumbrance Report
File Edit Wiew Favorites Tools Help
u _1 % —a mJ ? .

1 Genelal] 2 Filterz  3: Format l

=] Criteria

[ Show distribution far these characteristics
=] Grand Tatals

2] Sort/Break

2] Page Footer

2] Report Footer

2] Mizcellaneous
2] Color Scheme

|
[ v

< Back | | Cancel Print Preview Layout
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Grand Totals. Use Grand Totals to show combined totals for transaction characteristics. If you have the optional
module Projects and Grants and have defined transaction codes, additional checkboxes appear.

lE New Encumbrance Report
Fil= Edit “iew Fawortes Tools Help

= D= R e 2

1 Genelall 2: Filters ~ 3: Farmat |

Headings
Criteria
Dretail

[~ Show combined totals for these characteristics

Grand Totals

‘B Grand Tatals
Sort/Bresk.

Page Footer
Feport Footer
Mizcelaneous
Color Scheme

[ Show account summary

Up|
[ v

[V

< Back | [Hexts | Cancel |

Frrint | Plevie@l Layout |

Sort/Break. Use Sort/Break to select the order in which information appears on the report. When you select
Sort/Break on the Format tab, a grid displays the categories you can sort in the report. Select a sorting
category in the Sort by column and select Ascending or Descending in the Order by column.

If you make no selections in the Sort by column in the grid, the program sorts by the entire vendor name in
ascending order.
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You can also create breaks between the sections you have sorted by. In the Text before value and Text after
value fields, you can enter up to 30 characters in each field for information you want to print directly before
and after the break. If you mark Print count per [ ] or Print count as percentage of total for the selected sort
field, the number or percentage for each selected sort option appears in the footer. If you mark Page break on
each new [ ], a new page starts for the highest level break.

lg Mew Encumbrance Report
Fil=  Edit Help

= = RE = gl B

YWiew Fawortes  Tools

]|

1 Generall 2: Filkers ~ 3: Format |

Headings Sort/Break
Criteria
Detail Sart by | orderty | Break? |
Grand Tatals Wendar Marne Azcending I
E r
Page Footer r
Feport Footer
Miscellaneaus r
Color Scherne r
Break Header for Yendor Mame:
Teuxt before walue: I
Text after value: |
Break Footer for Wendor Mame:
[~ Print count per Yendor Mame
[~ Print count as a percentage of total
[ Page break on each new Yendaor Mame
< Back [dEnt s | Caticel | Erint Freview Lapout
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Page Footer. You can enter a maximum of 254 characters in the page footer. You can also include other options,

such as the page number and date.

lE New Encumbrance Report
Fil= Edit “iew Fawortes Tools Help

= D= R e 2

1 Genelall 2: Filters ~ 3: Farmat |

Page Footer

Headings
Criteria
Dietail — Page Footer Text
Grand Totalz Text
Sort/Break

‘B Page Footer
Feport Footer
Mizcelaneous
Color Scheme

Aligr: I Center I I

I Print Page Mumber in Footer

[~ Print Report Date in Footer

Format: IF'age 1 j Farmat: I Short Date and Time j
Align: I Right j Aligr: I Left j
< Back | [Hexts | Cancel Frrint | Preview | Layout |

Report Footer. You can enter a maximum of 254 characters in the report footer and select how you want text
aligned. The report footer appears at the end of the report.

lg Mew Encumbrance Report
Fil=  Edit

= = RE = gl B

View Fawortes Tools Help

]|

1 Generall 2: Filkers ~ 3: Format |

Report Footer

Headings
Criteria
Detail Report Footer Test
Grand Totals Text:
Sort/Break

Page Footer

Miscellaneous
Color Scherne

Align: I Center M I

< Back | [dErts Caticel

Print Preview

Lapout
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Miscellaneous. Use Miscellaneous to specify how you want numbers to appear on the report and the font size
for the report.

n New Encumbrance Report
Fil= Edit “iew Fawortes Tools Help
H (&= W L

1 Genelal] 2: Filters ~ 3: Farmat l

5] Headings Miscellaneous

] Criteria
5 Detail Show curmency character on All amaounts
=] Grand Totals Show percent sign on Al amounts
5] Sort/Break MWegative amount format [1234.56]
j :Zﬂz[’:?‘j‘:t;l MNumber of digits after decimal for amounts 2
T MNumber of digitz after decimal for percentages 2
Z] Calor Scheme Show 1000's zeparator Yes

Show blankz instead of zeros Mo

Font size a

Sample amaoLint:

Armnount [$1,234.5E]
Percent 100.00%
< Back | | Cancel | Frrint | Preview | Layout |

Color Scheme. You can apply a color scheme to the column heading and group heading of the report. When
you click in the color box next to the selection, a Color screen appears from which you can select a standard
color or define a custom color. If you leave Apply a Color Scheme checkbox unmarked, the report prints in
black.

n New Encumbrance Report
Fil= Edit “iew Fawortes Tools Help
H (&= W L

1 Genelal] 2: Filters ~ 3: Farmat l

=] Headings Color Scheme

] Criteria

] Detail ; Report Name

ﬂ g;?ﬂg;gfls B Columin heading back colar Subtitle

2] Page Faoter [ Calumn heading fore color
=] Report Footer [ Group heading back color Group Headings

2] Miscellaneous

M Gioup heading fore color

Restore Defaults |

< Back Cancel Frrint Preview Layout
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Open Purchase Orders Report

The Open Purchase Orders Report presents all line items in terms of their respective regular or blanket purchase
orders. This report presents extended cost information as well as subtotals for the detail definitions in the report.

The Open Purchase Orders Report and the Anticipated Deliveries Report are essentially the same and present
equal values given the same filtering criteria. The single difference is the Anticipated Deliveries Report’s use of
the Date promised field in the line item.

The Open Purchase Orders Report has three tabs on which you set parameters: General tab, Filters tab, and
Format tab. To move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab
itself. On these tabs you specify the records to include in the report and how the report should look. For more
information about creating a report, see “Creating a report in Accounts Payable” on page 11.

General Tab

Glossary: A parameter is any field, option, or filter that narrows information in a report and determines the
appearance of the report’s output. By specifying parameters, you customize the output results of your report.
For example, you can apply filters, create a header and footer, or choose a color scheme for the report’s
results.

On the General tab, you set parameters specific to the report you have open and make selections about the
information included in the report.

I@ Hew Open Purchase Oiders Report
Fil=e Edit “iew Favortes Toolz Help

H &S & ?-
i General]| 2 Fiters | 2 Format |
Report farmat |0 etail h

Ihciude purchaze orders with these dates
Purchaze arder date: |Include 2l dates ﬂ

[T Create an output query of

| Hemt » Cancel Print Preview Layout

Report format. In the Report format field, select Detail or Summary as the report format. Summary format
includes only one line item for each purchase order.

Include purchase orders with these dates. In the Purchase Order date field of the Include purchase orders
with these dates frame, select a date or date range for purchase orders to include in the report.
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If you select <Specific range>, you can specify a start and end date. If the Start date field is blank, all activity is
included up to the end date. If the End date field is blank, all activity from the start date until present is
included. If both fields are blank, all activity is included.

Create an output query of. If you mark this option, the system creates a query of the record you select and
includes it in the report. This query is available for use in other areas of the program.

Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a
sample layout of the report without data.

Report orientation. If you select Summary in the Report format field, you can select Portrait or Landscape in
the Report orientation field. If you select Detail, you can print the report in landscape format only.

Filters Tab

Glossary: An attribute adds flexibility to your record keeping by giving you the ability to define and store
special information about a record type. You can identify a category for the attribute and then store an entry
specific to that category.

On the Filters tab, you can include information based on selected criteria including: Purchase Orders, Vendors,
Regular and Blanket Purchase Order Line Item Statuses, Ship Types, and Purchase Order Attributes. For example,
you can include purchase orders within a selected range and purchase orders not falling within the range are
excluded from the report. For more information about filtering in The Financial Edge, see the Program Basics
Guide.

I@ Hew Open Purchase Oiders Report I
Fil=e Edit “iew Favortes Toolz Help

RS W -2 |

1: General gFlltel 3 Format |

f®0pen ) Clear Al Filters

Filkars I Include Selected Filkers
Purchase Orders Al <Al Purchase Orders
Yendors Al =4l Yendors =
Reqular PO Line Tkem Skat,.. &l <Al Reqular PO Line Tkem Statuses =
Blanket PO Line Item Statu,.. Al <Al Blanket PO Line Tkem Statusess
Ship Types all <Al Ship Types:=

Purchase Order attributes Al <Al Purchase Order Attributes=

< Back | Hemt » | Cancel | Print | Preview | Layout |

Open. Once you select a filter in the grid, you can click Open to access the Selected <Filter> screen on which you
specify filters.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.
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Glossary: A filter is criteria records must meet to be included in a report. For example, if you apply the Account
filter, only the accounts you select are included in the report.

Filters. The Filters column lists all the available filters for this report. You cannot edit this column.

Include. In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate
specific filters.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include

column or click a filter and click Open on the action bar, the Selected <Filter> screen appears. Mark Selected,

Range, or Query to include a selected filter, range of filters, or a previously created query of filters. Depending
on your selection, different options appear on the screen.

Note: If you mark All, you cannot define filters. You must mark Selected, Range, or Query to define filters

If you mark Selected or Range, a grid appears so you can specify individual filters.

Selected Purchaze Orders I
Include: @9 Al Q¥ Selected @ Bange @ Query =
Purchase Order # | Yendor Mame | Ordet Date | PO Tokal |
ok, I Cancel |

If you mark Query, the Query name field appears so you can select a query to use as a filter.
Selected Purchase Orders

=]
Include: @9 Al @ Selected @ Bange O Queny I

Cluerny name:l

ak. I Cancel |

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter.
Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter.
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Format Tab

On the Format tab, you select how you want the report to appear. A description of each formatting option is
provided.

Note: The heading defaults to Open Purchase Orders in the Title field. You can leave this as the title for the
report or enter your own.
Headings. You can enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and

subtitle appear at the top of the report. You can select how you want the heading aligned and if you want
your organization's name to appear in the header.

You can include other options, such as the page number and the date. You can also select to include the
header on every page of the report.

lE Mew Open Purchase Orders Report I
File  Edt “iew Fawaortes Toolz Help

W3S R = 2 |

1: General | 2 Filker.

B Head Wemige ]

Criteria 5

Sort/Break — Heading Farmnat

Page Footer Title: |D|:-en Purchase Orders Repart
Fieport Footer Subtite: |

Miscellaneous

Colar Scheme Aligr: I Center ~ I

[¥ Print organization narne in header

W Print Page Number in Heading ¥ Print Report Date in Heading
Format: IF'age 1 j Format: I Short Date and Time j
Align: [Right =] | A JLet =]

¥ Print report heading on each page

< Back | L= Cancel Print Freview Layout

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print
with the report.
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Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select
a separate page or the first page. All selected options print in the criteria section of the report.

lE MNew Open Purchase Orders Report
Fil= Edit “iew Fawortes Tools Help

= D= R e 2

1 Genelall 2: Filters ~ 3: Farmat |

Headings
‘B Criteria
Sort/Break

Criteria
¥ Print these criteria on Ia zeparate page 'I

Page Footer

Feport Footer
Miscellaneaus
Color Scheme

Saved report name

Output query name

Purchasze arder dates to include
Purchaze orders to include

Yendors to include

Regular PO line item statuses to include
Blanket PO line item statuses ta include
Ship types to include

Purchase arder attributes to includs

< Back | [Hexts | Cancel |

Frrint | Plevie@l Layout |

Sort/Break. Use Sort/Break to select the order in which information appears on the report. When you select
Sort/Break on the Format tab, a grid displays the categories you can sort in the report. Select a sorting
category in the Sort by column and select Ascending or Descending in the Order by column.

If you make no selections in the Sort by column in the grid, the program sorts by the entire purchase order

number in ascending order.



188 CHAPTER

You can also create breaks between the sections you have sorted by. In the Text before value and Text after
value fields, you can enter up to 30 characters in each field for information you want to print directly before
and after the break. If you mark Print count per [ ] or Print count as percentage of total for the selected sort
field, the number or percentage for each selected sort option appears in the footer. If you mark Page break on
each new [ ], a new page starts for the highest level break.

File Edt

Wiew Fawontes

lg Mew Open Purchase Orders Report

Toole Help

= = RE = gl B

]|

1 Generall 2: Filkers ~ 3: Format |

Headings Sort/Break
Criteria
| o Sort by | Order by | Break? |
Fage Foater Purchase arder nurmber Azcending -
Fepart Faater r
Miscelaneous r
Color Scheme
r
r
Break Header for Purchase order number-
Teut before walue: I
Teut after value: |
Break Footer for Purchase order number -
I | Brinit count per Burchase arder number
™| Brint count as & percentage of botal
™| Fage brealk on each new Furchase order numbes
< Back [dEnt s | Caticel | Erint Freview Lapout
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Page Footer. You can enter a maximum of 254 characters in the page footer. You can also include other options,

such as the page number and date.

lE MNew Open Purchase Orders Report
Fil= Edit “iew Fawortes Tools Help

= D= R e 2

1 Genelall 2: Filters ~ 3: Farmat |

Headings
Criteria

Page Footer

Sart/Break, i~ Page Footer Text

Test:

Feport Footer
Miscellaneaus
Color Scheme

Aligr: I Center I I

I Print Page Mumber in Footer [~ Print Report Date in Footer
Format: IF'age 1 j Farmat: I Short Date and Time j
Align: IHight j Aligr: ILeft j
< Back | [Hexts | Cancel Frrint | Preview | Layout |

Report Footer. You can enter a maximum of 254 characters in the report footer and select how you want text

aligned. The report footer appears at the end of the report.

lg Mew Open Purchase Orders Report
Fil=  Edit

= = RE = gl B

View Fawortes Tools Help

]|

1 Generall 2: Filkers ~ 3: Format |

Report Footer

Headings

Criteria
Sort/Break Report Footer Test
Page Footer Text:

B Feport Footer
Mizcelaneous
Color Scheme

Align: I Center M I

< Back | [dErts Caticel

Print

Preview

Lapout
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Miscellaneous. Use Miscellaneous to specify how you want numbers to appear on the report and the font size
for the report.

n MNew Open Purchase Orders Report
Fil= Edit “iew Fawortes Tools Help

EH <=2 -

1 Genelal] 2: Filters ~ 3: Farmat l

5] Headings Miscellaneous

] Criteria
5] Sort/Break Show curmency character on All amaounts
=] Page Faoter Show percent sign on Al amounts
= Fieport Foater MWegative amount format [1234.56]
5 Color Sche MNumber of d?gits alter decimal for amounts 2

MNumber of digitz after decimal for percentages 2

Show 1000's zeparator Yes

Show blankz instead of zeros Mo

Font size a

Sample amaoLint:

Armnount [$1,234.5E]
Percent 100.00%
< Back | | Cancel | Frrint | Preview | Layout |

Color Scheme. You can apply a color scheme to the column heading and group heading of the report. When
you click in the color box next to the selection, a Color screen appears from which you can select a standard

color or define a custom color. If you leave Apply a Color Scheme checkbox unmarked, the report prints in
black.

n MNew Open Purchase Orders Report
Fil= Edit “iew Fawortes Tools Help

EH <=2 -

1 Genelal] 2: Filters ~ 3: Farmat l

=] Headings Color Scheme

] Criteria

=] Sort/Break ] Report Name

ﬂ E‘Zi;’:gﬁ;l M Column heading back color Subtitle

2] Mizcellaneous [ Calumn heading fore color
: s [ Group heading back color Group Headings

M Gioup heading fore color

Restore Defaults |

< Back Cancel Frrint Preview Layout
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Overdue Shipments Report

The Overdue Shipments Report lists all purchase orders that have not been filled by the vendor’s promised date
as recorded on the purchase order.

The Overdue Shipments Report has three tabs on which you set parameters: General tab, Filters tab, and Format
tab. To move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself.
On these tabs you specify the records to include in the report and how the report should look. For more
information about creating a report, see “Creating a report in Accounts Payable” on page 11.

General Tab

Glossary: A parameter is any field, option, or filter that narrows information in a report and determines the
appearance of the report’s output. By specifying parameters, you customize the output results of your report.

For example, you can apply filters, create a header and footer, or choose a color scheme for the report’s
results.

On the General tab, you set parameters specific to the report you have open and make selections about the
information included in the report.

n Hew Overdue Shipments Report
Fil= Edit “iew Favartes Toolz Help

[ R i ?-

] Filters I Farrinat ]

Inciude line items overdue az of: |T0day ﬂ 10/04,/2001

[~ Create an output query of

Report Origntation: Landscape

| Mewut » | Cancel | Prrint | Preview ‘ Layout |

Include Items overdue as of. In the Include items overdue as of field, select Today or <specific date> and
enter a date for when items become overdue.

Create an output query of. If you mark this option, the system creates a query of the record you select and
includes it in the report. This query is available for use in other areas of the program.

Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a
sample layout of the report without data.
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Report orientation. Landscape is the only report orientation available for this report.

Filters Tab

Glossary: An attribute adds flexibility to your record keeping by giving you the ability to define and store
special information about a record type. You can identify a category for the attribute and then store an entry
specific to that category.

On the Filters tab, you can include information based on selected criteria including: Vendors, Purchase Orders,
Purchase Order Attributes, and Ship Types. For example, you can include purchase orders within a selected range
and purchase orders not falling within the range are excluded from the report. For more information about
filtering in The Financial Edge, see the Program Basics Guide.

lﬂ Hew Overdue Shipments Report I
Fil= Edit “iew Favartes Toolz Help

2SR w2 |

1 General i 2 | 3 Format I
#@0pen 7 Clear All Filkers
Filters I Include Selected Filkers
Wendors all <Al vendors =
Purchase Orders all <Al Purchase Orders>
Purchase Order attributes Al <Al Purchase Order Attributes=
Ship Twpes all <l Ship Tvpes:=
¢ Back | MNest » | Carncel | Print | Preview | Lapout |

Open. Once you select a filter in the grid, you can click Open to access the Selected <Filter> screen on which you
specify filters.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Glossary: Afilter is criteria records must meet to be included in a report. For example, if you apply the Account
filter, only the accounts you select are included in the report.

Filters. The Filters column lists all the available filters for this report. You cannot edit this column.

Include. In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate
specific filters.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include
column or click a filter and click Open on the action bar, the Selected <Filter> screen appears. Mark Selected,
Range, or Query to include a selected filter, range of filters, or a previously created query of filters. Depending
on your selection, different options appear on the screen.
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Note: If you mark All, you cannot define filters. You must mark Selected, Range, or Query to define filters.

If you mark Selected or Range, a grid appears so you can specify individual filters.

Selected Purchasze Orders E2 I
Include: @ A1 @ Selected @ Bange S Query | Eresvious Filier  Mest Filber
Furchase Order # | Yendaor Mame I Order Date I PO Tokal |
(0] 4 I Cancel |

If you mark Query, the Query name field appears so you can select a query to use as a filter.

Selected Purchasze Orders

Include: 9 Al ! ] ® Range Q' Query

]|

| Preion: Filier  MNest Filker

Query name:l

ok, I Cancel |

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter.
Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter.

Format Tab

On the Format tab, you select how you want the report to appear. A description of each formatting option is
provided.

Note: The heading defaults to Overdue Shipments Report in the Title field. You can leave this as the title for
the report or enter your own.
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Headings. You can enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and
subtitle appear at the top of the report. You can select how you want the heading aligned and if you want
your organization's name to appear in the header.

You can include other options, such as the page number and the date. You can also select to include the
header on every page of the report.

lg Mew Overdue Shipments Report I
File Edt “iew Faworites Toolz Help

B SR ] 2 |

1: General | 2 Filters |

B Headings Headings

Criteria )

Sort/Braak — Heading Format

Page Footer Title: |Dverdue Shipments Report
Fieport Foater Sublite: I

Mizcelaneous
Colaor Scherne Aligr: ICenter "I

¥ Pirint arganization narme in headsr

W Print Page Number in Heading ¥ Print Report Date in Heading
Format: IF'age 1 j Farmat; I Shart Date and Time j
Aligre  [Fiight =] || A Lt =l

[¥ Print report heading on each page

< Back | [dErts Caticel Print Preview Lapout

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print
with the report.
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Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select
a separate page or the first page. All selected options print in the criteria section of the report.

lE New Overdue Shipments Report
Fil= Edit “iew Fawortes Tools Help

= D= R e 2

1 Genelall 2: Filters ~ 3: Farmat |

Sort/Break
Page Footer
Feport Footer
Miscellaneaus
Color Scheme

Criteria
¥ Print these criteria on Ia zeparate page 'I

Saved report name

Wendors to include

Purchase arders to include

Items Overdue az of

Purchasze Order ship tupes

Output query hama

Purchase arder attributes ta include

< Back | [Hexts |

Caticel |

Frrint | Plevie@l Layout |

Sort/Break. Use Sort/Break to select the order in which information appears on the report. When you select
Sort/Break on the Format tab, a grid displays the categories you can sort in the report. Select a sorting
category in the Sort by column and select Ascending or Descending in the Order by column.

If you make no selections in the Sort by column in the grid, the program sorts by the date promised in

ascending order.
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You can also create breaks between the sections you have sorted by. In the Text before value and Text after
value fields, you can enter up to 30 characters in each field for information you want to print directly before
and after the break. If you mark Print count per [ ] or Print count as percentage of total for the selected sort
field, the number or percentage for each selected sort option appears in the footer. If you mark Page break on
each new [ ], a new page starts for the highest level break.

lg Mew Overdue Shipments Report I
File Edit “iew Fawortes Toolz Help

I = el |

1 Generall 2: Filkers ~ 3: Format |

Headings Sort/Break
Criteria

: & Sort by | Order by | Break? |
Fage Foater Date Promised Azcending I
Fieport Footer r
Miscelaneous r
Color Scheme r

r

Break Header for D ate Promized:

Teuxt before walue: I

Text after value: |

Break Footer for Date Promiged-

[~ Print count per Date Promized

[~ Print count as a percentage of total

[ Page break on each new Date Promized

< Back [dEnt s | Caticel | Erint Freview Lapout
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Page Footer. You can enter a maximum of 254 characters in the page footer. You can also include other options,

such as the page number and date.

lE New Overdue Shipments Report
Fil= Edit “iew Fawortes Tools Help

= D= R e 2

1 Genelall 2: Filters ~ 3: Farmat |

Headings
Criteria

Page Footer

Sart/Break, i~ Page Footer Text

Test:

Feport Footer
Miscellaneaus
Color Scheme

Aligr: I Center I I

I Print Page Mumber in Footer [~ Print Report Date in Footer
Format: IF'age 1 j Farmat: I Short Date and Time j
Align: IHight j Aligr: ILeft j
< Back | [Hexts | Cancel Frrint | Preview | Layout |

Report Footer. You can enter a maximum of 254 characters in the report footer and select how you want text

aligned. The report footer appears at the end of the report.

lg Mew Overdue Shipments Report
Fil=  Edit

= = RE = gl B

View Fawortes Tools Help

]|

1 Generall 2: Filkers ~ 3: Format |

Report Footer

Headings

Criteria
Sort/Break Report Footer Test
Page Footer Text:

B Feport Footer
Mizcelaneous
Color Scheme

Align: I Center M I

< Back | [dErts Caticel

Print

Preview

Lapout
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Miscellaneous. Use Miscellaneous to specify how you want numbers to appear on the report and the font size
for the report.

n New Overdue Shipments Report
Fil= Edit “iew Fawortes Tools Help

EH <=2 -

1 Genelal] 2: Filters ~ 3: Farmat l

5] Headings Miscellaneous

] Criteria
5] Sort/Break Show curmency character on All amaounts
=] Page Faoter Show percent sign on Al amounts
= Fieport Foater MWegative amount format [1234.56]
5 Color Sche MNumber of d?gits alter decimal for amounts 2

MNumber of digitz after decimal for percentages 2

Show 1000's zeparator Yes

Show blankz instead of zeros Mo

Font size a

Sample amaoLint:

Armnount [$1,234.5E]
Percent 100.00%
< Back | | Cancel | Frrint | Preview | Layout |

Color Scheme. You can apply a color scheme to the column heading and group heading of the report. When
you click in the color box next to the selection, a Color screen appears from which you can select a standard

color or define a custom color. If you leave Apply a Color Scheme checkbox unmarked, the report prints in
black.

n New Overdue Shipments Report
Fil= Edit “iew Fawortes Tools Help

EH <=2 -

1 Genelal] 2: Filters ~ 3: Farmat l

=] Headings Color Scheme

] Criteria

=] Sort/Break ] Report Name

ﬂ E‘Zi;’:gﬁ;l M Column heading back color Subtitle

2] Mizcellaneous [ Calumn heading fore color
: s [ Group heading back color Group Headings

M Gioup heading fore color

Restore Defaults |

< Back Cancel Frrint Preview Layout
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Product List Report

The Product List Report is a simple listing of all products and related product information defined in Configuration
in Accounts Payable. This report includes information such as the product ID, description, receiving location, and
unit cost.

The Product List Report has three tabs on which you set parameters: General tab, Filters tab, and Format tab. To
move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these
tabs you specify the records to include in the report and how the report should look. For more information about
creating a report, see “Creating a report in Accounts Payable” on page 11.

General Tab

Glossary: A parameter is any field, option, or filter that narrows information in a report and determines the
appearance of the report’s output. By specifying parameters, you customize the output results of your report.

For example, you can apply filters, create a header and footer, or choose a color scheme for the report’s
results.

On the General tab, you set parameters specific to the report you have open and make selections about the
information included in the report.

M@ Mew Product List Report
File Edit “iew Favortez Toolz Help
u _1 é —ﬁ |||¢.I ? .

1. General ]g: Filters] 2 Format ]

[~ iCreate an output query of products

Report orientation: | Landzcape =

| Mewut » | Cancel | Prrint Preview Layout

Create an output query of products. If you mark this option, the system creates a query of products you
select and includes it in the report. This query is available for use in other areas of the program.

Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a
sample layout of the report without data.

Report orientation. In the Report orientation field, select Portrait or Landscape.
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Filters Tab

On the Filters tab, you can include information based on selected criteria including: Products, Receiving
Locations, Unit Types, and Do not allow on new line item statuses. For example, you can include products within
a selected range and products not falling within the range are excluded from the report. For more information
about filtering in The Financial Edge, see the Program Basics Guide.

I3 Mew Product List Report I
Fil= Edit “iew Favartes Toolz Help
FERE R = e e

1. General | 3 Format I

#@0pen 7 Clear All Filkers

Filters I Include Selected Filkers

Praducts all <All Products =

Receiving Locations all <Al Receiving Locations =

Inik Twpes all <Al Unit Types =

Do nat allow on new line it... Al <All Do not allow on new line ikems =

< Back | MHewt » | Cancel | Prrint | Preview | Layout |

Open. Once you select a filter in the grid, you can click Open to access the Selected <Filter> screen on which you

specify filters.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Glossary: A filter is criteria records must meet to be included in a report. For example, if you apply the
Products filter, only the products you select are included in the report.

Filters. The Filters column lists all the available filters for this report. You cannot edit this column.

Include. In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate

specific filters.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include
column or click a filter and click Open on the action bar, the Selected <Filter> screen appears. Mark Selected,
Range, or Query to include a selected filter, range of filters, or a previously created query of filters. Depending
on your selection, different options appear on the screen.

Note: If you mark All, you cannot define filters. You must mark Selected, Range, or Query to define filters.
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If you mark Selected or Range, a grid appears so you can specify individual filters.

Selected Products

Include: @ Al . ) #® Fange & Cuery Fra - Filizr  Mext Filker
Product: | Description |
Ok I Cancel |
If you mark Query, the Query name field appears so you can select a query to use as a filter.
Selected Products I
Include: @ Al d ) #® Fange O Guery | Bravious Filizr  Mest Filker
Cluerny name:l ﬁl
Ok I Cancel |

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter.
Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter.

Format Tab

On the Format tab, you select how you want the report to appear. A description of each formatting option is
provided.

Note: The heading defaults to Product List Report in the Title field. You can leave this as the title for the report
or enter your own.

Headings. You can enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and
subtitle appear at the top of the report. You can select how you want the heading aligned and if you want
your organization's name to appear in the header.
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You can include other options, such as the page number and the date. You can also select to include the
header on every page of the report.

I New Product List Report I
Fil= Edit “iew Favortes Tools Help

SR =l el |

1: General I 2: Filters

B Headv

Criteria
St — Heading Farmat
Page Footer Title: |Product Lizst Feport
Feport Footer Sublitle: I

Miscellaneaus
Color Scheme Align: ICentel 'I

[¥ Print organization narne in header

W Print Page Number in Heading [V Print Report Date in Heading
Format: IF'age 1 j Farmat: I Short Date and Time j
Align: IHight j Align: ILeft j

¥ Print report heading on each page

< Back | [Hexts Cancel Frrint Preview Layout

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print
with the report.
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Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select
a separate page or the first page. All selected options print in the criteria section of the report.

I New Product List Report I
Fil= Edit “iew Fawortes Tools Help

G E R0 =2

1 Genelall 2: Filters ~ 3: Farmat |

. Headings Criteria
‘B Criteria
Cort ¥ Fiint these criteria on Ia separate page 'I

Page Footer Saved report name
Feport Foater Dutput query name
Miscellaneaus Products to include
Color Scheme Receiving lacations to include

Uit tppes to include
‘Do nat allow an new ling items’ statuses to include

< Back | [Hexts | Cancel | Frrint | Preview | Layout |

Sort. With the Sort option, you can select characteristics by which to sort information in the report and whether
to sort in ascending or descending order. Sort options are Product ID, Product description, Unit type, and Unit
cost.

I New Product List Report I
File Edit Wiew Favorites Tools Help

e = el

1 Genelall 2 Filterz  3: Format |

Headings Sort

Criteria

: Sort by | Order by |
Page Footer Froduct 1D Ascending

Report Footer
Miscelaneous
Color Scheme

< Back | et Cancel Print Preview Layout
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Page Footer. You can enter a maximum of 254 characters in the page footer. You can also include other options,
such as the page number and date.

I New Product List Report I
Fil= Edit “iew Fawortes Tools Help

G E R0 =2

1 Genelall 2: Filters ~ 3: Farmat |

Headings Page Footer
Criteria P Fooier Toxt
Sart [ Fage Fooler | exl

Test:

H ter

Feport Footer
Miscellaneaus
Color Scheme

Aligr: I Center I I

I Print Page Mumber in Footer [~ Print Report Date in Footer
Format: IF'age 1 j Farmat: I Short Date and Time j
Align: IHight j Aligr: ILeft j
< Back | [Hexts | Cancel Frrint | Preview | Layout |

Report Footer. You can enter a maximum of 254 characters in the report footer and select how you want text
aligned. The report footer appears at the end of the report.

I New Product List Report I
File Edt Yiew Faworites Toolz Help

B SR ] 2

1 Generall 2: Filkers ~ 3: Format |

Headings Report Footer

Criteria
Soit Report Footer Test
Page Footer Text:

B Feport Footer
Mizcelaneous
Color Scheme

Align: I Center M I

< Back | [dErts Caticel Print Preview Lapout
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Miscellaneous. Use Miscellaneous to specify how you want numbers to appear on the report and the font size

for the report.

I New Product List Report
Fil= Edit “iew Fawortes Tools Help
H (&= W L
1 Genelal] 2: Filters ~ 3: Farmat l
2] Headings Miscellaneous
] Criteria
2 St Show curmency character on All amaounts
=] Page Faoter Show percent sign on Al amounts
= Fieport Foater MWegative amount format [1234.56]
[N . .
5 Coler Scherne MNumber of d!g!ts alter dec!mal for amounts 2
MNumber of digitz after decimal for percentages 2
Show 1000's zeparator Yes
Show blankz instead of zeros Mo
Font size a
Sample amaoLint:
Armnount [$1,234.5E]
Percent 100.00%
< Back | | Caticel | Frint | Preview | Lapout |

Color Scheme. You can apply a color scheme to the column heading and group heading of the report. When
you click in the color box next to the selection, a Color screen appears from which you can select a standard
color or define a custom color. If you leave Apply a Color Scheme checkbox unmarked, the report prints in

black.

n Mew Product List Report
Fil= Edit “iew Fawortes Tools Help

EH <=2 -

1 Genelal] 2: Filters ~ 3: Farmat l

=] Headings

] Criteria

=] Sort

2] Page Footer
2] Report Footer
2] Mizcellaneous

M Column heading back color

[ Column heading fore color

[ Group heading back color

M Gioup heading fore color

Color Scheme

Restore Defaults |

Report Name
Subtitle

Column Headings

Group Headings

< Back Cancel

Frrint Preview Layout
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Product Profile Report

The Product Profile Report presents biographical and summary information for any product or collection of
products defined in Configuration for Accounts Payable. The summary section of the report includes
transactional information for purchase orders, receipts, line items, invoices, and requisition information, if
available.

The Product Profile Report has three tabs on which you set parameters: General tab, Filters tab, and Format tab.
To move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On
these tabs you specify the records to include in the report and how the report should look. For more information
about creating a report, see “Creating a report in Accounts Payable” on page 11.

General Tab

Glossary: A parameter is any field, option, or filter that narrows information in a report and determines the
appearance of the report’s output. By specifying parameters, you customize the output results of your report.
For example, you can apply filters, create a header and footer, or choose a color scheme for the report’s
results.

On the General tab, you set parameters specific to the report you have open and make selections about the
information included in the report.

IQ New Product Profile Report E

File Edit Wiew Favorites Tools Help
RS -2 |

1. General |2: Fillersl 3 Format |

Ihiciude thesze report zections:

¥ iSurmmary infarmation
[V Pricing S chedule
¥ Attributes

[~ Create an output query of products

R eport onentation; IPortrait 'I

< Back | Hemt » | Cancel Print Preview | Layout |

Include these report sections. You select the sections to appear on the report. Each product appears with a
section that lists information from the General tab of the requisition record. Mark Summary Information,
Pricing Schedule, and Attributes to include these sections. If a section does not exist for a product, it does not
show on the report even if the item is marked. For example, if a product does not have an attribute, the
Attributes section does not appear for that product.
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Create an output query of products. If you mark this option, the system creates a query of the products you
select and includes it in the report. This query is available for use in other areas of the program.

Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a
sample layout of the report without data.

Report orientation. In the Report orientation field, select Portrait or Landscape.

Filters Tab

On the Filters tab, you can include information based on selected criteria including: Products, Product Types,
Receiving Locations, and Do not allow on new line items. For example, you can include products within a selected
range and products not falling within the range are excluded from the report. For more information about
filtering in The Financial Edge, see the Program Basics Guide.

IQ Hew Product Profile Report I

File Edt “iew Favontes Toolz Help
SR E A= |

| 3 Format |

1 General : 2

@ 0pen ) Clear Al Filters

Filkers I Include Selected Filters

Products all <All Products =
Receiving Locations all <Al Receiving Locations =

Do nok allow on new line it Al <Al Do not allow on new line ikems=

< Back | Heut » | Cancel | Print | Preview | Layout |

Open. Once you select a filter in the grid, you can click Open to access the Selected <Filter> screen on which you
specify filters.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Glossary: A filter is criteria records must meet to be included in a report. For example, if you apply the
Products filter, only the products you select are included in the report.

Filters. The Filters column lists all the available filters for this report. You cannot edit this column.

Include. In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate
specific filters.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include
column or click a filter and click Open on the action bar, the Selected <Filter> screen appears. Mark Selected,
Range, or Query to include a selected filter, range of filters, or a previously created query of filters. Depending
on your selection, different options appear on the screen.
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Note: If you mark All, you cannot define filters. You must mark Selected, Range, or Query to define filters.

If you mark Selected or Range, a grid appears so you can specify individual filters.

Selected Products E2 I

Include: Al O ® Bange @ Query Erzsiows Filzr -k

W ext Filter

Product | Diescripkion |

(].4 I Cancel |

If you mark Query, the Query name field appears so you can select a query to use as a filter.

Selected Products E2 I

Ihclude: w9 A @ Selected @ Bange S Query

| Eresions Filizr  Mest Filker

Query name:l

(].4 I Cancel |

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter.
Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter.

Format Tab

On the Format tab, you select how you want the report to appear. A description of each formatting option is
provided.

Note: The heading defaults to Product Profile Report in the Title field. You can leave this as the title for the
report or enter your own.
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Headings. You can enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and

subtitle appear at the top of the report. You can select how you want the heading aligned and if you want
your organization's name to appear in the header.

You can include other options in the header, such as the page number and the date. You can also select to
include the header on every page of the report.

lg Mew Product Profile Report I
File Edt Yiew Faworites Toolz Help
SR |
1: General | 2 Filters |
B Headings Headings
Criteria )
Soit — Heading Format
Page Footer Title: |F'loc|uct Profile Report
Fhlapolt Footer Sublite: I
Mizcelaneous
Align: ICenter "I
¥ Pirint arganization narme in headsr
W Print Page Number in Heading ¥ Print Report Date in Heading
Format: IF'age 1 j Farmat; I Shart Date and Time j
Aligre  [Fiight =] || A Lt =l

[¥ Print report heading on each page

< Back | [dErts Caticel Print Preview Lapout

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print
with the report.



210 CHAPTER

Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select
a separate page or the first page. All selected options print in the criteria section of the report.

lE Mew Product Profile Report [ x| I
Fil= Edit “iew Fawortes Tools Help
FRENE =
1: General I 2: Filters ~ 3: Farmat |
5] Headings Criteria
‘B Criteria
Sart ¥ Fiint these criteria on Ia separate page 'I
Page Footer Saved report name
ngort Footer Output querny name
Miscellaneaus Products ta include
Receiving locations to include
Do not allow an e line ikerns' statuzes to include
< Back | [Hexts | Cancel | Frrint | Preview | Layout |

Sort. With the Sort option, you can select characteristics by which to sort information in the report and whether
to sort in ascending or descending order. Sort options are Product ID and Product description.

lg Mew Product Profile Report I
File Edt Yiew Faworites Toolz Help
SR
1 Generall 2: Filkers ~ 3: Format |
Headings Sort
Criteria
| Sort by | Order by |
Page Faoter Product 1D Ascending
Feport Footer
Mizcelaneous
[~ Page break on each new Product [D
< Back | [dErts Caticel Print Preview Lapout
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Page Footer. You can enter a maximum of 254 characters in the page footer. You can also include other options,

such as the page number and date.

lE Mew Product Profile Report
Fil= Edit “iew Fawortes Tools Help

= D= R e 2

1 Genelall 2: Filters ~ 3: Farmat |

Headings
Criteria

Page Footer

— Page Footer Text

Sort

= Test:

Feport Footer
Miscellaneaus

Aligr: I Center I I

I Print Page Mumber in Footer [~ Print Report Date in Footer
Format: IF'age 1 j Farmat: I Short Date and Time j
Align: IHight j Aligr: ILeft j
< Back | [Hexts | Cancel Frrint | Preview | Layout |

Report Footer. You can enter a maximum of 254 characters in the report footer and select how you want text

aligned. The report footer appears at the end of the report.

lg Mew Product Profile Report
Fil=  Edit

= = RE = gl B

View Fawortes Tools Help

]|

1 Generall 2: Filkers ~ 3: Format |

Report Footer

Headings

] Criteria

Soit Report Footer Test
Page Footer Text:

B Feport Footer
Mizcelaneous

Align: I Center M I

< Back | [dErts Caticel

Print

Preview

Lapout
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Miscellaneous. Use Miscellaneous to specify how you want numbers to appear on the report and the font size
for the report.

lE Mew Product Profile Report [ x| I
Fil= Edit “iew Fawortes Tools Help

G E R0 =2 |

1 Genelall 2: Filters ~ 3: Farmat |

Headings Miscellaneous
Criteria

Sark Show curmency character on All amaounts
Fage Faoter Show percent sign an All amaounts
Hpolt Footer MWegative amount format [1234.56]
i ] Dieellensau MNumber of digits after decimal for amounts 2

MNumber of digitz after decimal for percentages 2

Show 1000's zeparator Yes

Show blankz instead of zeros Mo

Font size a

Sample amaoLint:

Armnount [$1,234.5E]
Percent 100.00%
< Back | [Hexts Cancel Frrint Preview Layout

Purchase Order Detail Report

The Purchase Order Detail Report presents regular and blanket purchase order detail and subordinate line item
detail for a specified period of time. You can select to include all distribution information for each purchase order
line item in the report. All totals are presented in terms of transaction totals and do not include outstanding
balances. The option to include a summary for each combination of transactional characteristics at the end of the
report is available.

The Purchase Order Detail Report has three tabs on which you set parameters: General tab, Filters tab, and
Format tab. To move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab
itself. On these tabs you specify the records to include in the report and how the report should look. For more
information about creating a report, see “Creating a report in Accounts Payable” on page 11.

General Tab

Glossary: A parameter is any field, option, or filter that narrows information in a report and determines the
appearance of the report’s output. By specifying parameters, you customize the output results of your report.

For example, you can apply filters, create a header and footer, or choose a color scheme for the report’s
results.
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On the General tab, you set parameters specific to the report you have open and make selections about the
information included in the report.

lﬂ MNew Purchase Order Detail Report
File Edit Wiew Favorites Tools Help

0SRG2 |

1. General |2: Filtersl 3 Format I

Inciude purchaze orders with these dates-
Purchasze order date: |{SaEs R

Ihiciude purchaze orders that have line items with these dates
Promised date: |include ol dates = |

Required date: |Include all dates v |
Show [A e irerrs 4

[~ Show linked requisition line items

[~ Create an output query of IF'un:hase Orders 'I

Report Orientation: Landscape

< Hack | Hewt » | Cancel | FPrrint | Preview | Layout |

Purchase Order date. In the Purchase Order date field, select a date range for purchase orders to include in
the report.

If you select <Specific range>, you can specify a start and end date. If the Start date field is blank, all activity is
included up to the end date. If the End date field is blank, all activity from the start date until present is
included. If both fields are blank, all activity is included.

Promised date. In the Promised date field, select a promised date or date range to include in the report.

If you select <Specific range>, you can specify a start and end date. If the Start date field is blank, all activity is
included up to the end date. If the End date field is blank, all activity from the start date until present is
included. If both fields are blank, all activity is included.

Required date. In the Required date field, select a required date or date range to include in the report.

If you select <Specific range>, you can specify a start and end date. If the Start date field is blank, all activity is
included up to the end date. If the End date field is blank, all activity from the start date until present is
included. If both fields are blank, all activity is included.

Show. In the Show field, select All line items or Only line items with these dates. If you select All line items, the
report includes all line items on purchase orders that meet the date requirements. If you select Only line
items with these dates, the report includes only line items that meet the date requirements.

Show linked requisition line items. Mark this box to show requisition line items that are associated with
each purchase order.

Create an output query of. If you mark this option, the system creates a query of the record you select and
includes it in the report. This query is available for use in other areas of the program.
Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a
sample layout of the report without data.

Report orientation. Landscape is the only report orientation available for this report.
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Filters Tab

On the Filters tab, you can include information based on selected criteria including: Vendors, Purchase Orders,
Purchase Order Attributes, Purchase Order Statuses, Purchase Order Types, Departments, and Buyers. For
example, you can include purchase orders within a selected range and purchase orders not falling within the
range are excluded from the report. For more information about filtering in The Financial Edge, see the Program
Basics Guide.

lﬂ Hew Purchasze Order Detail Report I
Fil= Edit “iew Favartes Toolz Help
W& R -2 |

1. General | 2 Format I

| Clear &ll Filters
Filters I Include Selected Filkers

Wendors all <Al vendors =

Purchase Crders all <Al Purchase Orders=

Purchase Order Attributes Al <All Purchase Order Attributes=

Purchase Order Statuses all <All Purchase Order Statuses >

Purchase Crder Types all <Al Purchase Order Types=

Departments all <8l Departments =

Buwers all <Al Buyers >

< Back | Mewut » | Cancel | Prrint | Preview | Layout |

Open. Once you select a filter in the grid, you can click Open to access the Selected <Filter> screen on which you
specify filters.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Glossary: Afilter is criteria records must meet to be included in a report. For example, if you apply the Account
filter, only the accounts you select are included in the report.

Filters. The Filters column lists all the available filters for this report. You cannot edit this column.

Include. In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate
specific filters.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include
column or click a filter and click Open on the action bar, the Selected <Filter> screen appears. Mark Selected,
Range, or Query to include a selected filter, range of filters, or a previously created query of filters. Depending
on your selection, different options appear on the screen.

Note: If you mark All, you cannot define filters. You must mark Selected, Range, or Query to define filters.
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If you mark Selected or Range, a grid appears so you can specify individual filters.

Selected Purchase Orders

]|

Include: @ Al g te ® Fange & Query Mext Filter
Purchase Order # | Yendor Mame I Order Date |
()8 I Cancel |

If you mark Query, the Query name field appears so you can select a query to use as a filter.

Selected Purchase Orders

Include: o Al Selecte ® Range Q' Query (=S Fi

L1z FilEar

Mewt Filter

]|

Query name:l

ak. I Cancel |

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter.

Format Tab

On the Format tab, you select how you want the report to appear. A description of each formatting option is

provided.

Note: The heading defaults to Purchase Order Detail Report in the Title field. You can leave this as the title for

the report or enter your own.

Headings. You can enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and
subtitle appear at the top of the report. You can select how you want the heading aligned and if you want

your organization's name to appear in the header.



216 CHAPTER

You can include other options in the header, such as the page number and the date. You can also select to
include the header on every page of the report.

lE Mew Purchase Order Detail Report I
Fil= Edit “iew Favortes Tools Help

SR =l el |

1: General I 2: Filters

B Headv

Criteria
Detail — Heading Farmat
Grand Tatals Title:  [Purchase Order Detail Fiepon
Sort/Bresk. Sublitle: I

Page Footer

Report Footer Align: ICentel 'I

Mizcelaneous

Color Scheme [¥ Print organization narne in header

W Print Page Number in Heading [V Print Report Date in Heading
Format: IF'age 1 j Farmat: I Short Date and Time j
Align: IHight j Align: ILeft j

¥ Print report heading on each page

< Back | [Hexts Cancel Frrint Preview Layout

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print
with the report.
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Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select
a separate page or the first page. All selected options print in the criteria section of the report.

n Mew Purchase Order Detail Report

File  Edit

Wiew Faworites

Tools

Help

EH <=2

=l Headings

=] Detail

2] Grand Tatals
] Soit/Break
] Page Foater
=] Report Footer
=] Miscellaneous
] Colar Scheme

2 -

H

1 Genelal] 2: Filters ~ 3: Farmat l

Criteria
[w Print these criteria on | a zeparate page -

w| Saved report name

w| Dutput query name

w| Purchaze order dates o include

w| Framized dates to include

w| Required dates to include

w] WYendors o include

w| Purchaze orders to include

w| Purchaze order attributes to include
w| Purchaze order statuses to include
v| Purchase order types to include

w| Departments to include

w| Bupers to include

< Back | |

Caticel |

Frrint | Preview

| Layout |

Detail. Use Detail to select details specific to the Purchase Order Detail Report. Mark the checkboxes to show

distribution by transaction characteristics. If you have the optional module Projects and Grants and have

defined transaction codes, additional checkboxes appear.

u New Purchase Order Detail Report
File Edit

H &2 @& ?-

1 Genelal] 2 Filterz  3: Format l

Wiew Favortes Tools Help

2] Mizcellaneous
2] Color Scheme

|
[ v

=] Criteria

[ Show distribution far these characteristics
=] Grand Tatals

2] Sort/Break

2] Page Footer

2] Report Footer

< Back | | Cancel Print Preview

Layout




218 CHAPTER

Grand Totals. Use Grand Totals to show combined totals for transaction characteristics. If you have the optional
module Projects and Grants and have defined transaction codes, additional checkboxes appear.

lE Mew Purchase Order Detail Report I
Fil= Edit “iew Fawortes Tools Help

G E R0 =2 |

1 Genelall 2: Filters ~ 3: Farmat |

Headings Grand Totals

Criteria
Dretail [~ Show grand totals for these characteristics
‘B Grand Tatals
Sort/Bresk.

Page Footer
Fieport Footer
Mizcelaneous
Color Scheme

Up|
[ v

[V

< Back | [Hexts | Cancel | Frrint | Preview | Layout |

Sort/Break. Use Sort/Break to select the order in which information appears on the report. When you select
Sort/Break on the Format tab, a grid displays the categories you can sort in the report. Select a sorting
category in the Sort by column and select Ascending or Descending in the Order by column.

If you make no selections in the Sort by column in the grid, the program sorts by the entire purchase order
number in ascending order.
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You can also create breaks between the sections you have sorted by. In the Text before value and Text after
value fields, you can enter up to 30 characters in each field for information you want to print directly before
and after the break. If you mark Print count per [ ] or Print count as percentage of total for the selected sort
field, the number or percentage for each selected sort option appears in the footer. If you mark Page break on
each new [ ], a new page starts for the highest level break.

lg Mew Purchase Order Detail Report I
File Edit “iew Fawortes Toolz Help

SR |
1 Generall 2: Filkers ~ 3: Format |

Headings Sort/Break

Criteria

Detail Sart by | orderty | Break? |
Grand Totsls Purchase Order Humber Azcending

Page Footer

Feport Footer
Miscellaneaus
Color Scherne

i A |

Break Header for Purchasze Order Mumber-

Teut before walue: I

Teut after value: |

Break Footer for Purchase Order Mumnber-

[ | Britit count per Purehasebrden Wumber
™| Brint count as & percentage of botal

I™ | Fage break on each new Furchase Grder Humber

< Back [dEnt s | Caticel | Erint Freview Lapout
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Page Footer. You can enter a maximum of 254 characters in the page footer. You can also include other options,
such as the page number and date.

lE Mew Purchase Order Detail Report I
Fil= Edit “iew Fawortes Tools Help

G E R0 =2

1 Genelall 2: Filters ~ 3: Farmat |

Headings Page Footer

Criteria
Dietail — Page Footer Text
[arand Totals Text:
Sort/Break

‘B Page Footer
Feport Footer

Miscellaneous Aligr: ICenter 'I
Color Scheme

I Print Page Mumber in Footer [~ Print Report Date in Footer
Format: IF'age 1 j Farmat: I Short Date and Time j
Align: IHight j Aligr: ILeft j
< Back | [Hexts | Cancel Frrint | Preview | Layout |

Report Footer. You can enter a maximum of 254 characters in the report footer and select how you want text
aligned. The report footer appears at the end of the report.

lg Mew Purchase Order Detail Report I
File Edt Yiew Faworites Toolz Help

B SR ] 2

1 Generall 2: Filkers ~ 3: Format |

Headings Report Footer

Criteria
Detail Report Footer Test
Grand Totals Text:
Sort/Break

Page Footer

Mizcellaneous Align: IEentel "I
Color Scheme

< Back | [dErts Caticel Print Preview Lapout
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Miscellaneous. Use Miscellaneous to specify how you want numbers to appear on the report and the font size

for the report.

n Mew Purchase Order Detail Report
Fil= Edit “iew Fawortes Tools Help
H (&= W L
1: General ] 2: Filters ~ 3: Farmat l
2] Headings Miscellaneous
] Criteria
5 Detail Show curmency character on All amaounts
=] Grand Totals Show percent sign on Al amounts
=l gorta’BFreak MWegative amount format [1234.56]
=] Page Foater MNumber of digits after decimal for amounts 2
=] Report Footer = :
T MNumber of digitz after decimal for percentages 2
Z] Calor Scheme Show 1000's zeparator Yes
Show blankz instead of zeros Mo
Font size a
Sample amaoLint:
Armnount [$1,234.5E]
Percent 100.00%
< Back | | Caticel | Frint | Preview | Lapout |

Color Scheme. You can apply a color scheme to the column heading and group heading of the report. When
you click in the color box next to the selection, a Color screen appears from which you can select a standard
color or define a custom color. If you leave Apply a Color Scheme checkbox unmarked, the report prints in

black.

File  Edit

EH <=2

Wiew Faworites

=] Headings

] Criteria

=] Detail

2] Grand Tatals
] Soit/Break
] Page Foater
=] Report Footer
2] Miscellaneous

n Mew Purchase Order Detail Report

Toolz: Help

? -

1 Genelal] 2: Filters ~ 3: Farmat l

Color Scheme

M Column heading back color
[ Column heading fore color
[ Group heading back color

M Gioup heading fore color

Restore Defaults |

Report Name
Subtitle

Column Headings

Group Headings

< Back

Caticel

Frrint Preview Layout
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Purchase Order History Report

The Purchase Order History Report provides a complete history of selected purchase orders, including all line
items and receipts.

The Purchase Order History Report has three tabs on which you set parameters: General tab, Filters tab, and
Format tab. To move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab
itself. On these tabs you specify the records to include in the report and how the report should look. For more
information about creating a report, see “Creating a report in Accounts Payable” on page 11.

General Tab

Glossary: A parameter is any field, option, or filter that narrows information in a report and determines the
appearance of the report’s output. By specifying parameters, you customize the output results of your report.
For example, you can apply filters, create a header and footer, or choose a color scheme for the report’s
results.

On the General tab, you set parameters specific to the report you have open and make selections about the
information included in the report.

n Hew Purchase Order History Report
Fil= Edit “iew Favartes Toolz Help

[ R i ?-

l 2 Filtersl 3: Format ]

Inciude purchaze orders with these dates
Date: |Inc|ude all dates ﬂ

[~ Create an output query of

Report Orientation: Landscape

| Mewut » | Cancel | Prrint | Preview ‘ Layout |

Include Purchase Orders with these dates. In the Date field of the Include Purchase Orders with these
dates frame, select a specific date or date range for purchase orders to include in the report.

If you select <Specific range>, you can specify a start and end date. If the Start date field is blank, all activity is
included up to the end date. If the End date field is blank, all activity from the start date until present is
included. If both fields are blank, all activity is included.

Create an output query of. If you mark this option, the system creates a static query of purchase orders or
vendors and includes it in the report. This query is available for use in other areas of the program.



PURCHASE ORDER REPORTS 22

Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a
sample layout of the report without data.

Report orientation. Landscape is the only report orientation available for this report.

Filters Tab

Glossary: An attribute adds flexibility to your record keeping by giving you the ability to define and store
special information about a record type. You can identify a category for the attribute and then store an entry
specific to that category.

On the Filters tab, you can include information based on selected criteria including: Vendors, Purchase Orders,
Purchase Order Attributes, and Purchase Order Statuses, and Purchase Order Types. For example, you can
include purchase orders within a selected range and purchase orders not falling within the range are excluded
from the report. For more information about filtering in The Financial Edge, see the Program Basics Guide.

IQ Hew Purchasze Order History Aeport I

File Edt “iew Favontes Toolz Help

HEEEE =2 |

., Clear All Filters
Filkers I Include Selected Filters
Wendors all <Al Vendors >
Purchase Orders all <All Purchase Orders=
Purchase Order Attribukes Al <Al Purchase Order Abtributes =
Purchase Order Statuses all <Al Purchase Order Stakuses >
Purchase Crder Types all <all Purchase Order Types:=
< Back | Heut » | Cancel | Print | Preview | Layout |

Open. Once you select a filter in the grid, you can click Open to access the Selected <Filter> screen on which you
specify filters.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.
Glossary: A filter is criteria records must meet to be included in a report. For example, if you apply the Account
filter, only the accounts you select are included in the report.

Filters. The Filters column lists all the available filters for this report. You cannot edit this column.

Include. In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate
specific filters.
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Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include
column or click a filter and click Open on the action bar, the Selected <Filter> screen appears. Mark Selected,

Range, or Query to include a selected filter, range of filters, or a previously created query of filters. Depending
on your selection, different options appear on the screen.

Note: If you mark All, you cannot define filters. You must mark Selected, Range, or Query to define filters.

If you mark Selected or Range, a grid appears so you can specify individual filters.

Selected Purchasze Orders

|
Include: @ Al O Selected ¥ Range @ Duery Filizr  Mesxt Filter
Purchase Order # | Yendor Mame | Ordet Date | PO Tokal |
Ok, I Cancel |

If you mark Query, the Query name field appears so you can select a query to use as a filter.

Selected Purchase Orders

Include: @9 Al @ Selected @ Bange O Queny

Cluerny name:l

ak. I Cancel |

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter.
Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter.

Format Tab

On the Format tab, you select how you want the report to appear. A description of each formatting option is
provided.
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Note: The heading defaults to Purchase Order History Report in the Title field. You can leave this as the title

for the report or enter your own.

Headings. You can enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and
subtitle appear at the top of the report. You can select how you want the heading aligned and if you want

your organization's name to appear in the header.

You can include other options in the header, such as the page number and the date. You can also select to

include the header on every page of the report.

lE Mew Purchase Order History Report
Fil= Edit “iew Favortes Tools Help

= D= R e e

1: General I 2: Filters

B Headings

Criteria :

Sart/Break — Heading Farmat

Page Footer Title:  [Purchase Order Histary Fiepont

Fiepart Footer
Miscellaneaus
Color Scherne

Subtitles |

Align: I Center - I

[¥ Print organization narme in header

W Print Page Number in Heading

¥ Print Report Date in Heading

Format: IF'age 1 j Format: I Short Date and Time j
Align: IHight j Align: ILeft j
¥ Print report heading on each page
< Back | L= Cancel Print Freview Layout

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print

with the report.
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Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select
a separate page or the first page. All selected options print in the criteria section of the report.

lE Mew Purchase Order History Report
Fil= Edit “iew Fawortes Tools Help

= D= R e 2

1 Genelall 2: Filters ~ 3: Farmat |

Headings
‘B Criteria
Sort/Break

Page Footer

Feport Footer
Miscellaneaus
Color Scheme

Criteria
¥ Print these criteria on Ia zeparate page 'I

Saved report name

Wendors to include

Purchase arders to include
Purchaze order dates to include
Purchasze order types to include
Purchase arder statuses to include
Output query name

Purchaze order attributes to include

< Back | [Hexts |

Caticel |

Frrint | Plevie@l Layout |

Sort/Break. Use Sort/Break to select the order in which information appears on the report. When you select
Sort/Break on the Format tab, a grid displays the categories you can sort in the report. Select a sorting
category in the Sort by column and select Ascending or Descending in the Order by column.

If you make no selections in the Sort by column in the grid, the program sorts by the purchase order date in
ascending order.
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You can also create breaks between the sections you have sorted by. In the Text before value and Text after
value fields, you can enter up to 30 characters in each field for information you want to print directly before
and after the break. If you mark Print count per [ ] or Print count as percentage of total for the selected sort
field, the number or percentage for each selected sort option appears in the footer. If you mark Page break on
each new [ ], a new page starts for the highest level break.

lg Mew Purchase Order History Report I
File Edit “iew Fawortes Toolz Help

I = el |

1 Generall 2: Filkers ~ 3: Format |

Headings Sort/Break
Criteria

: Sort by | Order by | Break? |
Fage Foater PO Date Azcending I
Fieport Footer r
Miscelaneous r
Color Scheme

r

r

Break Header for PO Date:

Teuxt before walue: I

Text after value: |

Break Footer for PO Date-
[~ Print count per PO Date

[~ Print count as a percentage of total
[” Page break on each new PO Date

< Back [dEnt s | Caticel | Erint Freview Lapout
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Page Footer. You can enter a maximum of 254 characters in the page footer. You can also include other options,
such as the page number and date.

lE Mew Purchase Order History Report [ x| I
Fil= Edit “iew Fawortes Tools Help

G E R0 =2

1 Genelall 2: Filters ~ 3: Farmat |

Headings Page Footer

Criteria
Sort/Break — Page Footer Text
Texst:

Feport Footer
Miscellaneaus
Color Scheme

Aligr: I Center I I

I Print Page Mumber in Footer [~ Print Report Date in Footer
Format: IF'age 1 j Farmat: I Short Date and Time j
Align: IHight j Aligr: ILeft j
< Back | [Hexts | Cancel Frrint | Preview | Layout |

Report Footer. You can enter a maximum of 254 characters in the report footer and select how you want text
aligned. The report footer appears at the end of the report.

lg Mew Purchase Order History Report I
File Edt Yiew Faworites Toolz Help

B SR ] 2

1 Generall 2: Filkers ~ 3: Format |

Headings Report Footer

Criteria
Sort/Break Report Footer Test
Page Footer Text:

B Feport Footer
Mizcelaneous
Color Scheme

Align: I Center M I

< Back | [dErts Caticel Print Preview Lapout
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Miscellaneous. Use Miscellaneous to specify how you want numbers to appear on the report and the font size

for the report.

n Mew Purchase Order History Report
Fil= Edit “iew Fawortes Tools Help
H (&= W L
1 Genelal] 2: Filters ~ 3: Farmat l
2] Headings Miscellaneous
] Criteria
] Sart/Break Show curmency character on All amaounts
=] Page Faoter Show percent sign on Al amounts
= Fieport Foater MWegative amount format [1234.56]
[N . .
5 Coler Scherne MNumber of d!g!ts alter dec!mal for amounts 2
MNumber of digitz after decimal for percentages 2
Show 1000's zeparator Yes
Show blankz instead of zeros Mo
Font size a
Sample amount;
Arnount [$1.234.5E]
Percent 100.00%
< Back | | Cancel | Frrint | Preview | Layout |

Color Scheme. You can apply a color scheme to the column heading and group heading of the report. When
you click in the color box next to the selection, a Color screen appears from which you can select a standard
color or define a custom color. If you leave Apply a Color Scheme checkbox unmarked, the report prints in

black.

n Mew Purchase Order History Report
Fil= Edit “iew Fawortes Tools Help

EH <=2 -

1 Genelal] 2: Filters ~ 3: Farmat l

=] Headings

] Criteria

=] Sort/Break
2] Page Footer
2] Report Footer
2] Mizcellaneous

M Column heading back color

[ Column heading fore color

[ Group heading back color

M Gioup heading fore color

Color Scheme

Restore Defaults |

Report Name
Subtitle

Column Headings

Group Headings

< Back Cancel

Frrint Preview Layout




230 CHAPTER

Purchase Order Register

The Purchase Order Register summarizes the detail items found in the Purchase Order Detail Report. This report
presents total purchase order information in conjunction with status, terms, and buyer information. Information
is presented in a list format in which you specify purchase order criteria and date ranges. The Purchase Order
Register presents all totals in terms of transaction totals and does not consider outstanding balances.

The Purchase Order Register has three tabs on which you set parameters: General tab, Filters tab, and Format
tab. To move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself.
On these tabs you specify the records to include in the report and how the report should look. For more
information about creating a report, see “Creating a report in Accounts Payable” on page 11.

General Tab

Glossary: A parameter is any field, option, or filter that narrows information in a report and determines the
appearance of the report’s output. By specifying parameters, you customize the output results of your report.
For example, you can apply filters, create a header and footer, or choose a color scheme for the report’s
results.

On the General tab, you set parameters specific to the report you have open and make selections about the
information included in the report.

n Hew Purchasze Order Register

File Edt “iew Favontes Toolz Help
EH &= 5w ?-
T Beneral | 2 Fiters | 2 Fomat |
Ihciude purchaze orders with these dates
Purchaze arder date: |Include all dates ﬂ

[T Create an output query of
Feport orientation: | Landscape =

| Heut » | Cancel | Print Preview Layout

Purchase Order date. In the Purchase order date field, select a date range for purchase orders to include in
the report.

If you select <Specific range>, you can specify a start and end date. If the Start date field is blank, all activity is
included up to the end date. If the End date field is blank, all activity from the start date until present is
included. If both fields are blank, all activity is included.



PURCHASE ORDER REPORTS 23

Create an output query of. If you mark this option, the system creates a query of the record you select and
includes it in the report. This query is available for use in other areas of the program.

Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a
sample layout of the report without data.

Report orientation. In the Report orientation field, select Portrait or Landscape.

Filters Tab

Glossary: An attribute adds flexibility to your record keeping by giving you the ability to define and store
special information about a record type. You can identify a category for the attribute and then store an entry
specific to that category.

On the Filters tab, you can include information based on selected criteria including: Vendors, Purchase Orders,
Buyers, and Purchase Order Attributes. For example, you can include purchase orders within a selected range and
purchase orders not falling within the range are excluded from the report. For more information about filtering in
The Financial Edge, see the Program Basics Guide.

lﬂ Hew Purchase Order Register I
Fil= Edit “iew Favartes Toolz Help

2SR w2 |

1. General § | 3 Format I
#@0pen 7 Clear All Filkers
Filters I Include Selected Filters
Wendors all <Al vendors =
Purchase Orders all <Al Purchase Orders>
Purchase Order attributes Al <Al Purchase Order Attributes=
Purchase Order Statuses all <All Purchase Order Statuses
Purchase Crder Types all <Al Purchase Order Types:=
Buwers all <Al Buyers >
< Back | MHewt » | Cancel | Prrint | Preview | Layout |

Open. Once you select a filter in the grid, you can click Open to access the Selected <Filter> screen on which you
specify filters.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.
Glossary: Afilter is criteria records must meet to be included in a report. For example, if you apply the Account
filter, only the accounts you select are included in the report.

Filters. The Filters column lists all the available filters for this report. You cannot edit this column.

Include. In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate
specific filters.
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Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include
column or click a filter and click Open on the action bar, the Selected <Filter> screen appears. Mark Selected,

Range, or Query to include a selected filter, range of filters, or a previously created query of filters. Depending
on your selection, different options appear on the screen.

Note: If you mark All, you cannot define filters. You must mark Selected, Range, or Query to define filters.

If you mark Selected or Range, a grid appears so you can specify individual filters.

Selected Purchasze Orders

|
Include: @ Al O Selected ¥ Range @ Duery Filizr  Mesxt Filter
Purchase Order # | Yendor Mame | Ordet Date | PO Tokal |
Ok, I Cancel |

If you mark Query, the Query name field appears so you can select a query to use as a filter.

Selected Purchase Orders

Include: @9 Al @ Selected @ Bange O Queny

Cluerny name:l

ak. I Cancel |

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter.
Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter.

Format Tab

On the Format tab, you select how you want the report to appear. A description of each formatting option is
provided.
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Note: The heading defaults to Purchase Order Register in the Title field. You can leave this as the title for the
report or enter your own.
Headings. You can enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and

subtitle appear at the top of the report. You can select how you want the heading aligned and if you want
your organization's name to appear in the header.

You can include other options in the header, such as the page number and the date. You can also select to
include the header on every page of the report.

lE Mew Purchase Order Register [ x| I
Fil= Edit “iew Favortes Tools Help

H3EE R0 =2 |

1: General I 2: Filters

B Head

Criteria 5

Cart/Break — Heading Format

Page Footer Title: |Purchase Order Register
Fiepart Footer Subtile: |

Miscellaneaus
Color Scherne Align: IEenter 'I

[¥ Print organization narme in header

W Print Page Number in Heading ¥ Print Report Date in Heading
Format: IF'age 1 j Format: I Short Date and Time j
Align: IHight j Align: ILeft j

¥ Print report heading on each page

< Back | L= Cancel Print Freview Layout

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print
with the report.
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Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select
a separate page or the first page. All selected options print in the criteria section of the report.

lE Mew Purchase Order Register
Fil= Edit “iew Fawortes Tools Help

= D= R e 2

1 Genelall 2: Filters ~ 3: Farmat |

Headings
‘B Criteria
Sort/Break

Page Footer

Feport Footer
Miscellaneaus
Color Scheme

Criteria
¥ Print these criteria on Ia zeparate page 'I

Saved report name
Output query name
Purchasze arder dates to include
Yendors to include

Purchase Orders to include
Purchase Order Attibutes
Purchasze Order Status
Purchasze Order Type
Buyer

< Back | [Hexts | Cancel | Frrint | Preview | Layout |

Sort/Break. Use Sort/Break to select the order in which information appears on the report. When you select
Sort/Break on the Format tab, a grid displays the categories you can sort in the report. Select a sorting
category in the Sort by column and select Ascending or Descending in the Order by column.

If you make no selections in the Sort by column in the grid, the program sorts by the entire purchase order
number in ascending order.
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You can also create breaks between the sections you have sorted by. In the Text before value and Text after
value fields, you can enter up to 30 characters in each field for information you want to print directly before
and after the break. If you mark Print count per [ ] or Print count as percentage of total for the selected sort
field, the number or percentage for each selected sort option appears in the footer. If you mark Page break on
each new [ ], a new page starts for the highest level break.

File Edt

Wiew Fawontes

lg Mew Purchase Order Register

Toole Help

= = RE = gl B

]|

1 Generall 2: Filkers ~ 3: Format |

Headings Sort/Break
Criteria
| o Sort by | Order by | Break? |
Fage Foater Purchaze Order Murmber Azcending -
Fepart Faater r
Miscelaneous r
Color Scheme
r
r
Break Header for Purchasze Order Mumber-
Teut before walue: I
Teut after value: |
Break Footer for Purchase Order Mumnber-
[ | Britit count per Purehasebrden Wumber
™| Brint count as & percentage of botal
I™ | Fage break on each new Furchase Grder Humber
< Back [dEnt s | Caticel | Erint Freview Lapout
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Page Footer. You can enter a maximum of 254 characters in the page footer. You can also include other options,
such as the page number and date.

lE Mew Purchase Order Register [ x| I
Fil= Edit “iew Fawortes Tools Help

G E R0 =2

1 Genelall 2: Filters ~ 3: Farmat |

Headings Page Footer

Criteria
Sort/Break — Page Footer Text
Texst:

Feport Footer
Miscellaneaus
Color Scheme

Aligr: I Center I I

I Print Page Mumber in Footer [~ Print Report Date in Footer
Format: IF'age 1 j Farmat: I Short Date and Time j
Align: IHight j Aligr: ILeft j
< Back | [Hexts | Cancel Frrint | Preview | Layout |

Report Footer. You can enter a maximum of 254 characters in the report footer and select how you want text
aligned. The report footer appears at the end of the report.

lg Mew Purchase Order Register I
File Edt Yiew Faworites Toolz Help

B SR ] 2

1 Generall 2: Filkers ~ 3: Format |

Headings Report Footer

Criteria
Sort/Break Report Footer Test
Page Footer Text:

B Feport Footer
Mizcelaneous
Color Scheme

Align: I Center M I

< Back | [dErts Caticel Print Preview Lapout
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Miscellaneous. Use Miscellaneous to specify how you want numbers to appear on the report and the font size

for the report.

n Mew Purchase Order Register
Fil= Edit “iew Fawortes Tools Help
H (&= W L
1 Genelal] 2: Filters ~ 3: Farmat l
5] Headings Miscellaneous
] Criteria
] Sart/Break Show curmency character on All amaounts
=] Page Faoter Show percent sign on Al amounts
= Fieport Foater MWegative amount format [1234.56]
[N . .
5 Coler Scherne Mumber of d!g!ts after dec!mal for amounts 2
MNumber of digitz after decimal for percentages 2
Show 1000's zeparator Yes
Show blankz instead of zeros Mo
Font size a
Sample amount;
Arnount [$1.234.5E]
Percent 100.00%
< Back | | Cancel | Frrint | Preview | Layout |

Color Scheme. You can apply a color scheme to the column heading and group heading of the report. When
you click in the color box next to the selection, a Color screen appears from which you can select a standard
color or define a custom color. If you leave Apply a Color Scheme checkbox unmarked, the report prints in

black.

n Mew Purchase Order Register
Fil= Edit “iew Fawortes Tools Help

EH <=2 -

1 Genelal] 2: Filters ~ 3: Farmat l

=] Headings

] Criteria

=] Sort/Break
2] Page Footer
2] Report Footer
2] Mizcellaneous

M Column heading back color

[ Column heading fore color

[ Group heading back color

M Gioup heading fore color

Color Scheme

Restore Defaults |

Report Name
Subtitle

Column Headings

Group Headings

< Back Cancel

Frrint Preview Layout
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Receipt Report

The Receipt Report presents extended cost information versus actual cost information for line items received.
This is an activity-based report and compares the line item extended cost to the receipt amount for each line item
receipted in Accounts Payable.

The Receipt Report has three tabs on which you set parameters: General tab, Filters tab, and Format tab. To
move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these
tabs you specify the records to include in the report and how the report should look. For more information about
creating a report, see “Creating a report in Accounts Payable” on page 11.

General Tab

Glossary: A parameter is any field, option, or filter that narrows information in a report and determines the
appearance of the report’s output. By specifying parameters, you customize the output results of your report.
For example, you can apply filters, create a header and footer, or choose a color scheme for the report’s
results.

On the General tab, you set parameters specific to the report you have open and make selections about the
information included in the report.

i@ New Receipt Report E3
File Edit Wiew Favorites Tools Help

RS - ?- |

1. General |2: Filtersl 2 Format |

Feport format [REEY

Include receipts with these dates
Receipt date: |Include all dates j

™ Include only receipts that have no associated invoices
™ Print serial numbers

¥ Show receipt line item infarmation

¥ Show requisition deliver to information sorted by IDate Meeded VI ordered by I.-’-\scending 'I
[~ Create an output query of IHeceiptS 'I

Report Onentation: Landscape

< Hack | MHeut » | Cancel | Prrint | Preview | Layout |

Report format. In the Report format field, select Detail or Summary as the report format.
Receipt date. In the Receipt date field, select a date range for receipts to include in the report.

If you select <Specific range>, you can specify a start and end date. If the Start date field is blank, all activity is
included up to the end date. If the End date field is blank, all activity from the start date until present is
included. If both fields are blank, all activity is included.
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Include only receipts that have no associated invoices. Mark this checkbox to include only receipts with
no associated invoices.

Show receipt line item information. Mark this checkbox to show the line item information for each receipt
on the report.

Show requisition deliver to information sorted by [ ] ordered by [ ]. Mark this box to show the deliver
to information. You can sort by Date Needed, Submitted On, or Deliver To. You can then order the requisitions
in ascending or descending order.

Print serial numbers. Mark this checkbox to print serial numbers on the report.
Create an output query of. If you mark this option, the system creates a query of the record you select and
includes it in the report. This query is available for use in other areas of the program.

Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a
sample layout of the report without data.

Report orientation. Landscape is the only report orientation available for this report.

Filters Tab

On the Filters tab, you can include information based on selected criteria including: Vendors, Receipts, Purchase
Orders, Invoices, and Receipt Types. For example, you can include purchase orders within a selected range and
purchase orders not falling within the range are excluded from the report. For more information about filtering in
The Financial Edge, see the Program Basics Guide.

1@ Hew Receipt Report I
Fil= Edit “iew Favortes Toolz Help

RS W -2 |

1. General | 3 Format |
f®0pen ) Clear Al Filters
Filkars I Include Selected Filkers
Wendors all <Al Vendors =
Receipks all <Al Receipts =
Purchase Orders all <All Purchase Orders>

Purchase Order Attribukes A <Al Purchase Order Abtributes =
Invoices all <Al Invoices =

<Al Receipt Tkem Post Statuses =

Receipk Item Post Statuses A

Receipt Types all <Al Receipt Types=

Received By all <8l Received By

Departments all <Al Departments =

< Back | Hemt » | Cancel | Print | Preview | Layout |

Open. Once you select a filter in the grid, you can click Open to access the Selected <Filter> screen on which you
specify filters.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.
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Glossary: A filter is criteria records must meet to be included in a report. For example, if you apply the Account
filter, only the accounts you select are included in the report.

Filters. The Filters column lists all the available filters for this report. You cannot edit this column.

Include. In the Include column, if you choose “Selected”, the Selected <Filter> screen appears for you to
designate specific filters.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include
column or click a filter and click Open on the action bar, the Selected <Filter> screen appears. Mark Selected,

Range, or Query to include a selected filter, range of filters, or a previously created query of filters. Depending
on your selection, different options appear on the screen.

Note: If you mark All, you cannot define filters. You must mark Selected, Range, or Query to define filters

If you mark Selected or Range, a grid appears so you can specify individual filters.

Selected Purchaze Orders I
Include: @9 Al Q¥ Selected @ Bange @ Query =
Purchase Order # | Yendor Mame | Ordet Date | PO Tokal |
ok, I Cancel |

If you mark Query, the Query name field appears so you can select a query to use as a filter.
Selected Purchase Orders

=]
Include: @9 Al @ Selected @ Bange O Queny I

Cluerny name:l

ak. I Cancel |

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter.
Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter.
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Format Tab

On the Format tab, you select how you want the report to appear. A description of each formatting option is
provided.

Note: The heading defaults to Receipt Report in the Title field. You can leave this as the title for the report or
enter your own.

Headings. You can enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and
subtitle appear at the top of the report. You can select how you want the heading aligned and if you want
your organization's name to appear in the header.

You can include other options in the header, such as the page number and the date. You can also select to
include the header on every page of the report.

I Mew Receipt Report I
File Edt “iew Fawaortes Toolz Help

e = |
]

B Head

Criteria

1: General | 2 Filkers

Sort/Break [ Heading Fomnat
Page Footer Tile:  [Fieceipt Report
Report Footer Subtitle: |

Miscellaneous

Colar Scheme Aligr: I Center ~ I

[¥ Print organization narne in header

W Print Page Number in Heading ¥ Print Report Date in Heading
Format: IF'age 1 j Format: I Short Date and Time j
Align: [Right =] | A JLet =]

¥ Print report heading on each page

< Back | L= Cancel Print Freview Layout

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print
with the report.
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Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select
a separate page or the first page. All selected options print in the criteria section of the report.

I New Receipt Report I
Fil= Edit “iew Fawortes Tools Help

G E R0 =2 |

1 Genelall 2: Filters ~ 3: Farmat |

Headings

‘B Criteria

Cort/Break ¥ Fiint these criteria on Ia separate page 'I
Page Footer Saved report name

Report Footer Dutput query name

Miscellansous Receipt D ate

Calor Scheme Yendars ta include

Receipts to include

Purchase arders to include
Invoices to include

Receipt post statugzes to include
Purchase Order attributes o include
Receipt Types to include

Received by

Departments to include

Include Receipts with no invoices

< Back | [Hexts | Cancel | Frrint | Preview | Layout |

Sort/Break. Use Sort/Break to select the order in which information appears on the report. When you select
Sort/Break on the Format tab, a grid displays the categories you can sort in the report. Select a sorting
category in the Sort by column and select Ascending or Descending in the Order by column.

If you make no selections in the Sort by column in the grid, the program sorts by the entire receipt number in
ascending order.
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You can also create breaks between the sections you have sorted by. In the Text before value and Text after
value fields, you can enter up to 30 characters in each field for information you want to print directly before
and after the break. If you mark Print count per [ ] or Print count as percentage of total for the selected sort
field, the number or percentage for each selected sort option appears in the footer. If you mark Page break on
each new [ ], a new page starts for the highest level break.

I New Receipt Report I
File Edit “iew Fawortes Toolz Help

I = el |

1 Generall 2: Filkers ~ 3: Format |

Headings Sort/Break
Criteria

: Sort by | Order by | Break? |
Fage Foater Fleceipt Mumber Azcending [
Fieport Footer r
Miscelaneous r
Color Scheme r

r

Break Header for Receipt Mumber-

Teut before walue: I

Teut after value: |

Break Footer for Receipt Mumber-

I Britit count per Heceipt HMumber

™| Brint count as & percentage of botal

I™ | Fage break on each new Feceipt Mumber

< Back [dEnt s | Caticel | Erint Freview Lapout
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Page Footer. You can enter a maximum of 254 characters in the page footer. You can also include other options,
such as the page number and date.

I New Receipt Report I
Fil= Edit “iew Fawortes Tools Help

G E R0 =2

1 Genelall 2: Filters ~ 3: Farmat |

Headings Page Footer

Criteria
Sort/Break — Page Footer Text
Texst:

Feport Footer
Miscellaneaus
Color Scheme

Aligr: I Center I I

I Print Page Mumber in Footer [~ Print Report Date in Footer
Format: IF'age 1 j Farmat: I Short Date and Time j
Align: IHight j Aligr: ILeft j
< Back | [Hexts | Cancel Frrint | Preview | Layout |

Report Footer. You can enter a maximum of 254 characters in the report footer and select how you want text
aligned. The report footer appears at the end of the report.

I New Receipt Report I
File Edt Yiew Faworites Toolz Help

B SR ] 2

1 Generall 2: Filkers ~ 3: Format |

Headings Report Footer

Criteria
Sort/Break Report Footer Test
Page Footer Text:

B Feport Footer
Mizcelaneous
Color Scheme

Align: I Center M I

< Back | [dErts Caticel Print Preview Lapout
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Miscellaneous. Use Miscellaneous to specify how you want numbers to appear on the report and the font size

for the report.

I New Receipt Report
Fil= Edit “iew Fawortes Tools Help
H (&= W L
1 Genelal] 2: Filters ~ 3: Farmat l
2] Headings Miscellaneous
] Criteria
] Sart/Break Show curmency character on All amaounts
=] Page Faoter Show percent sign on Al amounts
= Fieport Foater MWegative amount format [1234.56]
[N . .
5 Coler Scherne MNumber of d!g!ts alter dec!mal for amounts 2
MNumber of digitz after decimal for percentages 2
Show 1000's zeparator Yes
Show blankz instead of zeros Mo
Font size a
Sample amaoLint:
Armnount [$1,234.5E]
Percent 100.00%
< Back | | Caticel | Frint | Preview | Lapout |

Color Scheme. You can apply a color scheme to the column heading and group heading of the report. When
you click in the color box next to the selection, a Color screen appears from which you can select a standard
color or define a custom color. If you leave Apply a Color Scheme checkbox unmarked, the report prints in

black.

n Mew Receipt Report
Fil=  Edit Wiew Faworites

EH <=2

=] Headings

] Criteria

=] Sort/Break
2] Page Footer
2] Report Footer
2] Mizcellaneous

Toolz: Help

? -

1 Genelal] 2: Filters ~ 3: Farmat l

Color Scheme

M Column heading back color
[ Column heading fore color
[ Group heading back color

M Gioup heading fore color

Restore Defaults |

Report Name
Subtitle

Column Headings

Group Headings

< Back

Caticel

Frrint Preview Layout
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Requisition Detail Report

The Requisition Detail Report lists subordinate line item detail for specified requisitions and periods of time. All
totals are presented in terms of transaction totals and do not include outstanding balances.

The Requisition Detail Report has three tabs on which you set parameters: General tab, Filters tab, and Format
tab. To move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself.
On these tabs you specify the records to include in the report and how the report should look. For more
information about creating a report, see “Creating a report in Accounts Payable” on page 11.

General Tab

On the General tab, you set parameters specific to the report you have open and make selections about the
information included in the report.

IQ New Requisition Detail Report ﬂ

File Edit \iew Favorites Tools Help

dadam al|?-

1: General |2: Fillersl 2 Format |

Ihiciude requisitions with theze dates

Subritted an: |nclude all dates

[~ Include line items with a total amount between I and

[~ Show purchase order line item detail

[~ Create an output querny of requisitions

Fiepart orientatian: I Landzcape = I

< Back | Hemt » | Cancel | Print | Preview Layout |

Submitted on. In the Submitted on field, specify a date for requisitions to include.

If you select a <Specific Range>, you can specify a start and end date. If the Start date field is blank, all activity
is included up to the end date. If the End date field is blank, all activity from the start date forward is included.
If both fields are blank, all activity is included.

Include line items with a total amount between [ ] and [ ]. To only include line items with a certain total
amount, mark Include line items with a total amount between.

If the first field is blank, all amounts are included up to the amount in the second field. If the second field is
blank, all amounts greater than the amount in the first field are included. If both fields are blank, all amounts
are included.

Show line item detail. Mark Show line item detail to show the line items that compose a purchase order.
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Create an output query of requisitions. If you mark Create an output query of requisitions, the program
creates a query of requisitions included in the report. You can use the query later in other areas of Accounts
Payable.

Report Orientation. Select Portrait for the report to appear vertically or Landscape for the report to appear
horizontally.

Filters Tab

On the Filters tab, you can include information based on selected criteria including: Requisitions, Vendors,
Departments, and Products. For example, you can include requisitions within a selected range and requisitions
not falling within the range are excluded from the report. For more information about filtering in The Financial
Edge, see the Program Basics Guide.

lﬂ New Requisition Detail Report il

File Edit Wiew Favorites Tools Help
Hadam = 2- |

1 General 2 Filters | 2 Format I

& Oper  Clear &l Filters
Filters I Include Selected Filkers
Requisitions all <Al Requisitions =
Requisition Skatuses all <Al Requisition Statuses =
Departments all <Al Departments =
Submitted By all <Al submitted By
Owiners all <Al Cwnersz
Deliver To Al <Al Deliver Tox
Products Al <Al Products =
Yendors all <all Yendors =
Line Ikemn Approval Statuses Al <8l Line Ikem Approval Skatuses s
Requisition Attributes all <Al Requisition Atkributes =

< Back |

; Cancel | FPrrint | Preview | Layout |

Open. Once you select a filter in the grid, you can click Open to access the Selected <Filter> screen on which you
specify filters.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Glossary: Afilter is criteria records must meet to be included in a report. For example, if you apply the Account
filter, only the accounts you select are included in the report.

Filters. The Filters column lists all the available filters for this report. You cannot edit this column.

Include. In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate
specific filters.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include
column or click a filter and click Open on the action bar, the Selected <Filter> screen appears. Mark Selected,
Range, or Query to include a selected filter, range of filters, or a previously created query of filters. Depending
on your selection, different options appear on the screen.
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Note: If you mark All, you cannot define filters. You must mark Selected, Range, or Query to define filters.

If you mark Selected or Range, a grid appears so you can specify individual filters.

s |
Include; & Al . 1 ® Bange 9 Query ez Filiar Mest Filker
Requisition | Description |
()4 I Cancel |

If you mark Query, the Query name field appears so you can select a query to use as a filter.
EEEETER [

Include; & Al 1 ® Bange S Query | Ereviangs il Mest Filber

Query name:l ﬁl

()4 I Cancel |

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter.
Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter.

Format Tab

On the Format tab, you select how you want the report to appear. A description of each formatting option is
provided.

Headings. Use Headings to enter a maximum of 60 characters in each of the Title and Subtitle fields. The title

and subtitle appear at the top of the report. You can select the heading alignment and if your organization's
name appears in the header.
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You can include other options in the header, such as the page number and the date. Mark Print report
headings on each page to include the header on every page of the report.

lg MNew Requisition Detail Report
File Edit

Hada@ o~ 2-

Wiew Faworites Tools Help

il Generall 2: Filkers ~ 3: Format |

. Ciiteria :

Sort/Break r— Heading Format

Page Footer Title: IHequisitiDn Detail Repart
Fieport Footer Subtile: |

Miscelaneous
Color Scheme

Align: I Center i I

[¥ Pirint arganization narne in header

W Print Page Number in Heading

[V Print Report Date in Heading ———

Format: IF'age 1 j Farmat: I Short Date and Time j
Aligre  [Right =l | | dligr: [Let =l
v Frint repart heading on each page

< Back | Ident | Caticel | Erint | Freview | Lapout |

Criteria. Use Criteria to help you remember the criteria you used to create the report. Mark Print these criteria
on and select a separate page or the first page. Mark the checkboxes for the criteria you want to show.

lE New Requisition Detail Report
File  Edit

dasan o= ?-

View Favorites Tools Help

s Genelall 2: Filters ~ 3: Farmat |

‘B Criteria
Sort/Break

[¥ Print these criteria on Ia zeparate page 'I

Page Footer

Feport Footer
Miscellaneaus
Color Scheme

Saved report name

Output query name

Submitted on date range

[rate required date range

Tatal amounts ta include
Requisitions to include
Requisition statuses to include
Departments to include
Submitted ot date range
Owiners to include

Deliver To

Products ta inchude

Wendars to include

Line item approsal statuzes to include
Requizition attributes to include

< Back | Hexts Cancel Frint Preview

Layout
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Sort/Break. Use Sort/Break to select the order in which information appears on the report. When you select
Sort/Break on the Format tab, a grid displays the categories you can sort in the report. Select a sorting
category in the Sort by column and select Ascending or Descending in the Order by column.

If you make no selections in the Sort by column in the grid, the program sorts by the requisition number in
ascending order.

You can also create breaks between the sections you have sorted by. In the Text before value and Text after
value fields, you can enter up to 30 characters in each field for information you want to print directly before
and after the break. If you mark Print count per Requisition Number or Print count as percentage of total for
the selected sort field, the number or percentage for each selected sort option appears in the footer. If you
mark Page break on each new Requisition Number, a new page starts for the highest level break.

lQ New Requisition Detail Report i ﬂ

File Edit Wiew Favorites Tools Help

FIEEEEIEETE |

1 Genelall 2 Filterz  3: Format |

Headings Sort/Break
Criteria

: Sork by I Crder by I Break? Iﬂ
Fage Faoter Requisition Mumber Ascending I
Feport Footer O
Miscellaneaus r
Color Scheme
0O
|

Break Header for Requizsition Mumber-

Text before walue: IHequisition

Text after value: I

Break Footer for Requisition Mumber:

[~ Print count per Requisition Number

[~ Print count as a percentage of total

™ Page break on each new Requisition Number

< Back | Hexts Cancel Frrint Preview Laypout
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Page Footer. Use Page Footer to create a footer to appear at the bottom of each page of the report. You can
enter a maximum of 254 characters in the Text field to print as the page footer. You can select the alignment of
the footer and to include other options, such as the page number and date.

l@ New Requisition Detail Report
File  Edit

dadgdam o= 2-

View Favorites Tools Help

1 Generall 2 Filkerz  2: Farmat |

Headings
Criteria

Page Footer

Sort/Break — Page Footer Text

‘B Page Footer Teut:
Report Footer
Mizcelaneous

Color Scheme

Aligre: IEenter "I

I Print Page Mumber in Footer

[~ Print Repart Date in Footer

Format: IF'age 1 j Farmat: IShort Drate and Time j
Aligre [Fiight =l | | Al [Let =
< Back | dent | Caticel | Print | Freview | Lapout |

Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You
can enter a maximum of 254 characters in the Text field to show as the report footer. In the Align field, select

the alignment of the footer.

Ig New Requisition Detail Report
File Edit

a3 =

Help
2

View Favarites Tools

1 Generall 2 Filterz  3: Format |

Report Footer

Headings

Criteria
Sart/Break Report Footer Text
Page Footer Text:

‘B Report Footer
Miscelaneous
Color Scheme

Align: I Left - I

< Back | [Hext > Cancel

Print Preview

Layout
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Miscellaneous. Use Miscellaneous to specify the font size and how numbers appear on the report.

Ig New Requisition Detail Repork e il

File Edit Wiew Favorites Tools Help

EIEEEEIEER A |

1 Genelall 2 Filkerz  3: Format |

Headings Miscellaneous

Criteria

Sort/Break. Show currency character on &l amounts
Page Footer Show percent sign on All amounts

Report Foater Megative amount Format (1234.56)
5 Colore Mumber of digits after decimal For amounts 2

Mumber of digits after decimal For percentages 2

Show 1000's separator Yes

Show blanks instead of zeros Mo

Font size g

Sample amant;

Arnount ($1,234.56)
Percent 100,00%
< Back | [Hext > Cancel Print Preview Layout

Requisition List

The Requisition List presents a list of all requisitions for a specified date range.

The Requisition List has three tabs on which you set parameters: General tab, Filters tab, and Format tab. To
move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these
tabs you specify the records to include in the report and how the report should look.For more information about
creating a report, see “Creating a report in Accounts Payable” on page 11.
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General Tab

On the General tab, you set parameters specific to the report you have open and make selections about the
information included in the report.

I@ New Requisition List _. X

File Edit Wiew Favorites Tools Help

- |
-

b E A o

1: General |2: Filtersl 3 Format |

Include requisitions with these dates

Submitted on:

|hclude all dates

[ Include requisitions with a total amount between I and

[~ Create an output querny of requisitions

Fiepart orientatian: IF'mtrait 'I

< Back | Hemt » | Cancel | Print | Preview Layout |

Submitted on. In the Submitted on field, specify a date for requisitions to include.

If you select a <Specific Range>, you can specify a start and end date. If the Start date field is blank, all activity
is included up to the end date. If the End date field is blank, all activity from the start date forward is included.
If both fields are blank, all activity is included.

Include line items with a total amount between [ ] and [ ]. To only include line items with a certain total
amount, mark Include line items with a total amount between.

If the first field is blank, all amounts are included up to the amount in the second field. If the second field is
blank, all amounts greater than the amount in the first field are included. If both fields are blank, all amounts
are included.

Create an output query of requisitions. If you mark Create an output query of requisitions, the program
create a query of requisitions included in the report. You can use the query later in other areas of Accounts
Payable.

Report Orientation. Select Portrait for the report to appear vertically or Landscape for the report to appear
horizontally.
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Filters Tab

On the Filters tab, you can include information based on selected criteria including: Requisitions, Departments,
and Requisition Attributes. For example, you can include requisitions within a selected range and requisitions not
falling within the range are excluded from the report. For more information about filtering in The Financial Edge,
see the Program Basics Guide.

12 New Requisition List x|

File Edit Wiew Faworites Tools Help
Bagdaw =2 |

1: General 2 Filters |§: Formatl

&3 Oper ~  Clear All Filters
Filkers I Includs Selected Filkers
Renquisitions all <Al Requisitions =
Requisition Statuses Al <Al Requisition Statuses
Departments all <Al Departments =
Subrmitted By all <Al submitted By =
Cners il <Al Ovaners =
Deliver To Al <Al Deliver Tox
Requisition Attribubes all <Al Requisition Attributes =

< Back |

Cancel | Prrint I F'revieml Layout |

Open. Once you select a filter in the grid, you can click Open to access the Selected <Filter> screen on which you
specify filters.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Glossary: A filter is criteria records must meet to be included in a report. For example, if you apply the
Products filter, only the products you select are included in the report.

Filters. The Filters column lists all the available filters for this report. You cannot edit this column.

Include. In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate
specific filters.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include
column or click a filter and click Open on the action bar, the Selected <Filter> screen appears. Mark Selected,
Range, or Query to include a selected filter, range of filters, or a previously created query of filters. Depending
on your selection, different options appear on the screen.

Note: If you mark All, you cannot define filters. You must mark Selected, Range, or Query to define filters.
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If you mark Selected or Range, a grid appears so you can specify individual filters.

Selected Products I
Include: @ Al O Selected ® Range & Query Pz Filtzr  Mext Filker
Product: | Description |
0K I Cancel |
If you mark Query, the Query name field appears so you can select a query to use as a filter.
Selected Products I
Include: @ Al ] ® Range O Query Frevious Filizr  Mest Filker
Cluerny name:l ﬁl
0K I Cancel |

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter.
Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter.

Format Tab

On the Format tab, you select how you want the report to appear. A description of each formatting option is
provided.

Headings. You can enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and
subtitle appear at the top of the report. You can select how you want the heading aligned and if you want
your organization’s name to appear in the header.
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You can include other options in the header, such as the page number and the date. You can also select to
include the header on every page of the report.

A3 New Requisition List x|
File Edit

FIEEEFFEIRE \
1 Generall 2: Filters  3: Format I

— Heading Format
Title:

Tools

Wigws  Favorites Help

B Headings
Criteria
Sort/Break.
Page Footer
Report Footer
Miscelaneous
Calor Scheme

IFlequisition List

Subtitle: |

Ailigr: I Center hd I

[w Print arganization name in header

v Print Page Number in Heading ¥ Print Repart Date in Heading

Format; IF'age 1 j Format; IShort [ate and Time j
Align: | Right = || s [Lett =l
v Frint report heading on each page

7 Back | Hest = | Frint | Previgw | Layout |

Criteria. Use Criteria to help you remember the criteria you used to create the report. Mark Print these criteria
on and select a separate page or the first page. Your selections print in the criteria section of the report.

I3 New Requisition List x|
File Edit Wiew Favorites Tools Help
oI o= ?- |

1: Generall 2 Filters 3 Format I

Criteria
[v Print these criteria on Ia separate page 'I

Headings
;B Criteria
Sort/Break.

Page Foater

Report Faater
Miscellansous
Color Scheme

Saved report name

Output query name

Submitted on date range

Total amounts to include
Reguisitions to include
Reguizsition statuzes to include
Departments to include
Submitted on date range
Qwrers to include

Deliver To

Reguisition attributes to include

¢ Back | st = |

Cancel |

Print | Previeﬂl Layout |

Sort/Break. Use Sort/Break to select the order information appears on the report. When you select Sort/Break
on the Format tab, a grid displays the categories you can sort in the report. Select a sorting category in the
Sort by column and select Ascending or Descending in the Order by column.
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If you make no selections in the Sort by column in the grid, the program sorts by the requisition number in

ascending order.

If you mark Page break on each new Requisition Number, a new page starts for the highest level break.

I3 New Requisition List

Ele Edit Wew Favorites Tools Help

dadag o= ?- |

il Generall 2 Filters 2 Format I

Headings Sort/Break
Criteria
‘Break Sort by I Order by |Break? o
Page Foater Requisition Nurmber ascending
Report Footer

Miscellaneous
Color Scheme

Break Header for Requisition Mumber-

Text before value: IHequisition

Text after value: I

Break Footer for Requisition Mumber-

[~ Print count per Requisition Mumber
[~ Print count as a percentage of total

[ Page break on each new Fequisiion Number

¢ Back | Hest > | Cancel |

Erint | Previeﬂl Lapout |

Page Footer. Use Page Footer to create a footer to appear at the bottom of each page of the report. You can

enter a maximum of 254 characters in the Text field to print as the page footer. You can select the alignment
of the footer and to include other options, such as the page number and date.

I3 New Requisition List

File Edit Help
B adBw =2 |

1: Generall 2 Filters 3 Format |

Wiew Favorites  Tools

Headings Page Footer
Criteria = e
Sart/Break r— Page Footer Tex

‘B Fage Footer
Feport Footer
Miscellaneous
Color Scheme

Text:

Aligr: I Center > l

I Print Page Mumber in Foater

[~ Print Report Date in Foater
Format; IF'age 1 j Format; IShort Date and Time j
Aligr: IHight j Aligre ILeft j
¢ Back | et = Cancel Print Freview Layout
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Report Footer. Use Report Footer enter a maximum of 254 characters in the Text field and select the footer
alignment. The report footer appears at the end of the report.

I3 New Requisition List x|

Eile Edit Wiew Favorites Tools Help

dadaE o

il Eenerall 2 Filters 3 Format |

Headings Report Footer

Criteria

Gart/Break Report Footer Text
Page Footer Text:
‘B Feport Foater
Miscellaneous
Color Scheme

i

?- |

Align: | Left > I

< Back | Hext > | Cancel | Print | Freview | Layout |

Miscellaneous. Use Miscellaneous to specify the font size and how numbers appear on the report.

I3 New Requisition List x|

Eile Edit Wiew Favorites Tools Help
BadaE o= 2- |

il Eenerall 2 Filters 3 Format |

Headings Miscellaneous
Criteria

Sort/Break Show currency character on all amounts
Page Footer Show percent sign on Al amounts
_ Report Footer Meqgative amount Format {1234.56)
Color S ehom Mumber of digits after decimal for amounts z

Mumber of digits after decimal for percentages 2

Show 1000's separator es

Show blarks instead of zeros Mo

Fant size g

Sample amaount:

Amount ($1,234.56)
Percent 100,00%
< Back | Hext > Cancel Print Freview Layout
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Color Scheme. You can apply a color scheme to the column heading and group heading of the report. When
you click in the color box next to the selection, a Color screen appears from which you can select a standard

color or define a custom color. If you leave Apply a Color Scheme checkbox unmarked, the report prints in
black.

1@ New Requisition List x|

File Edit W¥ew Faworites Tools Help

HBaddE =2 |
1 Generall 2 Filters 3 Format |
Headings Color Scheme
Criteria :
Sort/Break I pply a Color Scheme Report Name
Page Footer M Column heading back color Subtitle
Report Footer .
Mizcellaneous [~ Column heading fare colar Column Headings
B Color Scheme [ Group heading back colar Group Headings
. Group heading fore colar
Restare Defaults |

< Back | fent > Cancel FErint Preview Layout

Requisition Profile Report

The Requisition Profile Report presents biographical and summary information for specified requisitions and
subordinate line item detail for a specified period of time. You can select to include distribution information for

each requisition line item in the report. All totals are presented in terms of transaction totals and do not include
outstanding balances.

The Requisition Profile Report has three tabs on which you set parameters: General tab, Filters tab, and Format
tab. To move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself.
On these tabs you specify the records to include in the report and how the report should look.For more
information about creating a report, see “Creating a report in Accounts Payable” on page 11.
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General Tab

On the General tab, you set parameters specific to the report you have open and make selections about the
information included in the report.

|@ New Requisition Profile Report s ﬂ

File Edit Wiew Favorites Tools Help

Hadac o= - |

| 2 Filtersl 3 Format |

Include these report sections:

[¥ Line ltem Detail
[V Attributes
[¥ Histary of changes

Ihiciude requisitions with theze dates
Submitted ar: IIncIude all dates |
D ate required: IIncIude all dates j

[ Include requisitions with a total amaount between | and

[~ Create an output querny of requisitions

Report Orientation: Landscape

< Back | Hemt » | Cancel Frint Preview | Layout |

Include these report sections. You select the sections to appear on the report. Each requisition will appear
with a section that lists information from the General tab of the requisition record. Mark Line Item Detail,
History of changes, and Attributes to include these sections. If a section does not exist for a requisition, it
does not show on the report even if the item is marked. For example, if a requisition does not have an
attribute, the Attributes section does not appear for that requisition.

Submitted on. In the Submitted on field, specify a date for requisitions to include.

If you select a <Specific Range>, you can specify a start and end date. If the Start date field is blank, all activity
is included up to the end date. If the End date field is blank, all activity from the start date forward is included.
If both fields are blank, all activity is included.

Date needed. In the Date Needed field, specify a date for requisitions to include. This date pulls from the
Needed by field on a requisition record.

If you select a <Specific Range>, you can specify a start and end date. If the Start date field is blank, all activity
is included up to the end date. If the End date field is blank, all activity from the start date forward, including
requisitions with a needed date in the future, is included. If both fields are blank, all activity is included.

Include requisitions with a total between [ ] and [ ]. To only include line items with a certain total amount,
mark Include line items with a total amount between.

If the first field is blank, all amounts are included up to the amount in the second field. If the second field is
blank, all amounts greater than the amount in the first field are included. If both fields are blank, all amounts
are included.

Create an output query of requisitions. If you mark Create an output query of requisitions, the program
creates a query of requisitions included in the report. You can use the query later in other areas of Accounts
Payable.
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Report orientation. Select Portrait for the report to appear vertically or Landscape for the report to appear
horizontally.

Filters Tab

On the Filters tab, you can include information based on selected criteria including: Requisitions, Departments,
and Requisition Attributes. For example, you can include requisitions within a selected range and requisitions not
falling within the range are excluded from the report. For more information about filtering in The Financial Edge,
see the Program Basics Guide.

IQ New Requisition Profile Report x|

File Edit Wiew Favorites Tools Help
HadBR o2 |

1: General 2: Filters | 2 Format |

&3 Open  *, Clear All Filters
Filkers I Include Selected Filters
Requisitions all <Al Requisitions =
Requisition Statuses all <Al Requisition Statuses =
Departrents all <all Departments =
Submitted By all <8l Submitted By
Owaners Al <Al Owners =
Deliver To all <Al Deliver To>

Line Ikemn Approval Statuses &
Requisition Attributes all <Al Requisition Atkributes =

<Al Line Tkem Approwal Skatuses

Cancel | Print | Preview | Layout |

Open. Once you select a filter in the grid, you can click Open to access the Selected <Filter> screen on which you
specify filters.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Glossary: A filter is criteria records must meet to be included in a report. For example, if you apply the Account
filter, only the accounts you select are included in the report.

Filters. The Filters column lists all the available filters for this report. You cannot edit this column.

Include. In the Include column, if you choose Selected, the Selected <Filter> screen appears for you to designate
specific filters.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include
column or click a filter and click Open on the action bar, the Selected <Filter> screen appears. Mark Selected,
Range, or Query to include a selected filter, range of filters, or a previously created query of filters. Depending
on your selection, different options appear on the screen.

Note: If you mark All, you cannot define filters. You must mark Selected, Range, or Query to define filters.
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If you mark Selected or Range, a grid appears so you can specify individual filters.

Selected Requisitions I
Include: @ Al O Selected ® Range & Query Hiz Filizr  Bext Filker
R.equisition | Description |
0K I Cancel |
If you mark Query, the Query name field appears so you can select a query to use as a filter.
Selected Requisitions I
Include: @ Al - ® Range O Query Freyiot: Filizr Hest Filker
Clueny name:l ﬁl
0K I Cancel |

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter.
Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter.

Format Tab

On the Format tab, you select how you want the report to appear. A description of each formatting option is
provided.

Headings. Use Headings to enter a maximum of 60 characters in each of the Title and Subtitle fields. The title
and subtitle appear at the top of the report. You can select the heading alignment and if your organization's
name appears in the header.
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and the date. Mark Print report

headings on each page to include the header on every page of the report.

lE New Requisition Profile Report
Flle Edit

dasan o= ?-

View Favorites Tools Help

1: General I 2: Filters

Fieport Footer
Miscellaneous
Color Scheme

Align: I Center 5 I

v Print arganization narne in header

B Headings Headingg

Criteria :

Detail — Heading Farmat

Sart Title: |Hequisitinn Prafile Repart
Page Footer Sublitle: I

v Print Page Number in Heading [v Print Report Date in Heading

Format: IF'age 1 j Farmat: I Short Date and Time j
Aligr: | Right )| Al fLet =l
[¥ Print report heading on each page
< Back | Hexts | Cancel | Frrint | Preview | Layout |

Criteria. Use Criteria to help you remember the criteria you used to create the report. Mark Print these criteria
on and select a separate page or the first page. Your selections print in the criteria section of the report.

Ig New Requisition Profile Report
File Edit

Hadag =

Help
-
[

Wiew Favorites Tools

1 Generall 2 Filkers ~ 3: Format |

Headings
==

Detai

¥ Print these critenia on Ia separate page 'I

Sort

Page Footer
Report Footer
Mizcelaneous
Color Scheme

Saved report hame

Output query name

Submitted on date range
Required by date range

Total amaounts to include
Requisitions to include
Requisition statuzes to inchude
Departments to include
Submitted on date range
Ownhers to include

Deliver Ta

Line item approval statuses to include
Requisition attributes to include

< Back | Hewt > Cancel FErrint Preview

Layout
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Detail. Use Detail to select the amount of information that appears for requisitions and the subordinate line
items.

Mark Show history of changes for line items to show the changes made to line items on a requisition. Mark
Show notes for line items to show the note from the requisition line item.

To see the distribution of a line item, mark Show distribution for these characteristics and choose the

characteristics to appear. This will create an additional line on the report for the characteristics with the
corresponding debit and credit amount.

lE New Requisition Profile Report i ﬂ

File Edit Wiew Favorites Tools Help

Ha3ag = ?- |

il Genelall 2: Filters ~ 3: Farmat |

Headings Detail
Criteria
=] ¥ Show hi es for ling terms
S ot
EZQDEITEDDZL[ W 5Sh ese characteristics
Miscelaneous [ Account 1D -
Caolor Scheme [ &ccount Description
[ Project 1D
[ Project Description
[ Class
[ Mizssion U |
P
[ SpendableMon-5 pendable
[~ Performance LI Dawn |
< Back | Hert s | Cancel | Print | Freview | Layout |

Sort/Break. Use Sort/Break to select the order information appears on the report. When you select Sort/Break

on the Format tab, a grid displays the categories you can sort in the report. Select a sorting category in the
Sort by column and select Ascending or Descending in the Order by column.

If you make no selections in the Sort by column in the grid, the program sorts by the requisition number in
ascending order.
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If you mark Page break on each new Requisition Number, a new page starts for the highest level break.

Ig New Requisition Profile Report
File  Edit

daSa o= 2-

View Favorites Tools Help

1 Genelall 2 Filterz  3: Format |

Headings Sort
Criteria
Dretail Sark by | Order by H
E Requisition Mumber Ascending
Page Footer
Feport Footer
Miscellaneaus
Color Scherne
=
[~ Page break on each new Requisition Mumber
< Back | [Hext > | Cancel | Print | Preview | Layout |

Page Footer. Use Page Footer to create a footer to appear at the bottom of each page of the report. You can
enter a maximum of 254 characters in the Text field to print as the page footer. You can select the alignment
of the footer and to include other options, such as the page number and date.

l@ MNew Requisition Profile Report
File Edit

dadam a=?-

Wiew Favorites Tools Help

3K Generall 2: Filkers ~ 3: Format |

Page Footer

Headings

Criteria
Detail — Page Footer Text
Sort Tenut:

‘B Page Footer
Feport Footer
Miscellaneaus
Color Scheme

Aligr: I Center - I

I Print Page Number in Footer ————

[~ Print Report Date in Footer —————

Format: IF'age 1 j Farmat; I Shart Date and Time j
Aligre [Fiight =l | | Aane Lt =l
< Back | Idert s Caticel Print Preview Lapout
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Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You
can enter a maximum of 254 characters in the Text field to show as the report footer. In the Align field, select
the alignment of the footer.

M@ New Requisition Profile Report R |

Fil= Edit “iew Fawvorites Tools Help

dasam =2 |

i Generall 2 Filters  3: Farmat |

Headings Report Footer
Criteria

Detail Feport Footer Text
Sart Test:
Page Footer

‘B Report Footer
Miscellaneous

Color Scherne Align: I Left j'

< Back | et | Cancel | Print | Freview | Layout |

Miscellaneous. Use Miscellaneous to specify the font size and how the numbers to appear on the report.

lg MNew Requisition Profile Report il

File Edit “iew Faworites Tools Help

dasam - |

ik Generall 2: Filters ~ 3: Format |

Headings Miscellaneous
Criteria

Dretail Show currency characker on All amnounts
Soart Show percent sign on All amounts
Page Footer Megative amaunt Format {1234.56)
Report oter Murnber of digits after decimal For amounts 2
E EorS Mumber of digits after decimal For percentages z

Show 1000's separator Yes

Show blanks instead of zeros Mo

Font size g

Sample amaunt;
Arnount ($1,234.56)
Percent 100,00%

< Back | Iert s Caticel Print Preview Lapout
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Color Scheme. You can apply a color scheme to the column heading and group heading of the report. When
you click in the color box next to the selection, a Color screen appears from which you can select a standard
color or define a custom color. If you leave Apply a Color Scheme checkbox unmarked, the report prints in

black.

Ig MNew Requisition Profile Report
File Edit

IR

Help
5 .
[

Wiew Favorites  Tools

il Generall 2 Filters 2 Format I

Headings
Criteria

Detail

Sart

Page Foater
Report Faater
Miscellansous
B Color .

. Column heading back colar
|_ Column heading fore color
|_ Group heading back color

. Group heading fore color

Restore Defaults |

Color Scheme

Report Name
Subtitle

Column Headings

Group Headings

¢ Back | Hest > Cancel

Erirt Freview

Lapout
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Reporting categories in Accounts Payable include Bank Account Reports, Invoice Reports, Pivot Reports,
Purchase Order Reports, Reconciliation Reports, and Vendor Reports. This chapter discusses Reconciliation
Reports. For information about other report categories, see the chapter for that category.

Note: We recommend you reconcile your subsidiary ledger transactions monthly.

Accounts Payable Reconciliation Reports are designed to help you reconcile your accounts payable subledger
transactions with your general ledger. These reports have predefined defaults to help you identify the
transactions that are part of your subledger balance. Some transactions may prevent these reports from
balancing to your general ledger. You can use these reports to determine if transactions have posted properly,
and which subsidiary ledger transactions are causing a difference in your general ledger balance.

The Accounts Payable Reconciliation Reports (Account Distribution Report Open Invoice Report) are similar to
the invoice reports with the same names, however the reconciliation reports have predefined defaults to help
you identify the transactions that are part of your subledger balance.

Note: For more detailed information about reconciling subsidiary ledger transactions, please see the
Subsidiary Reconciliation Guide.

For the Reconciliation Reports category, you can create these reports:
¢ Account Distribution Report
e Open Invoice Report

Account Distribution Report

Note: This report is designed to help you with your reconciliation process. However, if you need additional
date and filtering options for this report, see “Account Distribution Report” on page 59.

The Account Distribution Report for reconciliation is similar to the invoice report with the same name, however
this report has predefined defaults to help you identify the transactions that are part of your subledger activity.

The Account Distribution Report provides distribution details for transactions contained in or produced by
Accounts Payable. The detail report lists all transactions and associated debits and credits by account number.
The summary report shows the total debits and credits associated with each account. Adjustment transactions
are included to further facilitate the reconciliation process.

The major use of this report is to help reconcile Accounts Payable with the general ledger. The effects of
Accounts Payable transactions on the general ledger are illustrated by the report, which promotes reconciliation
of the system.

The Account Distribution Report has three tabs on which you set parameters: General tab, Filters tab, and Format
tab. To move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself.
On these tabs you specify the records to include in the report and how the report should look. For more
information about creating a report, see “Creating a report in Accounts Payable” on page 11.
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General Tab

On the General tab, you set parameters specific to the report you have open and make selections about the
information included in the report.

12 new Account Distribution Report [ x|
File Edit WView Favorites Tools Help

dadam =2 |

1. General |2: Filtersl 2 Fc-rmatl

Feport format: ({81 -

Include tranzactions with these dates:

Post Date: |<5pecific ranges j Start date: I I End date: I I

[~ Create an output queny of IInvoices VI
Report onentation: ILandscape "I

Report format. In the Report format field, select “Detail” or “Summary” as the report format. The detail report
lists all transactions and associated debits and credits by account number in detail. The summary report
shows the total debits and credits associated with each account in summary. The detail account format can
be more useful than the summary account format for locating differences.

Include transactions with these dates. Specify a start date and an end date for the posted transactions you
want to include in the report. If the Start date field is blank, all activity is included up to the end date. If the
End date field is blank, all activity from the start date until present is included. If both fields are blank, all
activity is included.

Create an output query of. If you mark this option, the system creates a query of the records you select to
include in the report. This query is available for use in other areas of the program.

Report orientation. If you create the report in summary format, you can select Portrait or Landscape. If you
create the report in detail format, the report prints in Landscape.

Filters Tab

On the Filters tab, you can filter the information appearing in the report. For more information about filtering in
The Financial Edge, see the Program Basics Guide.

I3 new Account Distribution Report [ x|

File Edit View Favorites Tools Help
FEETERERE |

| 2: Format |

Filters I Indude Selected Filters

Accounts all <Al Accounts
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Open. You can click this button to access the Selected Accounts screen on which you select specific accounts to
include in the report.

Clear All Filters. Click this button to remove all previously selected accounts from the report.
Filters column. This column lists the available filters for this report. You cannot edit this column.

Include column. In the Include column, select “All” or “Selected”. If you choose “Selected,” the Selected
Accounts screen opens for you to designate specific accounts.

Selected Filters column. After you select specific accounts, they appear in the Selected Filters column.

If you click Open or choose “Selected” in the Include column, the Selected Accounts screen appears with
additional fields and options specific to the filter.

Selected Accounts E I
Include: @ Al Q0 Selected  # Bange @ Huerp . Frevious Filizr e Filizs
Account | Description |
ok I Canicel |

Include. You can include a selected account, a range of accounts, or a previously created query of accounts.
Depending on your selection, different column options appear in the grid.

Filters grid. If you mark the Selected or Range option, a grid appears in which you can specify individual filters.
Enter information in the fields that are white. Click the binoculars button to search for information. Yellow
fields cannot be edited and are filled with text based on your selections.

Query name. This field appears if you select Query. Enter the name of the query you want to filter the report by,
or click the binoculars button to search for the query name.

To create a new query, click the binoculars. Then click Add a New Query on the Open Query screen. For more
information about creating queries, see the Query Guide.

Format Tab

On the Format tab, you select how you want the report to appear. A description of each formatting option is
provided.

Headings. You can enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and
subtitle appear at the top of the report. You can select how you want the heading aligned and if your
organization's name appears in the header.

Note: The heading defaults to Account Distribution Report in the Title field. You can leave this as the title for
the report or enter your own.
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You can include other options in the header, such as page number and the date. You can also select to include

the header on every page of the report.

Mg New Account Distribution Report
File Edit View Favorites Toolz Help

a3 s o

]|

1: General | 2 Filters

B Headings

Er.:;r;la — Heading Format

Grand Totals Title: |.-’-‘n.cu:c-unt Diistribution Fepart
Sort/Break, Subil: |

Page Footer

Feport Footer
Miscellaneous
Color Scheme

Align: ICenter 'I

[ PFrint organization name in header

v Print Page Number in Heading

v Print Fepaort Date in Heading

Farmat: IF'age 1 j Format: IShDrt Date and Time j
Align: IHight j Align: ILeft j
[v Print report heading on each page
< Back et Cancel Brint Freview Layout

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print

with the report.
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Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select
a separate page or the first page. All selected options print in the criteria section of the report.

N3 New Account Distribution Report I
File Edit View Favorites Toolz Help

ISR |

il General' 2 Filters 3 Format |
Headings

Criteria
1] a
Detail [w Frint theze criteria an Ia separate page 'l

Grand Totals Saved report name

-

Sart/Break Dutput quemny name

Fage Footer Transaction dates to include
Fieport Faoter Post dates to include
Miscelaneous Post statuses to include

Color Scheme Include adjustments transactions

Include miscellaneous entries

Accounts to include

Funds to include el
Report format

Department(s] to include

Misgion(s] to include

Spendable/Mon-Spendable(s) to include

Performance(s] to include

The Raizer's Edge[s] to include

Clagzes to include LI

< Back et Cancel Brint Freview | Layout |
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Detail. Use Detail to show distribution by transaction characteristics. Mark Show distribution for these
characteristics and select the characteristics you want to see distributed. A separate line will appear below
transactions with the characteristic distribution. If you select only one characteristic, you can mark Show
characteristics as a column in the main report body. The characteristic appears in a separate column in the
report.

I New Account Distribution Report E I
File Edit View Favorites Tools Help

dadam = ?- |

s General' 2 Filkers 3 Format |

Headings Detail

Criteria
v Show distribution for these characteristics

Grand Totals

Project 1D
22;5;32:3[ [ Project Description

Feport Footer [ Class

. [ Mission
'I‘:‘ll:ls:agir;z:: [T Spendable/Man-Spendable

[ Pedormance u
p
[ The Raizer's Edge _I
Diown |

v Show characteriztic az a column in the main report body

< Back Ment > Cancel Print Previsw Layout
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Grand Totals. Use Grand Totals to show combined totals for transaction characteristics. Mark Show combined

totals for these characteristics and mark the characteristics you want to see totaled. A section appears at the
end of the report with the grand total information.

A New Account Distribution Report I
File Edit View Favorites Tools Help
= IeRE T =T |
1: General' 2 Filters 3 Format |
Headings Grand Totals
Criteria
Dietail [V Show combined totals for these charactenstics
B Grand Totals -
Sort/Break r F'ro!ec:tID -
[ Praject Description
Page Footer
[ Class
Report Footer o
Miscellaneous [ Mission
[ Spendable/Mon-Spendable
Color Scheme
[ Peformance Up |
[T The Raizer's Edge
Diowin |
< Back | et | Cancel | Erint | Freview | Lapout |

Sort/Break. Use Sort/Break to select the order in which information appears on the report. When you select
Sort/Break on the Format tab, a grid displays the categories you can sort in the report. Select a sorting
category in the Sort by column and select Ascending or Descending in the Order by column.

If you make no selections in the Sort by column in the grid, the program sorts by the Account Number in
ascending order.
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You can also create breaks between sorted sections. In the Text before value and Text after value fields, you
can enter up to 30 characters in each field for information you want to print directly before and after the
break. If you mark Print count per [ ] or Print count as percentage of total for the selected sort field, the
number or percentage for each selected sort option appears in the footer. If you mark Page break on each
new [ ], a new page starts for the highest level break.

I New Account Distribution Report E I
File Edit View Favorites Tools Help

dads@ =2 |
il General' 2: Fikers 3 Format |

Headings Sort/Break

Criteria

Detail Sort by | Order by | Breake Iﬂ
Girand Tatals Account Mumber Ascending

Page Faoter

Feport Footer
Miscelaneous
Color Scheme

o o iR

Break Header for Account Number:

Text before value: |

Test after value: |

Break Footer for Account Mumber:

[~ Print count per Account Mumber
[~ Print count as a percentage of batal
[ Page break on each new Account Mumber

< Back Ment > | Cancel | Erint Previsw Layout
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Page Footer. You can enter a maximum of 255 characters in the page footer. You can include other options in
the page footer, such as the page number and date.

A& New Account Distribution Report I
File Edit View Favorites Toolz Help
da S o= 2-
1: General' 2 Filters 3 Format |
Headings Page Footer
Criteria
Detail —Page Footer Text
Grand Totals Teut:
Sort/Break,
8 Page Foater
Feport Footer
Mizcellaneous Bligre Im
Color Scheme
I Print Page Murber in Footer [~ Print Beport Date in Fooker
Farmat: IF'age 1 j Farmat: IShDrt Date and Time j
Align | Right =] | | Mg e =
< Back | et | Cancel Brint | Freview | Layout |

Report Footer. You can enter a maximum of 255 characters in the report footer and select how you want text
aligned. The report footer appears at the end of the report.

I new Account Distribution Report [ x| I
File Edit View Favorites Toolz Help
dasdaz =2 |
1: General | 2 Filkerz 3 Format |
Headings Report Footer
Criteria T
Detai eport Footer Tex
Grand Totals Text:

Sort/Break,
Page Footer
:E Report Footer

Mizcellansous Aligr: ILeft 'l
Color Scheme

< Back | Mest > Cancel Frint Freview Layout
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Miscellaneous. You can select page number appearance and font size for the report.

I new Account Distribution Report [ x| I
File Edit View Favorites Toolz Help
r R i el -
S o2
il General' 2 Filkerz 2 Format |
Headings Miscellaneous
Criteria
Dretail Show currency character on All amounts
Grand Totals Show percent sign on All amounts
iorta’BFreak Megative amount format (1234.56)
age Footer Mumber of digits after decimal for amounts 2
Report Faater
: e Mumber of digits after decimal for percentages 2
Color Scheme Show 1000's separatar Yes
Show blanks instead of zeros No
Font size 3
Sample amount:
Amaount (51,234.56)
Percent 100.00%:
¢ Back | st > | Cancel | Frint | Freview | Layout |

Color Scheme. Use Color Scheme to select colors for report headings. When you click in the color box next to

the selection, the Color screen appears so you can select a standard color or define a custom color. If you
leave the Apply a Color Scheme checkbox unmarked, the report prints in black and gray.

I new Account Distribution Report
File Edit View Favorites Toolz Help

= IS R e R

il General' 2 Filkerz 2 Format |

Headings Color Scheme

Criteria

Diatail ™ Apply a Calor Scheme Report Name
g;?ﬂg;gfls M Colurn heading back colar Subtitle

Group Headings

I_ Colurmn heading fore color
I_ Group heading back. colar

Page Footer
Report Faater
Miscelaneous

8 Color Scheme M Group heading fore color

Festore Iefaults |

< Back | Mest » Cancel Frint Presview Layout
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Open Invoice Report

Note: This report is designed to help you with your reconciliation process. However, if you need additional
date and filtering options for this report, see “Open Invoice Report” on page 122.

The Open Invoice Report for reconciliation is similar to the invoice report with the same name, however this
report has predefined defaults to help you identify the transactions that are part of your subledger balance.

The Open Invoice Report lists all unpaid invoices and unapplied credit memos for a specified date range. You can
reconcile the value of open invoices listed on this report to your general ledger accounts payable summary
account.

You can run this report weekly or monthly to determine the outstanding invoices and credit memos in Accounts
Payable. You can also use it to determine outstanding items for a particular vendor or group of vendors.

Warning: Invoices paid with a credit memo will not appear on some reports if you mark the business rule
changing the invoice status to “Paid” when an applied credit memo reduces the invoice balance to zero. To
include these invoices on reports, unmark the business rule in Configuration.

The Open Invoice Report has two tabs on which you set parameters: General tab and Format tab. To move
among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these tabs
you specify the records to include in the report and how the report should look. For more information about
creating a report, see “Creating a report in Accounts Payable” on page 11.

General Tab

On the General tab, you set parameters specific to the open report and make selections about information
included in the report.

[E New Open Invoice Report E I

File Edit View Favorites Tools Help
dada@ a2 |

1. General | 2 Format I

Show invaices open a3 of: |<Specifi-: dates j Date:

[~ Create an output queny of IIn\-’DiceS 'I
Repart onentation: ILandscape "I

Show invoices open as of. In the Show invoices open as of field, enter a specific date in the Date field. When
entering the this date, include invoices or credit memos posted through your reconciliation date, regardless of
transaction date.

Create an output query of. If you mark this option, the system creates a query of records you select to include
in the report. This query is available for use in other areas of the program.

Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a
sample layout of the report without data.

Report orientation. If you are creating a Summary report, you can select Portrait or Landscape in the Report
orientation field. When creating a Detail report, this field is disabled.
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On the Format tab, you specify appearance settings for the report. A description of each formatting option is

provided.

Note: The heading defaults to Open Invoice Report in the Title field. You can leave this as the title for the

report or enter your own.

Headings. You can enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and
subtitle appear at the top of the report. You can select how you want the heading aligned and if you want
your organization's name to appear in the header.

You can include other options in the header, such as page number and date. You can also select to include the

header on every page of the report.

1@ new Open Invoice Report
File Edit View Favorites Tools Help

da I o~ 2-

]|

fl

1: General

B Heading:

Criteria :
Sort/Break — Heading Format
Page Footer Title:  |Open Invaice Repart

Report Footer
Miscellaneous
Color Scheme

Subtitle: |

Aligr: IEenter 'I

[ Prirtt arganization narme in header

 Iv Print Page Number in Heading

[# Piint Report Date in Heading ——

Format; IF'age 1 j Farmat: IShc-rt Date and Timne j
Aligre [Right = A Lt =l
[V Print report heading on each page
< Back Ment > Cancel Erint Previsw Layout

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print

with the report.
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Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select
a separate page or the first page. All selected options print in the criteria section of the report.

A& New Open Invoice Report I
File Edit View Favorites Tools Help

dada@ =2 |

1: General 2 Farmat |

Headings

8 Ciiteria

Sart/Break [v Frint these criteria an Ia separate page 'l
Page Footer Saved report name

Repart Foater Dutput query name

Miscelansous Report format

Calor Scheme Show invoices open as of

Calculate discounts as of
Baze inwoice aging on
Invoice dates to include
Pozt dates to include

Due dates to include

Post statuzes to include
Invoices to include
Yendors to include

Banks to include

Invoice attributes to include
YWendor attributes to include

< Back | et | Cancel | Brint | Freview | Layout |

Sort/Break. Use Sort/Break to select the order in which information appears on the report. When you select
Sort/Break on the Format tab, a grid displays the categories you can sort in the report. Select a sorting
category in the Sort by column and select Ascending or Descending in the Order by column.

If you make no selections in the Sort by column in the grid, the program sorts by vendor name in ascending
order.
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You can also create breaks between sorted sections. In the Text before value and Text after value fields, you
can enter up to 30 characters in each field for information you want to print directly before and after the
break. If you mark Print count per [ ] or Print count as percentage of total for the selected sort field, the
number or percentage for each selected sort option appears in the footer. If you mark Page break on each
new [ ], a new page starts for the highest level break.

I new Open Invoice Report E3 I
File Edit View Favorites Tools Help

dada@ = ?- |

1: General 2: Format |

Headings Sort/Break

: k. Sort by I Order by I Break? Iﬂ

Page Footer Yendor name Ascending v

Report Footer -

Miscellaneous -

Color Scheme r
O

Break Header for Yendor name:

Text before value: |

Test after valus: |

Break Footer for Yendaor name:

[ Print count per Yendar nanme

[~ Print count as a percentage of batal

[ Page break on each new Yendor name

< Back et > | Cancel | Erint Previsw Layout




284 CHAPTER

Page Footer. You can enter a maximum of 255 characters in the page footer. You can include other options in
the page footer, such as the page number and date.

A& New Open Invoice Report I
File Edit View Favorites Toolz Help

da S o= 2- |

1: General 2 Farmat |

Headings Page Footer

Lieria Page Foater Text
Sort/Break, F:

8 Page Foater Text:

Report Faater
Miscelaneous
Colaor Scheme

aligr: ICenter 'I

I Print Page Muriber in Footer

[~ Print Fepaort Date in Fooker
Farmat: IF'age 1 j Format: IShDrt Date and Time j
Aligr: IHight j Align: ILeft j
< Back | Hewt » | Cancel Brint | Freview | Layout |

Report Footer. You can enter a maximum of 255 characters in the report footer and select how you want text
aligned. The report footer appears at the end of the report.

A& New Open Invoice Report B= I

File Edit Wew Favorites Tools Help
BadaE a2 - |

1: General 2 Format |

Headings Report Footer

Lieria Report Footer Text
Soit/Break.

Page Faoter Teut:
5 Repaort Footer
Miscelaneous
Calar Scheme

Align: ILef[ vI
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Miscellaneous. Use Miscellaneous to specify the font size and how numbers appear on the report.

1@ New Open Invoice Report [ x| I
File Edit View Favorites Toolz Help

dasag = ?- |

1: General 2: Faormat |

Headings Miscellaneous
Criteria

Sort/Break Show currency character on All amounts
Page Faooter Show percent sign on All amounts
Fieport Foater Megative amount format (1234.56)
5 D|DI' Sche Mumber of digits after decimal for amounts 2

Mumber of digits after decimal for percentages 2

Show 1000's separator Yes

Show blanks instead of zeros No

Font size 8

Sample amount;

Amaount (51,234.56)
Percent 100.00%:
{ Back | Mest > | Cancel | Frint | Preview | Layout |

Color Scheme. Use Color Scheme to select colors for report headings. When you click in the color box next to
the selection, the Color screen appears so you can select a standard color or define a custom color. If you
leave the Apply a Color Scheme checkbox unmarked, the report prints in black and gray.

I new Open Invoice Report [ x| I
File Edit View Favorites Toolz Help

da3a = ?- |

1: General 2: Faormat |

Headings Color Scheme

Criteria

Sort/Break ™ Apply a Color Scheme Report Name
Page Footer

Fieport Faater . Colurnn heading back, color Subtitle

B Colar cheme [T Group heading back color Group Headings

. Group heading fore colar

Hestore [ efaults |

< Back | Mest » Cancel Frint Freview Layout
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Note: To create purchase order reports, you must have the optional module Purchase Orders installed.

Reporting categories in Accounts Payable include Bank Account Reports, Invoice Reports, Pivot Reports,
Purchase Order Reports, and Vendor Reports. This chapter discusses Vendor Reports. For information about
other report categories, see the chapter for that category.

Note: We recommend you read the documentation for The Financial Edge thoroughly. Information presented
here provides you with basic information about vendor reports in Accounts Payable. Hands-on experience is
the best way to learn, so we encourage you to try various options with your sample database.

The Vendor Reports category contains reports with information from the vendor record, such as 1099 activity,
vendor activity, and summary information about the vendor. You can also report on all transactions over a
specified period of time.

For the Vendor Reports category, you can create these reports:
1099 Activity Report
Cash Disbursement Journals

Vendor Activity Report

Vendor Profile Report

Vendor Year-to-Date Analysis

1099 Activity Report

This activity-based report provides summary information of payments made against invoices with assigned 1099
boxes. The information is summarized by individual box and by vendor over a specified duration of time.

You can filter this report in several ways. On the General tab, you can include vendors who are not marked as
1099 vendors but who have 1099 activity, and you can choose whether to include vendors with 1099 activity
below the minimum reporting requirement set by the Internal Revenue Service. The Filters tab provides
additional criteria by which you can filter the report.

If you select to Include state detail on the Detail option of the Format tab, a subsection appears on the report for
each vendor. In this state detail section, each 1099 box number that contains a value is listed, along with the state
breakdown for that box number.

The 1099 Activity Report has three tabs on which you set parameters: General tab, Filters tab, and Format tab. To
move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these
tabs you specify the records to include in the report and how the report should look. For more information about
creating a report, see “Creating a report in Accounts Payable” on page 11.
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General Tab

On the General tab, you set parameters specific to the report you have open and you select which information to
include in the report.

I Mew 1099 Activity Report
File Edit “iew Favortes Tool: Help
u _:L % —ﬁ |||¢.I ? .

1. Gereral lz; Filters] 2 Format

Caleulate 1099 activity for these dates

Diate: ~ | 01/01/2002 to 124312002

Thiz calendar year

v Include vendors with 1099 activity that are not marked az 1099 vendors
[v Include vendaors with activity belaws 1059 box minimnuns

v Include vendors with zero activity

[ Create an output query of vendors

Report anientation: | Partrait -

| Ment » | Cancel | Frrint | Prewview | Layout |

Calculate 1099 activity for these dates. In the Date field, select the time period of 1099 activity to include.
If you select <Specific range>, you can specify a start date and an end date. If the Start date field is blank, all
activity is included up to the end date. If the End date field is blank, all activity from the start date until
present is included. If both fields are blank, all activity is included.

Include vendors with 1099 activity that are not marked as 1099 vendors. Mark this checkbox to
include all 1099 activity, regardless of the 1099 status of the vendor.

Include vendors with activity below 1099 box minimums. To include all 1099 activity, regardless of
amount, mark this checkbox. To exclude 1099 activity that falls below the minimum required for reporting to
the IRS, unmark this checkbox.

Include vendors with zero activity. To include vendors who have no activity during the specified date range,
mark this option. To exclude vendors with zero activity, unmark the checkbox.

Create an output query of vendors. If you mark this option, the system creates a query of the vendors
included in the report. This query is available for use in other areas of the program.

Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a
sample layout of the report without data.

Report orientation. Select Portrait for the report to appear vertically or Landscape for the report to appear
horizontally.
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Filters Tab

On the Filters tab, you can filter the information appearing in the report by vendor and attributes.For more
information about filtering in The Financial Edge, see the Program Basics Guide.

I Mew 1099 Activity Report E2 I
File Edit “iew Favortes Tool: Help

SRR A= el |

1. Gereral 2 Filters |§: Formatl

2 0pen 7 Clear &ll Filkers

Filkers I Include Selected Filkers
Vendors all <Al Wendors>
Wendor Abtributes all <Al Yendor Attribukes =

< Back |

Cancel | Frrint | Prewview | Layout |

Open. Once you highlight a filter in the grid, click this button to open the screen and specifically select the filter.
Clear All Filters. Click this button to remove all previously selected filters from the report.
Filters column. This column lists all the available filters for this report. You cannot edit this column.

Include column. Choose Selected in the Include column next to the filter you want. The Selected <Filter>
screen opens for you to designate specific filters.

Selected Filters column. After you have selected specific filters, they appear in the Selected Filters column.

Format Tab

On the Format tab, you select how you want the report to appear. A description of each formatting option is
provided.

Note: The heading defaults to 1099 Activity Report in the Title field. You can leave this as the title for the
report or enter your own.

Headings. You can enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and
subtitle appear at the top of the report. You can select how to align the heading and if you want your
organization’s name to appear in the header.



VENDOR REPORTS 29

You can include other options in the header, such as the page number and the date. You can also select to

include the header on every page of the report.

M@ Mew 1099 Activity Report
File Edit Wiew Favortes Toolz Help

= D= R i e

]|

1: General' 2 Filters 3 Format |

B Headings Headings

Criteria )

Detai —Heading Format

Sart Title: |1 099 Activity Report

Page Faoter

Feport Footer
Miscelaneous
Color Scheme

Subtitle: |

Align: ICenter 'I

¥ PFrint organization name in header

v Print Page Number in Heading W Frint Feport Date in Heading

Farmat: IF'age 1 j Format: IShDrt Date and Time j
Align: IHight j Align: ILeft j
[V Print report heading on each page
< Back e {Cancel Brint Preview Laypout

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print

with the report.
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Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select
a separate page or the first page. All selected options print in the criteria section of the report.

M@ Mew 1099 Activity Report
File Edit Wiew Favortes Toolz Help
H (&S & B

1: General] 2 Filters 3 Format ]

=] Headings Criteria

Criteria

] Detail [v Frint these critenia on | a separate page | ™
£ Sort | Saved report name

=] Page Footer W Output querny name

=] Report Footer ) Include activity for these dates

2] Mizcellaneous ¥ Include vendors not marked as 1099 vendor
=] Calor Scheme W] Include vendors with activity below minimums

w| Include vendors with zero activity
v Yendors to include
v Yendor attributes to include

< Back | | Cancel | Brint Preview | Laypout |

Detail. If you choose to include state detail, a subsection appears on the report for each vendor. In this state
detail section, each 1099 box number that contains a value is listed, along with the state breakdown for that

box number.
I New 1099 Activity Report
File Edit “iew Favortez Toolz Help
FlIEE = ?-

1 General] 2 Filkerz 3 Format ]

] Headings Detail

=] Criteria

[ Include state detail

2] Sort
=] Page Footer

=] Report Footer
=] Mizcelansous
=] Color Scheme

{ Back Cancel Frint Preview Layout
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Sort. With the Sort option, you can select characteristics by which to sort information in the report and whether
to sort in ascending or descending order.

M@ Mew 1099 Activity Report I
File Edit Wiew Favortes Toolz Help
ST |
1: General' 2 Filters 3 Format |
Headings Sort
Criteria
Detil Sart by | Order by |
‘8 Sort Yendar Mame Ascending
Page Faoter
Feport Footer
Miscelaneous
Color Scheme
< Back | e | Cancel Brint | Preview | Laypout |

Page Footer. You can enter a maximum of 254 characters in the page footer. You can include other options in
the page footer, such as the page number and date.

I New 1099 Activity Report x| I
File Edit “iew Favortez Toolz Help

e IR =l

1 General' 2 Filkerz 3 Format |

Headings Page Footer

Criteria
Detail — Page Footer Text
Sort Tenut:

‘8 Page Footer
Report Footer
Miscellaneous

Color Scheme Aligr: ICen[e[ 'l

I Print Page Number in Footer I~ Piint Report Date in Footer
Format: IF'age 1 j Format: IShDrt [Date and Time j
Aligre [Right = | | A Lt =

< Back | st Cancel Frint Preview Layout
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Report Footer. You can enter a maximum of 254 characters in the report footer and select how to align the text.
The report footer appears at the end of the report.

M@ Mew 1099 Activity Report
File Edit Wiew Favortes Toolz Help
H (&S & B

1: General ] 2 Filters 3 Format ]

2] Headings Report Footer

Z] Criteria

5 Detai Report Footer Tesxt

2] Sort Text:

=l Page Footer

2] Miscelaneous

=] Calor Scheme l—_|

< Back | | Cancel | Brint | Preview | Laypout |

Miscellaneous. You can select how numbers appear on the report. Also, you can select the font size used in the

report.

I New 1099 Activity Report
File Edit “iew Favortez Toolz Help

e e

1 General] 2 Filkerz 3 Format ]

£ Headings Miscellaneous
=] Criteria

=] Detail Show curenicy character on Al armaunts
2] Sort Show percent sign on Al amounts
=] Page Footer Megative amount Format [1234.56)
= portot Mumber of digits after decimal for amounts 2
5] Color Scheme Mumber of digits after decimal for percentages 2

Shaow 1000z zeparator Yesz

Show blanks instead of zeros =]

Font zize a

Sample amount:

Aot [$1.234.5E)
Percent 100.002%

< Back Cancel Frint Preview Layout




VENDOR REPORTS 29

Color Scheme. You can apply a color scheme to the column heading and group heading of the report. When
you click in the color box next to the selection, a Color screen appears from which you can select a standard
color or define a custom color. If you leave Apply a Color Scheme checkbox unmarked, the report prints in
black.

1@ New 1099 Activity Report I
File Edit “iew Favortes Tool: Help

H2S R0 ]2 |

1: General' 2 Filters 3 Format |

Headings Color Scheme
Criteria

[ietail ™ Apply a Colar Scheme Report Name
iz;e Foter . Column heading back color Subtitle

Miscelaneous

E Coosol [ Group heading back color Group Headings
i8 LColor Scheme

. Group heading fore colar

Hestore Weraults |

< Back et Cancel Print Previsw Layout

Cash Disbursement Journals

This report presents all payments generated from the bank account(s). It reports on all outflows of cash for a
specified period of time. Transactions may be presented in a summary format or with distribution details.

The Cash Disbursements Journal has three tabs on which you set parameters: General tab, Filters tab, and
Format tab. To move among the tabs in a report, use Next and Back at the bottom of the screen or select the
tab itself. On these tabs you specify the records to include in the report and how the report should look. For
more information about creating a report, see “Creating a report in Accounts Payable” on page 11.
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General Tab

On the General tab, you set parameters specific to the report you have open and you select which information to
include in the report.

I Mew Cash Disbursement Journals
File Edit “iew Favortes Tool: Help

u _:L % —ﬁ |||¢.I ? .
1. Gereral lz; Filters] 2 Format

Include papments with these dates

Payment date: Include all dates

Past date: Include all dates 7]

[ Show invoice detail for each payment
[ Show account summary

[ Show voided payments

[ Create an output query of payments

Repart Orientation: Landscape

| Ment » | Cancel | Frrint | Prewview | Layout |

Payment date. In the Payment date field, select the date(s) of payments to include in the report. If you select
<Specific range>, you can specify a start date and an end date. If the Start date field is blank, all activity is
included up to the end date. If the End date field is blank, all activity from the start date until present is
included. If both fields are blank, all activity is included.

Post date. To include all payment posting dates, select Include all dates. To filter the posting dates, select a
range. If you select <Specific range>, you can specify a start date and an end date. If the Start date field is
blank, all activity is included up to the end date. If the End date field is blank, all activity from the start date
until present is included. If both fields are blank, all activity is included.

If a value was not specified for the payment’s post date and the payment’s post status was marked as Do Not
Post, that transaction is excluded from the report.

Show invoice detail for each payment. To include an invoice detail subsection for each payment, mark this
checkbox.

Show account summary. To include the account summary at the end of the report, mark this checkbox.

Show voided payments. To include payments that were posted and voided, mark this checkbox.

Create an output query of payments. If you mark this option, the program creates a query of payments
included in the report. This query is available for use in other areas of Accounts Payable.

Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a
sample layout of the report without data.

Report orientation: Landscape. This report always prints in a horizontal format.
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Filters Tab

On the Filters tab, you can filter the information appearing in the report by bank, transaction type, post statuses,

vendors, and payment statuses. For more information about filtering in The Financial Edge, see the Program
Basics Guide.

I Mew Cash Disbursement Journals E2 I
File Edit “iew Favortes Tool: Help

SRR A= el |

1. Gereral 2 Filters |§: Formatl

2 0pen 7 Clear &ll Filkers
Filkers I Include Selected Filkers
Banks Al <Al Banks=
Transaction Types all <Al Transaction Types=
Post Skatuses Al <Al Post Statuses:
Wendors all <Al Wendors:
Pavment Statuses all <Al Payment Statuses =

< Back | Cancel | Frrint | Prewview | Layout |

Open. Once you highlight a filter in the grid, click this button to open the screen and specifically select the filter.
Clear All Filters. Click this button to remove all previously selected filters from the report.
Filters column. This column lists all the available filters for this report. You cannot edit this column.

Include column. Choose Selected in the Include column next to the filter you want. The Selected <Filter>
screen opens for you to designate specific filters.

Selected Filters column. After you have selected specific filters, they appear in the Selected Filters column.
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Selected Filters screen

If you click Open or choose Selected in the Include column, two types of Selected <Filter> screens can appear
with additional fields and options. For example, the Selected Vendors screen includes several options.

Selected Yendors E I

Include: @ Al O Selected @ Bange @ Queny Previous Filter  Mest Filker

Vendor Mame I YendorID I

Cahicel |

Include. You can include a selected filter, a range of filters, or a previously created query of filters. Depending on
your selection, different column options appear in the filters grid.

Note: You can click the binoculars in the Query name field to search for a query. If you cannot find the query
you need, you can create a new query by clicking Add a New Query at the top of the Open Query screen.

Filters grid. If you select Include: Selected or Range, a grid appears in which you can specify individual filters.
Enter information in the fields on the right. Click the binoculars button to search for information. Fields on the
left cannot be edited and are filled with text based on your selections.

Query name. This field appears if you select Include: Query. Enter the name of the query by which to filter the
report, or click the binoculars button to search for the query name.

To create a new query, click the binoculars. Then click Add a New Query on the Open Query screen. For more
information about creating queries, see the Query Guide.

Previous Filter. It view or edit the previous filter without returning to the Filters tab, click this button.
Next Filter. To view or edit the next filter without returning to the Filters tab, click this button.
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If you select a filter such as Transaction Types, several options appear.

Selected Transaction Types E I

Include: & Al Selecte Previous Filker  Mest Filker

Find: | _
Include these tranzaction bypes:

Computer Check
Electronic Funds Transfer
Marual Check

One-Time Check

Bank Draft

2]~ Blv

ak I Cahicel |

Include option. To include a selected filter, mark Selected.

Find. To search quickly for a particular item, enter full or partial text in the Find field. The first matching text in
the filter box below the Find field appears highlighted.

Filter box. The left box contains all the available filters. To select a filter, highlight it and click the right arrow
button to move it to the Include box.

Include these [ ]. This box contains the filters you have selected to include in the report.
Format Tab

On the Format tab, you select how you want the report to appear. A description of each formatting option is
provided.

Note: The heading defaults to Cash Disbursement Journals in the Title field. You can leave this as the title for
the report or enter your own.

Headings. You can enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and
subtitle appear at the top of the report. You can select how you want the heading aligned and if you want
your organization's name to appear in the header.
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You can include other options in the header, such as the page number and the date. You can also select to
include the header on every page of the report.

lE Mew Cash Dizsbursement Journals I
File Edit Wiew Favortes Toolz Help

SR IR =l |

1: General' 2 Filters 3 Format |

B Headros

Criteria )

Sort/Break —Heading Format

Page Footer Title: |I:ash Disbursement Journals
Fieport Footer Subil: |

Miscelaneous

Colaor Scheme Aligr: ICenter 'I

¥ PFrint organization name in header

v Print Page Number in Heading W Frint Feport Date in Heading
Farmat: IF'age 1 j Format: IShDrt Date and Time j
Align: | Right =l || Aign Lt i

[V Print report heading on each page

< Back e {Cancel Brint Preview Laypout

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print
with the report.
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Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select
a separate page or the first page. All selected options print in the criteria section of the report.

lE Mew Cash Dizsbursement Journals I
File Edit Wiew Favortes Toolz Help

SR IR =l |

1: General' 2 Filters 3 Format |

Headings Criteria
Sart/Break ¥ Print theze criteria on Ia separate page 'l

Page Footer Saved report name
Repart Footer Output queny name
Miscellaneous Fayment dates ta include
Color Scheme Post dates bo include

Banks to include
Trangaction types to include
Post statuzes to include
Yendors to include

FPayment statuzes to include

< Back | e | Cancel | Brint | Preview | Laypout |

Sort/Break. Use Sort/Break to select the order in which information appears on the report. When you select
Sort/Break on the Format tab, a grid displays the categories you can sort in the report. Select a sorting
category in the Sort by column and select Ascending or Descending in the Order by column.

If you make no selections in the Sort by column in the grid, the program sorts by transaction date in ascending
order.
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You can also create breaks between the sections you have sorted by. In the Text before value and Text after
value fields, you can enter up to 30 characters in each field for information you want to print directly before
and after the break. If you mark Print count per [ ] or Print count as percentage of total for the selected sort
field, the number or percentage for each selected sort option appears in the footer. If you mark Page break on
each new [ ], a new page starts for the highest level break.

lﬂ Hew Cash Disbursement Journals E3 I
File Edit “iew Favortes Tocl: Help

3 S &2 |

1 General' 2 Filkers 3 Format |

Headings Sort{Break
Criteria
i & Sart by I Order by I Break? I
Page Footer Payes Azcending ¥
Riepart Footer Transaction date Descending r
Miscellaneous r
Color Scheme

-

r

Break Header for Payes:

Text before value: |

Tewt after value: |

Break Footer for Payes:

I Print count per Payes
[T Print count as a percentage of batal
¥ Page break on each new Payee

< Back et | Cancel | Print Previsw Layout
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Page Footer. You can enter a maximum of 254 characters in the page footer. You can include other options in
the page footer, such as the page number and date.

lE Mew Cash Dizsbursement Journals
File Edit Wiew Favortes Toolz Help

= D= R i e

]|

1: General' 2 Filters 3 Format |

Headings
Criteria

Page Footer

—Page Footer Text

Sort/Break,

Teuxt:

{8 Page Foater
Report Faater
Miscelaneous
Colaor Scheme

aligr: ICenter 'I

™ Print Page Muriber in Footer

™ Print Feport Date in Footer

Farmat: IF'age 1 j Format: IShDrt Date and Time j
Align: | Right = | | ALt 2
< Back | e | Cancel Brint | Preview | Laypout |

Report Footer. You can enter a maximum of 254 characters in the report footer and select how you want text
aligned. The report footer appears at the end of the report.

lE Mew Cash Disbursement Journals
File Edit “iew Favortez Toolz Help

= PR N gl B

1 General' 2 Filkerz 3 Format |

Report Footer

Headings

Criteria
Sort/Break Report Footer Text
Page Footer Teut:

‘8 Report Footer
Mizcelansous
Color Scheme

Aligr: ICenter 'l

< Back | st Cancel

Frint Preview

Layout
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Miscellaneous. You can select how you want numbers to appear on the report. Also, you can select the font
size used in the report.

n Mew Cash Dizsbursement Journals
File Edit Wiew Favortes Toolz Help

H &= ahW ?-

1: General] 2 Filters 3 Format ]

2] Headings Miscellaneous

Z] Criteria

=] Sort/Break Show currency character on Al amounts
=] Page Foater Show percent sign on Al amounts
=] Report Footer Megative amaunt farmat 1234 56

AneoL:

3 Coler Schem Mumber of digits after decimal for amounts 2
Murber of digits after decimal for percentages 2
Show 1000's zeparator Yesz
Showe blank s instead of zeros Mo
Font zize a

Sample amoLnt:

Arnount -$1,234 56
Percent 100,002
< Back | | Cancel | Brint | Preview | Laypout |

Color Scheme. You can apply a color scheme to the column heading and group heading of the report. When
you click in the color box next to the selection, a Color screen appears from which you can select a standard

color or define a custom color. If you leave Apply a Color Scheme checkbox unmarked, the report prints in
black.

n Mew Cash Dizsbursement Journals
File Edit Wiew Favortes Toolz Help

H &= ahW ?-

1: General] 2 Filters 3 Format ]

2] Headings Color Scheme
Z] Criteria

E] Sort/Break. v Apply a Colar Scheme Report Name
5] Page Footer [ Column heading back. colar Subtitle

=] Report Footer )

2] Miscellaneous M Column heading fore color Column Headings

Co eme

[ Group heading back colar Group Headings

M Gioup heading fore colar

Reztare Defaults

< Back Cancel Erint Freview Lapout
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Vendor Activity Report

The Vendor Activity Report presents regular transactions generated in Accounts Payable over a specified period
of time. Each vendor is shown with a beginning balance as of the first date in the specified date range and with a
summary ending balance as of the last date in the specified date range.

Because the Vendor Activity Report uses vendor balances, this report ties directly to the Open Invoice Report and
Aged Accounts Payable Report. The total vendor balance should equal the sum of all open invoices.

The Vendor Activity Report has three tabs on which you set parameters: General tab, Filters tab, and Format tab.
To move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On
these tabs you specify the records to include in the report and how the report should look. For more information
about creating a report, see “Creating a report in Accounts Payable” on page 11.

General Tab

On the General tab, you set parameters specific to the report you have open and you select which information to
include in the report.

IQ Mew Yendor Activity Report I
File Edit “iews Favortes Toole Help

nl@%talllnlﬂ_!rl"- |

| 2z Flltersl 3 Formatl

Include transactions with these dates-
Tranzaction date: IIncIude all dates ﬂ

Post date: IIncIude all dates =]

[¥ Shaw unapplied balances far credit memos

I~ Include vendars with no activity in the specified range

[~ Create an output queny of IInvnices 'I

Report Orientation; Landscape

< Hack: | Mewut » | Cancel | Print | Preview | Layaut |

Transaction date. In the Transaction date field, select the time period on which you want to report. If you
select <Specific range>, you can specify a start date and an end date. If the Start date field is blank, all activity
is included up to the end date. If the End date field is blank, all activity from the start date until present is
included. If both fields are blank, all activity is included.

This filter does not affect payments and applied credit memos. All payments and credit memos are shown for
every included invoice. This does filter unapplied credit memos however.

Post date. In the Post Date field, select the posting period on which you want to report. If you select <Specific
range>, you can specify a start date and an end date. If the Start date field is blank, all activity is included up
to the end date. If the End date field is blank, all activity from the start date until present is included. If both
fields are blank, all activity is included.
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Show unapplied balances for credit memos. Mark this option if you want to include unapplied credit
memo amounts in the report as separate transactions. Whether you mark this option or not, credit memo
applications will always be shown for all included invoices.

Include vendors with no activity in the specified range. If you mark this option, vendors without
transactions during the specified date range are included in the report.

Create an output query of [ ]. If you mark this option, the system creates a query including all of the selected
record included in the report. You can select to create a query of vendors, invoices, or credit memos.

Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a
sample layout of the report without data.

Report orientation: Landscape. This report always prints in a horizontal format.

Filters Tab

On the Filters tab, you can filter the information appearing in the report by vendors, post statuses, invoices, credit

memos, vendor attributes, invoice attributes, and credit memo attributes. For more information about filtering in
The Financial Edge, see the Program Basics Guide.

IQ Mew Yendor Activity Report I
File Edit “iews Favortes Toole Help

FIEE el |

1: General 2 Filters |§: Formatl

&8 0pen 7 Clear &ll Filkers
Filters I Include Selected Filkers
Wendors all <Al Wendors:
Post Skatuses Al <Al Post Statuses:
Invoices all <Al Invaices =
Credit Memos Al <Al Credit Memos =
Wendor Attribukes all <Al Wendor Attributes =
Invoice Attributes Al <Al Invoice Attribukes =
Credit Memo Attribukes all <Al Credit Memo Attributes =

Cancel | Print | Preview | Layaut |

Open. Once you highlight a filter in the grid, click this button to open the screen and specifically select the filter.
Clear All Filters. Click this button to remove all previously selected filters from the report.
Filters column. This column lists all the available filters for this report. You cannot edit this column.

Include column. Choose Selected in the Include column next to the filter you want. The Selected <Filter>
screen opens for you to designate specific filters.

Selected Filters column. After you have selected specific filters, they appear in the Selected Filters column.
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Selected Filters screens

If you click Open or choose Selected in the Include column, two types of Selected <Filter> screens can appear
with additional fields and options. For example, the Selected Vendors screen includes several options.

Selected Yendors E I

Include: @ Al O Selected @ Bange @ Queny Previous Filter  Mest Filker

Vendor Mame I YendorID I

Cahicel |

Include. You can include a selected filter, a range of filters, or a previously created query of filters. Depending on
your selection, different column options appear in the filters grid.

Note: You can click the binoculars in the Query name field to search for a query. If you cannot find the query
you need, you can create a new query by clicking Add a New Query at the top of the Open Query screen.

Filters grid. If you select Include: Selected or Range, a grid appears in which you can specify individual filters.
Enter information in the fields on the left. Click the binoculars button to search for information. Description
fields cannot be edited and are filled with text based on your selections.

Query name. This field appears if you select Include: Query. Enter the name of the query by which you want to
filter the report, or click the binoculars button to search for the query name.

To create a new query, click the binoculars. Then click Add a New Query on the Open Query screen. For more
information about creating queries, see the Query Guide.

Previous Filter. If you want to view or edit the previous filter without returning to the Filters tab, click this
button.

Next Filter. If you want to view or edit the next filter without returning to the Filters tab, click this button.
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If you select a filter such as Post Statuses, several options appear.

Selected Post Statuses E3 I
Include: @ Al O Selected Prewviouz Filker  Hewt Filter
Find: |

Inzlude these post statuzes:
Mat yet posted
Poszted
Do nat post

2]~ Blv

ak I Cahicel |

Include option. To include a selected filter, mark Selected.

Find. To search quickly for a particular item, you can enter full or partial text in the Find field. The first matching
text in the filter box below the Find field appears highlighted.

Filter box. The left box contains all the available filters. To select a filter, highlight it and click the right arrow
button to move it to the Include box.

Include these [ ]. This box contains the filters you have selected to include in the report.

Format Tab

On the Format tab, you select how you want the report to appear. A description of each formatting option is
provided.

Note: The heading defaults to Vendor Activity Report in the Title field. You can leave this as the title for the
report or enter your own.

Headings. You can enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and

subtitle appear at the top of the report. You can select how you want the heading aligned and if you want
your organization's name to appear in the header.
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You can include other options in the header, such as the page number and the date. You can also select to

include the header on every page of the report.

lE Mew Yendor Activity Report
File Edit Wiew Favortes Toolz Help

= D= R i e

]|

1: General' 2 Filters 3 Format |

B Headings
Criteria

—Heading Format

Sort/Break,

Title: |\-"end-:r Achivity Fepaort

Page Footer

Report Faater
Miscelaneous
Colaor Scheme

Subtitle: |

Align: ICenter 'I

¥ PFrint organization name in header

v Print Page Number in Heading

W Frint Feport Date in Heading

Farmat: IF'age 1 j Format: IShDrt Date and Time j
Align: IHight j Align: ILeft j
[V Print report heading on each page
< Back e {Cancel Brint Preview Laypout

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print

with the report.
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Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select
a separate page or the first page. All selected options print in the criteria section of the report.

]|

lE Mew Yendor Activity Report

File Edit Wiew Favortes Toolz Help

SR IR =l |

1: General' 2 Filters 3 Format |

Headings
{8 Ciiteria

Sort/Break
Page Footer
Report Faater

W Frint these criteria an Ia separate page 'l

Saved report name
Output query name

Miscelaneous

Transaction dates to include
Colaor Scheme

Post statuzes to include

Pozt dates to include

Yendors to include

Invoices to include

Credit memos to include

YWendor attributes to include
Invoice attributes to include
Credit memo attributes to include

< Back | e | Cancel | Brint | Preview | Laypout |

Sort/Break. Use Sort/Break to select the order in which information appears on the report. When you select
Sort/Break on the Format tab, a grid displays the categories you can sort in the report. Select a sorting
category in the Sort by column and select Ascending or Descending in the Order by column.

If you make no selections in the Sort by column in the grid, the program sorts by vendor name in ascending
order.
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You can also create breaks between the sections you have sorted by. In the Text before value and Text after
value fields, you can enter up to 30 characters in each field for information you want to print directly before
and after the break. If you mark Print count per [ ] or Print count as percentage of total for the selected sort
field, the number or percentage for each selected sort option appears in the footer. If you mark Page break on
each new [ ], a new page starts for the highest level break.

lﬂ Hew Yendor Activity Report E3 I
File Edit “iew Favortes Tocl: Help

3 S &2 |

1 General' 2 Filkers 3 Format |

Headings Sort/Break
Criteria

& Sort by I Order by I Break? I
Page Footer sendor Mame Azcending 7l
Report Footer Tranzaction D ate Descending r
Miscellaneous r
Color Scheme r
r

Break Header for Wendaor Mame:

Text before value: |

Tewt after value: |

Break Footer for Vendor Mame:

[~ Print count per Yendar Mame

¥ Print count as a percentage of botak
[ Page break on each new Yendor Mame

< Back et | Cancel | Print Previsw Layout
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Page Footer. You can enter a maximum of 254 characters in the page footer. You can include other options in
the page footer, such as the page number and date.

lE Mew Yendor Activity Report I
File Edit Wiew Favortes Toolz Help

SR IR =l |

1: General | 2 Filters

Headings Page Footer

Criteria
Sart/Break — Page Footer Text
B Page Footer Text:

Repaort Foater
Miscellaneous
Cuolor Scheme

aligr: ICenter 'I

™ Print Page Muriber in Footer ™ Print Feport Date in Footer
Farmat: IF'age 1 j Format: IShDrt Date and Time j
Align: | Right = | | ALt 2
< Back | e | Cancel Brint | Preview | Laypout |

Report Footer. You can enter a maximum of 254 characters in the report footer and select how you want text
aligned. The report footer appears at the end of the report.

lE Mew Yendor Activity Report x| I
File Edit “iew Favortez Toolz Help

e IR =l

1 General' 2 Filkerz 3 Format |

Headings Report Footer

Criteria
Sort/Break Report Footer Text
Page Footer Text:

‘8 Report Footer
Mizcelansous
Color Scheme

Aligr: ICenter 'l

< Back | st Cancel Frint Preview Layout
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Miscellaneous. You can select how you want numbers to appear on the report. Also, you can select the font
size used in the report.

lE Mew Yendor Activity Report I
File Edit Wiew Favortes Toolz Help

SR IR =l |

1: General' 2 Filters 3 Format |

Headings Miscellaneous
Criteria

Sart/Break Show currency character on Al amounts
Page Footer Show percent sign on Al amounts
R eport Footer Megative amaunt farmat [1234.5E)
E Color Sche Mumber of digits after decimal for amounts 2

Murber of digits after decimal for percentages 2

Show 1000's zeparator Yesz

Showe blank s instead of zeros Mo

Font zize a

Sample amoLnt:

Arnount [$1.234 5E)
Percent 100,002
< Back | e | Cancel | Brint | Preview | Laypout |

Color Scheme. You can apply a color scheme to the column heading and group heading of the report. When
you click in the color box next to the selection, a Color screen appears from which you can select a standard

color or define a custom color. If you leave Apply a Color Scheme checkbox unmarked, the report prints in
black.

lE Mew Yendor Activity Report I
File Edit Wiew Favortes Toolz Help

SR IR =l |

1: General' 2 Filters 3 Format |

Headings Color Scheme
Criteria

Sort/Break ™ &pply a Calor Scheme Report Name
E‘ZQDBDEEE:; M Colurn heading back calar Subtitle
Miscellaneous ™ ot bedrg oo T

8 Color Scheme [T Group heading back color Group Headings

. Group heading fore color

Heztane Vefaults |

< Back [ Ewt Cancel Erint Freview Lapout
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Vendor Profile Report

The Vendor Profile reports biographical and summary transactional information for any vendor or collection of
vendors in your Accounts Payable database.

The Vendor Profile Report has three tabs on which you set parameters: General tab, Filters tab, and Format tab.
To move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On
these tabs you specify the records to include in the report and how the report should look. For more information
about creating a report, see “Creating a report in Accounts Payable” on page 11.

General Tab

On the General tab, you set parameters specific to the report you have open and you select which information to
include in the report.

I Mew Yendor Profile Report
File Edit “iew Favortes Tool: Help
u _:L % —ﬁ |||¢.I ? .

1. Gereral lz; Filters] 2 Format

Include the following wendor information;

v Summnary infarmation HES
W Attributes
W Motes
v Histary of changes
¥ &ctiohs s
I Media ﬂ
[v Show ending balance as of thiz date
As of date; |nga_.,. ﬂ 03/05/2002

[ Create an output query of vendors

Report anientation: | Partrait -

| Ment » | Cancel | Frrint | Prewview Layout

Include the following vendor information. In this box, mark the information you want to appear in the
report. Summary information includes such information as the vendor’s prior year total invoice activity, last
transaction dates, and specific year-to-date balances. Each option that you mark corresponds to a section on
the vendor record that will be printed on the report.

Show ending balance as of this date. To show the vendor’s balance amount, mark this option. In the As of
date field, select Today or <specific date> to specify the date for reporting ending balance. If you select
<specific date>, in the Date field, enter the date for which you want an ending balance.

Create an output query of vendors. If you mark this option, the program creates a query of vendors
included in the report. This query is available for use in other areas of Accounts Payable.

Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a
sample layout of the report without data.
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Report orientation. Select Portrait for the report to appear vertically or Landscape for the report to appear
horizontally.

Filters Tab

On the Filters tab of vendor reports, you can filter the information appearing in the report by vendors and
attributes. For more information about filtering in The Financial Edge, see the Program Basics Guide.

IQ Mew Yendor Profile Report I
File Edit “iews Favortes Toole Help

FIEE el |

1: General 2 Filters |§: Formatl

&8 0pen 7 Clear &ll Filkers

Filters I Include Selected Filkers
Wendors all <Al Yendors =
Vendor Attributes all <Al Wendor Attributes =

Mewut » | Cancel | Print | Preview | Layaut |

Open. Once you highlight a filter in the grid, click this button to open the screen and specifically select the filter.
Clear All Filters. Click this button to remove all previously selected filters from the report.
Filters column. This column lists all the available filters for this report. You cannot edit this column.

Include column. Choose “Selected” in the Include column next to the filter you want. The Selected <Filter>
screen opens for you to designate specific filters.

Selected Filters column. After you have selected specific filters, they appear in the Selected Filters column.
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Selected Filters screen

If you click Open or choose “Selected” in the Include column, two types of Selected <Filter> screens can appear
with additional fields and options. For example, the Selected Vendors screen includes several options.

Selected Yendors E I

Include: @ Al O Selected @ Bange @ Queny Previous Filter  Mest Filker

Vendor Mame I YendorID I

Cahicel |

Include. You can include a selected filter, a range of filters, or a previously created query of filters. Depending on
your selection, different column options appear in the filters grid.

Note: You can click the binoculars in the Query name field to search for a query. If you cannot find the query
you need, you can create a new query by clicking Add a New Query at the top of the Open Query screen.

Filters grid. If you select Include Selected or Range, a grid appears in which you can specify individual filters.
Enter information in the fields on the left. Click the binoculars button to search for information. Fields on the
right generally cannot be edited and are filled with text based on your selections.

Query name. This field appears if you select Include Query. Enter the name of the query by which you want to
filter the report, or click the binoculars button to search for the query name.

To create a new query, click the binoculars. Then click Add a New Query on the Open Query screen. For more
information about creating queries, see the Query Guide.

Previous Filter. If you want to view or edit the previous filter without returning to the Filters tab, click this
button.

Next Filter. If you want to view or edit the next filter without returning to the Filters tab, click this button.
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If you select a filter such as Vendor Attributes, several options appear.

Selected Yendor Attributes E I
Includs: @k Al b Selected @ Bange Previous Filter  flzzi Filizr -
j Action Attribute Type I Yalue I
T

ak I Cahicel |

Include. You can include a selected attribute or a range of attributes. Depending on your selection, different
column options appear in the filters grid.

Action column. In this column, you must select to “Include” or “Exclude” a specific attribute or range of
attributes.

Attribute type column. Select the type of attribute on which you want to filter the vendor profile report.

Value column(s). Depending on your selection to include a selected or range of attributes, you may have a
single Value column or From Value and To Value columns. Select the attribute values you want to include or

exclude.
Format Tab

On the Format tab, you select how you want the report to appear. A description of each formatting option is
provided.

Note: The heading defaults to Vendor Profile Report in the Title field. You can leave this as the title for the
report or enter your own.
Headings. You can enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and

subtitle appear at the top of the report. You can select how you want the heading aligned and if you want
your organization's name to appear in the header.
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You can include other options in the header, such as the page number and the date. You can also select to
include the header on every page of the report.

lE Mew Yendor Profile Report I
File Edit Wiew Favortes Toolz Help

SR IR =l |

1: General' 2 Filters 3 Format |

B Headros

Criteria
Detsil —Heading Format
Sort Title:  [Viendar Profile Repon
Page Footer Subil: |

Feport Footer

Miscelaneous Aligr: ICenter 'I

¥ PFrint organization name in header

v Print Page Number in Heading W Frint Feport Date in Heading
Farmat: IF'age 1 j Format: IShDrt Date and Time j
Align: | Right =l || Aign Lt i

[V Print report heading on each page

< Back e {Cancel Brint Preview Laypout

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print
with the report.
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Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select
a separate page or the first page. All selected options print in the criteria section of the report.

lE Mew Yendor Profile Report I
File Edit Wiew Favortes Toolz Help

= D= R i e

1: General' 2 Filters 3 Format |

Headings Criteria

{8 Ciiteria
Detail v Frint these criteria an Ia separate page 'l

Sort Saved report name
Page Footer Output queny name
H?DU” Footer Include balances as of this date
Miscellaneous Wendors to include

Attributes to include

Brint | Preview | Laypout |

< Back | e | Cancel |

Detail. You can choose to show detail by distribution for “Account ID”, “Account Description”, “Class”, and any
defined transaction codes. If you have the optional module Projects and Grants installed, you can show

distribution for “Project ID” and “Project Description”.

lE Mew Yendor Profile Report x| I
File Edit “iew Favortez Toolz Help

= PR N gl B

1 General' 2 Filkerz 3 Format |

Headings Detail

Criteria
i W Show distibution for these charactenstics
Sart
PZ[ - Foter ¥ Account D
F|e|gnlort Footer W Account Description
. v Project 1D
Miscellaneous o roIee -
[ Project Description
[ Class

™ Spendable/Man-5pendable
[ Performance Diawn

[ Mission Up |
_Down_|

Frint Preview Layout

{ Back | st Cancel
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Sort. With the Sort option, you can select characteristics by which to sort information in the report and whether
to sort in ascending or descending order.

lE Mew Yendor Profile Report I
File Edit Wiew Favortes Toolz Help

SR IR =l |

1: General' 2 Filters 3 Format |

Headings Sort

Criteria

Detil Sort by | Categary | Order by |
B Sort Yendor Mame Azcending

Page Faoter
Feport Footer
Miscelaneous

[ Page break on each new Yendar Mame

< Back | e | Cancel Brint | Preview | Laypout |

Page Footer. You can enter a maximum of 254 characters in the page footer. You can include other options in
the page footer, such as the page number and date.

lE Mew Yendor Profile Report x| I
File Edit “iew Favortez Toolz Help

e IR =l

1 General' 2 Filkerz 3 Format |

Headings Page Footer

Criteria
Detail — Page Footer Text
Sort Tenut:

‘8 Page Footer
Report Footer
Miscellaneous

Aligr: ICenter 'l

I Print Page Number in Footer I~ Piint Report Date in Footer
Format: IF'age 1 j Format: IShDrt [Date and Time j
Aligre [Right = | | A Lt =

< Back | st Cancel Frint Preview Layout
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Report Footer. You can enter a maximum of 254 characters in the report footer and select how you want text
aligned. The report footer appears at the end of the report.

n Mew Yendor Profile Report
File Edit Wiew Favortes Toolz Help

H &= ahW ?-

1: General] 2 Filters 3 Format ]

Report Footer

=] Headings

Z] Criteria

5 Detai Report Footer Tesxt
=] Sart Text:

=l Page Footer

2] Miscelaneous

< Back | | Cancel |

Brint | Preview | Laypout |

Miscellaneous. You can select how you want numbers to appear on the report. Also, you can select the font

size used in the report.

n Mew Yendor Profile Report
File Edit “iew Favortez Toolz Help

H &= LW ?-

1 General] 2 Filkerz 3 Format ]

Sample amount:

=] Criteria
=] Detail Shaw curmency character an All amounts
2] Sort Show percent sign on Al amounts
=] Page Footer Megative amount Format [1234.56)
= Fieport Foote Mumber of digits after decimal for amounts 2
- Mumber of digits after decimal for percentages 2

Shaow 1000z zeparator Yesz

Show blanks instead of zeros =]

Font zize a

Aot [$1.234.5E)
Percent 100.002%
< Back Cancel

Frint Preview Layout
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Vendor Year-to-Date Analysis

The Vendor Year-to-Date Analysis reports on all purchases, payments, credit memos, and discounts in summary
by vendor. The year-to-date analysis is generated only for the current calendar year, beginning in January, not the
fiscal year. You can establish the end date for the analysis on the General tab of the report parameter screen.

Note: The Vendor Year-to-Date Analysis report is generated only for the current calendar year, beginning in
January, not the fiscal year.

The Vendor Year-to-Date Analysis has three tabs on which you set parameters: General tab, Filters tab, and
Format tab. To move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab
itself. On these tabs you specify the records to include in the report and how the report should look. For more
information about creating a report, see “Creating a report in Accounts Payable” on page 11.

General Tab

On the General tab, you set parameters specific to the report you have open and you select which information to
include in the report.

n Mew Yendor Year to Date Analysis Report

File Edit “iews Favortes Toole Help
EH &2 3w b

1: General ]g: Filters] 2 Format]

Calculate vendor vear to date tatals as of: - | 03/05/2002

[ Include wendors with no activity in thiz date range

[ Create an output query of vendors

Report anientation: | Partrait -

| Mewut » | Cancel | Print Preview Layaut |

Calculate vendor year-to-date totals as of. The report includes vendor activity from the beginning of the
calendar year to the date you specify in this field. You can specify the current date by selecting “Today” or you
can specify an earlier date by selecting “<specific date>". If you select “<specific date>", you must enter a date
in the Date field.

Include vendors with no activity in this date range. Mark this checkbox to include vendors with no
activity for the specified time period in the report.

Create an output query of vendors. If you mark this option, the program creates a query of vendors
included in the report. This query is available for use in other areas of Accounts Payable.
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Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a
sample layout of the report without data.

Report orientation. Select Portrait for the report to appear vertically or Landscape for the report to appear
horizontally.

Filters Tab

On the Filters tab of vendor reports, you can filter the information appearing in the report by vendor and
attributes. For more information about filtering in The Financial Edge, see the Program Basics Guide.

I Mew Yendor Year to Date Analysis Report E2 I
File Edit “iew Favortes Tool: Help

SRR A= el |

1. Gereral 2 Filters |§: Formatl

2 0pen 7 Clear &ll Filkers

Filkers I Include Selected Filkers
Vendors all <Al Wendors>
Wendor Abtributes all <Al Yendor Attribukes =

< Back | | Cancel | Frrint | Prewview | Layout |

Open. Once you highlight a filter in the grid, click this button to open the screen and specifically select the filter.
Clear All Filters. Click this button to remove all previously selected filters from the report.
Filters column. This column lists all the available filters for this report. You cannot edit this column.

Include column. Choose “Selected” in the Include column next to the filter you want. The Selected <Filter>
screen opens for you to designate specific filters.

Selected Filters column. After you have selected specific filters, they appear in the Selected Filters column.
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Selected Filters screen

If you click Open or choose “Selected” in the Include column, two types of Selected <Filter> screens can appear
with additional fields and options. For example, the Selected Vendors screen includes several options.

Selected Yendors E I

Include: @ Al O Selected @ Bange @ Queny Previous Filter  Mest Filker

Vendor Mame I YendorID I

Cahicel |

Include. You can include a selected filter, a range of filters, or a previously created query of filters. Depending on
your selection, different column options appear in the filters grid.

Note: You can click the binoculars in the Query name field to search for a query. If you cannot find the query
you need, you can create a new query by clicking Add a New Query at the top of the Open Query screen.

Filters grid. If you select Include Selected or Range, a grid appears in which you can specify individual filters.
Enter information in the fields on the left. Click the binoculars button to search for information. Fields on the
right generally cannot be edited and are filled with text based on your selections.

Query name. This field appears if you select Include Query. Enter the name of the query by which you want to
filter the report, or click the binoculars button to search for the query name.

To create a new query, click the binoculars. Then click Add a New Query on the Open Query screen. For more
information about creating queries, see the Query Guide.

Previous Filter. If you want to view or edit the previous filter without returning to the Filters tab, click this
button.

Next Filter. If you want to view or edit the next filter without returning to the Filters tab, click this button.
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If you select a filter such as Vendor Attributes, several options appear.

Selected Yendor Attributes E I
Includs: @k Al b Selected @ Bange Previous Filter  flzzi Filizr -
j Action Attribute Type I Yalue I
T

ak I Cahicel |

Include. You can include a selected attribute or a range of attributes. Depending on your selection, different
column options appear in the filters grid.

Action column. In this column, you must select to “Include” or “Exclude” a specific attribute or range of
attributes.

Attribute type column. Select the type of attribute on which you want to filter the vendor profile report.

Value column(s). Depending on your selection to include a selected or range of attributes, you may have a
single Value column or From Value and To Value columns. Select the attribute values you want to include or
exclude.

Format Tab

On the Format tab, you select how you want the report to appear. A description of each formatting option is
provided.

Note: The heading defaults to Vendor Year-to-Date Analysis Report in the Title field. You can leave this as the
title for the report or enter your own.

Headings. You can enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and
subtitle appear at the top of the report. You can select how you want the heading aligned and if you want
your organization's name to appear in the header.
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You can include other options in the header, such as the page number and the date. You can also select to
include the header on every page of the report.

lE Mew Yendor Year to Date Analysis Heport I
File Edit Wiew Favortes Toolz Help

SR IR =l |

1: General' 2 Filters 3 Format |

B Headros

Criteria )

Sort/Break —Heading Format

Pange Footer Title: |\-"end-:r ‘Year to Date Analyzis Report
Fieport Footer Subil: |

Miscelaneous

Colaor Scheme Aligr: ICenter 'I

¥ PFrint organization name in header
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Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print
with the report.



VENDOR REPORTS 32

Criteria. Select Criteria to print a list of criteria used to create the report. Mark Print these criteria on and select
a separate page or the first page. All selected options print in the criteria section of the report.
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1: General' 2 Filters 3 Format |

Headings
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Sort/Break

Page Footer
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Saved report name
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Calculate v TD totals as of
Include vendors with no activity
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Laypout |

Sort/Break. Use Sort/Break to select the order in which information appears on the report. When you select
Sort/Break on the Format tab, a grid displays the categories you can sort in the report. Select a sorting
category in the Sort by column and select Ascending or Descending in the Order by column.

If you make no selections in the Sort by column in the grid, the program sorts by vendor name in ascending

order.
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You can also create breaks between the sections you have sorted by. In the Text before value and Text after
value fields, you can enter up to 30 characters in each field for information you want to print directly before
and after the break. If you mark Print count per [ ] or Print count as percentage of total for the selected sort
field, the number or percentage for each selected sort option appears in the footer. If you mark Page break on
each new [ ], a new page starts for the highest level break.
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Page Footer sendor Mame Azcending 7l
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Text before value: |

Tewt after value: |

Break Footer for Vendor Mame:

[~ Print count per Yendar Mame
[T Print count as a percentage of batal
[ Page break on each new Yendor Mame

< Back et | Cancel | Print Previsw Layout
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Page Footer. You can enter a maximum of 254 characters in the page footer. You can include other options in
the page footer, such as the page number and date.

lE Mew Yendor Year to Date Analysis Heport
File Edit Wiew Favortes Toolz Help

= D= R i e

]|

1: General' 2 Filters 3 Format |

Headings
Criteria

Page Footer

—Page Footer Text
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™ Print Page Muriber in Footer
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Report Footer. You can enter a maximum of 254 characters in the report footer and select how you want text
aligned. The report footer appears at the end of the report.
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Miscellaneous. You can select how you want numbers to appear on the report. Also, you can select the font
size used in the report.
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Percent 100,002
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Color Scheme. You can apply a color scheme to the column heading and group heading of the report. When
you click in the color box next to the selection, a Color screen appears from which you can select a standard

color or define a custom color. If you leave Apply a Color Scheme checkbox unmarked, the report prints in
black.
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