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2 CHAPTER

Fixed Assets contains many standard reports to help you quickly and easily produce and view information you
need. Reports in Fixed Assets are valuable tools for monitoring, evaluating, and distributing information about
your assets. You can print action listings, asset move histories, and asset transaction reports.

Note: Visit our website at www.blackbaud.com for the latest documentation and information.

This chapter explains the basics of reporting and includes a list of all reports available in Fixed Assets. In addition,
you will find explanations for the basic tools used in Reports and tab functions. Report Basics also contains
procedures for creating, printing, previewing, sending as e-mail, and exporting reports. Each report is described
in detail in the chapter for that report category. Pivot reports are discussed in the Pivot Reports chapter of this
guide.

In Fixed Assets, reports are divided into categories:
e Action Reports

e Asset Reports

e Pivot Reports

e Transaction Reports

Basic Reporting

The Reports page is the central location for reporting in Fixed Assets. From the navigation bar, select Reports to
access the Reports page. This page contains links to each report category. When you select a link, the program
displays a list of the reports in that category.
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Accessing Reports

To select a report, click the link for the category of reports you need from the Reports page. For example, click
Transaction Reports.

B the Financial Edge {Sample Data)
File Edit ¥ew Go Favorites Tools Help

# Back ® Forweard | Cornmunity Services Inc, * Fixed Assets'|

12 Reports Transaction Reports
=] it ] HNew Open Delete.. Find.. Reports
Asset Transaction Fepart g 3 Action
i R e AcCOUnt DiStnbution Report Reports

Dispozal Gain/Loss Repart A
it Date Created  |Created B P Ti Others May Modif sset
Form 4562 Depreciation Summ. ame | alish bl | [2alen B ‘ focess e | gr: oy Koy Reports

Project Distibution Report Custom
Projected Depreciation Repart Reports
“earto-Date D iation R
ear-to-Date Depreciation Rep Pivot
Reports
Transaction
Reports

ation Feport

tanage Tags..

~ o
L.[¥ Untagged

tion

a Flug-In:

41| *

I~ Drly show my reports

ﬂ The Account Distribution R eport lists depreciation activity by General Ledger account number.

|Welmme to Fied Assets | i

On the Transaction Reports page, select Projected Depreciation Report in the list on the left. If any projected
depreciation reports have been saved, they appear on the right of the screen. You can either open one of the
saved reports or create a new report. To open a saved report, select the report type and then double-click the
report in the frame on the right.

Manage Tags

The Manage Tags feature allows you to better organize and filter your Financial Edge report parameters. For
example, you can filter all of your saved report parameters by tags and categories, such as “Reconciliation” or
“Fiscal Year 2012.” When you mark the checkbox to show a tag or category on a reports page, only the report
parameters with that specific tag and category display.

To create and manage report parameter tags, simply select Manage Tags below the list of reports on any Reports
page. You can create as many categories and tags as you need, and when necessary, mark tags inactive.

To tag a report parameter, simply right-click an existing parameter and select Tags from the menu. Every
category and tag you have created in that module appear on the list.
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» Manage report tags

From Reports, select Manage Tags. The Manage Tags screen appears. From here, you can add new tags

and categories, or edit and delete existing tags and categories. You can also use the arrows in the top
right corner of the screen to move items up or down in the list.

48 New Edt 7 Delete

-Year
2012

- Purpose
Auditars
Recaonciliation

EHsave | Cancel |

2. Select New to add a new tag and category. The Add Tag screen appears.

LCateqgony: ||
Tag |
[V Active
[E save | Cancel |

Enter a report category and name for the tag. If you want the tag to be active, mark the checkbox.
4. Select Save. You return to the Manage Tags screen.

You can also edit and delete tags, as well as organize your list of categories and tags. You can change the
name or delete categories and tags at any time.

6. Once you have made your changes, select Save.
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» Tag areport parameter

1. To tag a report parameter, simply right-click an existing parameter and select Tags from the menu. Every
active category and tag you have created in that module appear in the menu list.

€ The Financial Edge {Sample Data) [_ O] x

File Edit Vew Go Favorites Tools Help

4 Back # Forward | Community Services Inc. * General Leclger '|

@ Reports+Journal and Batch Reports

E Batch Det: : Mew Oper Delete.. Find | Reports |
(3 Batch Summany Feport 7 Account
EEEOS LR e Batch Retail Report Reports
R Batch & R
1 PEUTING Baten SUMMEWRER |y me ‘Date Created |Crsated Ey ‘Prucsss Time |Others May Modiry | Allocation
j Tranzaction Journal Reports
‘ Tags ‘ ‘ear 2013 Budget
o Reparts
1 Mew Batch Detail Report PUrpose " 201z B
L R Custam
L5 Open Manage Tags 4F MewTag Reparts ‘
X Delete... Financial
Save As... Statements
Manage Tags. ag; Rename... GASE 34
T 3 Reports
|_7 All =% Print Grant
L =
: ~ lagged Wl Preview Reports
Yeal r,
ﬁ Export Journal and
send as Mail gaetcgrts
Purpose E ? L
¥ Auditors :Vﬂt 3
¥ Reconciliation & Eind... Qrl+F SRS
}_Q} Export Batch Detail Report List Grid.. . :ro]ectt
eports
Export Batch Detail Report List Grid to Excel... s
Columns, ..
[+ Properties

Prrog LI
I~ Only show my reports

The Batch Detail Report provides detailed information about selected batches and the
tiansactions within those batches

|\Nelc0me to General Ledger |

RS

2. Select the category and tag. You return to the Reports page.

Tabs

Whether you create a new report or open a saved report in Fixed Assets, a screen appears with tabs to specify
how the report should look and the information included in the report. Like folders in a filing cabinet, these tabs
help you select information to appear on a report. For example, the Projected Depreciation Report includes the
General, Filters, and Format tabs. To navigate among a report’s tabs, select the tab itself or use Back and Next.
Once you learn to run one report, it is easy to run other reports because many of the tabs have similar features.

Reports have common tabs with similar selections. Remember that records must satisfy all parameter settings
you select for the report before they are included in the report. A selected date range or a filter can eliminate
some asset or transaction records. For more information about tabs for a specific report, see that report in its
respective chapter.

Note: Keep in mind that options, fields, and other selections vary from report to report.

Following are pictures of each tab in Fixed Assets reports. Keep in mind that options, fields, and other selections
vary from report to report.
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General Tab. On the General tab, you set parameters specific to the report. You can make selections for the
format and information in the report. All Fixed Assets reports use the General tab.

lE Mew Projected Depreciation Report [ x| I
Fil= Edit “iew Fawortes Tools Help

B35S & 2 |
|2: Filtersl 3 Folmatl

Report type: I Dretail 'I

Include assets with these dates

In service date: IIncIude alldates 7|
Frojection details -

End of the first }'Balil11a"DEa"2E||32 EII Project depreciation for |5 YEEIS

[~ Exclude dizposed of azsets

[~ Create an output quemny of assets

Report orientation: IPortrait 'l

< Back | Hext > Cancel Frrint Preview Layout

Glossary: A filter is a requirement records must meet to be included in a report. For example, if you apply the
Assets filter, only the assets you select are included in the report. You can select filters to apply to a report
from the Filters tab.

Filters Tab. On the Filters tab, you include records based on selected criteria such as Assets, Classes, Asset
Attributes, or Depreciation Methods. For example, you want to run a projected depreciation report and
include assets with a Land Improvements asset class. Only assets with Land Improvements recorded in the
Class field in the asset record appear on the report. Assets with other asset classes, such as Information
Systems or Light General Purpose Trucks, do not appear on the report. All Fixed Assets reports use the Filters
tab. For information about filters for a specific report, see that report in its respective chapter.
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For each filter listed in the Filters column, specify whether to include all or selected records. When you do not
want to filter records from the report using criteria listed in the Filters column, select All in the Include
column. For example, for a report to list all assets, regardless of asset class, select All in the Include column
for Classes. When you select All, <All Classes> appears in the Selected Filters column. For more information
about filtering criteria, see the Program Basics Guide.

lg Mew Projected Depreciation Report I
File Edit “iew Fawortes Toolz Help
Sl el |

1 General |, ]

&0 0pen 7 Clear &l Filters

Filkers I Include Selected Filters

Assets all <Al Assets=

Classes all <hll Classes>

Locations all <Al Locations =

Departments all <Al Departments =

Depreciation Methods all <Al Depreciation Methods =

Disposal Methods all zall Disposal Methods =

Asset Attributes all <Al Asset Attributes >

< Back | Hest > | Caticel | Erint | Freview | Lapout |

Format Tab. On the Format tab, you designate the format of the report. Your settings on this tab determine the
appearance of the report. You can create headings, page footers, and report footers. You can select details
and the criteria used to create the report and include the criteria list with the report. On some reports you
can sort or break the report according to selections you make. You can select the format for displaying
monetary amounts and select colors for the report. All Fixed Assets reports use the Format tab.

The list on the left of the screen displays formatting options for the report: Headings, Criteria, Detail, Grand
Totals, Sort/Break, Page Footer, Report Footer, Miscellaneous, and Color Scheme. When you select an item
in the list, the right side of the screen changes to present selections for that section of the report.
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For example, in a projected depreciation report, select Detail and a screen appears with two checkboxes:
Show maximum number of years per page and Insert a page break every # of years. To use these details in
the report, mark the corresponding checkbox. For information about formatting a specific report, see that
report in its respective chapter.

lE Mew Projected Depreciation Report I
File  Edt “iew Fawaortes Toolz Help

W3S R = 2 |

1 Generall 2 Filters ~ 3: Farmat |

Headings Detail

Criteria

W Shaow maximum number of vears per page
Sort/Break ¥ Insert a page break eveny # pears

Page Footer

Fieport Footer

Miscellaneous

Color Scheme

< Back | L= Cancel Print Freview Layout

Report Categories

Fixed Assets includes many standard reports to help you quickly and easily produce and view information you
need. These reports give you information to help you stay up-to-date with every aspect of your organization. To
help you locate the report you need quickly, reports are divided into categories: Action Reports, Asset Reports,
Pivot Reports, and Transaction Reports. For more information about a specific report, see that report in its
respective chapter.

Action Reports

e Action Listing

e Action Summary Report

e Actions By Association Report
Asset Reports

e Acquisition Report

e Asset Listing

e Asset Location Report

e Asset Move History

¢ Asset Profile Report

¢ Book Value Report

¢ Mid-Quarter Convention Test Report
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Note: Pivot reports are available in The Financial Edge only if you have Microsoft Excel 2000 or Excel XP
installed on your computer.

Pivot Reports

Transaction Reports

e Account Distribution Report

e Year-to-Date Depreciation Report
Transaction Reports

e Account Distribution Report

e Asset Transaction Report

e Depreciation Summary Report

¢ Disposal Gain/Loss Report

e Form 4562 Depreciation Summary Report
¢ Project Distribution Report

¢ Projected Depreciation Report

e Year-to-Date Depreciation Report

Reporting Procedures

Glossary: A parameter is any field, option, or filter that narrows information in a report and determines the
appearance of the report’s output. By specifying parameters, you customize the output results of your report.
For example, you can apply filters, create a header and footer, or choose a color scheme for the report’s
results.

You can use a variety of parameters to define the output for reports in Fixed Assets. Saving these parameters also
makes future reporting easier. These procedures provide instructions for creating, printing, previewing, sending
reports as email, and exporting reports. While these procedures are written specifically for projected
depreciation reports, you can use these same basic steps as a model for all reporting in Fixed Assets. For specific
information about tabs, fields, options, and checkboxes for a particular report, see the chapter for that category
of reports.

Creating Reports

Creating a report is a quick and easy process. For this procedure we focus on creating a projected depreciation
report.

» Creating areport in Fixed Assets

Note: An action bar containing links for creating a new report, opening a report, deleting a report, and finding
a report appears above the list of reports. These links are common to all Reports pages.
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1. From the Reports page, click Transaction Reports. The Transaction Reports page appears with a list of all
transaction reports on the left.

PE The Financial Edge {Sample Data)

Eile Edit view Go Favorites Tools Help

|

4 Dack % Forward | Community Services Inc, * Fixed Assetsvl

12 Reports - Transaction Reports

New Open Delete.. Find

I el Account Distribution Report

Di | G ain/Loss Repart
% F:;D:;EE i;r;plzzfat\::gumm Name |DatE Created |Creatad By |Prucess Time |0ther5 May Modif

) Project Distibution Report
) Projected Depreciation Report
) Yearto-Date Depreciation Rep

|F||-r Home

Manage Tage...

g
-J¥ Untagged

S /]

[~ Only show my reports

2. Inthe list on the left, select Projected Depreciation Report.
3. On the action bar, click New. The New Projected Depreciation Report screen appears on the General tab.

Ig Mew Projected Depreciation Heport I

File Edit “iew Favortes Tools Help

=R R e |

2 Filters | K3 Formatl

Report type: I Detail 'I

Include assets with these dates -

In service date: Ilnclude all dates 'l

Projection details -

End of the firstyear:|11.-’DB.-’2DD2 EII Project depreciation for |5 pears

™ Exclude dizpozed of azsets

[~ Create an output query of assets

Freport arientation: I Partrait = I

< Bach | Mext = | Cancel Print | Freview | Layout |

Note: Depending on the report you are creating, fields, options, and checkboxes on the General tab vary for
each report. For General tab selections on a particular report, see the chapter for that category of reports.

4. In the Report type field, select the amount of detail you want in the report. Select “Detail” or “Summary”.
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In the Asset in service date field, select the dates in which the assets were placed in service. You can
select to include all dates, a specific date, or a specific date range.

If you select <Specific range>, you can specify a start date and an end date. If you leave the Start date
field blank, all activity is included up to the end date. If you leave the End date field blank, all activity from
the start date until present is included. If you leave both fields blank, all activity is included.

In the End of the first year field, select the beginning date of the projected depreciation period. This field
defaults to the present date. You can use this date or enter a different date.

In the Project depreciation for [ ] years, enter the number of years for which you want to project
depreciation. You can enter up to 10 years.

8. To exclude disposed assets from the report, mark Exclude disposed of assets.

10.

If you mark Create an output query of assets, the system creates a query of the assets you select and
includes it in the report. This query is available for use in other areas of the program.

In the Report orientation field, you can select “Portrait” or “Landscape”. For this example, select
“Portrait”.

l@ Mew Projected Depreciation Heport

Eile Edit “iew Favortez Tools Help
FlERE Rl |
1: General |2: Filters | =& Formatl

Freport type: I Detail 'I

Ihclude assets with these dates -

I service date: IIncIude all dates 'l

Frojection details .

End of the firstyear:|11.-’DB.-’2DD2 EII Project depreciation for |3 pears

W Exclude dizpozed of azsets

¥ LCreate an output query of assets

Repart arientatian: I Portrait & I

< Bach | Mext = Cancel Print Freview Layout
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11. Click Next or select the Filters tab.

l@ Mew Projected Depreciation Heport
Eile Edit “iew Favortez Tools Help
FENE A= |
1: General
& Open ) Clear Al Filkers
Filters I Include I Selected Filkers
Asgets All <Al Assets
Classes all <Al Classes>
Locations All <All Lacations=
Departments ol <Al Departments=
Depreciation Methods Al <All Depreciation Methods =
Disposal Methads ol <Al Disposal Methods>
Aszet Attributes All <Al Asset Attributes =
< Back | Mext = | Cancel | Print | Freview | Layout |

12. Inthe Include column for the Assets filter, choose “Selected”. The Selected Assets screen appears.
13. Mark Range.

Asset Numbers
From Asset Mumber | Drescription I To Asset Mumber I Crescription
kI u
Ok I Cancel |

Tip: If you know the asset numbers you want to use, you can enter them directly into the fields without having
to search.
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14. In the From Asset Number column, enter the first asset number in the range or click the binoculars. The
Open screen appears. In the Last modified by field, select “Supervisor”. For more information about
using the Open screen and filtering records, see the Program Basics chapter in the Program Basics Guide.

FEoen  ——————— H|
Find: Iﬁsset j Search using quen: |<Default> ﬂ'gﬁ

= o

Optionz

Agset number

: I j Date in Service: I EI
Azzet 1D I j Acquizition date: I EI
Degcription: I j Location: I j
Department: I j Depreciation method: I j
Clazz: I ﬂ Last modified by Supervisar
“endor: I ﬂ Last modified an: Iany tirne j

Hide Filters | Clear Filtersl Filters are not applied Find Mow I [Hper | Cancel |
|

15. Click Find Now. A grid appears displaying all assets meeting your requirements.

Foeen  _____________H
Find: | £552t 7| Search using queny: [< Defaul L

&% Open

Asset number Asset ID Description Serial number

1 Ciell PII450

z Dell PIT450 101-23-02 Information Sysker

3 Dell PI1450 101-23-03 Infarrnation Sysker

4 Dell PII450 101-23-04 Infaormation Swsker

5 Dell PII450 101-23-0% Infaorrmation Sysker

& Dell 2300 Server PII3S0 101-58-6985 Information SYSt_B'iLI

»

Azzet number

: I ﬂ Date in Service: I EI
Aigzet 1D I ﬂ Acquisition date: I EI
Description: I ﬂ Location: I j
Department: I ﬂ D epreciation method: I j
Class: I ﬂ Last modified by: ISupe[viSD[ j
Wendor: I ﬂ Laszt modified an: Ian-"' time j

Hide Filters | Clear Filtelsl Filters are applied Find Mow | Open I Cancel |
|

16. Select an asset (for this example, asset number 1), and click Open on the action bar.

The Selected Assets screen appears with “1” in the From Asset Number column and “Dell P11450” in the
Description column.

17. In the To Asset Number column, enter the last asset number in the range or click the binoculars to search
for it. For this example, asset number 6.
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The Selected Assets screen appears with “6” in the To Asset Number column and “Dell 2300 Server
PII350” in the Description column.

Qi Hange @ Query

From Asset ... I Description I To Asset Mu... | Description I
1 Dell PII450 6 Dell 2300 Server PII3S0

Cancel |

18. Click OK. You return to the Filters tab. “1 to 6” appears in the Selected Filters column on the Assets row.

lQ Mew Projected Depreciation Report I
File Edit “iew Favontez Toolz Help
FlEERE = el \
1: General 2 Filters I§: Formatl
&% Open ) Clear Al Filters
Filters I Include I Selected Filters |
Assels ﬁl
Classes all ZAll Classes =
Lacations all <Al Locations
Deparkments all <All Departments=
Depreciation Methads all <All Depreciation Methads >
Disposal Methods Al <Al Disposal Methods>»
Asset Attributes all <Al Asset Attribukes =
¢ Back | Mest » | Cancel | Print | Freview | Layout |

Note: You can use the default settings on the Format tab or customize your report. For information about
formatting a specific report, see that report in its respective chapter.

19. Click Next or select the Format tab. The options on the right side of the screen change as you make
selections in the list on the left.

20. From the list, select Headings. In the Title field, the title defaults to “Projected Depreciation Report”. You
can use this title or overwrite it with a different title.
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21. Inthe Subtitle field, enter “Dell Server System”.

l@ Mew Projected Depreciation Heport

Eile Edit “iew Favortez Tools Help

= D= RE I ey A

Headirgs
Criteria

Sort/Break
Page Footer
Feport Footer
Miscellaneous
Color Scheme

1 Eenerall 2 Filters 3 Format |

W Shiow maximurn number of pears per page

W Irzert & page break every # vears

< Back | et |

Cancel

Print | F'revieyl Layout |

Note: If you have the appropriate security rights, you can use credit card, bank account, and Social Security
numbers to sort report data and to identify records included in the report. The Sort by option is hidden for any
user without these rights. For more information, see the Security chapter of the Administration Guide for The

Financial Edge.

22. From the list on the left, click Sort/Break. The sort options appear.
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23. Mark the checkbox in the Break? column, to create a break in the report between asset numbers. You can
add a header and footer for the break.

Ig Mew Projected Depreciation Heport

File Edit “iew Favortes Tools Help
=R R e |

1 Generall 2 Filters 2 Format |

Headings Sort/Break
Criteria
Detail Sort by | Order by | Break? |
E ak Agzet Number Ascending )
Page Foater r
Feport Footer r
Miscellaneous
Color Scheme r
r
Break Header for Asset Number
Text before value: I
Text after value: I
Break Footer for Agset Number-
[~ Print count per &sset Murmber
[~ Print count as a percentage of total
™ Page break on each new Asset Mumber
< Back | et Cancel Print | Freview | Layout

Note: You can set an option to maximize the preview window when you preview a report. To do this select
Tools, Options and mark Automatically maximize preview window.

24. Click Preview to preview the report on the screen. A message appears indicating the program is
processing the report. The New Projected Depreciation Report screen appears so you can preview the
report.

Ig Dell Server System Projected Depreciation

b I I R P 3 0 I =1 ) i | | R

Preview

Community Services Inc.
Projected Depreciation Report
Dell Sewver System

Asset Mo, Asset 1D Description Depr. Basis Frior Depr.

Depredidion projected to 010171300

1 1 TuILFIH 0 SLAT 0 i
H 2 TRILPH 0 SLES0 0 son
3 3 TRILFIH S0 L350 00 000
+ + TRILFIH S0 SLAS 0 000
5 3 TRILFIH S0 SLAS 0 000
c . TulL2300 fanwr D30 $3,853 00 s000

Totals projected fo G1I01/1906: $1238300 Fo.00

& zeset(s) listed.
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Note: Click Preview to view the report as it will print using your selections and filters. Click Layout to view a
sample layout of the report without data.

25. When you finish viewing the report, click X to close the view.
26. Click Save to save the new report. The Save Report as screen appears.
27. In the Report name field, enter “Dell Server System Projected Depreciation”.

Note: You can set an option to save selections made on report tabs when you close. To do this, select Tools,
Options and mark Automatically save report parameters on close.

28. In the Description field, enter “Depreciation for next 3 years”.

Save Report as I

Report name: |De|| Server System Projected Depreciation

Descriptian: Depreciation for nest 3 years

¥ Others can un this report
[ Others can modify this repart

[ save | Cancel |

29. Click Save to save the new report. You return to the Format tab.

30. Close the screen. You return to the Transaction Reports page, and the Projected Depreciation Report
appears in the grid.

Printing Reports

You can print a hard copy of a saved projected depreciation report without opening the report. Your selections on
the Format tab of the report determine the information that prints on the report and how this information is
formatted. For this procedure, we focus on printing the projected depreciation report created in “Creating
Reports” on page 9. For more information about setting up your printer, see “Setting up a printer” on page 26" in
the Program Basics chapter of the Program Basics Guide.

» Printing a Fixed Assets report
1. From the Reports page, click Transaction Reports. The Transaction Reports page appears.

Note: You can set an option to print the report using the orientation defined in Print Setup. To do this, select
Tools, Options and mark As defined in Print Setup. For example, if a report is designed to print in portrait, but
the print setup is set for landscape, the report prints the report in landscape.

2. Inthe list on the left, select Projected Depreciation Reports. A list of saved projected depreciation
reports appears in the grid on the right.
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3. Select “Dell Server System Projected Depreciation”.

#% The Financial Edge

File Edit Yiew Go Favortes Tool: Help

4 Back % Forwvand ] Corrunity Services Inc, ~ ¢ Fixed Assets ™
Shortcuts | 3
Reports » Transaction Reports
SR S Hew ‘ Open |Delete . —JREpurts
" e Action
Projected Depreciation Report Reparts
) Diepreciation Summary Fepor DateCieated | CreatedBy | Other: SZSE;' "
) Disposal Gain/Loss Report Dell Se oje... Depreciatio LPErvISD N 2
) Form 4562 Depreciation Sunr Pivok
) Project Distribution Report [HETE S

B Projected Depreciation Repor) Transaction
‘Year to Date Depreciation Re Reports

j Account Distribution Repaort
) Asset Transaction Report

KIS |

[~ Only show my reports

The Projected D epreciation Report projects depreciation for future vears for
selected assets

Monthly Reparts
Weh Links

Wwelcome to Fixed Assets |

Note: You can set an option to print the report using the orientation defined for the report. To do this, select
Tools, Options and mark As defined for the Report. The report prints in the orientation selected on the report
regardless of what is defined in Print Setup.

4. From the menu bar, select File, Print. A message appears indicating the report is printing. After the report
prints, you return to the Transaction Reports page.

Previewing Reports

You can preview the format and information in a report without opening the report. We recommend previewing
a report before printing or sending it to another person. By previewing, you can make sure you included the
required information and that the report is formatted as you want it. For this procedure, we focus on previewing
the projected depreciation report created in “Creating Reports” on page 9.

» Previewing a Fixed Assets report

1. From the Reports page, click Transaction Reports. The Transaction Reports page appears.

2. Inthe list on the left, select Projected Depreciation Report. A list of saved projected depreciation reports
appears in a grid on the right.

3. Inthe grid, select “Dell Server System Projected Depreciation”.
From the menu bar, select File, Preview.

Note: You can set an option to maximize the preview window when you preview a report. To do this select
Tools, Options and mark Automatically maximize preview window.
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5. A message appears indicating the program is processing the report. The Dell Server System Projected
Depreciation Report preview screen appears.

lQ Dell Server System Projected Depreciation

x| W< R N I =1 1 N O I | Y "

Preview

Community Services Inc.
Projected Depreciation Report

Dell Serwver System

Asset No.  Asset 1D Description Depr. Basis Prior Depr.

Depredidion projected to 01/01/1300

1 1 LIPS0 SLAS 0 000
H H TRILFIH S0 SLAS 0 000
H 3 TuILFIH 0 SL330 00 i
+ 4 TRILPH 0 SLES0 0 son
3 3
‘ ¢

TRILPH 0 SLES 0 son
TelL2300 fanwr FIGS0 $5,853 00 000
Totals projected to GTATH1300: 7238300 $oo0

& meeet(s) listed.

6. When you are finished previewing the report, click X to close the screen. You return to the Transaction
Reports page.

Exporting Reports

To use report information in another software application, for example, Microsoft Excel or Crystal Reports, you
can export the report. When you export a report, you send report information from the database to another
software application using a data file. You can export a report without opening the report. For this procedure, we
focus on exporting the projected depreciation report created in “Creating Reports” on page 9.
» Exporting a Fixed Assets report
1. From the Reports page, click Transaction Reports. The Transaction Reports page appears.

2. Inthe list on the left, select Projected Depreciation Report. A list of saved projected depreciation reports
appears in a grid on the right.

3. Inthe grid, select “Dell Server System Projected Depreciation”.

From the menu bar, select File, Export. A message appears indicating the program is processing the
report. The Export screen appears.

Export [ ]
Format: j
I Crystal Reports [RPT) j ;
o Cancel |
D estination:
[ Disk: fle [

5. Inthe Format field, select “Excel 5.0 (XLS)".
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6. In the Destination field, select “Disk file”.

Export x|
Ei f:
Formal oK |
[Excel 5.0 paLs) -
. Cancel |
Destination;
| Disk file |
7. Click OK.

8. The Choose Export File screen appears. In the File name field, you can use the file name provided or

overwrite it with a new file name. For this example, enter “Dell Server System Projected Depreciation”.

Choose Expont File I
Savejn |4 Temp =] gl
I _jstmp?..dir (L1 {0=d890da-bbb3-1145-9097-00

|1 {0cd890d4-bbba-11d5-9097-00c04/537:91} (1 {0cd890db-bbb3-11d5-3057-00
| {0cd390d5-bbba-11d5-9097-00c04/537291} (L1 {0cd890dd-bbb3-11d5-3057-0
|1 {0cde90d6-bbbS-11d5-9097-00c04i597291} ([ {58323932-5bb0-41 be- 87 76-2¢
I {0cd390d7-bbba-11d5-9097-00c04/55791} (L1 {69F05900-93d-4105-8e85-29¢
|1 {0cd390d9-bbba-11d5-9097-00c04/59791} (L1 {6c1623d7-5950-4395-ab6b-08

N — i
File name: IDeII Server System Projected Depreciation. xlz Save I
Save az type: IEHCB' 5.0 xlz) j Cancel |

9. Click Save. A message appears indicating the program is exporting the data. Once the data has been
exported to your file, you return to the Transaction Reports page.

Sending Reports as E-Mail

In Fixed Assets, you can share report information with other users through electronic mail. You can send the
results of a report to another user for further analysis or to use in other applications. When you send report
information through e-mail, you perform two functions: changing the format of the information to a data file and
sending this data file to another person. Before you can send a report to another user, you must first select a
format (such as Microsoft Excel, Crystal Reports, or Adobe Acrobat) for the data file. The format determines the
appearance of the report and the software applications in which you can open the data file. Sending report
results by e-mail can be particularly useful when an individual needs to quickly reference report results but does
not need to access or edit the report.

You can send report information by e-mail without opening the report. For this procedure we focus on sending
the projected depreciation report created in “Creating Reports” on page 9.

» Sending a Fixed Assets report as email
1. From the Reports page, click Transaction Reports. The Transaction Reports page appears.

2. Inthe list on the left, select Projected Depreciation Report. A list of saved projected depreciation reports
appears in a grid on the right.

3. Inthe grid, select “Dell Server System Projected Depreciation”.



4. From the menu bar, select File, Send as Mail. A message appears indicating the program is processing the

5.
6.

10.
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report. The Export screen appears.

Export [ ]
Format: j
I Crystal Reports [RPT) j ;
o Cancel |
D estination:
[ Disk: fle [

In the Format field, select “Report definition”.

In the Destination field, select “Microsoft Mail (MAPI)”.

Export E
Farmat:
p _DK
I Report Definition j

o Caricel |
Destination;

it Mail [MAET]

Click OK. The Send Mail screen appears.

In the To field, enter an email address. For example, enter “cjones@internet.com”.
In the Subject field, enter “Dell Server System Projected Depreciation”.

In the Message box, enter a message to the recipient. For example, “Here’s the projected depreciation

report you requested!”

Send Mail E|
ITI Check Mames | Addiess | Cancel |
To |cinnes@internet.cnm

LCc: I

Subject: IDeII Server System Project Depreciation

Message

Here's the projected depreciation report you requested! ﬂ

|

11. Click Send. The report is sent as an attachment to your message. You return to the Transaction Reports
page.
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Reporting categories in Fixed Assets include Action Reports, Asset Reports, Pivot Reports, and Transaction
Reports.This chapter discusses Action Reports. For information about other report categories, see the chapter for
that category. In The Financial Edge, an action is any task or activity that needs to be completed for an asset.
Actions, for example, can include scheduled maintenances, mailings, phone calls, and e-mail messages.

Note: We recommend you read this chapter thoroughly. Information here provides you with basic information
about action reports in Fixed Assets. Hands-on experience is the best way to learn, so we encourage you to try
various options with your sample database before creating reports with your data.

Action reports in Fixed Assets include:

e Action Listing

e Action Summary Report

e Actions by Association Report

Action Listing

The Action Listing provides a list of details about actions you select. This report can be useful in tracking actions
that have not yet occurred, for example, you can run the Action Listing at the beginning of the month to see what
is scheduled for that month.

Glossary: An action is any task or activity that needs to be completed for an asset. Actions, for example, can
include scheduled maintenances, mailings, phone calls, and e-mail messages.

The Action Listing has tabs on which you set parameters: General, Filters, and Format. To move among the tabs,
click Next and Back at the bottom of the screen or select a tab. On these tabs you specify information to include
in the report and how the report should look. For more information about creating an Action Listing, see
“Creating Reports” on page 9.
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General Tab

On the General tab, you can select parameters specific to the report and make selections about the information
included in the report.

M@ New Action Listing
File Edit “iew Favorter Tool: Help
u _:]. é —ﬁ |||¢.J ? =

1: General ]g; Filters ] 3 Format]

Include actions with theze dates

In service date: |Include all dates =]
Disposal date: |Include all dates =]
Actian date: [ Include all dates =l
Include actions with these action prionties

v High W Momal W Low

Include. .

W Incomplete actions [~ Complete actions

[~ Create an output query of assets

Fiepart arientation: | Portrait 4

‘ Hewt » Cancel ‘ Prrint | Freview Layout

Include actions with these dates. In the In service date, Disposal date, and Action date fields, select a date
or date range for assets to include in the report. These are the dates from the asset record. If you select
<Specific range>, you can specify starting and ending dates in the Start date and End date fields.

Include actions with these action priorities. You can mark High, Normal, and Low to select actions to

include in the report. You can select one, two, or all three priorities. To use no priorities, unmark the
checkboxes.

Include. You can mark Incomplete actions and Complete actions to select actions to include in the report. You
can mark either or both checkboxes.

Create an output query of assets. If you mark Create an output query of assets, the program creates a
qguery of the assets included in the report. You can use the query later in other areas of Fixed Assets.

Report orientation. In the Report orientation field, select Portrait or Landscape.

Filters Tab

Glossary: A filter is a requirement records must meet to be included in a report. For example, if you apply the
Action Types filter, only the assets with the action type you select appear in the report.
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On the Filters tab, you can include information based on selected criteria such as action types, action statuses,
action attributes, asset numbers, and asset attributes. For example, you can include selected action types, such
as Maintenance, and assets with maintenance recorded as an action type appear on the report. For more
information about filtering in The Financial Edge, see the Program Basics Guide.

M@ MNew Action Listing
File Edit “iew Favorter Tool: Help

3SR - |

1: General 2 Filters |§: Formatl

&0 0pen 7 Clear &l Filkers
Filkers I Include Selected Filkers
Action Types all <all Action Types=
Action Statuses Al <all Action Skatuses=
Action Attributes Al <4l Action Attribubes >
Aszets Al <Al Assets =
Asset Attributes all <all Asset Attributes =

Open. Click a filter in the grid and click Open on the action bar. A selection screen appears so you can designate
specific filters for the report.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.
Filters. The Filters column lists all the filters for this report. You cannot edit this column.

Include. Choose Selected in the Include column. A selection screen appears so you can designate specific filters
for the report.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include
column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected,
Range, or Query, a selection screen appears so you can specify filters.

Note: Mark Selected, Range, or Query to include a selected filter, range of filters, or a previously created
query of filters. Depending on your selection, different options appear on the screen. If you mark All, you
cannot define filters. For more information about filtering in The Financial Edge, see the Program Basics
chapter in the Program Basics Guide.

Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the
report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more
information about creating queries, see the Query Guide.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on
the toolbar.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.

Format Tab

On the Format tab, you decide how the report should look. You can create headings and footers, include a list of
criteria used to create the report, and sort the information in the report. You can select the format for displaying
monetary amounts and print the report in color.
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The list on the left of the screen displays formatting options for the Action Listing: Headings, Criteria, Sort/Break,
Page Footer, Report Footer, Miscellaneous, and Color Scheme. When you select an item in the list, the right side
of the screen displays selections for that section of the report.

Note: The heading defaults to Action Listing in the Title field. You can leave this as the title for your report or
enter your own.

Headings. Use Headings to enter a maximum of 60 characters in each of the Title and Subtitle fields. The title
and subtitle appear at the top of the report. You can select how you want the heading aligned and whether
you want your organization's name to appear in the header. You can include the page number and date in the
heading. You can also select to include the heading on every page of the report.

M3 Mew Action Listing
File Edit “iew Favaortes Tools Help

IR = R |

1 Generall 2: Filters  3: Format |

B Heading: Headings
Criteria

Sort/Break —Heading Format
Page Foater Title: I.l’-‘«ction Listing
Fieport Footer Subtile: |

Miscelaneous
Colar Scheme Aligr: IEenter 'I

[V Print organization name in header

— W Print Page Number in Heading [V Frint Report Date in Heading ——
Format: IF'age 1 j Farmat: IStht Date and Time j
Align:  [Right = sign [Lett =l

¥ Frint report heading on each page

< Back | HEwt | Cancel | Frint | Prewview | Layaout |

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print
with the report.
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Criteria. Use Criteria to print data to help you remember the criteria you used to create the report. Mark Print
these criteria on and select a separate page or the first page. Your selections print in the criteria section of the

report.
@ Mew Action Listing [ x|
File Edit “iew Favortes Tools Help

SR -2 |

1: Generall 2 Filters  3: Format |

Headings
B Criteria

Sort/Break
Page Footer
Report Footer
Mizcellaneous
Color Scheme

Criteria

v Print these criteria on Ia zeparate page "I

Sawved report name
Output query hame

In service dates to include
Dizpozal dates to include
Action dates to include
Action priorties to include
Action completion statugzes to include
Action twpes to include
Action statuses to include
Action attributes to include
Agzets toinclude

Azzet attibutes to include

< Back | [lext > |

Cancel |

Frrint | Previeﬂl Layout |

Sort/Break. Use Sort/Break to select the order for information to appear on the report and where breaks fall
between sets of information. When you select Sort/Break on the Format tab, a grid displays the categories
you can sort in the report. Select a sorting category in the Sort by column and select Ascending or Descending
in the Order by column. If you want a new page for each Sort by selection, mark Page break on each new
<Sort by selection>. If you mark the checkbox in the Break? column, the program automatically includes any
subtotals for the selection in the Sort by column.
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You can also create breaks between the sections by which you have sorted. In the Text before value and Text
after value fields, you can enter up to 30 characters of information to print directly before and after the
break. If you mark Print count per or Print count as a percentage of total for the selected sort field, the
number or percentage for each selected sort option appears in the footer. If you mark Page break on each
new, a new page starts for the highest level break.

“ New Action Listing
File Edit Wiew Favorites Tools Help
u _5. % —a |||‘.-| ? T
1: General] 2: Filters 3 Format ]
Z] Headings Sort{Break
=] Criteria
‘Break Sort by | Order by | Break? |
=] Page Footer Agzet Number Azcending r
=] Report Footer r
=] Miscellaneous -
Z] Color Scheme
-
-
Break Header for Asset Mumber
Test before value: |
Teut after walue: |
Break Footer for Asset Humber
[~ Frint count per Azset Mumber
[~ Print count az a percentage of total
[~ Page break on each new Azset Mumber
< Back | | Cancel | Frint | Preview | Lapaut |

Page Footer. Use Page Footer to create a footer to appear at the bottom of each page of the report. You can
enter a maximum of 254 characters in the Text field for the page footer. You can also select how to align the
text and include the page number and date in the footer.

n Mew Action Listing
File Edit “iew Favorites

H &S &

2] Headings
=] Criteria

E] Sont/Break
B Page Footer

=] Report Footer
=] Mizcellaneous
=] Color Scheme

Tools Help
3 -

H

1: General ] 2: Filters  3: Format ]

Page Footer

Fage Footer Text

Text:
Align: | Center -
[ Frint Page Number in Footer [~ Piint Report Date in Footer
Farmat: |F'age 1 j Format: |Shnlt Date and Time j
&ligr: [Fight = || sigre [Left =l

< Back

Cancel Print Preview Layout
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Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You
can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.

I Mew Action Listing [ x|
File Edit “iew Favortes Tools Help

FlEE =R

1 Genelall 2 Filters  3: Format |

Headings Report Footer
Criteria

Sart/Bregk Report Footer Text

Page Footer Text:
B Report Footer

Miscelaneous
Color Scheme

Align: IEenter 'I

Miscellaneous. Use Miscellaneous to specify how you want numbers to appear on the report and the font size
for the report.

I Mew Action Listing

File Edit “iew Favortes Tools Help
FlEE = RS |

1 Generall 2 Filters 3 Format |

Headings Miscellaneous
Criteria

Sart/Break Show curnency character on All amounts
Page Footer Show percent sign on All amounts
HDD“ Footer Megative amount format [1234.56)
Colr Sm Mumber of digits after decimal for amaounts 2

MNumber of digitz after decimal for percentages 2

Show 1000°s separatar Yes

Show blatiks instead of zeros Mo

Font size a

Sample amount:
AmoLnt [$1.234.56)
Percent 100.00%

¢ Back HEREs Cancel Brint I Preview Lapout
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Color Scheme. Use Color Scheme to select colors for report headings. When you click in the color box next to

the selection, the Color screen appears so you can select a standard color or define a custom color. If you
leave the Apply a Color Scheme checkbox unmarked, the report prints in black and gray.

I} Mew Action Listing
File Edit “iew Favorites Toolz Help
=Rl =R = e |

1 Generall 2 Filters  3: Format |

Headings Color Scheme

Criteria

Sort/Break [~ Apply a Color Scheme Report Name

Page Foater B Column heading back colar Subtitle

Feport Footer .

Mizcellaneous [ Column heading fore calor Column Headings

B Color Scheme [~ Group heading back color Group Headings

- Group heading fore color
Restore Defaults |

Action Summary Report

The Action Summary Report provides a count of assets with each action type. Because this report is a summary,
asset names do not appear. The report provides a tally of action types associated with assets you select, making it
a good report for action reminders. You can specify the time period for the report.

Glossary: An action is any task or activity that needs to be completed for an asset. Actions, for example, can
include scheduled maintenances, mailings, phone calls, and e-mail messages.

The Action Summary Report has tabs on which you set parameters: General, Filters, and Format. To move among
the tabs, click Next and Back at the bottom of the screen or select a tab. On these tabs you specify information to

include in the report and how the report should look. For more information about creating an Action Summary
Report, see “Creating Reports” on page 9.
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General Tab

On the General tab, you can select parameters specific to the report and make selections about the information
included in the report.

u Mew Action Summary Report
File Edit “iew Favoritez Took Help

EH| & S & GE L =
1. General ]g: Filters ] K3 Fu:urmat]

Include actions with these dates

In zervice date: [Include all dates =l
Disposal date: [Include all dstes 7]
Actian date: [Include all dates =l
Include actions with these action priorities

[v High W Harmal v Low

Include...

[v Incomplete actions [~ Complete actions

[ Create ah output query of assets

Fepart arigntatian: | Portrait -

‘ Mest » ‘ Cancel ‘ Print | Presigm | Layaut ‘

Include actions with these dates. In the In service date, Disposal date, and Action date fields, select a date
or date range for assets to include in the report. These are the dates from the asset record. If you select
<Specific range>, you can specify starting and ending dates in the Start date and End date fields.

Include actions with these action priorities. You can mark High, Normal, and Low to select actions to
include in the report. You can select one, two, or all three priorities. To use no priorities, unmark the
checkboxes.

Include. You can mark Incomplete actions and Complete actions to select actions to include in the report. You
can mark either or both checkboxes.

Create an output query of assets. If you mark Create an output query of assets, the program creates a
query of the assets included in the report. You can use the query later in other areas of Fixed Assets.

Report orientation. In the Report orientation field, select Portrait or Landscape.
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Filters Tab

On the Filters tab, you can include information based on selected criteria such as action types, action statuses,
action attributes, asset numbers, and asset attributes. For example, you can include selected action types, such
as Maintenance, and assets with maintenance recorded as an action type appear on the report. For more
information about filtering in The Financial Edge, see the Program Basics Guide.

1@ Hew Action Summary Report
File Edit “iew Fawvortez Tool: Help

FIeERE = e |

1: General 2 Filters |§: Farmat |

@@ 0pen ) Clear Al Filters
Filters I Include Selected Filkers
Action Types ol <Al Action Twpes x>
Action Statuses Al <Al Action Statuses:=
Action Attributes all <Al Action Attribukes =
Assets &l <Al Assetss
Asset Attributes Al <Al Asset Attributes >

Glossary: A filter is a requirement records must meet to be included in a report. For example, if you apply the
Action Types filter, only the assets with the action type you select appear in the report.

Open. Click a filter in the grid and click Open on the action bar. A selection screen appears so you can designate
specific filters for the report.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.
Filters. The Filters column lists all the filters for this report. You cannot edit this column.

Include. Choose Selected in the Include column. A selection screen appears so you can designate specific filters
for the report.

Note: Mark Selected, Range, or Query to include a selected filter, range of filters, or a previously created
query of filters. Depending on your selection, different options appear on the screen. If you mark All, you
cannot define filters. For more information about filtering in The Financial Edge, see the Program Basics
chapter in the Program Basics Guide.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include
column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected, Range,
or Query, a selection screen appears so you can specify filters.

Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the
report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more
information about creating queries, see the Query Guide.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on
the toolbar.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.
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Format Tab

On the Format tab, you decide how the report should look and how to summarize the information. You can
create headings and footers, include a list of criteria used to create the report, and sort the information in the
report. You can select the format for displaying monetary amounts and print the report in color.

The list on the left of the screen displays formatting options for the Action Summary Report: Headings, Criteria,
Detail, Page Footer, Report Footer, Miscellaneous, and Color Scheme. When you select an item in the list, the
right side of the screen displays selections for that section of the report.

Note: The heading defaults to Action Summary Report in the Title field. You can leave this as the title for your

report or enter your own.

Headings. Use Headings to enter a maximum of 60 characters in each of the Title and Subtitle fields. The title
and subtitle appear at the top of the report. You can select how you want the heading aligned and whether
you want your organization's name to appear in the header. You can include the page number and date in the
heading. You can also select to include the heading on every page of the report.

lg Mew Action Summary Report
File Edit “iew Fawortes Toolz Help
FlERE = |
1 Generall 2 Filkers ~ 3: Format |
B Headings Headings
Criteria :
Detail — Heading Format
Page Footer Title: I.-’-‘n.ction Summary Report
Repart Footer Subtitle:
Miscellaneous
Calar Scheme Aligr: ICenter 'I
[¥ Print organization narne in header
~ W Print Page Mumber in Heading [¥ Frint Report Date in Heading
Farmat: IF'age 1 j Farmat: IShDrt Date and Time j
Aligr: [Right =l i [Lett =l
¥ Print report heading on each page
< Back | HErt Cancel | FErint | Preview | Layout |

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print

with the report.
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Criteria. Use Criteria to print data to help you remember the criteria you used to create the report. Mark Print
these criteria on and select a separate page or the first page. Your selections print in the criteria section of the

report.

lﬂ MNew Action Summary Report

File Edit “iew Favortes

Toaolz Help

= N R 2

Dietail

Page Footer
Report Footer
Miscellaneous
Color Scheme

1: Generall 2: Filters ~ 3: Format |

Criteria

v Print these criteria on Ia separate page 'I

Saved report name
Output query hame

In zervice dates to include
Dizpozal dates o include
Action dates to include
Action priorties to include
Action completion statugzes to include
Action types to include
Action statuses to include
Action attributes to inchude
Azzets toinclude

Agzzet attibutes to include

< Back | L= |

Cancel | Frint I Preview | Layout |

Detail. Use Detail to summarize the report by action type, action status, or to whom the action is assigned.

lﬂ New Action Summary Report E

File Edit “iew Favortes

= D NN ey

Toole  Help
2 -

Page Footer

Fieport Footer
Miscellaneous
Color Schemne

Headings Detail
Criteria
Sumnmarize report by IAction Type "I

1: Generall 2 Filters ~ 3: Farmat |
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Page Footer. Use Page Footer to create a footer to appear at the bottom of each page of the report. You can
enter a maximum of 254 characters in the Text field for the page footer. You can also select how to align the
text and include the page number and date in the footer.

IE Mew Action Summary Beport E
File Edit “iew Favortes Tools Help

= = NNl el 2

1 Genelall 2: Filters ~ 3: Format |

Headings Page Footer

Crtera Page Footer Text
Detail B

B Page Footer Text:
Feport Foater
Miscellaneous
Color Schermne

Align: IEenter 'I

I Print Page Mumber in Fooker———— [~ Print Report Date in Footer—————
Farmat: IF'age 1 j Format: I Short Date and Time j
Aligr: | Right =] || lre Left |

< Back | Hests | Cancel | Print | Freview | Layout |

Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You
can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.

lﬂ New Action Summary Report [ x|
File Edit “iew Favaorites Toole Help

S = el |

1 Generall 2: Filters ~ 2: Format |

Headings Report Footer
Criteria S —
Diatail Epart rooter [ eX

Page Footer Text:
B Report Foater

Miscellaneous
Color Scheme

Aligr: I Left - I
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Miscellaneous. Use Miscellaneous to specify how you want numbers to appear on the report and the font size
for the report.

[ Hew Action Summary Report
File Edit “iew Favortes Tools Help

H &= 5w ?-

1: General] 2: Filters ~ 3: Format ]

=] Headings

=] Criteria

=] Detail

=] Page Footer

=] Report Fooker
aneous

=] Calar Scheme

Miscellaneous

Show curnrency character on All amounts
Show percent sigh on All amounts
Megative amount farmat [1234.56)
Number of digitz after decimal for amounts 2

MWumber of digitz after decimal for percentages 2

Show 1000z separatar es

Show blanks instead of zers Mo

Foatt size a

Sample amount;

Amaunt [$1.234.5E)
Percent 100.00%
< Back | | Cancel |

Print | Freview | Layout |

Color Scheme. Use Color Scheme to select colors for report headings. When you click in the color box next to
the selection, the Color screen appears so you can select a standard color or define a custom color. If you
leave the Apply a Color Scheme checkbox unmarked, the report prints in black and gray.

u Mew Action Summary Report

File Edit Wiew Favorites Toolz Help
u _1 é —ﬁ |||J ? -

1 General] 2 Filters 3 Format l

2] Headings

=] Criteria

=] Detail

=] Page Footer
=] Report Footer
=] Miscellaneous

Actions

Color Scheme

[~ Apply a Color Scheme Report Name

M Column heading back calor Subtitle
[ Column heading fore color Column Headings

[ Group heading back color Group Headings
M Gioup heading fore colar

Restore Defaults |

by Association Report

The Actions by Association Report provides a list of details for actions you select.

Glossary: An action is any task or activity that needs to be completed for an asset. Actions, for example, can
include scheduled maintenances, mailings, phone calls, and e-mail messages.
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The Actions by Association Report has tabs on which you set parameters: General, Filters, and Format. To move
among the tabs, click Next and Back at the bottom of the screen or select a tab. On these tabs you specify
information to include in the report and how the report should look. For more information about creating an
Actions by Association Report, see “Creating Reports” on page 9.

General Tab

On the General tab, you can select parameters specific to the report and make selections about the information
included in the report.

I& New Actions by Association Report
File Edit “iew Favontez Toolz Help

H &S %W b
1: General ]g: Filters] 2 Format ]

Include actions with these dates

In service date: [Include all dates =l
Disposal date: [include all dates =]
Action date: [Include all dates =l
Include actionz with these action priorties

v High W Momal | Low

Inchude...

v Incomplete actiohs [~ Complete actions

[ Create an output query of assets

Report arientation: | Portrait -

| Ment » ‘ Cancel | Print | Prewiew | Layout |

Include actions with these dates. In the In service date, Disposal date, and Action date fields, select a date
or date range for assets to include in the report. These are the dates from the asset record. If you select
<Specific range>, you can specify starting and ending dates in the Start date and End date fields.

Include actions with these action priorities. You can mark High, Normal, and Low to select actions to

include in the report. You can select one, two, or all three priorities. To use no priorities, unmark the
checkboxes.

Include. You can mark Incomplete actions and Complete actions to select actions to include in the report. You
can mark either or both checkboxes.

Create an output query of assets. If you mark Create an output query of assets, the program creates a
query of the assets included in the report. You can use the query later in other areas of Fixed Assets.

Report orientation. In the Report orientation field, select Portrait or Landscape.
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Filters Tab

On the Filters tab, you can include information based on selected criteria such as action types, action statuses,
action attributes, asset numbers, and asset attributes. For example, you can include selected action types, such
as Maintenance, and assets with maintenance recorded as an action type appear on the report. For more
information about filtering in The Financial Edge, see the Program Basics Guide.

& New Actions by Association Report
File Edt “iew Favortes Toolz Help

el 2 |

1: General  2: Filkers |§: Farrnat |

@ 0pen ) Clear Al Filters
Filters I Include Selected Filters
Action Types Al <Al Action Types >
Action Statuses all <Al Action Skatuses=
Action Attributes all <Al Action Attributes =
Assets Al <Al Assets=
Bsset Attributes Al <Al Asset Attributes =

Glossary: A filter is a requirement records must meet to be included in a report. For example, if you apply the
Action Types filter, only the assets with the action type you select appear in the report.

Open. Click a filter in the grid and click Open on the action bar. A selection screen appears so you can designate
specific filters for the report.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Filters. The Filters column lists all the filters for this report. You cannot edit this column.

Include. Choose Selected in the Include column. A selection screen appears so you can designate specific filters
for the report.

Note: Mark Selected, Range, or Query to include a selected filter, range of filters, or a previously created
query of filters. Depending on your selection, different options appear on the screen. If you mark All, you

cannot define filters. For more information about filtering in The Financial Edge, see the Program Basics
chapter in the Program Basics Guide.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include
column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected, Range,
or Query, a selection screen appears so you can specify filters.

Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the
report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more
information about creating queries, see the Query Guide.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on
the toolbar.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.
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Format Tab

On the Format tab, you decide how the report should look. You can create headings and footers, include a list of
criteria used to create the report, and sort the information in the report. You can select the format for displaying

monetary amounts and print the report in color.

The list on the left of the screen displays formatting options for the Actions by Association Report: Headings,
Criteria, Sort/Break, Page Footer, Report Footer, Miscellaneous, and Color Scheme. When you select an item in
the list, the right side of the screen displays selections for that section of the report.

Note: The heading defaults to Actions by Association Report in the Title field. You can leave this as the title for

your report or enter your own.

Headings. Use Headings to enter a maximum of 60 characters in each of the Title and Subtitle fields. The title
and subtitle appear at the top of the report. You can select how you want the heading aligned and whether
you want your organization's name to appear in the header. You can include the page number and date in the
heading. You can also select to include the heading on every page of the report.

lg Mew Actions by Association Report

File Edit “iew Fawortes Toolz Help

R E & e ?-

1 Generall 2 Filkers ~ 3: Format |

B Headings H eadings

Criteria :

Cort/Break — Heading Format

Page Foater Title: I.-’-\ctions by Azzociation Feport
Fleport Footer Subtitle:

Miscellaneous
Color Scheme

Aligr: ICenter 'I

[¥ Print organization narne in header

~ W Print Page Mumber in Heading

[¥ Frint Report Date in Heading

Farmat: IF'age 1 j Farmat: IShDrt Date and Time j
Aligr: [Right =l i [Lett =l
¥ Print report heading on each page
< Back | HErt Cancel | FErint | Preview | Layout |

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print

with the report.
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Criteria. Use Criteria to print data to help you remember the criteria you used to create the report. Mark Print

these criteria on and select a separate page or the first page. Your selections print in the criteria section of the

report.

lﬂ New Actions by Azsociation Report
File Edit “iew Favorites Tools Help

= D= NN g B

1 Generall 2: Filters  2: Format |

Headings Criteria
¥ Print these criteria on Ia separate page 'I

Saved report hame
Output query name

In zervice dates to includs
Digposal dates to include
Action dates to include
Action prioities to include
Action completion statuses to include
Action types to include
Action statuzes to inchude
Action attributes to include
Aggets boinchude

Agzet attributes to include

E Criteria
Sort/Break,
Page Footer
Report Footer
Miscellaneous
Color Scheme

< Back | [t | Cancel |

Erint I F'reviegl Layout |

Sort/Break. Use Sort/Break to select the order for information to appear on the report and where breaks fall

between sets of information. When you select Sort/Break on the Format tab, a grid displays the categories
you can sort in the report. Select a sorting category in the Sort by column and select Ascending or Descending
in the Order by column. If you want a new page for each Sort by selection, mark Page break on each new
<Sort by selection>. If you mark the checkbox in the Break? column, the program automatically includes any

subtotals for the selection in the Sort by column.
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You can also create breaks between the sections by which you have sorted. In the Text before value and Text
after value fields, you can enter up to 30 characters of information to print directly before and after the
break. If you mark Print count per or Print count as a percentage of total for the selected sort field, the
number or percentage for each selected sort option appears in the footer. If you mark Page break on each
new, a new page starts for the highest level break.

u Mew Actions by Association Report
File Edit “iew Favortes Toolz Help

EH &2 %W ?-

1 General] 2: Filters  3: Format l

2 Headings Sort/Break

=] Criteria
. Sart by | Order by | Break? |
Z] Page Footer Action Date Azcending -
=] Report Foater -
2] Mizcellaneous -
Z] Colar Scheme
-
-

Break Header for Action Date

Text before value: |

Text after walue: |

Break Footer for Action Date
[ Frint count per Action Date

[ Frint count az a percentage of total

[ Page break on each new Action Date

< Back | | Cancel | Frrint | Freview | Layaut |

Page Footer. Use Page Footer to create a footer to appear at the bottom of each page of the report. You can
enter a maximum of 254 characters in the Text field for the page footer. You can also select how to align the
text and include the page number and date in the footer.

n Mew Actions by Association Heport
File Edit “iew Favaortes Tools Help

H &S a W ?-

1: Genelal] 2 Filterz  3: Format ]

2 Headings Page Footer

=] Criteria

5] Sort/Break Page Footer Text
I Page Footer Text:

=] Report Footer

=] Miscellaneous

=] Color Scheme

Align: | Center -

[ Print Page Murmber in Foater [~ Print Report Date in Footer

Farmat; |F‘age 1 ﬂ Farmat: |Shc-rt Date and Time j
Align: |F|ight j Aligr: |Leﬂ ﬂ

< Back Cancel Frrint Frewview Layout
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Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You
can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.

= D= R = el 2

lQ Mew Actions by Association Report [ x|
File Edit ‘“iew Favorter Tools Help

1: Generall 2 Filters 3 Format |

Headings
Criteria

Report Footer

Report Footer Text

Sort/Break

Text:

Page Footer
B Report Footer

Mizcellaneous
Color Scheme

Align: ||_eﬂ vI

Miscellaneous. Use Miscellaneous to specify how you want numbers to appear on the report and the font size

for the report.

IB Mew Actions by Association Report
File  Edit Help

= M= RE = e S

Yiew Fawortes  Toolz

1 Generall 2: Filterz ~ 3: Format |

Sample amaount;

Criteria
Sort/Break Show currency character an All amounts
Page Foater Show percent sigh on Al amounts
Hpnrt Footer Meqative amount format [1234.5E]
Color Sm Murnber of digits after decimal for amounts 2

Mumber of digits after decimal for percentages 2

Show 1000's separator Yes

Show blanks instead of zeroz Mo

Font size 8

Amnount [$1.234.56)
Percent 100.00%
< Back | = Cancel Frrint I Freview

Layaut
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Color Scheme. Use Color Scheme to select colors for report headings. When you click in the color box next to

the selection, the Color screen appears so you can select a standard color or define a custom color. If you
leave the Apply a Color Scheme checkbox unmarked, the report prints in black and gray.

I Hew Actions by Association Report BE
File Edit “iew Favortes Toole Help

HRE G e

1 Generall 2: Filters ~ 3: Format |

Headings Color Scheme

Criteria

Cort/Break ™ Apply a Color Seheme Report Name
::gpirfizz;r B Column heading back calar Subtitle
Miscellaneous [ Column heading fore color Column Headings

ME

[ Group heading back calar Group Headings

. Group heading fore calar

Restare Defaults |
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Reporting categories in Fixed Assets include Action Reports, Asset Reports, Pivot Reports, and Transaction
Reports.This chapter discusses Asset Reports. For information about other report categories, see the chapter for
that category. An asset is property you own, tangible or intangible, that has value. Assets are recorded at cost on
your balance sheet and reduced by depreciation or amortization as their value is used in the course of business
operations.

Note: We recommend you read this chapter thoroughly. Information here provides you with basic information
about asset reports in Fixed Assets. Hands-on experience is the best way to learn, so we encourage you to try
various options with your sample database before creating reports with your data.

Asset reports in Fixed Assets include:

e Acquisition Report

e Asset Listing

e Asset Location Report

e Asset Move History

¢ Asset Profile Report

e Book Value Report

¢ Mid-Quarter Convention Test Report

Acquisition Report
The Acquisition Report is a list of assets acquired on a date or within a date range you specify.

Glossary: A parameter is any field, option, or filter that narrows information included in an import, mailing,
report, or global change. By specifying parameters, you define the output of the process. You can save
parameter files to use again.

The Acquisition Report has tabs on which you set parameters: General, Filters, and Format. To move among the
tabs, click Next and Back at the bottom of the screen or select a tab. On these tabs you specify information to
include in the report and how the report should look. For more information about creating an Acquisition Report,
see “Creating Reports” on page 9.
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General Tab

On the General tab, you can select parameters specific to the report and make selections about the information
included in the report.

Ig New Acquisition Report E3

File Edit Yiew Fawoites Toolz Help
e = |

1: General |g; Filtersl 2 Format I

Include azsets with these dates

In gervice date: Ilnclude all dates "I

[~ Exclude disposed of assets

[~ Create an output queny of assets

Feport arientation: IF'ortrait 'I

Glossary: An asset is property you own, tangible or intangible, that has value. Assets are recorded at cost on
the balance sheet and reduced by depreciation or amortization as their value is used in the course of business

operations.

Include assets with these dates. In the In service date field, select a date or date range for assets to include
in the report. This is the date from the asset record. If you select <Specific range>, you can specify starting
and ending dates in the Start date and End date fields.

Exclude disposed of assets. To use only assets you currently possess, you can mark Exclude disposed of
assets.

Create an output query of assets. If you mark Create an output query of assets, the program creates a
guery of the assets included in the report. You can use the query later in other areas of Fixed Assets.

Report orientation. In the Report orientation field, select Portrait or Landscape.
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Filters Tab

On the Filters tab, you can include information based on selected criteria such as asset numbers, asset attributes,
classes, locations, departments, depreciation methods, and disposal methods. For example, you can include asset
numbers within a selected range, and asset records not falling within the range do not appear on the report. For
more information about filtering in The Financial Edge, see the Program Basics Guide.

I3 Mew Acquisition Report E

File Edit ‘“iew Fawortez Toolz: Help

S e = e |

1: General 2 Filters |§: Farmat |

@@ 0pen ) Clear Al Filters
Filters I Include Selected Filters
Assets Al <Al Assets
Classes Al <Al Classes
Locations All <Al Locations =
Departments ol <8l Departments =
Depreciation Methods all <all Depreciation Methods =
Dispasal Methads all <l Disposal Methods =
Aszet Atkributes &l <Al Aszet Attributes >

Glossary: A filter is a requirement records must meet to be included in a report. For example, if you apply the
Asset Numbers filter, only the assets with the numbers you select are included in the report.

Open. Click a filter in the grid and click Open on the action bar. The selection screen appears so you can
designate specific filters for the report.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Filters. The Filters column lists all the filters for this report. You cannot edit this column.

Include. Choose Selected in the Include column. The selection screen appears so you can designate specific
filters for the report.

Note: Mark Selected, Range, or Query to include a selected filter, range of filters, or a previously created
query of filters. Depending on your selection, different options appear on the screen. If you mark All, you
cannot define filters. For more information about filtering in The Financial Edge, see the Program Basics
chapter in the Program Basics Guide.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include
column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected,
Range, or Query, a selection screen appears so you can specify filters.

Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the
report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more
information about creating queries, see the Query Guide.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on
the toolbar.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.
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Format Tab

On the Format tab, you decide how the report should look and how to summarize the information. You can
create headings and footers, include a list of criteria used to create the report, and sort the information in the
report. You can select the format for displaying monetary amounts and print the report in color.

The list on the left of the screen displays formatting options for the Acquisition Report: Headings, Criteria,
Sort/Break, Page Footer, Report Footer, Miscellaneous, and Color Scheme. When you select an item in the list,
the right side of the screen displays selections for that section of the report.

Note: The heading defaults to Acquisition Report in the Title field. You can leave this as the title for your
report or enter your own.

Headings. Use Headings to enter a maximum of 60 characters in each of the Title and Subtitle fields. The title
and subtitle appear at the top of the report. You can select how you want the heading aligned and whether
you want your organization's name to appear in the header. You can include the page number and date in the
heading. You can also select to include the heading on every page of the report.

A2 Hew Acquisition Report
File Edit “iew Favortes Toolz Help

= JieR= R ) e |

1 Generall 2 Filterz 3 Format |

B Headings Headings
Criteria ,
N —Heading Format

Page Footer Title: |Acquisition Report

Report Footer Subite: |
Mizcelaneous

Color Scheme Aligr: I Center M I

¥ Print crganization narne in header

— v Frint Page Mumber in Heading [V Print Report Date in Heading ——
Farmat: IPage 1 j Farmat: IShDrt Date and Time j
Align: | Right =l | Al [Let =]

¥ Print report heading on each page

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print
with the report.
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Criteria. Use Criteria to print data to help you remember the criteria you used to create the report. Mark Print
these criteria on and select a separate page or the first page. Your selections print in the criteria section of
the report.

M Mew Acquisition Report
Fil= Edit “iew Fawvaortes Toolz Help

IR I el s |

1: Generall 2: Filters ~ 3: Format |

Criteria

[+ Frint these criteria on Ia separate page 'I

Saved report name

Headings
E Criteria
Sort/Braak
Page Footer

Fieport Fooker
Miscellaneous
Color Scherne

Output query hame
In zervice dates to include
Exclude dizposed of azset

Agzets toinclude

Classes to include

Locations o include
Departments to include
Depreciation methods to include
Digposzal methods to include
Aszzet attributes to include

< Back | st |

Frint I Previe@l Layaout |

Cancel |

Sort/Break. Use Sort/Break to select the order for information to appear on the report and where breaks fall
between sets of information. When you select Sort/Break on the Format tab, a grid displays the categories
you can sort in the report. Select a sorting category in the Sort by column and select Ascending or Descending
in the Order by column. If you want a new page for each Sort by selection, mark Page break on each new
<Sort by selection>. If you mark the checkbox in the Break? column, the program automatically includes any
subtotals for the selection in the Sort by column.
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You can also create breaks between the sections by which you have sorted. In the Text before value and Text
after value fields, you can enter up to 30 characters of information to print directly before and after the
break. If you mark Print count per or Print count as a percentage of total for the selected sort field, the

number or percentage for each selected sort option appears in the footer. If you mark Page break on each
new, a new page starts for the highest level break.

M New Acquisition Report
File Edit Y“iew Fawoites Toolz Help

=R el |

1 Generall 2 Fileers ~ 3: Format |

Headings Sort{Break
Criteria

B Sort/Break Sort by | Order by | Break? |
Page Footer Liszet Number Ascending r
Freport Footer r
Miscelaneous r
Color Scheme

r

r

Break Header for Aszet Mumber-

Text before value: |

Text after value: |

Break Footer for &zzet Mumber

[~ Print count per &sset Murmber
[~ Print count as a percentage of batal

[ Page break on each new Ssset Number

< Back | HERE > | Cancel | Erint | Freview | Layout |

Page Footer. Use Page Footer to create a footer to appear at the bottom of each page of the report. You can
enter a maximum of 254 characters in the Text field for the page footer. You can also select how to align the
text and include the page number and date in the footer.

M@ New Acquisition Report
Eile Edit “iew Favortes Toolz Help

RS R ] 2

1 Generall 2 Filters 3 Format |

Headings Page Footer

Citena Page Footer Test
Sort/Break B

B Page Footer Teut:
Fieport Footer
Miscellaneous
Colar Scheme

Aligr: ICenter 'I

[ Print Page Mumber in Foater——— [~ Print Report Date in Foater ——————
Format: IF'age 1 j Format: IShDrt Date and Time j

Align: | Right =1 | e [Let =]
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Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You
can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.

A& Hew Acquisition Report

File Edit “iew Favortes Toolz Help
= JieR= A= e |

1 Generall 2 Fiters 3 Farmat |

Headings Report Footer

Criteria
Sort/Break Feport Footer Text
Page Faater Text:

B Report Footer
Mizcelaneous
Color 5 cheme

Aligr: IEenter 'I

Miscellaneous. Use Miscellaneous to specify how you want numbers to appear on the report and the font size
for the report.

I Mew Acquisition Report

File Edit “iew Favortes Toolz Help
=Rl R = e |

1 Generall 2 Filterz 3 Format |

Headings Miscellaneous

Criteria
Sort/Break Shaw cumency character on All amounts
Fage Foater Shaw percent sign on All amounts
Hpc-rt Footer Megative amournt format [1234.56]
Color 5 cheme Mumber of digits after decimal for amounts 2

MWumber of digitz after decimal for percertages 2

Show 1000's separator Yes

Shaw blanks inztead of zeros Ma

Fant zize g

Sample amount:

AmaLt [$1.234.5E)
Perzent 100.00%

< Back [t Cahcel Erint I Preview Layout
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Color Scheme. Use Color Scheme to select colors for report headings. When you click in the color box next to

the selection, the Color screen appears so you can select a standard color or define a custom color. If you
leave the Apply a Color Scheme checkbox unmarked, the report prints in black and gray.

A New Acquisition Report
File Edit Wiew Favortes Toolz Help

B35 &0 w2 |

1 Generall 2 Filterz 3 Format |

Heading: Color Scheme
Criteria
Sort/Braak [~ Apply a Colar Scheme Report Name
E:IQD'ZIDF?I;;[ W Columin heading back color Subtitle
Mizcellaneaus [ Column heading fore color Column Headings
B Color Scheme [ Group heading back color Group Headings

M Group heading fare calor

Restore Defaults |

Asset Listing

Glossary: An asset is property you own, tangible or intangible, that has value. Assets are recorded at cost on

your balance sheet and reduced by depreciation or amortization as their value is used in the course of business
operations.

The Asset Listing provides a list of details about assets you select.

The Asset Listing has tabs on which you set parameters: General, Filters, and Format. To move among the tabs,
click Next and Back at the bottom of the screen or select a tab. On these tabs you specify information to include

in the report and how the report should look. For more information about creating an Asset Listing, see “Creating
Reports” on page 9.
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General Tab

On the General tab, you can select parameters specific to the specific to the report and make selections about the
information included in the report.

MR New Asset Listing Eq
File Edit “iew Favoritez Took Help

=Rl el |

1. General |g: Filters | K3 Fu:urmatl

Calculate book walue az of: Ingay j 0817 /2002

Include azsets with these dates

In service date: IIncIude aldates 7|

Disposal date: [include all dates =]

[~ Exclude disposed of assets

[~ Create an output query of assets

Repart origntation: IPortrait 'I

Glossary: Book value is the net amount recorded for an asset, calculated by deducting the asset’s total
accumulated depreciation from its acquisition value.

Calculate book value as of [ ]. In the Calculate book value as of [ ]field, the program automatically selects
Today, but you can select another date for assets to include in the report.

Include assets with these dates. In the In service date and Disposal date fields, select a date or date range
for assets to include in the report. These are the dates from the asset record. If you select <Specific range>,
you can specify starting and ending dates in the Start date and End date fields.

Exclude disposed of assets. To report only on assets you currently have, you can mark Exclude disposed of
assets.

Create an output query of assets. If you mark Create an output query of assets, the program creates a
query of the assets included in the report. You can use the query later in other areas of Fixed Assets.

Report orientation. In the Report orientation field, select Portrait or Landscape.
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Filters Tab

On the Filters tab, you can include information based on selected criteria such as asset numbers, asset attributes,
classes, locations, departments, depreciation methods, and disposal methods. For example, you can include asset
numbers within a selected range, and asset records not falling within the range do not appear on the report. For
more information about filtering in The Financial Edge, see the Program Basics chapter of the Program Basics
Guide.

M3 Mew Asset Listing [ %]
File Edit ‘“iew Faworitez Toolz Help

RS G ?- |

1: General 2 Filters |§: Farmat |

&8 0pen 7 Clear &ll Filters
Filters I Include Selected Filters
Assets Al <Al Assets
Classes all <Al Classes=
Locations &l <Al Locations =
Departments all <Al Cepartments =
Depreciation Methods all =<l Depreciation Methods =
Disposal Methods Al <Al Disposal Methods =
Aszet Atkributes &l <Al Aszet Attributes >

Glossary: A filter is a requirement records must meet to be included in a report. For example, if you apply the
Asset Numbers filter, only the assets with the numbers you select are included in the report.

Open. Click a filter in the grid and click Open on the action bar. The selection screen appears so you can
designate specific filters for the report.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.
Filters. The Filters column lists all the filters for this report. You cannot edit this column.

Include. Choose Selected in the Include column. The selection screen appears so you can designate specific
filters for the report.

Include. Choose Selected in the Include column. The selection screen appears so you can designate specific
filters for the report.

Note: Mark Selected, Range, or Query to include a selected filter, range of filters, or a previously created
query of filters. Depending on your selection, different options appear on the screen. If you mark All, you
cannot define filters. For more information about filtering in The Financial Edge, see the Program Basics
chapter in the Program Basics Guide.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include
column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected,
Range, or Query, a selection screen appears so you can specify filters.

Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the
report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more
information about creating queries, see the Query Guide.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on
the toolbar.
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Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.

Format Tab

On the Format tab, you decide how the report should look and how to summarize the information. You can
create headings and footers, include a list of criteria used to create the report, and sort the information in the
report. You can select the format for displaying monetary amounts and print the report in color.

The list on the left of the screen disFIays formatting options for the Asset Listing: Headings, Criteria, Sort/Break,
Page Footer, Report Footer, Miscellaneous, and Color Scheme. When you select an item in the list, the right side
of the screen displays selections for that section of the report.

Note: The heading defaults to Asset Listing in the Title field. You can leave this as the title for your report or
enter your own.

Headings. Use Headings to enter a maximum of 60 characters in each of the Title and Subtitle fields. The title
and subtitle appear at the top of the report. You can select how you want the heading aligned and whether
you want your organization's name to appear in the header. You can include the page number and date in the
heading. You can also select to include the heading on every page of the report.

M@ Mew Asset Listing E

File Edit Yiew Fawvortes Toolz Help
RS -2 |

1 Generall 2 Filterz 3 Format |

B Headings Headings
Criteria .
S otk — Heading Format

Page Footer Title: |A$set Listing

Fhlapnrt Footer Sublitle: I
Miscellaneous

Color Scheme Aligr: IEenter 'I

[¥ Prirt organization name in header

W Print Page Mumber in Heading ¥ Frirt Report Date in Heading
Format: IF'age 1 j Farmat: IShort Date and Time j
Aligr: IHight j Aligr: ILeft j

[¥ Frint report heading on each page

¢ Back | Ext s Cancel | Frint | Preview | Laypout |

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print
with the report.
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Criteria. Use Criteria to print data to help you remember the criteria you used to create the report. Mark Print
these criteria on and select a separate page or the first page. Your selections print in the criteria section of

the report.

I@ New Asset Listing
File Edit “iew Favortes Tocls Help

B &S R0 =2

1: General' 2: Filters  3: Format |

Sort/Braak
Page Footer
Fieport Footer
Miscellaneous
Color Scherne

Criteria
[¥ Print these criteria on Ia zeparate page 'I

Saved report name

Cutput query name
Calculate book, value az of
Ih zervice dates to include
Digpozal dates to include
Exclude dizpozed of aszet
Agzets bo inchude

Classes to include
Locations to include
Departments to include
Depreciation methods to include
Dispozal methods to include
Aszzet attributes to include

< Back | L= |

Cancel | Print | Preview | Layout |

Sort/Break. Use Sort/Break to select the order for information to appear on the report and where breaks fall
between sets of information. When you select Sort/Break on the Format tab, a grid displays the categories
you can sort in the report. Select a sorting category in the Sort by column and select Ascending or Descending
in the Order by column. If you want a new page for each Sort by selection, mark Page break on each new
<Sort by selection>. If you mark the checkbox in the Break? column, the program automatically includes any
subtotals for the selection in the Sort by column.
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You can also create breaks between the sections by which you have sorted. In the Text before value and Text
after value fields, you can enter up to 30 characters of information to print directly before and after the
break. If you mark Print count per or Print count as a percentage of total for the selected sort field, the

number or percentage for each selected sort option appears in the footer. If you mark Page break on each
new, a new page starts for the highest level break.

u Mew Asset Listing
File Edit “iew Favortes Toole Help
u _1 % —ﬁ |||ﬂ.I ? .
1 General] 2 Filters 3 Format ]
=] Headings Sort/Break
=] Criteria
3 Sort by | Order by | Break? |
Z] Page Footer Agset Number fgcending -
=] Report Footer r
2] Miscellaneous -
=] Calar Scheme
-
-

Break Header for szzet Mumber

Text before value: |

Test after walue: |

Break Footer for Aszet Mumber
[~ Frint count per Azset Mumber
[~ Frint count as a percentage of total

[~ Page break on each new Asset Number

< Back | | Cancel | Print | Preview | Layout |

Page Footer. Use Page Footer to create a footer to appear at the bottom of each page of the report. You can

enter a maximum of 254 characters in the Text field for the page footer. You can also select how to align the
text and include the page number and date in the footer.

1@ New Asset Listing
File Edit “iew Favortes Tools Help
H| &= F L o

1: General ] 2: Filters  2: Format ]

5] Headings Page Footer

=] Criteria

5 Sat/Break Page Footer Test

B Page Footer Text:
=] Report Footer
2] Mizcellaneous
=] Color Scheme

Align: | Center -

[ Print Page Murber in Foater [~ Print Report Date in Footer
Farmat: |F‘age 1 ﬂ Farmat: |Shorl Date and Time ﬂ
Align: |Hight ﬂ Aligr: |Left ﬂ
¢ Back Cancel Erint Preview Layout
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Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You
can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.

IE New Asset Listing

Fil= Edit “iew Favortes Tools Help

&S R0 ?-

1: General | 2: Filters ~ 3: Format |

Report Footer

Headings

Criteria
Sort/Break Fieport Footer Text
Page Footer Text:

B Report Foater

Miscellaneous
Color Schemne

Align: ICenter 'l

Miscellaneous. Use Miscellaneous to specify how you want numbers to appear on the report and the font size

for the report.

I New Asset Listing
Fil= Edit Wiew Favortes Tocls Help

= D= R gl

1: General' 2: Filters 3 Farmat |

Sample amount;

Criteria
Sort/Break Show currency character on Al amounts
Page Faoter Show percent sign on Al amounts
Repoit Footer Megative amount farmat [1234.56)
EolorSe Mumber of digits after decimal for amounts 2

Mumber of digitz after decimal for percentages 2

Show 1000's zeparator Yes

Show blanks instead of zeros Mo

Font size a

Amnount [$1,234.5E]
Percert 100.00%
< Back | (= Cancel Frint I Preview

Layaout
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Color Scheme. Use Color Scheme to select colors for report headings. When you click in the color box next to

the selection, the Color screen appears so you can select a standard color or define a custom color. If you
leave the Apply a Color Scheme checkbox unmarked, the report prints in black and gray.

M@ Mew Asset Listing [ x|
File Edit Yiew Favortes Tool: Help

B2 S & ] 2- |

1 General' 2 Filters 3 Format |

Headings Color Scheme

Criteria

Sot/Break ™ Apply a Calor Scheme Report Name
;:ieorlt:?oz;r M Column heading back calor Subtitle
Miscallanenus [ Column heading fore color Column Headings

B Color Scheme

[~ Group heading back calar Group Headings

. Group heading fare calor

Restore Defaults |

Asset Location Report

The Asset Location Report provides a list of assets and related information based on locations you select.

Glossary: An asset is property you own, tangible or intangible, that has value. Assets are recorded at cost on

your balance sheet and reduced by depreciation or amortization as their value is used in the course of business
operations.

The Asset Location Report has tabs on which you set parameters: General, Filters, and Format. To move among
the tabs, click Next and Back at the bottom of the screen or select a tab. On these tabs you specify information to

include in the report and how the report should look. For more information about creating an Asset Location
Report, see “Creating Reports” on page 9.
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General Tab

On the General tab, you can select parameters specific to the report and make selections about the information
included in the report.

lﬂ Mew Aszet Location Report
Fil= Edit “iew Favorter Toole Help

SRR |
1: General |2: Filters | 3 Formatl

Include actions with these dates

Moved on date: |<Specific range> j Start date: I Ell End date: I Ell

In service date: IIncIude all dates =l

Disposal date: [Include all dates ]

[~ Exclude assets with a blank location
[~ Exclude disposed of assets

[~ Create an output query of assets

Report arientation: I Partrait hd I

Include assets with these dates. In the Moved on, In service date and Disposal date fields, select a date or
date range for assets to include in the report. These are the dates from the asset record. If you select <Specific
range>, you can specify starting and ending dates in the Start date and End date fields.

Exclude assets with a blank location. To report only on assets with a recorded location, you can mark
Exclude assets with a blank location.

Exclude disposed of assets. To report only on assets you currently have, you can mark Exclude disposed of
assets.

Create an output query of assets. If you mark Create an output query of assets, the program creates a
query of the assets included in the report. You can use the query later in other areas of Fixed Assets.

Report orientation. In the Report orientation field, select Portrait or Landscape.
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Filters Tab

On the Filters tab, you can include information based on selected criteria such as from and to locations, asset
numbers, asset attributes, and departments. For example, you can include asset numbers within a selected
range, and asset records not falling within the range do not appear on the report. For more information about
filtering in The Financial Edge, see the Program Basics Guide.

Ig New Asset Location Report
File Edit “iew Favorites Toole Help

FIEN = el |

1: General  2: Filters |§: Format |

& 0pen 7 Clear &l Filters
Filkers | Include Selected Filkers
From Locations all <Al From Locations =
To Locations &l <Al To Locations =
Asseks all <Al Asseks=
Assel Attributes all <Al Assel Attribubes =
Departments all <Al Departments =

Open. Click a filter in the grid and click Open on the action bar. The selection screen appears so you can
designate specific filters for the report.

Glossary: A filter is a requirement records must meet to be included in a report. For example, if you apply the
Asset Numbers filter, only the assets with the numbers you select are included in the report.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.
Filters. The Filters column lists all the filters for this report. You cannot edit this column.

Include. Choose Selected in the Include column. The selection screen appears so you can designate specific
filters for the report.

Note: Mark Selected, Range, or Query to include a selected filter, range of filters, or a previously created
query of filters. Depending on your selection, different options appear on the screen. If you mark All, you
cannot define filters. For more information about filtering in The Financial Edge, see the Program Basics
chapter in the Program Basics Guide.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include
column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected, Range,
or Query, a selection screen appears so you can specify filters.

Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the
report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more
information about creating queries, see the Query Guide.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on
the toolbar.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.
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Format Tab

On the Format tab, you decide how the report should look and how to summarize the information. You can
create headings and footers, include a list of criteria used to create the report, and sort the information in the
report. You can select the format for displaying monetary amounts and print the report in color.

The list on the left of the screen displays formatting options for the Asset Location Report: Headings, Criteria,
Sort/Break, Page Footer, Report Footer, Miscellaneous, and Color Scheme. When you select an item in the list,
the right side of the screen displays selections for that section of the report.
Note: The heading defaults to Asset Location Report in the Title field. You can leave this as the title for your
report or enter your own.

Headings. Use Headings to enter a maximum of 60 characters in each of the Title and Subtitle fields. The title
and subtitle appear at the top of the report. You can select how you want the heading aligned and whether
you want your organization's name to appear in the header. You can include the page number and date in the
heading. You can also select to include the heading on every page of the report.

lﬂ New Asset Location Report
File Edit Yiew Favortes Toolz Help

eI E I el |

1 Generall 2 Filters  3: Format |

B Headings Headings

Criteria y

Sort/Break —Heading Farmat

Page Foater Title: I.t‘-‘«sset Location R eport
Fieport Faoter Sublite: |

Miscellaneous
Calor Scherne Aligr: IEenter 'I

¥ Print organization name in header

— v Prinit Page Mumber in Heading ¥ Print Report Date in Heading
Farmat: IF'age 1 j Farmat: IStht Date and Time j
align: [Right = sign [Lett =l

¥ Print report keading on each page

< Back | [t Cancel | Erint | F'reviegl Layout |

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print
with the report.
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Criteria. Use Criteria to print data to help you remember the criteria you used to create the report. Mark Print
these criteria on and select a separate page or the first page. Your selections print in the criteria section of the
report.

lQ Mew Aszset Location Report
File Edit Tools
= = R e

1 Generall 2 Filkers 3 Format |
Criteria
¥ Print these criteria on Ia separate page "I

Saved repart name

Yiew Favorites Help

Headings

B Criteria
Sort/Break
Page Footer

Report Footer
Miscellaneous
Color Scheme

Output query name
toved on dates to include
In zervice dates to include

Dizpozal dates to include

Exclude assetz with a blank location
Exclude dispozed of assets

From locations ta inchude

To locations to include

Azzets to include

Agzet attributes to include
Departments to include

< Back | HErts | Cancel | Print | Preview | Lapout |

Sort/Break. Use Sort/Break to select the order for information to appear on the report and where breaks fall
between sets of information. When you select Sort/Break on the Format tab, a grid displays the categories
you can sort in the report. Select a sorting category in the Sort by column and select Ascending or Descending
in the Order by column. If you want a new page for each Sort by selection, mark Page break on each new
<Sort by selection>. If you mark the checkbox in the Break? column, the program automatically includes any
subtotals for the selection in the Sort by column.



ASSET REPORTS 65

You can also create breaks between the sections by which you have sorted. In the Text before value and Text
after value fields, you can enter up to 30 characters of information to print directly before and after the
break. If you mark Print count per or Print count as a percentage of total for the selected sort field, the

number or percentage for each selected sort option appears in the footer. If you mark Page break on each
new, a new page starts for the highest level break.

“ Mew Aszset Location Heport

File Edit “iew Favortes Tools Help

H &S & W k=
1: Genelal] 2: Filterz  3: Format ]
2 Headings Sort/Break
B Sart by | Order by | Break? |
=] Page Footer Location Azcending v
= H?polt Footer Azzet Number Lscending -
=] Miscellaneous -
=] Color Scheme
-
-
Break Header for Location
Test before walue: |
Text after value: |
Break Footer for Location
[V Frint count per Location
[v Print count &z a percentage of batal
[ Page break on each new Location
¢ Back | | Cancel | Erint | Preview | Layout |

Page Footer. Use Page Footer to create a footer to appear at the bottom of each page of the report. You can
enter a maximum of 254 characters in the Text field for the page footer. You can also select how to align the
text and include the page number and date in the footer.

u Mew Asset Location Heport
File Edit “iew Favortes Toolz Help

(= RR— R =

1 General] 2 Filterz

? -

- Format l

=] Headings
=] Critenia

2] Sort/Break
B Page Footer

=] Feport Footer
=] Mizcellaneous
2] Color Scheme

Page Footer

Page Footer Text

Test:
Aligr: | Center -
[~ Frint Page Mumber in Footer [~ Frint Report Date in Footer
Format: |F'age 1 j Format: |Sh0rt Date and Time j
Aligr: |Hight j Align: |Left ﬂ

< Back

Cancel Print Preview Layout
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Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You
can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.

IQ New Aszet Location Report

File Edit “iew Fawortes Tools Help
=R e |

1 Generall 2 Filters  3: Format |

Headings Report Footer

Criteria
Sort/Break Report Footer Text
Page Footer Text:

B Report Faoter

Miscelaneous
Color Scheme

Align: ICenter 'I

Miscellaneous. Use Miscellaneous to specify how you want numbers to appear on the report and the font size
for the report.

lE Mew Asset Location Heport

File Edit “iew Favortes Toolz Help
e =l R

1 Generall 2 Filters 3 Format |

Headings Miscellaneous

Criteria
Sort/Break Show curmency character on All amounts
Fage Footer Show percent sign on All amounts
Feport Foater Megative amount format [1234.56]
Color 5 cheme Mumber of digits after decimal for amaounts 2

Mumber of digitz after decimal for percentages 2

Show 1000's zeparator Yes

Shiow blanks instead of zeroz Ma

Fant zize g

Sample amount:

Amount [$1.234 BE]
Percent 100.00%

< Back fHEwt Cancel Print I Preview Layout
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Color Scheme. Use Color Scheme to select colors for report headings. When you click in the color box next to

the selection, the Color screen appears so you can select a standard color or define a custom color. If you
leave the Apply a Color Scheme checkbox unmarked, the report prints in black and gray.

lQ Mew Aszset Location Report

File Edit Yiew Faworites Toolz Help
FHEE A= |
1 Generall 2 Filkerz 3 Format |
Headings Color Scheme
Criteria
Sort/Break [~ Apply a Color Scheme Report Name
Page Foater B Column heading back colar Subtitle
Fieport Footer .
Miscellaneous [ Column heading fore color Column Headings
§ ColorSc [ Group heading back calor Group Headings
. Group heading fore calor
Restore Defaults |

Asset Move History

The Asset Move History provides a list of assets and the places to and from which they have been moved.

Glossary: An asset is property you own, tangible or intangible, that has value. Assets are recorded at cost on

your balance sheet and reduced by depreciation or amortization as their value is used in the course of business
operations.

The Asset Move History has tabs on which you set parameters: General, Filters, and Format. To move among the
tabs, click Next and Back at the bottom of the screen or select a tab. On these tabs you specify information to

include in the report and how the report should look. For more information about creating an Asset Move
History, see “Creating Reports” on page 9.
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General Tab

On the General tab, you can select parameters specific to the report and make selections about the information
included in the report.

1@ Hew Asset Move History
File  Edit “iew Fawaortes Toolz Help

RSN =2 |

1. General |2: Filtersl 3 Folmatl

Include actions with theze dates.

tioved on date: |<Specific ranges j Start date: I Ell End date: I Ell

In service date: IIncIude all dates =l

Disposal date: [Inciude all dates =]

[~ Exclude assets with a blank location
[~ Exclude dizposed of assets

[~ Create an output query of assets

Repart arientatian: IF'nrtrait 'I

Include assets with these dates. In the Moved on, In service date and Disposal date fields, select a date or
date range for assets to include in the report. These are the dates from the asset record. If you select <Specific
range>, you can specify starting and ending dates in the Start date and End date fields.

Exclude assets with a blank location. To report only on assets with a recorded location, you can mark
Exclude assets with a blank location.

Exclude disposed of assets. To report only on assets you currently have, you can mark Exclude disposed of
assets.

Create an output query of assets. If you mark Create an output query of assets, the program creates a
query of the assets included in the report. You can use the query later in other areas of Fixed Assets.

Report orientation. In the Report orientation field, select Portrait or Landscape.
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Filters Tab

On the Filters tab, you can include information based on selected criteria such as from and to locations, asset
numbers, asset attributes, and departments. For example, you can include asset numbers within a selected
range, and asset records not falling within the range do not appear on the report. For more information about
filtering in The Financial Edge, see the Program Basics Guide.

I New Asszet Move History
File Edit “iew Favortes Tools Help

RS ae == 2- |

1: General 2 Filkers |3: Formatl

@ 0pen ) Clear All Filkers
Filkers I Include Selected Filkers
Fraomn Locations Al <Al From Locations =
To Locations Al <4l To Locations =
Assets Al <all Assets =
Bsset Attributes Al <Al Asset Attributes =
Deparkments Al <Al Departments =

Open. Click a filter in the grid and click Open on the action bar. The selection screen appears so you can
designate specific filters for the report.

Glossary: A filter is a requirement records must meet to be included in a report. For example, if you apply the
Asset Numbers filter, only the assets with the numbers you select are included in the report.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.
Filters. The Filters column lists all the filters for this report. You cannot edit this column.

Include. Choose Selected in the Include column. The selection screen appears so you can designate specific
filters for the report.

Note: Mark Selected, Range, or Query to include a selected filter, range of filters, or a previously created
query of filters. Depending on your selection, different options appear on the screen. If you mark All, you
cannot define filters. For more information about filtering in The Financial Edge, see the Program Basics
chapter in the Program Basics Guide.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include
column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected, Range,
or Query, a selection screen appears so you can specify filters.

Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the
report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more
information about creating queries, see the Query Guide.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on
the toolbar.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.
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Format Tab

On the Format tab, you decide how the report should look and how to summarize the information. You can
create headings and footers, include a list of criteria used to create the report, and sort the information in the
report. You can select the format for displaying monetary amounts and print the report in color.

The list on the left of the screen displays formatting options for the Asset Move History: Headings, Criteria,
Sort/Break, Page Footer, Report Footer, Miscellaneous, and Color Scheme. When you select an item in the list,
the right side of the screen displays selections for that section of the report.

Note: The heading defaults to Asset Move History in the Title field. You can leave this as the title for your
report or enter your own.

Headings. Use Headings to enter a maximum of 60 characters in each of the Title and Subtitle fields. The title
and subtitle appear at the top of the report. You can select how you want the heading aligned and whether
you want your organization's name to appear in the header. You can include the page number and date in the
heading. You can also select to include the heading on every page of the report.

IE Mew Azset Move History [ x|

File Edit “iew Favortes Tools Help
SR E= RS |

1 Generall 2: Filterz  3: Format |

B Headings H eadings
Criteria

Sort/Break —Heading Format
Page Foater Title:  [Asset Mave History
Report Footer S ubtitle: I

Miscellaneous
Calar Scheme Bligr: IEenter 'I

¥ Print organization name in header

—Iv Print Page Mumber in Heading ¥ Print Report Date in Heading
Farmat; IF'age 1 j Format: I Short Date and Time j
Aligr: IHight j Aligr: ILeft j

¥ Prirt report heading on each page

¢ Back | HEREs | Cancel | Brint | Preview | Lapout |

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print
with the report.
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Criteria. Use Criteria to print data to help you remember the criteria you used to create the report. Mark Print
these criteria on and select a separate page or the first page. Your selections print in the criteria section of the

report.

I Hew Asset Move History
File Edit Yiew Favortes Toolz Help

HRE G -

1 Generall 2 Filters 3 Format |

Headings

B Criteria
Sort/Break,

Criteria
[V Frint these criteria on Ia separate page 'I

Fage Footer

Fieport Footer
Miscellaneous
Color Scheme

Saved repart name

Output query name

tMoved on dates to include
|1 zervice dates to include
Dizpozal dates to include
Exclude assets with a blank location
Exclude disposed of assets
Fram locations ta include
To locations to include
Agzzets to include

Agzzet attributes to include
Departments to include

< Back | HERts | Cancel |

FErint | Previeyl Layout |

Sort/Break. Use Sort/Break to select the order for information to appear on the report and where breaks fall
between sets of information. When you select Sort/Break on the Format tab, a grid displays the categories
you can sort in the report. Select a sorting category in the Sort by column and select Ascending or Descending
in the Order by column. If you want a new page for each Sort by selection, mark Page break on each new
<Sort by selection>. If you mark the checkbox in the Break? column, the program automatically includes any

subtotals for the selection in the Sort by column.
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You can also create breaks between the sections by which you have sorted. In the Text before value and Text
after value fields, you can enter up to 30 characters of information to print directly before and after the
break. If you mark Print count per or Print count as a percentage of total for the selected sort field, the

number or percentage for each selected sort option appears in the footer. If you mark Page break on each
new, a new page starts for the highest level break.

1@ New Asset Move History
File Edit Yiew Favorites Toolz Help
H| (& & 56 B
1 General] 2: Filters  2: Format l
=] Headings Sort/Break
Z] Criteria
k. Sart by | Order by | Break? |
=] Page Footer Azzet Mumber Azcending r
] Report Foater r
2] Mizcellaneous -
2] Color Scheme
-
-

Break Header for Azzet Mumber

Text before walue: |

Text after value: |

Break Footer for Aszet Mumber
[~ Print count per Azset Number

[~ Print count a5 a percentage of total

[ Page break on each new Asset Mumber

< Back | | Cancel |

Frint | Ple'\-‘ieﬂ| Lapout |

Page Footer. Use Page Footer to create a footer to appear at the bottom of each page of the report. You can

enter a maximum of 254 characters in the Text field for the page footer. You can also select how to align the
text and include the page number and date in the footer.

I8 New Azset Move History
File Edit “iew Favortes Tools Help
H &S & W k=
1: Genelal] 2 Filterz  3: Format ]
=] Headings Page Footer
=] Criteria
5 Sot/Break FPage Footer Test
B Page Footer Text:
=] Report Footer
=] Miscellaneous
=] Color Scheme
Align: | Center -
[ Frint Page Mumber in Footer [~ Piint Report Date in Footer
Farmat; |F‘age 1 ﬂ Format: |Shc-rt Date and Time j
Align: |F|ight j Aligr: |Leﬂ ﬂ
< Back Cancel Print Preview Layout
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Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You
can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.

Ig New Asset Move History
Fil=  Edit Tools Help

B &S G0 =2

Wiew Favorites

1: General' 2: Filters ~ 3: Format |

B Report Footer

Miscellanenus
Color Scherne

Align: ICenter 'I

Heading: Repor’[ Footer
Criteria

Sot/Bragk Feport Footer Text
Page Footer Text:

Miscellaneous. Use Miscellaneous to specify how you want numbers to appear on the report and the font size

for the report.

I3 Mew Asset Move History
File Edit Tools Help

HREES R =2

Wiew Favorites

1: Generall 2: Filters  3: Format |

Headngs
Criteria
Sort/Break Show currency character on Al amounts
Page Footer Show percent sign an All amounts
; HDD” Footer Meqative amount format [12:34.56)
Color Sche MHumber of d?gits after decimal for amounts 2
MHurnber of digits after decinal for percentages 2
Show 1000's zeparatar Yes
Show blanks instead of zeros R[]
Font size a
Sample amount:
Amaurt [$1.234.5E)
Percent 100.00%
< Back L= Cancel Print Preview Layout
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Color Scheme. Use Color Scheme to select colors for report headings. When you click in the color box next to

the selection, the Color screen appears so you can select a standard color or define a custom color. If you
leave the Apply a Color Scheme checkbox unmarked, the report prints in black and gray.

I Hew Asset Move History [ x|
File Edit “iew Favortes Toole Help

S = el |

1 Generall 2 Filters ~ 3: Format |

Headings Color Scheme
Criteria

Cort/Break [~ Apply a Color Seheme Report Name
::gpirfizz;r B Column heading back calar Subtitle
Miscellaneous [ Column heading fore color Column Headings

B Color Scheme

[ Group heading back calar Group Headings

. Group heading fore calar

Restare Defaults |

Asset Profile Report

The Asset Profile Report provides detailed information about your organization’s assets. You can view

information about asset depreciation, actions, media, asset locations, history of changes, asset attributes, and
notes in the Asset Profile Report.

Glossary: An asset is property you own, tangible or intangible, that has value. Assets are recorded at cost on

your balance sheet and reduced by depreciation or amortization as their value is used in the course of business
operations.

The Asset Profile Report has tabs on which you set parameters: General, Filters, and Format. To move among the
tabs, click Next and Back at the bottom of the screen or select a tab. On these tabs you specify information to

include in the report and how the report should look. For more information about creating an Asset Profile
Report, see “Creating Reports” on page 9.
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On the General tab, you can select parameters specific to the report and make selections about the information

included in the report.

M@ Mew Asset Profile Report
File Edit “iew Faworitez Toolz Help

= D= R =

1: General |2: Filtersl 2 Format |

Include assets with these dates

Azzet in service date: |<Specific ranges

j Start date: I Ell End date: I Ell

Azzet dizposal date: Ilnclude all dates

[

Include these sections

[ Depreciation Infomnation

v Actions
¥ Media
[+ Location
# Historw nf Channes :I

[~ Exclude disposed azsets

[~ Create an output query of assets

Report orientation: IPmtrait - I

& Bank | Mest » | Cancel | Print | Prewview | Layout |

Include assets with these dates. In the Asset in service date and Asset disposal date fields, select a date or
date range for assets to include in the report. These are the dates from the asset record. If you select <Specific

range>, you can specify starting and ending dates in the Start date and End date fields.

Include these sections. In the Include these sections box, mark the checkboxes to select sections from the
asset record to include in the report. You can mark any or all of the checkboxes: Depreciation Information,
Actions, Media, Location, History of Changes, Attributes, and Notes.

Exclude disposed assets. To report only on assets you currently have, you can mark Exclude disposed assets.

Create an output query of assets. If you mark Create an output query of assets, the program creates a
query of the assets included in the report. You can use the query later in other areas of Fixed Assets.

Report orientation. In the Report orientation field, select Portrait or Landscape.
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Filters Tab

On the Filters tab, you can include information based on selected criteria such as asset numbers, classes,
locations, departments, depreciation methods, disposal methods, and asset attributes. For example, you can
include asset numbers within a selected range, and asset records not falling within the range do not appear on
the report. For more information about filtering in The Financial Edge, see the Program Basics Guide.

M3 New Asset Profile Report E2
Fie Edit “iew Favortes Tooke Help

RS R 2- |

1: General 2 Filkers |§: Fnrmatl

&0 0Open 7 Clear All Filters
Filkers I Include Selected Filkers
Assets all <all Assets =
Classes &l <Al Classes:
Locations Al <Al Locations =
Departments All <Al Departments =
Deprecistion Methods Al <4l Depreciation Methods =
Disposal Methods Al <Al Disposal Methods =
Asset Attributes all <Al Asset Attributes =

Open. Click a filter in the grid and click Open on the action bar. The Selected <Filter> screen appears so you can
designate specific filters for the report.

Glossary: A filter is a requirement records must meet to be included in a report. For example, if you apply the
Asset Numbers filter, only the assets with the numbers you select are included in the report.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Note: Mark Selected, Range, or Query to include a selected filter, range of filters, or a previously created
query of filters. Depending on the selection, different options appear. If you mark All, you cannot define filters.
For more information about filtering in The Financial Edge, see the Program Basics chapter in the Program
Basics Guide.

Filters. The Filters column lists all the filters for this report. You cannot edit this column.

Include. Choose Selected in the Include column. The selection screen appears so you can designate specific
filters for the report.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include
column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected, Range,
or Query, a selection screen appears so you can specify filters.

Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the
report or click the binoculars to search for a query.

Glossary: Query is a means by which you flag, group, and list selected records from your database. You can
create dynamic and static queries specific to key areas of The Financial Edge based on a set of criteria you
define. Although queries group entire records, you can limit and sort output information included in query
results. You can use saved queries to limit the information processed in The Financial Edge. Using queries this
way reduces data processing time.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more
information about creating queries, see the Query Guide.
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Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on
the toolbar.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.

Format Tab

On the Format tab, you decide how the report should look and how to summarize the information. You can
create headings and footers, include a list of criteria used to create the report, and sort the information in the
report. You can select the format for displaying monetary amounts and print the report in color.

The list on the left of the screen displays formatting options for the Asset Profile Report: Headings, Criteria,
Detail, Sort PaFe Footer, Report Footer, Miscellaneous, and Color Scheme. When you select an item in the list,
the right side of the screen displays selections for that section of the report.

Note: The heading defaults to Asset Profile Report in the Title field. You can leave this as the title for your
report or enter your own.

Headings. Use Headings to enter a maximum of 60 characters in each of the Title and Subtitle fields. The title
and subtitle appear at the top of the report. You can select how you want the heading aligned and whether
you want your organization's name to appear in the header. You can include the page number and date in the
heading. You can also select to include the heading on every page of the report.

M@ Mew Asset Profile Report
Fil= Edit “iew Fawvaortes Toolz Help

IR I s |

1: Generall 2: Filters  3: Format |

B Headings Headings
Criteria

Detail —Heading Format
Soart Title: I.&sset Praofile Report
Page Footer Subtitle: I

Fieport Fooker

Mizcellansous Aligr: ICenter "l

Calor Schemea . _ .
¥ Print organization name in header

— ¥ Print Page Mumber in Heading ¥ Print Report Date in Heading ——
Format: IF'age 1 j Format: IStht Date and Time j
Aligre [Right = sign [Lett =l

¥ Print report eading on each page

< Back | et | Cancel | Frint | Preview | Layaout |

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print
with the report.
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Criteria. Use Criteria to print data to help you remember the criteria you used to create the report. Mark Print
these criteria on and select a separate page or the first page. Your selections print in the criteria section of the

report.

1@ New Asset Profile Report
File Edit “iew Favortes Tools Help

H &= & i

1 General] 2: Filters  2: Format ]

2] Headings Criteria

B Ciiteria

=) Detal [ Frint these criteria on | a separate page ¥
= Sort | Saved report name

=] Page Footer w| utput query name

=] Report Footer v I semvice dates bo include

2 Mizcellaneous | Dispozal dates ta include

=] Color Scheme V| &szets bo include

w| Clazzes to include

v Locations to include

v| Departments to include

v| Depreciation methods to include
v| Dizpozal methods to include

w| &zset attibutes to include

v| Exclude dispozed assets

< Back | | Cancel | Erint | Preview | Lapout |

Note: You can show project detail only if you have the optional module Projects and Grants.

Detail. Use Detail to select details specific to the Asset Profile Report. Mark the checkboxes to show distribution
by transaction characteristics. If you have the optional module Projects and Grants and have defined
transaction codes, additional checkboxes appear.

@ Mew Asset Profile Report
File Edit “iew Favortes Tools Help
H &S %W b=

1 General] 2 Filters  3: Format l

Z] Headings Detail

] Criteria
W Show distribution for these characteristics
=] Sort
5] Page Footer [T Account 1D N
] Report Footer ™ Account Description
2] Miscellaneous I PTD!ECHD -
Coalar Scheme [ Project Description
= [T Class

[ Performance Down

™ Mission U
p
[ Spendable/Mon-Spendable Q

Sort. Use Sort to select the order that information appears on the report. When you select Sort on the Format
tab, a grid displays the categories you can sort in the report. Select a sorting category in the Sort by column
and select Ascending or Descending in the Order by column.



ASSET REPORTS 79

If you make no selections in the Sort by column, the program sorts by the asset number in ascending order.

I Mew Asset Profile Report

Page Footer

Feport Footer
Miscellanenus
Color Scheme

File Edit “iew Favortes Toolz Help

=Rl = RE = |
1 Generall 2 Filters 2 Format |
Heading: Sort
Criteria
Detail Sart by | orderty |
B Sort Azset Mumber Azcending

Page Footer. Use Page Footer to create a footer to appear at the bottom of each page of the report. You can

enter a maximum of 254 characters in the Text field for the page footer. You can also select how to align the

text and include the page number and date in the footer.

1@ Mew Aszet Profile Report [ |
File Edit Yiew Favoites Toolz Help

HRE R e ?-

1 Generall 2 Filterz  3: Format |

Headings Page Footer
Criteria ——
Detail  Page Footer Tex
Sort Text:

B Page Footer

Report Footer
Miscellaneous
Color Scheme

Align: ICenter 'I

I Print Page Mumber in Footer ———

[~ Print Report Date in Foater
Format: IF'age 1 j Farmat: IShort Date and Time j
Align: [ Right 2 R =]
< Back | = Cancel Frrint Freview Layout
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Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You
can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.

A3 Mew Aszet Profile Report [ x|

File Edit “iew Favortes Tools Help
BRe =z |

1 Generall 2: Filters  2: Format |

Headings Report Footer
Criteria

Detail Report Footer Text
Sort Text:
Page Footer

E Report Footer

Mizcellaneous

Color Scherne Aligr: IEenter "I

Miscellaneous. Use Miscellaneous to specify how you want numbers to appear on the report and the font size
for the report.

Ig New Asset Profile Report [ x|
File Edit “iew Favortes Toolz Help

S = el |

1 General' 2: Filters  2: Format |

Headings Miscellaneous
Criteria

Detail Show currency character on All amovints
Sart Show percent gign on All amounts
:age Fioter Megative amount Format [1234.55)
epoltot Murnber of digits after decimal for amounts 2
dr Lz

Mumber of digits after decimal for percentages 2
Color Scheme

Show 1000's separatar Yes

Show blanks instead of zeros Mo

Font size a

Sample amount:

Amnont [$1.234.56]
Percent 100.00%

¢ Back L= Cancel Erint I Preview Layout
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Color Scheme. Use Color Scheme to select colors for report headings. When you click in the color box next to
the selection, the Color screen appears so you can select a standard color or define a custom color. If you
leave the Apply a Color Scheme checkbox unmarked, the report prints in black and gray.

IE Mew Asset Profile Report

File Edit Yiew Favorites Toolz Help

= D= N gl B

1 Generall 2: Filters  2: Farmat

Detail r
Sort

Page Footer

Report Footer
Miscellansous

B Color Scheme

Book Value

Apply a Color Scheme

. Column heading back color
|_ Column heading fare color
I_ Group heading back calor
. Group heading fore calor

Restore Defaults |

Headings Color Scheme
Criteria

Report Name
Subtitle

Column Headings

Group Headings

Report

The Book Value Report provides acquisition value, depreciable basis, accumulated depreciation, and book value

for assets you select.

Glossary: Book value is the net amount recorded for an asset, calculated by deducting the asset’s total
accumulated depreciation from its acquisition value.

The Book Value Report has tabs on which you set parameters: General, Filters, and Format. To move among the
tabs, click Next and Back at the bottom of the screen or select a tab. On these tabs you specify information to

include in the report and how the report should look. For more information about creating a Book Value Report,
see “Creating Reports” on page 9.
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General Tab

On the General tab, you can select parameters specific to the report and make selections about the information
included in the report.

I New Book Value Report E3

Fil= Edit “iew Favortes Tools Help
== RE = e |

1: General |2: Filters | S Folmatl

Calculate book. value as of: |<S|:|ec:ifi|: dates j Date: I E|I

Include assets with these dates

Aszzet in service date: IIncIude all dates j

[~ Exclude dizposed of assets

[~ Create an output query of azsets

Fiepart arientation: I Partrait hd I

Calculate book value as of [ ]. In the Calculate book value as of [ ]field, select Today or a specific date for
assets to include in the report.

Include assets with these dates. In the Asset in service date field, select a date or date range for assets to
include in the report. This is the date from the asset record. If you select <Specific range>, you can specify
starting and ending dates in the Start date and End date fields.

Exclude disposed of assets. To report only on assets you currently have, you can mark Exclude disposed of
assets.

Create an output query of assets. If you mark Create an output query of assets, the program creates a
query of the assets included in the report. You can use the query later in other areas of Fixed Assets.

Report orientation. In the Report orientation field, select Portrait or Landscape.
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Filters Tab

On the Filters tab, you can include information based on selected criteria such as asset numbers, classes,
locations, departments, depreciation methods, disposal methods, and asset attributes. For example, you can
include asset numbers within a selected range, and asset records not falling within the range do not appear on
the report. For more information about filtering in The Financial Edge, see the Program Basics Guide.

I3 New Book Value Report
File Edt “iew Favontes Toole Help

EleEE e |

1 General  2: Filkerz |§: Formatl

& 0pen ) Clear Al Filters
Filkers I Include Selected Filkers
Bssets Al <Al Assets =
Classes Al <Al Classes=
Locations Al <all Lacations =
Deparkments Al <Al Deparkments =
Depreciation Methods all <Al Depreciation Methods =
Disposal Methads all <l Disposal Methods =
Asset Attributes Al <Al Asset Attributes =

Glossary: A filter is a requirement records must meet to be included in a report. For example, if you apply the
Asset Numbers filter, only the assets with the numbers you select are included in the report.

Open. Click a filter in the grid and click Open on the action bar. The Selected <Filter> screen appears so you can
designate specific filters for the report.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.
Filters. The Filters column lists all the filters for this report. You cannot edit this column.

Include. Choose Selected in the Include column. The selection screen appears so you can designate specific
filters for the report.

Note: Mark Selected, Range, or Query to include a selected filter, range of filters, or a previously created
query of filters. Depending on your selection, different options appear on the screen. If you mark All, you
cannot define filters. For more information about filtering in The Financial Edge, see the Program Basics
chapter in the Program Basics Guide.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include
column or click a filter and then click Open, the Selected <Filter> screen appears. If you mark Selected, Range,
or Query, a selection screen appears so you can specify filters.

Glossary: Query is the means by which you flag, group, and list selected records from your database. You can
create dynamic and static queries specific to key areas of The Financial Edge based on a set of criteria you
define. Although queries group entire records, you can limit and sort the output information included in query
results. You can use saved queries to limit the information processed in The Financial Edge. Using queries in
this manner reduces data processing time.

Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the
report or click the binoculars to search for a query.
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To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more
information about creating queries, see the Query Guide.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on
the toolbar.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.

Format Tab

On the Format tab, you decide how the report should look and how to summarize the information. You can
create headings and footers, include a list of criteria used to create the report, and sort the information in the
report. You can select the format for displaying monetary amounts and print the report in color.

The list on the left of the screen displays formatting options for the Book Value Report: Headings, Criteria, Detail,
Sort/Break, Page Footer, Report Footer, Miscellaneous, and Color Scheme. When you select an item in the list,
the rlght side of the screen isplays selections for that section of the report.
Note: The heading defaults to Book Value Report in the Title field. You can leave this as the title for your
report or enter your own.

Headings. Use Headings to enter a maximum of 60 characters in each of the Title and Subtitle fields. The title
and subtitle appear at the top of the report. You can select how you want the heading aligned and whether
you want your organization's name to appear in the header. You can include the page number and date in the
heading. You can also select to include the heading on every page of the report.

I Hew Book Value Report E
File Edit Wiew Favorites Tools Help

S = e |

1: Generall 2: Filters 3 Format |

Criteria )

Sont/Break — Heading Format

Page Footer Title: IBDUk alue Report
Report Footer Sublitie: I

Miscellaneous
Calar Scheme Align: IEenter 'I

¥ Print organization narme in header

— v Print Fage Murmber in Heading ¥ Print Report Date in Heading
Farmat: I Page 1 j Format: ISh-:-rt Date and Time j
Align: [Riight =l | Al [Lsit i

¥ Print report heading on each page

< Back | Hewt > | Cancel | Frrirt | Prewview | Layout |

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print
with the report.
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Criteria. Use Criteria to print data to help you remember the criteria you used to create the report. Mark Print

these criteria on and select a separate page or the first page. Your selections print in the criteria section of the

report.

I New Book Value Report E2
File Edit “iew Fawoites Toolz Help

= = RE e el B

1 Generall 2 Filkers 3 Format |

Headings Criteria
B Criteria

Sort/Break ¥ Print these criteria on Ia separate page "l
Page Foater Saved repart name

H'_BI:'th Footer Dutput query name

Mizcelaneous Calculate book. value az of

Color Scheme In service dates to include

Exclude disposzed of assets
Azzetz to inchude

Claszes to include

Locations to include
Departments to include
Depreciation methods to include
Dizpozal methods ta include
Agzet attributes to include

< Back | HERE > | Cancel | FErrint | Previeﬂl Layaut |

Sort/Break. Use Sort/Break to select the order for information to appear on the report and where breaks fall

between sets of information. When you select Sort/Break on the Format tab, a grid displays the categories
you can sort in the report. Select a sorting category in the Sort by column and select Ascending or Descending
in the Order by column. If you want a new page for each Sort by selection, mark Page break on each new
<Sort by selection>. If you mark the checkbox in the Break? column, the program automatically includes any

subtotals for the selection in the Sort by column.
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You can also create breaks between the sections by which you have sorted. In the Text before value and Text
after value fields, you can enter up to 30 characters of information to print directly before and after the
break. If you mark Print count per or Print count as a percentage of total for the selected sort field, the

number or percentage for each selected sort option appears in the footer. If you mark Page break on each
new, a new page starts for the highest level break.

Ig New Book Yalue Report
File Edit “iew Favorites Tools Help
H &= 6 Lo
1 General] 2 Filters 3 Format ]
2] Headings Sort/Break
5] Criteria
Sart/Break Sort by | Crder by | Break? |
=] Page Footer Aszet Number Azcending r
=] Report Foater r
2] Mizcellaneous -
2] Calor Scheme
-
-

Break Header for &zzet Number

Text before walue: |

Test after valug: |

Break Footer for Aezet Mumber
[~ Frint count per Azset Mumber

[ Print count a3 & percentage of total

[ Page break on each new Asset Number

¢ Back | | Cancel |

Brint | Preview | Lapout |

Page Footer. Use Page Footer to create a footer to appear at the bottom of each page of the report. You can

enter a maximum of 254 characters in the Text field for the page footer. You can also select how to align the
text and include the page number and date in the footer.

u MNew Book Yalue Report
File Edit Yiew Faworites Toolz Help
u _5- % —a III*‘I ? T
1 General] 2 Filkers ~ 3: Format ]
2 Headings Page Footer
2] Criteria
5] Sont/Break Page Footer Text
I Page Foaoter Text:
=] Report Footer
2] Miscellaneous
5] Color Scheme
Align: | Center -
[ Frint Page Humber in Footer [~ Frint Report Date in Footer
Farmat: |F'age 1 ﬂ Farmat: |5hort Date and Time ﬂ
Align: [Right = sigre e =l
< Back Cancel Print Preview Lapout
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Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You
can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.

A Mew Book Value Report
File  Edit

= D NN ey

Wiew Favortes Tools Help

?-

1 Generall 2 Filters  3: Format |

B Report Faoter

Miscellaneous
Color Schemne

Align: IEentel 'I

Headings Report Footer
Criteria

Sot/Bragk Fieport Footer Text
Page Footer Text:

Miscellaneous. Use Miscellaneous to specify how you want numbers to appear on the report and the font size

for the report.

I@ New Book Value Report
File Edit Tools Help

HRES R =2

Wiew Favorites

1: Generall 2: Filters  3: Format |

Criteria
Sort/Break Show currency character on Al amounts
Page Footer Show percent sign an All amounts
Repoit Meqative amount format [12:34.56)
Ior pr— MHumber of d?gits after decimal for amounts 2

MHurnber of digits after decinal for percentages 2

Show 1000's separatar es

Show blanks instead of zeros R[]

Font size g

Sample amount;

Armaurt [$1.234.58)

Percent 100.00%
< Back L= Cancel Print I Preview Layout
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Color Scheme. Use Color Scheme to select colors for report headings. When you click in the color box next to

the selection, the Color screen appears so you can select a standard color or define a custom color. If you
leave the Apply a Color Scheme checkbox unmarked, the report prints in black and gray.

I New Book Yalue Report
File Edit Yiew Faworites Toolz Help

S = |

1 Generall 2 Filkerz 3 Format |

Headings Color Scheme

Criteria

Cort/Break [~ Apply a Color Scheme Report Name
:Ziem':'o:';i;[ B Column heading back calor Subtitle

Miscellaneous [ Column heading fore calor Column Headings

[ Group heading back calor Group Headings

B Color Scheme

. Group heading fore calor

Restore Defaults |

Mid-Quarter Convention Test Report

The Mid-Quarter Convention Test Report lists the total depreciable basis of assets acquired by quarter and
indicates the percentage of the annual total each quarter represents. Assets appearing in the report must also be
those that use the MACRS depreciation method and half-year convention. This report is a good test to check
whether changing to mid-quarter convention from MACRS for depreciating assets is required.

Warning: The Mid-Quarter Convention Test Report includes only assets with the MACRS depreciation method
recorded. For more information about depreciation methods, see the Configuration Guide for Fixed Assets.

The Mid-Quarter Convention Test Report has tabs on which you set parameters.: General and Format. To move
among the tabs, click Next and Back at the bottom of the screen or select a tab. On these tabs you specify

information to include in the report and how the report should look. For more information about creating a
Mid-Quarter Convention Report, see “Creating Reports” on page 9.
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General Tab
On the General tab, you can select the depreciation year for assets to include in the report.
u Mew Mid-Quarter Convention Test Report
File Edit “iew Fawaortes Tool: Help
H| & = F ?-
1: General ]2; Format]
Year: l—Ll

Mid-Quanrer Convention Test

[f during the wear the total bases of depreciable propery placed in service during the last
guarter of the year exceeds 40% of the total bases of all depreciable propery placed in
service during the wear, a mid-quarter convention must be used instead of a halfyear
convention.

Running this report tests to see if a switch to the mid-guanrer conwvention is required.

Repart origntation: | Portrait il

‘ Meut » ‘ Cancel ‘

Presiem | Layout ‘

Glossary: A depreciation year is an accounting cycle of any length, beginning on any day, and divided into
periods. You use depreciation years in a formula to calculate depreciation expense over the useful life of an
asset.

Year. In the Year field, select the depreciation year to use. You define depreciation years in Configuration.
Report orientation. In the Report orientation field, select Portrait or Landscape.

Format Tab

On the Format tab, you decide how the report should look and how to summarize the information. You can
create headings and footers, include a list of criteria used to create the report, and sort the information in the
report. You can select the format for displaying monetary amounts and print the report in color.

The list on the left of the screen displays formatting options for the Mid-Quarter Convention Test Report:
Headings, Criteria, Page Footer, Report Footer, and Miscellaneous. When you select an item in the list, the right
side of the screen displays selections for that section of the report.

Note: The heading defaults to Mid-Quarter Convention Test Report in the Title field. You can leave this as the
title for your report or enter your own.
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Headings. Use Headings to enter a maximum of 60 characters in each of the Title and Subtitle fields. The title
and subtitle appear at the top of the report. You can select how you want the heading aligned and whether

you want your organization's name to appear in the header. You can include the page number and date in the
heading. You can also select to include the heading on every page of the report.

AR New Mid-Quarter Convention Test Report
Eil=  Edit Wiew Favorites

Tool:
= D= R = el

1: General 2: Format |

Help

B Headings Headingg

Criteria )

Page Footer —Heading Farmat

Report Foater Title: |Mid-ﬂuarter Conwention Test Repart
Miscelaneous

Subtitle: I

Aligr: ICenter 'I

W Print organization narme in header

— v Print Page Mumber in Heading

¥ Print Report Date in Heading
Format: IF'age 1 j Format: IShDrt Date and Time j
Aligr: IHight j Align: ILeft j
¥ Pririt repart heading on each page

< Back | x> | Cancel |

Frint | Previeﬂl Layout |

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print
with the report.

Criteria. Use Criteria to print data to help you remember the criteria you used to create the report. Mark Print
these criteria on and select a separate page or the first page. Your selections print in the criteria section of the
report.

IE Mew Mid-GQuarter Convention Test Heport
File Edit “iew Favortes Tools Help

E
B[S R e -

1. General

Page Foater

Fiepart Foater
Miscellaneous

¥ Prirt these criteria on Ia reparate page 'I
Saved report name
Depreciation pear
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Page Footer. Use Page Footer to create a footer to appear at the bottom of each page of the report. You can
enter a maximum of 254 characters in the Text field for the page footer. You can also select how to align the

text and include the page number and date in the footer.

lﬂ MNew Mid-Quarter Convention Test Report
File Edit “iew Favortes Toolz Help

= D= NN el B

1: General 2 Format |

Headings Page Footer
Criteria
B Page Footer — Page Footer Test

Fiepart Footer Tent:
Miscellaneous

Aligr: ICenter 'I

I Prirt Page Number in Foater——— [~ Print Report Date in Footer—————
Format: IF'age 1 j Farmat: ISholt Date and Time j
Aligre | Right =] || Al [Len =]

< Back | st | Cancel |

Frrint | Previeﬂl Layout |

Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You
can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.

lﬂ New Mid-Quarter Convention Test Report

E
File Edit “iew Favortes Toolz Help
FlEE A TE |
1: General 2 Fu:-rmatl
Headings Report Footer
Criteria

Page Footer Repaort Footer Text
B Report Footer Text:
Miscellaneous

Aligr: IEentel 'I
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Miscellaneous. Use Miscellaneous to specify how you want numbers to appear on the report and the font size
for the report.

I3 New Mid-Quarter Convention Test Report [ |

File Edit “iew Favortes Tools Help
FlEE = RS |

1 Gereral 2: Format |

Headings Miscellaneous

Criteria
Page Footer Show currency character on All arounts
Report Footer Show percent sign on All amaounts

B Miscelaneous

Negative amount format [1234.56)
MNumber of digitz after decimal for amounts 2
MWumber of digitz after decimal for percentages 2

Show 1000's separator Yes
Shiow blatiks instead of zeroz Mo

Font size a

Sample amaunt:
Amovint [$1.234.56)
Percent 100.00%

¢ Back Exts Cancel Prrint I Freview Layout
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Custom Reports makes it easy for you to access and share reports you create using Crystal Reports. Using Custom
Reports, you can link a Crystal report file with a Fixed Assets export file and then save the linked report in your
Financial Edge database. Once the files are linked, you and other Financial Edge users can easily view or print
custom Crystal reports directly from Fixed Assets without having to open Crystal Reports.

The Financial Edge includes one license for Crystal Reports XI. Clients creating custom reports using Export in
The Financial Edge with Crystal Reports will need a license for each person creating custom reports. In addition,
each license is associated with a particular product, which means if one person is reporting for both The Financial
Edge and The Raiser’s Edge, that individual needs two Crystal Reports Xl licenses. For information about
purchasing additional Crystal Reports Xl licenses, send an email request to solutions@blackbaud.com or contact
your account representative.

Creating Custom Reports

When setting up the Crystal report and the export file, it is important to remember that you can add as many or
as few fields as you want to the Crystal report as long as those fields are also contained in the export file. You can
add additional fields to the export file that are not included in the Crystal report, but you cannot add fields to the
Crystal report that are not included in the export file.

Make sure to format the export file in one of these *.MDB formats: Blackbaud Report Writer Database, Microsoft
Access 2.x Database, Microsoft Access 95 Database, Microsoft Access 97 Database, or Microsoft Access 2000
Database. For more information about creating export files, see the Export Guide. For more information about
creating Crystal reports, see the Crystal Reports help file.

» Creating a custom report
1. From the Fixed Assets Reports page, click Custom Reports. The Custom Reports page appears.

# The Financial Edge

Fille Edit iew Go Favaites Taools Help

4 Back  ® Eonyvan I Carnmunity Services Inc, ™ + Fived Asseats ™

12 Reports + Custom Reports

New | Open | Delete... | Reports |
- : Action
B Custom Repoit Custom Report Reports
ion| Date Created | Created By | Others Map M. .| Others | #5550
Reports
0 03 Supervisor m Cust
ustom
10/06/2003  Supervisor r Reports I
Pivat
Reports
Transaction
Reports

Shartoubs

Descript]

‘a Plug-Ins I ]

[~ Dnly shaw my reports
Monthly Reparts
Weh Links

|W’a\coma to Fined Assets |

The Custom Report provides an easy way to share Crystal reports you create
from export data. Just link the Crystal report file with an expart ta store it in the
database and make it available to all users.

B
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2. Click New. The Custom Report screen appears.

I3 Mew Custom Report I
File Edit “iew Favortes Tools Help

HR & & w2 |
1:General|

Select Export: I ﬁl%l

Select Cryztal Report: I _I

¥ Refresh Export

< Blanhk | et | Catcel | Print | Praview | Layaout |

3. Inthe Select Export field, click the binoculars to locate the export file you want to use as a data source for
your custom report. The Open screen appears.

Coeen =
Find: IEgpg[t ﬂ Search uzing querny: I<Default> ﬂlgﬁ

= |Dpzr wdd a Mew Export

==

that meet the

Export type: I j Laszt modified by: I ﬂ

Ew=port farmat: I j Last modified or: Ian}. time ﬂ

Export name: I =l

Description: I j

| Hide Filters | Clear Filtersl Previous Filtersl Filters are not applied Find Mow I [Hpen | Cancel |

|F'less F7 tozoom

Note: Only exports in saved in a Microsoft Access database file format (*.MDB) appear on the Open screen.

4. From this screen you can select an existing export file or create a new export file.

¢ To select a file, select the file name and click Open. You return to the Custom Report screen and the
selected export file name appears in the Select Export field.
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Note: Make sure to format the export file in one of these *.MDB formats: Blackbaud Report Writer Database,
Microsoft Access 2.x Database, Microsoft Access 95 Database, Microsoft Access 97 Database, or Microsoft
Access 2000 Database.

¢ To create a new export file, click Add New. The Create a New Export screen appears where you can
create an export file to use with Custom Reports. After you create and save your export file, you return
to the Custom Report screen and the selected export file name appears in the Select Export field. For
more information about creating export files, see the Export Guide.

5. Inthe Select Crystal Report field, browse to the Crystal report file you want to link to the selected export
file. The Open screen appears.

6. Select the Crystal report and click Open. You return to the Custom Report screen and the selected report
name appears in the Select Crystal Report field.

u Mew Custom Report
File Edit “iew Favortes Tools Help
H &2 & W ¥ =
1: General l
Select Export: |Asset ﬁ@l
Select Crystal Repart: |Asset,[pt J

[vw Refresh Export

| | Catcel | Print | Praview | Layaout |

Note: If you selected the Save Data with Report option when you created the Crystal report, this option has
no effect when the report is run from The Financial Edge — the program simply ignores it. If you want to make

the custom report “static” (the data does not update each time the report is run) you should unmark the
Refresh Export option.

7. To automatically refresh the export file every time you view the report, mark Refresh Export. If you do not
mark this checkbox, when you run the report the program checks to see if the export file is saved on your
machine. If it is, the program uses the existing export file and will not update the data each time you run
the report. If the export file is not saved to your machine, the program generates a new export file and
includes current data from the database.



CusTomM REPORTS 97

8. Click Preview to view a copy of the report on your screen before printing.

I3 New Custom Report [_ O] <]
X | 4 1of 1+ P Mo & F& [z 1 ih
Prewviemw
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9. A copy of the report appears on your screen. If the report is okay, click the Print button at the top of the
preview screen to print the report.

10. To save the report parameter file, click File, Save from the menu bar. The Save report as screen appears.

Save Report as E I

Repart hame: IDeII Sermver System Projected Depreciation

Deseription: Depreciation for next 3 years

¥ Others can jun this report
[~ Others can modify this repart

Hsave | Cancel |

11. Enter a Report name and a Description. You can also mark options to allow other users to run or modify
this report.

12. Click Save. You return to the Custom Reports screen.
13. To return to the Reports page, select File, Close from the menu bar.

Editing an Export for a Custom Report

Warning: You cannot delete fields from an export file if the export is linked with a Custom Report. The
Remove button is disabled in Export. You also cannot delete an export file linked with a Custom Report. If you
try, an error message appears.
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You can edit an export file directly from the Custom Reports screen by clicking the Click to edit export button.
You can add additional fields to the export file that are not included in the Crystal report, but you cannot add
fields to the Crystal report that are not included in the export file. Each time you run a saved Custom Report,
The Financial Edge checks to make sure the fields selected for the Crystal report are still included in the export
file.

» Editing an export file from an open Custom Report
1. Open the saved Custom Report you want to edit. The report opens displaying the General tab.

I3 Asset report E I

Fille Edit “iew Favortes Tool: Help

= = di |
1. General I
Select Export: IAsset @
Select Crystal Repart: IAsset.rpt _I

¥ Refresh Export

< Bach et > Camcel Print Freview Layout
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2. Inthe Select Export field, click the Click to edit export button next to the binoculars. The export file
appears, displaying the Filters tab.

£ Asset M=
Elle Edit “iew Favorites Tools Help
I Save and Ciose - Il X¢| (34 (& G| &7 2 -|
: Dutputl
&8 0pen ) Clear &y
Filers I Include Selecked Filkers

Asset Attributes all Al Assek Attributes =

Assets Al <Al Assebs>

Classes all Al Classes >

Departments all <all Departments =

Depreciation Methods Al <l Depreciation Methods >

Disposal Methods all <4l Disposal Methods =

Locations &l <Al Locations =

¢ Back | Mext » | Cancel | Export Noﬂl

[ | 7

3. Make any necessary changes on the Filters and Output tabs, and click Save and Close. You return to the
Custom Report screen.

4. Click Print to print the report or save and close the updated report.
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Reporting categories in Fixed Assets include Action Reports, Asset Reports, Pivot Reports, and Transaction
Reports. This chapter discusses Transaction Reports. For information about other report categories, see the
chapter for that category.

Note: We recommend you read the documentation for The Financial Edge thoroughly. Information presented
here provides you with basic information about transaction reports in Fixed Assets. Hands-on experience is the
best way to learn, so we encourage you to try various options with your sample database.

Transaction Reports in Fixed Assets include:

¢ Account Distribution Report

e Asset Transaction Report

e Depreciation Summary Report

¢ Disposal Gain/Loss Report

e Form 4562 Depreciation Summary Report

¢ Project Distribution Report

¢ Projected Depreciation Report

e Year-to-Date Depreciation Report

Account Distribution Report

The Account Distribution Report lists depreciation activity by General Ledger account number.

The Account Distribution Report has three tabs on which you set parameters: General, Filters, and Format. To
move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these
tabs you specify the records to include in the report and how the report should look. For more information about
creating an Account Distribution Report, see “Creating Reports” on page 9.
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General Tab

On the General tab, you set parameters specific to the report and make selections about the information
included in the report.

1@ Hew Account Distribution Report I
Fil=e Edit “iew Favortes Toolz Help

RS W -2 |

| 2 Filtersl 3 Format |

Report Farmat: IDEtaﬂ ﬂ

Ihclude transactions for assets with these date

Aszzet in zervice date: I|n.3|ude all dates

Lef Lo

Agzet dizpozal date: Ilnclude all dates

Include tranzactions with these date:

Tranzaction date; Ilnclude all dates

LefLel

Post date: Ilnclude all dates

¥ Include adjustment transactions

[~ Create an output query of assets

R eport orientation: I Landzcape | I

< Back | Hemt » | Cancel | Print | Preview | Layout |

Report Format. In the Report Format field, select the amount of detail you want in the report. Select Detail or
Summary.

Asset in service date. In the Asset in service date field, select the dates in which the assets were placed in
service. You can select to include all dates, a specific date, or a specific date range.

If you select <Specific range>, you can specify a start date and an end date. If you leave the Start date field
blank, all activity is included up to the end date. If you leave the End date field blank, all activity from the start
date until present is included. If you leave both fields blank, all activity is included.

Asset disposal date. In the Asset disposal date field, select the dates in which the assets were disposed or will
be disposed. You can select to include all dates, a specific date, or a specific date range.

If you select <Specific range>, you can specify a start date and an end date. If you leave the Start date field
blank, all activity is included up to the end date. If you leave the End date field blank, all activity from the start
date until present is included. If you leave both fields blank, all activity is included.

Transaction date. In the Transaction date field, select dates of transactions to include in the report. You can
select to include all dates, a specific date, or a specific date range.

If you select <Specific range>, you can specify a start date and an end date. If the Start date field is blank, all
activity is included up to the end date. If the End date field is blank, all activity from the start date until
present is included. If both fields are blank, all activity is included.

Post date. In the Post Date field, select the post dates for transactions to include in the report. You can select to
include all dates, a specific date, or a specific date range.

If you select <Specific range>, you can specify a start date and an end date. If the Start date field is blank, all
activity is included up to the end date. If the End date field is blank, all activity from the start date until
present is included. If both fields are blank, all activity is included.
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Include adjustment transactions. Mark this checkbox to include adjustment transactions in the report.

Create an output query of assets. If you mark this option, the program creates a query of the assets you
select and includes it in the report. This query is available for use in other areas of the program.

Report orientation. If you select Summary in the Report format field, you can select Portrait or Landscape in
the Report orientation field. If you select Detail, you can print the report in landscape format only.

Filters Tab

On the Filters tab, you can include information based on selected criteria such as Accounts, Funds, Departments,
Classes, and Assets. For example, you can include accounts within a selected range, and accounts not falling
within the range do not appear on the report. Or you can select one account to find which transactions were
created for that account. For more information about filtering in The Financial Edge, see the Program Basics
Guide.

IQ Mew Account Digtribution Beport E3 I
File Edit “iew Favortez Toolz Help
WS G -] 2 |
1. General | 2 Format |
&8 0pen 7 Clear &ll Filters
Filters I Include Selected Filkers Iﬂ
Accounts all <Al Accounts >
Funds Al <Al Funds =
Departrent(s) Al <l Departrient]s)
Tlissiongs all <Al Mission{s) =
apendable/MNon-3pendabl... Al <Al SpendablefMon-apendableds) =
Performanceds) Al <l Performancels) =
Classes all <hll Classes =
Projects all <Al Projects=
Post Statuses All <hll Post Statuses:
Assets All <Al Assets>
Transaction Tvpes all <Al Transaction Types =
Account Akkributes all <l Account Atkributes =
Project Attributes Al <Al Project Aktributes= ;I
< Back | Mewut » | Cancel | Prrint | Preview | Layout |

Open. Click a filter in the grid and click Open on the action bar. The Selected <Filter> screen appears so you can
designate specific filters for the report.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Glossary: A filter is a requirement records must meet to be included in a report. For example, if you apply the
Asset Numbers filter, only the assets with the numbers you select are included in the report.

Filters. The Filters column lists all filters for this report. You cannot edit this column.

Include. Choose Selected in the Include column. The Selected <Filter> screen appears so you can designate
specific filters for the report.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include
column or click a filter and click Open on the action bar, the Selected <Filter> screen appears. Mark Selected,
Range, or Query to include a selected filter, range of filters, or a previously created query of filters.
Depending on your selection, different options appear on the screen.
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Note: If you mark All, you cannot define filters. You must mark Selected, Range, or Query to define filters.

If you mark Selected or Range, a grid appears so you can specify individual filters.

Aszset Numbers I

Include: @ A Selecte ® Bange 9 Query

Asset Mumber | Descripkion |

ak. I Cancel |

If you mark Query, the Query name field appears so you can select a query to use as a filter.

Asszet Numbers I

Include; @ A Selecte ® Range O Hueny

Query name:l ﬁl

ak. I Cancel |

Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the
report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more
information about creating queries, see the Query Guide.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on
the toolbar.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.
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Format Tab

On the Format tab, you decide how the report should look. You can create headings and footers, include a list of
criteria used to create the report, sort the information in the report, and select the format for displaying

monetary amounts.

The list on the left of the screen displays formatting options for the Account Distribution Report: Headings,
Criteria, Detail, Grand Totals, Sort/Break, Page Footer, Report Footer, Miscellaneous, and Color Scheme. When
you select an item in the list, the right side of the screen changes to present selections for that section of the

report.

Note: The heading defaults to Account Distribution Report in the Title field. You can leave this as the title for

your report or enter your own.

Headings. You can enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and
subtitle appear at the top of the report. You can select how you want the heading aligned and whether you
want your organization's name to appear in the header.

You can include other options in the header, such as the page number and the date. You can also select to

include the header on every page of the report.

lE Mew Account Distnibution Report
File  Edt “iew Fawaortes Toolz Help

= D= R = 2

]|

1: General | 2 Filkers |

E Heading:

gggilla — Heading Format

Grand Totals Title: |A-:c:nunt Diistribution Report
Sort/Bresk Subtite: |

Page Footer

Report Footer
Miscellanenus
Color Scheme

Align: I Center - I

[¥ Print organization narne in header

W Print Page Number in Heading ¥ Print Report Date in Heading

Format: IF'age 1 j Format: I Short Date and Time j
Align: [Right =] | A JLet =]
¥ Print report heading on each page
< Back | L= Cancel Print Freview Layout

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print

with the report.
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Criteria. Use Criteria to print data to help you remember the criteria you used to create the report. Mark Print
these criteria on and select a separate page or the first page. Your selections print in the criteria section of
the report.

lE Mew Account Distnibution Report I
File  Edt “iew Fawaortes Toolz Help

W3S R = 2 |

1 Generall 2 Filters ~ 3: Farmat |

‘B Criteria

' Detai [+ Print these criteria on Ia separate page "I

Grand Totals

Saved report name -
Sot/Break Agsels to include =
Fage Footer In service dates ta include
Report Footer Dizpozal dates to include
Mizcelaneous Tranzaction dates to include
Colaor Scherne Past dates to include

Poszt statuses to include

Include adjustment transactions

Output querny name

Accounts to include

Funds to include

Diepartment(z] to include —
Mizsion(z] to include

SpendableMon-Spendable(s] to include

Performance(z] to include

Clazzes to include ;I

< Back | L= Cancel Print Freview | Layout |

Note: You can show project detail only if you have the optional module Projects and Grants.
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Detail. Use Detail to select details specific to the Account Distribution Report. Mark the checkboxes to show
distribution by transaction characteristics. If you have the optional module Projects and Grants and have
defined transaction codes, additional checkboxes appear.

n Mew Account Distnibution Report
File  Edt “iew Fawaortes Toolz Help

H <=2 W 7 -

1 General] 2 Filters ~ 3: Farmat l

5] Headings Detail
=] Criteria

W Shaow distribution for these characteristics
2] Grand Totals :

] Sart/Break [ P'D!ECHD N

5] Page Footer [ Project Description

=] Report Footer [ Class

[ Miszion
[ Spendable/Mon-5pendable

" Performance Up
Doty

2] Miscellaneous
=] Colar Scheme

< Back | | Cancel | Print | Freview | Layout |

Grand Totals. Use Grand Totals to show combined totals for transaction characteristics. If you have the optional
module Projects and Grants and have defined transaction codes, additional checkboxes appear.

u New Account Distribution Report
File Edit Wiew Favorites Tools Help

H &2 @& ?-

1 Genelal] 2 Filterz  3: Format l

5] Headings Grand Totals
=] Criteria

=] Detail v Show combined totals for these characternistics
I Grand Totals -
2] Sot/Break [ ProjectD
=] Page Footer [ Project Description
[ Clasz
=] Repart Facter | Hinaon

2] Mizcellaneous

5] Color Scheme [ Spendable/Mon-Spendable

[ Performance Up

_ e |
[[Eem |

Dowr

< Back | | Cancel Print Preview Layout
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Sort/Break. Use Sort/Break to select the order that information appears on the report. When you select
Sort/Break on the Format tab, a grid displays the categories you can sort in the report. Select a sorting
category in the Sort by column and select Ascending or Descending in the Order by column.

If you make no selections in the Sort by column, the program sorts by the entire account number in
ascending order.

You can also create breaks between the sections you have sorted by. In the Text before value and Text after
value fields, you can enter up to 30 characters in each field for information you want to print directly before
and after the break. If you mark Print count per [ ] field or Print count as percentage of total for the selected
sort field, the number or percentage for each selected sort option appears in the footer. If you mark Page
break on each new [ ], a new page starts for the highest level break.

lg Mew Account Diztnibution Report I
File Edt Yiew Faworites Toolz Help

B SR ] 2 |

1. General | 2: Filkers ~ 3: Format |
Headings Sort/Break
Criteria

Detail Sart by | orderty | Break? |
Girand T otals Account Mumber Aszcending

Page Footer

Fieport Footer
Miscellaneaus
Color Scherne

i A S

Break Header for Account Humber -

Text before walue: I

Teut after walue: I

Break Footer for Account Humber-

[~ Print count per Account Murmber

[~ Print count as a percentage of total

™ Page break on each new Account Mumber

< Back | [dErts | Caticel | Print Preview Lapout
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Page Footer. Use Page Footer to create a footer to appear at the bottom of each page of the report. You can

enter a maximum of 254 characters in the Text field for the page footer. You can also select how to align the
text and include the page number and date in the footer.

n Mew Account Distnibution Report
File  Edt “iew Fawaortes Toolz Help
H &= 5w i

1 General] 2 Filters ~ 3: Farmat l

5] Headings Page Footer

=] Criteria

5 Deta Page Footer Text

2] Grand Totals Tent:

5] Sort/Break.

Page Footer

] Report Footer

2] Miscellaneous ’—_|

=] Colar Scheme

[~ Frint Page Mumnber in Footer [ Frint Report Date in Footer
< Back | | Cancel Print | Freview | Layout |

Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You
can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.

u New Account Distribution Report

Fil=  Edit “iew Favortes Toolz Help
u _1 % —a mJ ? -
1 Genelal] 2 Filterz  3: Format l
21 Headings Report Footer
=] Criteria
5 Detail Report Footer Text
=] Grand Totals Text:
2] Sort/Break
=l FPage Footer
art Foagter
2] Mizcellaneous ’——|
2] Color Scheme
< Back | | Cancel

Print Preview Layout
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Miscellaneous. Use Miscellaneous to specify how you want numbers to appear on the report and the font size
for the report.

n New Account Distribution Report
Fil= Edit “iew Fawortes Tools Help

EH <=2 -

1 Genelal] 2: Filters ~ 3: Farmat l

5] Headings Miscellaneous

] Criteria
5 Detail Show curmency character on All amaounts
=] Grand Totals Show percent sign on Al amounts
5] Sort/Break MWegative amount format [1234.56]
j :Zﬂz[’:?‘j‘:t;l MNumber of digits after decimal for amounts 2
T MNumber of digitz after decimal for percentages 2
Z] Calor Scheme Show 1000's zeparator Yes

Show blankz instead of zeros Mo

Font size a

Sample amaoLint:

Armnount [$1,234.5E]
Percent 100.00%
< Back | | Cancel | Frrint | Preview | Layout |

Color Scheme. Use Color Scheme to select colors for report headings. When you click the color box next to the
selection, the Color screen appears so you can select a standard color or define a custom color. If you leave
the Apply a Color Scheme checkbox unmarked, the reports prints in black.

u New Account Distribution Report
File Edit Wiew Favorites Tools Help

H &2 @& ?-

1 Genelal] 2 Filterz  3: Format l

=] Headings Color Scheme
=] Criteria N

] Detai I : Report Name

j g;‘?ﬂg;:fls M Column heading back colar Subtitle

2] Page Footsr | Column heading fore color
2] Report Foter [ Group heading back caolor Group Headings

2] Mizcellaneous

M Gioup heading fore color

Restore Defaults |

< Back | | Cancel Print Preview Layout
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Asset Transaction Report

The Asset Transaction Report lists all depreciation transactions for selected assets.

The Asset Transaction Report has three tabs on which you set parameters: General, Filters, and Format. To move
among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these tabs
you specify the records to include in the report and how the report should look. For more information about
creating a Asset Transaction Report, see “Creating Reports” on page 9.

General Tab

On the General tab, you set parameters specific to the report and make selections about the information
included in the report.

n Hew Azzet Tranzaction Report

File Edt “iew Favontes Toolz Help

H &= & ?-

l 2 Fillers] 3 Formnat ]

Include tranzactions for azsets with these dates

Azzet in service date: |Include all dates

L Lo

Agzet dizpozal date: |Include all dates

Include tranzactions with these dates

Tranzaction date; |Include all dates

LefLel

Post date: |Include all dates

[T Create an output query of assets

R eport onientation: | Portrait -

| Heut » | Cancel | Print Preview Layout

Asset in service date. In the Asset in service date field, select the dates in which the assets were placed in
service. You can select to include all dates, a specific date, or a specific date range.

If you select <Specific range>, you can specify a start date and an end date. If you leave the Start date field
blank, all activity is included up to the end date. If you leave the End date field blank, all activity from the start
date until present is included. If you leave both fields blank, all activity is included.

Asset disposal date. In the Asset disposal date field, select the dates in which the assets were disposed or will
be disposed. You can select to include all dates, a specific date, or a specific date range.

If you select <Specific range>, you can specify a start date and an end date. If you leave the Start date field
blank, all activity is included up to the end date. If you leave the End date field blank, all activity from the start
date until present is included. If you leave both fields blank, all activity is included.

Transaction date. In the Transaction date field, select dates of transactions to include in the report. You can
select to include all dates, a specific date, or a specific date range.
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If you select <Specific range>, you can specify a start date and an end date. If the Start date field is blank, all
activity is included up to the end date. If the End date field is blank, all activity from the start date until
present is included. If both fields are blank, all activity is included.

Post date. In the Post date field, select post dates to include in the report. You can select to include all dates, a
specific date, or a specific date range.

If you select <Specific range>, you can specify a start date and an end date. If the Start date field is blank, all
activity is included up to the end date. If the End date field is blank, all activity from the start date until
present is included. If both fields are blank, all activity is included.

Create an output query of assets. If you mark this option, the program creates a query of the assets you
select and includes it in the report. This query is available for use in other areas of the program.

Report orientation. In the Report orientation field, select Portrait or Landscape.

Filters Tab

On the Filters tab, you can include information based on selected criteria such as Assets, Classes, Locations, and

Departments. For example, you can include assets within a selected range, and assets not falling within the range
do not appear on the report. For more information about filtering in The Financial Edge, see the Program Basics
Guide.

IQ Mew Aszszet Tranzaction Report E3 I
File Edit “iew Favortez Toolz Help
WS G -] 2 |

1. General ¢ | 2 Format |

&8 0pen 7 Clear &ll Filters

Filters I Include Selected Filters

Asseks all <Al Assets>

Post Statuses all <Al Post Statuses

Transaction Tvpes all <8l Transaction Types

Classes all <Al Classes>

Locations all <All Locations =

Departments all <8l Departments =

Depreciation Methods all <Al Depreciation Methods =

Disposal Methods all <Al Disposal Methods =

Assel Atbribukes all <Al Asset Attributes>

< Back | Mewut » | Cancel | Prrint | Preview | Layout |

Open. Click a filter in the grid and click Open on the action bar. The Selected <Filter> screen appears so you can
designate specific filters for the report.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Glossary: A filter is a requirement records must meet to be included in a report. For example, if you apply the
Asset Numbers filter, only the assets with the numbers you select are included in the report.

Filters. The Filters column lists all filters for this report. You cannot edit this column.
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Include. Choose Selected in the Include column. The Selected <Filter> screen appears so you can designate
specific filters for the report.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include
column or click a filter and click Open on the action bar, the Selected <Filter> screen appears. Mark Selected,
Range, or Query to include a selected filter, range of filters, or a previously created query of filters.
Depending on your selection, different options appear on the screen.

Note: If you mark All, you cannot define filters. You must mark Selected, Range, or Query to define filters.

If you mark Selected or Range, a grid appears so you can specify individual filters.

Azset Numbers x| I

Include: @ All Selecte ® Bange & Juery Previous Filter  Mest Filter

Asset Murnber | Description |

Ok I Cancel |

If you mark Query, the Query name field appears so you can select a query to use as a filter.

Azset Numbers x| I

Include: @ All - ted ® Range O Query Previous Filter  Mest Filter

Query name:l ﬁl

Ok I Cancel |

Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the
report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more
information about creating queries, see the Query Guide.
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Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on
the toolbar.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.

Format Tab

On the Format tab, you decide how the report should look. You can create headings and footers, include a list of
criteria used to create the report, sort the information in the report, and select the format for displaying
monetary amounts.

The list on the left of the screen displays formatting options for the Asset Transaction Report: Headings, Criteria,
Page Footer, Report Footer, Miscellaneous, and Color Scheme. When you select an item in the list, the right side
of the screen changes to present selections for that section of the report.
Note: The heading defaults to Asset Transaction Report in the Title field. You can leave this as the title for your
report or enter your own.

Headings. You can enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and
subtitle appear at the top of the report. You can select how you want the heading aligned and whether you
want your organization's name to appear in the header.

You can include other options in the header, such as the page number and the date. You can also select to
include the header on every page of the report.

lg Mew Aszzet Tranzaction Report I
File Edit “iew Fawortes Toolz Help

I = el |

2: Filters ~ 3: Format |

1. General |

E # Headings

Criteria )

Dietail — Heading Farmnat

Grand Totals Title: Iﬁ.sset Tranzaction Report
Sort/Break Subite:

Page Footer
Fieport Footer Align: IEenter "I
Miscellaneaus

Color Scheme [¥ Pirint arganization narne in header

W Print Page Number in Heading ¥ Print Report Date in Heading
Format: IF'age 1 j Farmat: I Short Date and Time j
Aligre [Fiight =] || A et =l

v Print report heading on each page

< Back [dEnt s Caticel Erint Freview Lapout

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print
with the report.
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Criteria. Use Criteria to print data to help you remember the criteria you used to create the report. Mark Print
these criteria on and select a separate page or the first page. Your selections print in the criteria section of
the report.

lE Mew Aszset Transaction Report I
File  Edt “iew Fawaortes Toolz Help

W3S R = 2 |

1 Generall 2 Filters ~ 3: Farmat |

‘B Criteria

' Detai [+ Print these criteria on Ia separate page "I

Grand Totals Saved report name

Sot/Break Output query name

Fage Footer In service dates ta include
Report Footer Dizpozal dates to include
Mizcelaneous Tranzaction dates to include
Colaor Scherne Past dates to include

Poszt statuses to include
Tranzaction ypes to include
Agzets to inchude

Clazzes to include

Locations to include
Departments to include
Depreciation methods o include
Dizpozal methods to include
Azzet attributes to include

< Back | L= Cancel Print Freview Layout

Note: You can show project detail only if you have the optional module Projects and Grants.
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Detail. Use Detail to select details specific to the Asset Transaction Report. Mark the checkboxes to show

distribution by transaction characteristics. If you have the optional module Projects and Grants and have
defined transaction codes, additional checkboxes appear.

n Mew Aszset Transaction Report
File  Edit Tonlz Help

H <=2 W 7 -

1 General] 2 Filters ~ 3: Farmat l

Yiew Favartes

=] Headings Detail
=] Criteria
W Show distribution for these charactenistics
2] Grand Totals
=] Sort/Break L] Account D L
5 Page Facter [ Account Description
] Report Footer C F'rc:!ec:lID .
S Miscellaneous [ Project Description
[ Class
=] Colar Scheme  Mission
[ Spendable/Mon-Spendable
[ Performance

Doty

< Back | | Cancel |

Print | Freview | Layout |

Grand Totals. Use Grand Totals to show combined totals for transaction characteristics. If you have the optional
module Projects and Grants and have defined transaction codes, additional checkboxes appear.

u Hew Aszset Transaction Report
File Edit Help

H &2 @& ?-

1 Genelal] 2 Filterz  3: Format l

Wiew Fawvortes Tools

=] Headings
=] Criteria

Grand Totals

] Detail

[v Show combined totals for these charactenistics

Grand Tatals

|1 B e [ Account 1D

2] Sort/Break .
[ Account Description

2] Page Footer ]
[ Project 1D

2] Report Footer . L

) [ Project Description

2] Mizcellaneous  Class

2] Color Scheme  Mission T
™ SpendableMon-Spendable Q
[ Performance Down

< Back | | Cancel Print Preview Layout
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Sort/Break. Use Sort/Break to select the order that information appears on the report. When you select
Sort/Break on the Format tab, a grid displays the categories you can sort in the report. Select a sorting
category in the Sort by column and select Ascending or Descending in the Order by column.

If you make no selections in the Sort by column, the program sorts by the asset number in ascending order.

You can also create breaks between the sections you have sorted by. In the Text before value and Text after
value fields, you can enter up to 30 characters in each field for information you want to print directly before
and after the break. If you mark Print count per [ ] or Print count as percentage of total for the selected sort
field, the number or percentage for each selected sort option appears in the footer. If you mark Page break on
each new [ ], a new page starts for the highest level break.

lg Mew Aszzet Tranzaction Report I
File Edit “iew Fawortes Toolz Help

SR |

1 Generall 2: Filkers ~ 3: Format |

Headings Sort/Break

Criteria

Deta Sort by | oderty | Break? |
Grand Totsls Azzet Number Azcending

B S ak.

Page Footer
Feport Footer
Miscellaneaus
Color Scherne

i A S

Break Header for Asset Mumber-

Teuxt before walue: I

Text after value: |

Break Footer for Azset Mumber-

[~ Print count per Asset Mumber

[~ Print count as a percentage of total

[ Page break on each new &sset Mumber

< Back [dEnt s | Caticel | Erint Freview Lapout
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Page Footer. Use Page Footer to create a footer to appear at the bottom of each page of the report. You can

enter a maximum of 254 characters in the Text field for the page footer. You can also select how to align the
text and include the page number and date in the footer.

n Mew Aszset Transaction Report
File  Edit “iew Fawarites

Tonlz Help

? -

2] Grand Totals
=] Sort/Break
B Page Footer
] Report Footer
2] Miscellaneous
=] Colar Scheme

B &S 5w
1 General] 2 Filters ~ 3: Farmat l
2] Headings
=] Criteria
2] Detail

Page Footer
Page Footer Text
Text:

[Cenier [
[~ Frint Page Mumnber in Footer [ Frint Report Date in Footer
| [ |
| [~ |

=
-]

< Back | |

Cancel Print | Freview | Layout |

Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You
can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.

u Hew Aszset Transaction Report

File Edit Wiew Favorites Tools Help
u _1 % —a mJ ? -
1 Genelal] 2 Filterz  3: Format l
2] Headings Report Footer
=] Criteria
5 Detail Report Footer Text
=] Grand Totals Text:
2] Sort/Break
=l FPage Footer
Report Focter
2] Mizcellaneous ’——|
2] Color Scheme
< Back | | Cancel Print Preview Layout
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Miscellaneous. Use Miscellaneous to specify how you want numbers to appear on the report and the font size
for the report.

n Mew Azset Transaction Report
Fil= Edit “iew Fawortes Tools Help

EH <=2 -

1 Genelal] 2: Filters ~ 3: Farmat l

5] Headings Miscellaneous

] Criteria
5 Detail Show curmency character on All amaounts
=] Grand Totals Show percent sign on Al amounts
5] Sort/Break MWegative amount format [1234.56]
j :Zﬂz[’:?‘j‘:t;l MNumber of digits after decimal for amounts 2
T MNumber of digitz after decimal for percentages 2
Z] Calor Scheme Show 1000's zeparator Yes

Show blankz instead of zeros Mo

Font size a

Sample amaoLint:

Armnount [$1,234.5E]
Percent 100.00%
< Back | | Cancel | Frrint | Preview | Layout |

Color Scheme. Use Color Scheme to select colors for report headings. When you click the color box next to the
selection, the Color screen appears so you can select a standard color or define a custom color. If you leave
the Apply a Color Scheme checkbox unmarked, the reports prints in black.

u Hew Aszset Transaction Report
File Edit Wiew Favorites Tools Help

H &2 @& ?-

1 Genelal] 2 Filterz  3: Format l

=] Headings Color Scheme
=] Criteria N

] Detai I : Report Name

j g;‘?ﬂg;:fls M Column heading back colar Subtitle

2] Page Footsr | Column heading fore color
2] Report Foter [ Group heading back caolor Group Headings

2] Mizcellaneous

M Gioup heading fore color

Restore Defaults |

< Back | | Cancel Print Preview Layout
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Depreciation Summary Report

The Depreciation Summary Report lists depreciation summarized by asset class, location, department, or
depreciation method.

The Depreciation Summary Report has three tabs on which you set parameters.: General, Filters, and Format. To
move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these
tabs you specify the records to include in the report and how the report should look. For more information about
creating a Depreciation Summary Report, see “Creating Reports” on page 9.

General Tab

On the General tab, you set parameters specific to the report and make selections about the information
included in the report.

n Hew Depreciation Summary Report

File Edt “iew Favontes Toolz Help

H &= & ?-

l 2 Fillers] 3 Format ]

Summarnize depreciation as of: |T.;..;|a_.,. j 04,/08/2002

Include depreciation tranzactions for azzets with these dates

Aszet in service date; |Include all dates j

Azzet dizposal date: |Include all dates ﬂ

Ihclude depreciation transactions with these dates

Transaction date: |Include all dates ﬂ

Surmarize report by |Elass j

[T Create an output query of assets

R eport onientation: | Portrait -

Hemt » Cancel Print Preview Layout

Glossary: Depreciation is the amount charged against an organization’s earnings to recognize the cost of an
asset over its estimated useful life, giving consideration to wear and tear, obsolescence, and salvage value.
Depreciation is calculated on assets for a certain period of time to reflect their decreased value.

Summarize depreciation as of. In the Summarize depreciation as of field, select the last day of the summary
period.

Asset in service date. In the Asset in service date field, select the dates in which the assets were placed in
service. You can select to include all dates, a specific date, or a specific date range.

If you select <Specific range>, you can specify a start date and an end date. If you leave the Start date field
blank, all activity is included up to the end date. If you leave the End date field blank, all activity from the start
date until present is included. If you leave both fields blank, all activity is included.
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Asset disposal date. In the Asset disposal date field, select the dates in which the assets were disposed or will
be disposed. You can select to include all dates, a specific date, or a specific date range.

If you select <Specific range>, you can specify a start date and an end date. If you leave the Start date field
blank, all activity is included up to the end date. If you leave the End date field blank, all activity from the start
date until present is included. If you leave both fields blank, all activity is included.

Transaction date. In the Transaction date field, select dates of transactions to include in the report. You can
select to include all dates, a specific date, or a specific date range.

If you select <Specific range>, you can specify a start date and an end date. If the Start date field is blank, all
activity is included up to the end date. If the End date field is blank, all activity from the start date until
present is included. If both fields are blank, all activity is included.

Summarize report by. In the Summarize report by field, select to summarize by class, location, department, or
depreciation method.

Create an output query of assets. If you mark this option, the program creates a query of the assets you
select and includes it in the report. This query is available for use in other areas of the program.

Report orientation. In the Report orientation field, select Portrait or Landscape.

Filters Tab

On the Filters tab, you can include information based on selected criteria such as Assets, Locations, Transaction
Types, and Classes. For example, you can include assets within a selected range, and assets not falling within the
range do not appear on the report. For more information about filtering criteria, see The Program Basics Guide.

lﬂ Hew Depreciation Summary Report I
Fil= Edit “iew Favartes Toolz Help
W& R -2 |

1. General | 3 Format I

#@0pen 7 Clear All Filkers

Filters I Include Selected Filkers

Assets all <Al Assets=

Classes all <hll Classes=>

Locations all <Al Locations >

Departrents all <all Departments =

Depreciation Methods all <Al Depreciation Mathods =

Disposal Methods all <Al Disposal Methods =

Assel Atbribukes all <Al Asset Attributes=>

< Back | MHewt » | Cancel | Prrint | Preview | Layout |

Open. Click a filter in the grid and click Open on the action bar. The Selected <Filter> screen appears so you can
designate specific filters for the report.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.
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Glossary: A filter is a requirement records must meet to be included in a report. For example, if you apply the
Asset Numbers filter, only the assets with the numbers you select are included in the report.

Filters. The Filters column lists all filters for this report. You cannot edit this column.

Include. Choose Selected in the Include column. The Selected <Filter> screen appears so you can designate
specific filters for the report.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include
column or click a filter and click Open on the action bar, the Selected <Filter> screen appears. Mark Selected,
Range, or Query to include a selected filter, range of filters, or a previously created query of filters. Depending
on your selection, different options appear on the screen.

Note: If you mark All, you cannot define filters. You must mark Selected, Range, or Query to define filters.

If you mark Selected or Range, a grid appears so you can specify individual filters.

Asset Numbers I

Include: A Selecte ® Range ® Query Frevious Filter M

Asset Mumber I Descripkion I

ak. I Cancel |

If you mark Query, the Query name field appears so you can select a query to use as a filter.

Aszset Numbers I

Include: @ A Selecte ® Bange O Query

Query name:l ﬂl

ak. I Cancel
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Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the
report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more
information about creating queries, see the Query Guide.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on
the toolbar.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.

Format Tab

On the Format tab, you decide how the report should look. You can create headings and footers, include a list of
criteria used to create the report, sort the information in the report, and select the format for displaying
monetary amounts.

The list on the left of the screen disglays formatting options for the Depreciation Summary Report: Headings
Criteria, Detail, Grand Totals, Sort/Break, Page Footer, Report Footer, Miscellaneous, and Color Scheme. When
you select an item in the list, the right side of the screen changes to present selections for that section of the
report.

Note: The heading defaults to Depreciation Summary Report in the Title field. You can leave this as the title for
your report or enter your own.

Headings. You can enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and
subtitle appear at the top of the report. You can select how you want the heading aligned and whether you
want your organization's name to appear in the header.

You can include other options in the header, such as the page number and the date. You can also select to
include the header on every page of the report.

lE MNew Depreciation Summary Report [ x| I
Fil= Edit “iew Fawortes Tools Help

G E R0 =2 |

1 Genelall 2: Filter. :

B Headv

Criteria 5
Page Facter — Heading Farmat
Report Footer Title: |Depreciation Surnmnary Fepart

Miscelaneous

Subtitle:
Color Scheme I

Align: I Center i I

[¥ Print organization narne in header

W Print Page Number in Heading [V Print Report Date in Heading
Format: IF'age 1 j Farmat: I Short Date and Time j
Aligr: | Right ]| g JLet =l

¥ Print report heading on each page

< Back | [Hexts Cancel Frrint Preview Layout

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print
with the report.



TRANSACTION REPORTS 12

Criteria. Use Criteria to print data to help you remember the criteria you used to create the report. Mark Print
these criteria on and select a separate page or the first page. Your selections print in the criteria section of the

report.

lE Mew Depreciation Summary Beport
File  Edt “iew Fawaortes Toolz Help

= D= R = 2

]|

1 Generall 2 Filters ~ 3: Farmat |

Page Footer

Feport Footer
Miscellaneaus
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Note: You can show project detail only if you have the optional module Projects and Grants.
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Page Footer. Use Page Footer to create a footer to appear at the bottom of each page of the report. You can

enter a maximum of 254 characters in the Text field for the page footer. You can also select how to align the
text and include the page number and date in the footer.
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Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You
can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.
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for the report.
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Miscellaneous. Use Miscellaneous to specify how you want numbers to appear on the report and the font size

Color Scheme. Use Color Scheme to select colors for report headings. When you click the color box next to the

selection, the Color screen appears so you can select a standard color or define a custom color. If you leave

the Apply a Color Scheme checkbox unmarked, the reports prints in black.
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Disposal Gain/Loss Report

The Disposal Gain/Loss Report lists all assets disposed of in a specified date range. You can use this report to
verify disposal transactions posted accurately to General Ledger.

The Disposal Gain/Loss Report has three tabs on which you set parameters: General, Filters, and Format. To move
among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these tabs
you specify the records to include in the report and how the report should look. For more information about
creating a Disposal Gain/Loss Report, see “Creating Reports” on page 9.

General Tab

On the General tab, you set parameters specific to the report and make selections about the information
included in the report.

n Mew Dizpozal Gain/Loss Report
File Edt “iew Favontes Toolz Help

H &= & ?-

l 2 Fillers] 3 Format ]

Calculate gandlozz az of: |nga_p ﬂ 04,/08/2002

Include assets with these dates

Agzet in zervice date: |Include all dates j

Azzet dizposal date: |Include all dates ﬂ

[T Create an output query of assets

R eport onientation: | Portrait -
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Calculate gain/loss as of. In the Calculate gain/loss field, select Today or <Specific date> as the last date of
the calculation period.

Asset in service date. In the Asset in service date field, select the dates in which the assets were placed in
service. You can select to include all dates, a specific date, or a specific date range.

If you select <Specific range>, you can specify a start date and an end date. If you leave the Start date field
blank, all activity is included up to the end date. If you leave the End date field blank, all activity from the start
date until present is included. If you leave both fields blank, all activity is included.

Asset disposal date. In the Asset disposal date field, select the dates in which the assets were disposed or will
be disposed. You can select to include all dates, a specific date, or a specific date range.

If you select <Specific range>, you can specify a start date and an end date. If you leave the Start date field
blank, all activity is included up to the end date. If you leave the End date field blank, all activity from the start
date until present is included. If you leave both fields blank, all activity is included.
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Create an output query of assets. If you mark this option, the program creates a query of the assets you
select and includes it in the report. This query is available for use in other areas of the program.

Report orientation. In the Report orientation field, select Portrait or Landscape.

Filters Tab

On the Filters tab, you can include information based on selected criteria such as Assets, Classes, Locations, and
Depreciation Methods. For example, you can include asset within a selected range, and assets not falling within
the range do not appear on the report. For more information about filtering in The Financial Edge, see the
Program Basics Guide.
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Fil=e Edit “iew Favortes Toolz Help
== e |

1 General § | 3 Format |

f®0pen ) Clear Al Filters

Filkars I Include Selected Filkers

Assets all <Al Assets=

Classes all <Al Classes>

Locations all <Al Locations =

Departrents all <Al Departments =

Depreciation Methods all <Al Depreciation Methods =

Disposal Methods all <Al Disposal Methods =

Azset Atbributes all <Al Asset Aktribukes=

< Back | Hemt » | Cancel | Print | Preview | Layout |

Open. Click a filter in the grid and click Open on the action bar. The Selected <Filter> screen appears so you can
designate specific filters for the report.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Glossary: A filter is a requirement records must meet to be included in a report. For example, if you apply the
Asset Numbers filter, only the assets with the numbers you select are included in the report.

Filters. The Filters column lists all filters for this report. You cannot edit this column.

Include. Choose Selected in the Include column. The Selected <Filter> screen appears so you can designate
specific filters for the report.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include
column or click a filter and click Open on the action bar, the Selected <Filter> screen appears. Mark Selected,
Range, or Query to include a selected filter, range of filters, or a previously created query of filters. Depending
on your selection, different options appear on the screen.

Note: If you mark All, you cannot define filters. You must mark Selected, Range, or Query to define filters.
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If you mark Selected or Range, a grid appears so you can specify individual filters.

Asset Numbers E I

Include: @ Al ted ® Range ® Query

Asset Number I Descripkion I

ak. I Cancel |

If you mark Query, the Query name field appears so you can select a query to use as a filter.

Asset Numbers I

Include: & & Selects ® Hange Q@ Guery

Query name:l ﬁl

ak. I Cancel |

Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the
report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more
information about creating queries, see the Query Guide.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on
the toolbar.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.
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Format Tab

On the Format tab, you decide how the report should look. You can create headings and footers, include a list of
criteria used to create the report, sort the information in the report, and select the format for displaying
monetary amounts.
The list on the left of the screen displays formatting options for the Disposal Gain/Loss Report: Headings, Criteria,
Sort/Break, Page Footer, Report Footer, Miscellaneous, and Color Scheme. When you select an item in the list,
the right side of the screen changes to present selections for that section of the report.
Note: The heading defaults to Disposal Gain/Loss Report in the Title field. You can leave this as the title for
your report or enter your own.
Headings. You can enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and

subtitle appear at the top of the report. You can select how you want the heading aligned and whether you
want your organization's name to appear in the header.

You can include other options in the header, such as the page number and the date. You can also select to
include the header on every page of the report.

Ig New Disposal GainfLoss Report I
File Edit Wiew Favorites Tools Help
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Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print
with the report.
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Criteria. Use Criteria to print data to help you remember the criteria you used to create the report. Mark Print
these criteria on and select a separate page or the first page. Your selections print in the criteria section of the
report.

lE Mew Disposal GainfLoss Report I
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Note: You can show project detail only if you have the optional module Projects and Grants.

Sort/Break. Use Sort/Break to select the order that information appears on the report. When you select
Sort/Break on the Format tab, a grid displays the categories you can sort in the report. Select a sorting
category in the Sort by column and select Ascending or Descending in the Order by column.

If you make no selections in the Sort by column, the program sorts by the entire asset number in ascending
order.
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You can also create breaks between the sections you have sorted by. In the Text before value and Text after
value fields, you can enter up to 30 characters in each field for information you want to print directly before
and after the break. If you mark Print count per [ ] or Print count as percentage of total for the selected sort
field, the number or percentage for each selected sort option appears in the footer. If you mark Page break on
each new [ ], a new page starts for the highest level break.

lg Mew Dispozal Gain/Loss Report I
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Page Footer. Use Page Footer to create a footer to appear at the bottom of each page of the report. You can

enter a maximum of 254 characters in the Text field for the page footer. You can also select how to align the
text and include the page number and date in the footer.

n Mew Disposal GainfLoss Report
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Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You
can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.

u New Disposal GainfLoss Report

File Edit Wiew Favorites Tools Help
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1: General ] 2 Filterz  3: Format l
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21 Page Facter Text:
=] Miscellaneous
=] Colar Scheme
< Back | | Cancel

Print Preview Layout




for the report.
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Miscellaneous. Use Miscellaneous to specify how you want numbers to appear on the report and the font size

Color Scheme. Use Color Scheme to select colors for report headings. When you click the color box next to the

selection, the Color screen appears so you can select a standard color or define a custom color. If you leave

the Apply a Color Scheme checkbox unmarked, the reports prints in black.
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Form 4562 Depreciation Summa

ry Report

The Form 4562 Depreciation Summary Report provides summary depreciation information to help prepare IRS

Form 4562 - Depreciation and Amortization.

The Form 4562 Depreciation Summary Report has two tabs on which you set parameters: General, and Format.
To move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On

these tabs you specify the records to include in the report and how the report

should look. For more information

about creating a Form 4562 Depreciation Summary Report, see “Creating Reports” on page 9.

General Tab

On the General tab, you set parameters specific to the report and make selections about the information

included in the report.

n Hew Form 4562 Depreciation Summary Report
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Year. In the Year field, select the year for which you want to summarize depreciation information.

Report orientation. In the Report orientation field, select Portrait or Landscape.

Format Tab

On the Format tab, you decide how the report should look. You can create headings and footers, include a list of
criteria used to create the report, sort the information in the report, and select the format for displaying

monetary amounts.
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The list on the left of the screen displays formatting options for the Form 4562 Depreciation Summary Report:
Headingﬁ, Criteria, Page Footer, Report Footer, and Miscellaneous. When you select an item in the list, the right
t

side of

e screen changes to present selections for that section of the report.

Note: The heading defaults to Form 4562 Depreciation Summary Report in the Title field. You can leave this as

the title for your report or enter your own.

Headings. You can enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and
subtitle appear at the top of the report. You can select how you want the heading aligned and whether you

want your organization's name to appear in the header.

You can include other options in the header, such as the page number and the date. You can also select to

include the header on every page of the report.
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Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print

with the report.
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Criteria. Use Criteria to print data to help you remember the criteria you used to create the report. Mark Print

these criteria on and select a separate page or the first page. Your selections print in the criteria section of the
report.
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Page Footer. Use Page Footer to create a footer to appear at the bottom of each page of the report. You can

enter a maximum of 254 characters in the Text field for the page footer. You can also select how to align the
text and include the page number and date in the footer.

lE Mew Form 4562 Depreciation Summary Report I
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Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You
can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.

n Mew Form 4562 Depreciation Summary Report
Fil= Edit “iew Fawortes Tools Help
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Miscellaneous. Use Miscellaneous to specify how you want numbers to appear on the report and the font size
for the report.
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Project Distribution Report

The Project Distribution Report lists depreciation activity by General Ledger project.

The Project Distribution Report has three tabs on which you set parameters: General, Filters, and Format. To
move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these
tabs you specify the records to include in the report and how the report should look. For more information about
creating a Project Distribution Report, see “Creating Reports” on page 9.

General Tab

On the General tab, you set parameters specific to the report and make selections about the information
included in the report.

n Hew Project Distribution Report
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Report Format. In the Report Format field, select the amount of detail you want in the report. Select Detail or
Summary.

Asset in service date. In the Asset in service date field, select the dates in which the assets were placed in
service. You can select to include all dates, a specific date, or a specific date range.

If you select <Specific range>, you can specify a start date and an end date. If you leave the Start date field
blank, all activity is included up to the end date. If you leave the End date field blank, all activity from the start
date until present is included. If you leave both fields blank, all activity is included.

Asset disposal date. In the Asset disposal date field, select the dates in which the assets were disposed or will
be disposed. You can select to include all dates, a specific date, or a specific date range.

If you select <Specific range>, you can specify a start date and an end date. If you leave the Start date field
blank, all activity is included up to the end date. If you leave the End date field blank, all activity from the start
date until present is included. If you leave both fields blank, all activity is included.
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Transaction date. In the Transaction date field, select dates of transactions to include in the report. You can
select to include all dates, a specific date, or a specific date range.

If you select <Specific range>, you can specify a start date and an end date. If the Start date field is blank, all
activity is included up to the end date. If the End date field is blank, all activity from the start date until
present is included. If both fields are blank, all activity is included.

Post date. In the Post Date field, select the post dates for transactions to include in the report. You can select to
include all dates, a specific date, or a specific date range.

If you select <Specific range>, you can specify a start date and an end date. If the Start date field is blank, all
activity is included up to the end date. If the End date field is blank, all activity from the start date until
present is included. If both fields are blank, all activity is included.

Include adjustment transactions. Mark this checkbox to include adjustment transactions in the report.

Create an output query of assets. If you mark this option, the program creates a query of the assets you
select and includes it in the report. This query is available for use in other areas of the program.

Report orientation. In the Report orientation field, select Portrait or Landscape.

Filters Tab

On the Filters tab, you can include information based on selected criteria such as Projects, Funds, Classes, and
Assets. For example, you can include assets within a selected range, and assets not falling within the range do not
appear on the report. For more information about filtering in The Financial Edge, see the Program Basics Guide.
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Open. Click a filter in the grid and click Open on the action bar. The Selected <Filter> screen appears so you can
designate specific filters for the report.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.
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Glossary: A filter is a requirement records must meet to be included in a report. For example, if you apply the
Asset Numbers filter, only the assets with the numbers you select are included in the report.

Filters. The Filters column lists all filters for this report. You cannot edit this column.

Include. Choose Selected in the Include column. The Selected <Filter> screen appears so you can designate
specific filters for the report.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include
column or click a filter and click Open on the action bar, the Selected <Filter> screen appears. Mark Selected,
Range, or Query to include a selected filter, range of filters, or a previously created query of filters. Depending
on your selection, different options appear on the screen.

Note: If you mark All, you cannot define filters. You must mark Selected, Range, or Query to define filters.

If you mark Selected or Range, a grid appears so you can specify individual filters.

Asszet Numbers [ x| I

Include: @ Al O ted W9 Bange @ Query Previous Filter  Meut Filker

#Asset Number I Description I

ak. I Canicel |

If you mark Query, the Query name field appears so you can select a query to use as a filter.

Asset Numbers I

Include: w4 Al @ Selected @ Bange @ Query

Query name:l ﬁl

ak. I Cancel
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Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the
report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more
information about creating queries, see the Query Guide.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on
the toolbar.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.

Format Tab

On the Format tab, you decide how the report should look. You can create headings and footers, include a list of
criteria used to create the report, sort the information in the report, and select the format for displaying
monetary amounts.

The list on the left of the screen disglays formatting options for the Project Distribution Report: Headings,
Criteria, Detail, Grand Totals, Sort/Break, Page Footer, Report Footer, Miscellaneous, and Color Scheme. When
you select an item in the list, the right side of the screen changes to present selections for that section of the
report.

Note: The heading defaults to Project Distribution Report in the Title field. You can leave this as the title for
your report or enter your own.

Headings. You can enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and
subtitle appear at the top of the report. You can select how you want the heading aligned and whether you
want your organization's name to appear in the header.

You can include other options in the header, such as the page number and the date. You can also select to
include the header on every page of the report.

lE New Project Distribution Report [ x| I
Fil= Edit “iew Fawortes Tools Help

G E R0 =2 |

1 Genelall 2: Filter. :

B Headv

Criteria
Detail — Heading Farmat
Grand Totals Title: |Proiect Distribution Repart
Sort/Bresk. Sublitle: I

Page Footer

Report Footer Align: ICentel 'I

Mizcelaneous

Color Scheme [¥ Print organization narne in header

W Print Page Number in Heading [V Print Report Date in Heading
Format: IF'age 1 j Farmat: I Short Date and Time j
Aligr: | Right ]| g JLet =l

¥ Print report heading on each page

< Back | [Hexts Cancel Frrint Preview Layout

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print
with the report.
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Criteria. Use Criteria to print data to help you remember the criteria you used to create the report. Mark Print
these criteria on and select a separate page or the first page. Your selections print in the criteria section of the
report.

lE Mew Project Distnibution Report I
File  Edt “iew Fawaortes Toolz Help

W3S R = 2 |

1 Generall 2 Filters ~ 3: Farmat |

‘B Criteria

' Detai [+ Print these criteria on Ia separate page "I

Grand Totals

Saved report name -
Sot/Break Agsels to include =
Fage Footer In service dates ta include
Report Footer Dizpozal dates to include
Mizcelaneous Tranzaction dates to include
Colaor Scherne Past dates to include

Poszt statuses to include

Include adjustment transactions

Output querny name

Projects to include

Funds to include

Migzion(z] to include

Spendable/Mon-Spendable(s] to includa

Performance(s] ta include b
Clazzes to include

Tranzaction wpes to include ;I

< Back | L= Cancel Print Freview | Layout |

Note: You can show project detail only if you have the optional module Projects and Grants.
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Detail. Use Detail to select details specific to the Project Distribution Report. Mark the checkboxes to show
distribution by transaction characteristics. If you have the optional module Projects and Grants and have
defined transaction codes, additional checkboxes appear.

n Mew Project Distnibution Report

2] Miscellaneous

5 Color Scheme [ Spendable/Mon-5pendable

" Performance

File  Edt “iew Fawaortes Toolz Help
H &= 5w i
1: General ] 2 Filters ~ 3: Farmat l
=] Headings Detail
=] Criteria
W Show distribution for these charactenistics
2] Grand Totals ™ focount D
=] Sort/Break L
[ Account Description
2] Page Footer  Class
] Report Footer  Mission

Doty

< Back | | Cancel |

Print | Freview | Layout |

Grand Totals. Use Grand Totals to show combined totals for transaction characteristics. If you have the optional
module Projects and Grants and have defined transaction codes, additional checkboxes appear.

u New Project Distribution Report
File Edit Help

H &2 @& ?-

1 Genelal] 2 Filterz  3: Format l

Wiew Fawvortes Tools

=] Headings
=] Criteria

Grand Totals

] Detail

[v Show combined totals for these charactenistics

I Grand Totalz

2] Sart/Break [ Account D N

=] Page Footer [ Account Description
[ Clasz

=] Repart Facter | Hinaon

2] Mizcellaneous

5] Color Scheme [ Spendable/Mon-Spendable

[ Performance Up
Do
< Back | | Cancel Print Preview Layout
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Sort/Break. Use Sort/Break to select the order that information appears on the report. When you select
Sort/Break on the Format tab, a grid displays the categories you can sort in the report. Select a sorting
category in the Sort by column and select Ascending or Descending in the Order by column.

If you make no selections in the Sort by column, the program sorts by the entire project number in ascending
order.

You can also create breaks between the sections you have sorted by. In the Text before value and Text after
value fields, you can enter up to 30 characters in each field for information you want to print directly before
and after the break. If you mark Print count per [ ] or Print count as percentage of total for the selected sort
field, the number or percentage for each selected sort option appears in the footer. If you mark Page break on
each new [ ], a new page starts for the highest level break.

lg Mew Project Diztribution Report I
File Edt Yiew Faworites Toolz Help

SR |
1 Generall 2: Filkers ~ 3: Format |

Headings Sort{Break

Criteria

Detail Sart by | orderty | Break? |
Girand T otals Project Nurmber Aszcending

Page Footer

Fieport Footer
Miscellaneaus
Color Scherne

i A S

Break Header for Project Humber-

Text before walue: I

Teut after walue: I

Break Footer for Project Humber-
[ Print count per Project Murnber

[~ Print count as a percentage of total

™ Page break on each new Project Mumber

< Back | [dErts | Caticel | Print Preview Lapout
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Page Footer. Use Page Footer to create a footer to appear at the bottom of each page of the report. You can

enter a maximum of 254 characters in the Text field for the page footer. You can also select how to align the
text and include the page number and date in the footer.

n Mew Project Distnibution Report
File  Edit “iew Fawarites

Tonlz Help

? -

2] Grand Totals
=] Sort/Break
B Page Footer
] Report Footer
2] Miscellaneous
=] Colar Scheme

B &S 5w
1 General] 2 Filters ~ 3: Farmat l
2] Headings
=] Criteria
2] Detail

Page Footer
Page Footer Text
Text:

[Cenier [
[~ Frint Page Mumnber in Footer [ Frint Report Date in Footer
| [ |
| [~ |

=
-]

< Back | |

Cancel Print | Freview | Layout |

Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You
can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.

u New Project Distribution Report

File Edit Wiew Favorites Tools Help
u _1 % —a mJ ? -
1 Genelal] 2 Filterz  3: Format l
2] Headings Report Footer
=] Criteria
5 Detail Report Footer Text
=] Grand Totals Text:
2] Sort/Break
=l FPage Footer
Report Focter
2] Mizcellaneous ’——|
2] Color Scheme
< Back | | Cancel Print Preview Layout
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Miscellaneous. Use Miscellaneous to specify how you want numbers to appear on the report and the font size
for the report.

n New Project Distribution Report
Fil= Edit “iew Fawortes Tools Help

EH <=2 -

1 Genelal] 2: Filters ~ 3: Farmat l

5] Headings Miscellaneous

] Criteria
5 Detail Show curmency character on All amaounts
=] Grand Totals Show percent sign on Al amounts
5] Sort/Break MWegative amount format [1234.56]
j :Zﬂz[’:?‘j‘:t;l MNumber of digits after decimal for amounts 2
T MNumber of digitz after decimal for percentages 2
Z] Calor Scheme Show 1000's zeparator Yes

Show blankz instead of zeros Mo

Font size a

Sample amaoLint:

Armnount [$1,234.5E]
Percent 100.00%
< Back | | Cancel | Frrint | Preview | Layout |

Color Scheme. Use Color Scheme to select colors for report headings. When you click the color box next to the
selection, the Color screen appears so you can select a standard color or define a custom color. If you leave
the Apply a Color Scheme checkbox unmarked, the reports prints in black.

u New Project Distribution Report
File Edit Wiew Favorites Tools Help

H &2 @& ?-

1 Genelal] 2 Filterz  3: Format l

=] Headings Color Scheme
=] Criteria N

] Detai I : Report Name

j g;‘?ﬂg;:fls M Column heading back colar Subtitle

2] Page Footsr | Column heading fore color
2] Report Foter [ Group heading back caolor Group Headings

2] Mizcellaneous

M Gioup heading fore color

Restore Defaults |

< Back | | Cancel Print Preview Layout
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Projected Depreciation Report

The Projected Depreciation Report projects future depreciation for selected assets.

The Projected Depreciation Report has three tabs on which you set parameters: General, Filters, and Format. To
move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On these
tabs you specify the records to include in the report and how the report should look. For more information about
creating a Projected Depreciation Report, see “Creating Reports” on page 9.

General Tab

On the General tab, you set parameters specific to the report and make selections about the information
included in the report.

n Hew Projected Depreciation Report

File Edt “iew Favontes Toolz Help
H &S & Y=

l 2 Fillers] 3 Formnat ]

Report type: | Detail =

Include assets with these dates

Inservice date: [Include all dates =l

Frojection details

End of the first year: [04,/08/2002 Project depreciation for ’5_ years

[T Exclude dizpozed of assets

[~ Create an output guery of assets

R eport onientation: | Portrait -

| Heut » | Cancel Print Preview Layout

Report Format. In the Report Format field, select the amount of detail you want in the report. Select Detail or
Summary.

In service date. In the In service date field, select the dates in which the assets were placed in service. You can
select to include all dates, a specific date, or a specific date range.

If you select <Specific range>, you can specify a start date and an end date. If you leave the Start date field
blank, all activity is included up to the end date. If you leave the End date field blank, all activity from the start
date until present is included. If you leave both fields blank, all activity is included.

End of the first year. In the End of the first year field, enter the date from which to start the projection.

Project depreciation for [ ] years. In the Project depreciation for [ ] years field, enter the number of years
for which to project depreciation.

Exclude disposed of assets. To exclude disposed assets, mark Exclude disposed of assets.
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Create an output query of assets. If you mark this option, the program creates a query of the assets you
select and includes it in the report. This query is available for use in other areas of the program.

Report orientation. In the Report orientation field, select Portrait or Landscape.

Filters Tab

On the Filters tab, you can include information based on selected criteria such as Assets, Classes, Locations, and

Departments. For example, you can include assets within a selected range, and assets not falling within the range
do not appear on the report. For more information about filtering in The Financial Edge, see the Program Basics
Guide.

I@ Hew Projected Depreciation Report I
Fil=e Edit “iew Favortes Toolz Help
== e |

1 General § | 3 Format |

f®0pen ) Clear Al Filters

Filkars I Include Selected Filkers

Assets all <Al Assets=

Classes all <Al Classes>

Locations all <Al Locations =

Departrents all <Al Departments =

Depreciation Methods all <Al Depreciation Methods =

Disposal Methods all <Al Disposal Methods =

Azset Atbributes all <Al Asset Aktribukes=

< Back | Hemt » | Cancel | Print | Preview | Layout |

Open. Click a filter in the grid and click Open on the action bar. The Selected <Filter> screen appears so you can
designate specific filters for the report.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Glossary: A filter is a requirement records must meet to be included in a report. For example, if you apply the
Asset Numbers filter, only the assets with the numbers you select are included in the report.

Filters. The Filters column lists all filters for this report. You cannot edit this column.

Include. Choose Selected in the Include column. The Selected <Filter> screen appears so you can designate
specific filters for the report.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include
column or click a filter and click Open on the action bar, the Selected <Filter> screen appears. Mark Selected,
Range, or Query to include a selected filter, range of filters, or a previously created query of filters. Depending
on your selection, different options appear on the screen.

Note: If you mark All, you cannot define filters. You must mark Selected, Range, or Query to define filters.
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If you mark Selected or Range, a grid appears so you can specify individual filters.

Asset Numbers E I

Include: @ Al ted ® Range ® Query

Asset Number I Descripkion I

ak. I Cancel |

If you mark Query, the Query name field appears so you can select a query to use as a filter.

Asset Numbers I

Include: & & Selects ® Hange Q@ Guery

Query name:l ﬁl

ak. I Cancel |

Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the
report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more
information about creating queries, see the Query Guide.

Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on
the toolbar.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.
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Format Tab

On the Format tab, you decide how the report should look. You can create headings and footers, include a list of
criteria used to create the report, sort the information in the report, and select the format for displaying

monetary amounts.

The list on the left of the screen displays formatting options for the Projected Depreciation Report: Headings,
Criteria, Detail, Sort/Break, Page Footer, Report Footer, Miscellaneous, and Color Scheme. When you select an
item in the list, the right side of the screen changes to present selections for that section of the report.

Note: The heading defaults to Projected Depreciation Report in the Title field. You can leave this as the title

for your report or enter your own.

Headings. You can enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and
subtitle appear at the top of the report. You can select how you want the heading aligned and whether you
want your organization's name to appear in the header.

You can include other options in the header, such as the page number and the date. You can also select to

include the header on every page of the report.

Ig New Projected Depreciation Report
File Edit Wiew Favorites Tools Help

= D= R e 2

=]|

1 Genelall 2 Filterz  3: Format |

L ET—

Criteria
Ditail — Heading Format
Sort/Break Title: IPloiected Depreciation Repaort
Page Footer Subtitle: I

Feport Footer
Miscellaneaus
Color Scherne

Align: I Center hd I

¥ Print organization narme in headsr

~ W Print Page Number in Heading

¥ Print Report Date in Heading

Format: IF'age 1 j Farmat: I Short Date ard Time j
Aligre  [Fiight =] || A et =l
[¥ Print report heading on each page
< Back | et Cancel Print Preview Layout

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print

with the report.
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Criteria. Use Criteria to print data to help you remember the criteria you used to create the report. Mark Print
these criteria on and select a separate page or the first page. Your selections print in the criteria section of the

report.
lE Mew Projected Depreciation Report I
Fil= Edit “iew Fawortes Toolz Help
EREE = |
1 Generall 2 Filters ~ 3: Farmat |
| Criteria
‘B Ciiteria
Detai [+ Print these criteria on Ia separate page "I
Soit/Break Saved report name
Page Footer DOutput query name
H?DD“ Footer Feport farmat
Miscellaneous In service dates to include
Color Scheme End of the first year
Mumnber of vears to project
Exclude dispozed of assets
Azzels to include
Clazzes to include
Locations to include
Departments to include
Diepreciation methods to include
Dizpozal methods to include
Azzet attributes to include
< Back | L= Cancel Print Freview Layout

Note: You can show project detail only if you have the optional module Projects and Grants.
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Detail. Use Detail to select details specific to the Projected Depreciation Report. You can mark the checkboxes to
show the maximum number of years per page and to insert a page break after each year projected.

lE Mew Projected Depreciation Report [ x| I
Fil= Edit “iew Fawortes Tools Help

G E R0 =2 |

1 Genelall 2: Filters ~ 3: Farmat |

Headra:
Criteria

‘B Detall ¥ Show maximum number of years per page

Soit/Break [V Irsert a page break every #f years

Page Footer

Fiepart Foater

Miscellaneous

Color Scheme

< Back | [Hexts | Cancel | Frrint | Preview | Layout |

Sort/Break. Use Sort/Break to select the order that information appears on the report. When you select
Sort/Break on the Format tab, a grid displays the categories you can sort in the report. Select a sorting
category in the Sort by column and select Ascending or Descending in the Order by column.

If you make no selections in the Sort by column, the program sorts by the entire asset number in ascending
order.
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You can also create breaks between the sections you have sorted by. In the Text before value and Text after
value fields, you can enter up to 30 characters in each field for information you want to print directly before
and after the break. If you mark Print count per [ ] or Print count as percentage of total for the selected sort
field, the number or percentage for each selected sort option appears in the footer. If you mark Page break on
each new [ ], a new page starts for the highest level break.

lg Mew Projected Depreciation Report I
File Edit “iew Fawortes Toolz Help

I = el |

1 Generall 2: Filkers ~ 3: Format |

Headings Sort{Break

Criteria

Detail Sart by | orderty | Break? |
B k. Agzzet Number Aszcending

Page Facter

Report Footer
Miscelaneous
Color Scheme

i A |

Break Header for Asset Mumber -

Teut before walue: I

Teut after value: |

Break Footer for Azset Mumber-

I Britit count perdeset Wumber,

™| Brint count as & percentage of botal

I” | Fage break on each new dsset Humber

< Back [dEnt s | Caticel | Erint Freview Lapout
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Page Footer. Use Page Footer to create a footer to appear at the bottom of each page of the report. You can
enter a maximum of 254 characters in the Text field for the page footer. You can also select how to align the
text and include the page number and date in the footer.

lE Mew Projected Depreciation Report I
File  Edt “iew Fawaortes Toolz Help

W3S R = 2

1 Generall 2 Filters ~ 3: Farmat |

Headings Page Footer

Criteria
Dietail — Page Footer Text
Sort/Break Text:

‘B Page Footer
Feport Footer
Miscellaneous

Colar Scheme Aligr: I Center ¥ I

[ Print Page Mumber in Fogter——— [~ Print Report D ate in Footer
Format: IF'age 1 j Format: I Short Date and Time j
Align: | Right 2 5 [ =l

< Back | L= | Cancel | Print | Freview | Layout |

Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You
can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.

Ig New Projected Depreciation Report I
File Edit Wiew Favorites Tools Help

e = el

1 Genelall 2 Filterz  3: Format |

Headings Page Footer

Criteria
Dretail — Page Footer Tesxt
Sort/Break Teut:

‘B Page Footer
Feport Footer
Miscellaneaus

Color Scheme Align: I Center - I

I Print Page Mumber in Footer [~ Print Repart Date in Footer
Formnat: IF'age 1 j Farmat: I Short Date and Time j
Aligre | Fiight = | | A | Lot =l

< Back | et Cancel Print Preview Layout
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n Mew Projected Depreciation Report
Fil= Edit “iew Fawortes Tools Help
H (&= W L
1: General ] 2: Filters ~ 3: Farmat l
2] Headings Miscellaneous
] Criteria
5 Detail Show curmency character on All amaounts
=] Sart/Break Show percent sign on Al amounts
=l Eage F'D:Dte' MWegative amount format [1234.56]
—Lfieport bonter MNumber of digits after decimal for amounts 2
ellaneous = :
5 Color Scheme MNumber of digitz after decimal for percentages 2
Show 1000's zeparator Yes
Show blankz instead of zeros Mo
Font size a
Sample amount;
Arnount [$1.234.5E]
Percent 100.00%
< Back | | Cancel | Frrint | Preview | Layout |
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Miscellaneous. Use Miscellaneous to specify how you want numbers to appear on the report and the font size

Color Scheme. Use Color Scheme to select colors for report headings. When you click the color box next to the

selection, the Color screen appears so you can select a standard color or define a custom color. If you leave

the Apply a Color Scheme checkbox unmarked, the reports prints in black.

u New Projected Depreciation Report
File Edit Help

H &2 @& ?-

1 Genelal] 2 Filterz  3: Format l

Wiew Fawvortes Tools

=] Headings Color Scheme

=] Criteria N

] Detai I : Report Name
Z] Sort/Break M Colurnn heading back colar Subtitle

2] Page Footer -

2] Fieport Footer [ Column heading fare colar Column Headings

2] Mizcellaneous

[ Group heading back color Group Headings

M Gioup heading fore color

Restore Defaults |

< Back | | Cancel Print Preview Layout
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Year-to-Date Depreciation Report

The Year-to-Date Depreciation Report lists depreciable basis, prior years’ depreciation, and year-to-date
depreciation expense for selected assets.

The Year-to-Date Depreciation Report has three tabs on which you set parameters: General, Filters, and Format.
To move among the tabs in a report, use Next and Back at the bottom of the screen or select the tab itself. On
these tabs you specify the records to include in the report and how the report should look. For more information
about creating a Year-to-Date Depreciation Report, see “Creating Reports” on page 9.

General Tab

On the General tab, you set parameters specific to the report and make selections about the information
included in the report.

n Mew Year to Date Depreciation Report

File Edt “iew Favontes Toolz Help
H &S W Y=

l 2 Fillers] 3 Format ]

Calculate year to date depreciation as of: |Tg.;|a_.,. ﬂ 04,/08/2002

Include depreciation tranzactions for azzets with these dates

Aszet in service date; |Include all dates j

Azzet dizposal date: |Include all dates ﬂ

Ihclude depreciation transactions with these dates

Transaction date: |Include all dates ﬂ

Post date: [Imclude all dates =l

[ Create an output guery of assets

R eport onientation: | Portrait -

| Hemt » | Cancel | Print Preview ‘ Layout |

Calculate year-to-date depreciation as of. In the Calculate year-to-date depreciation as of field, select
Today or <Specific date>.

Asset in service date. In the Asset in service date field, select the dates in which the assets were placed in
service. You can select to include all dates, a specific date, or a specific date range.

If you select <Specific range>, you can specify a start date and an end date. If you leave the Start date field
blank, all activity is included up to the end date. If you leave the End date field blank, all activity from the start
date until present is included. If you leave both fields blank, all activity is included.

Asset disposal date. In the Asset disposal date field, select the dates in which the assets were disposed or will
be disposed. You can select to include all dates, a specific date, or a specific date range.

If you select <Specific range>, you can specify a start date and an end date. If you leave the Start date field
blank, all activity is included up to the end date. If you leave the End date field blank, all activity from the start
date until present is included. If you leave both fields blank, all activity is included.
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Transaction date. In the Transaction date field, select dates of transactions to include in the report. You can
select to include all dates, a specific date, or a specific date range.

If you select <Specific range>, you can specify a start date and an end date. If the Start date field is blank, all
activity is included up to the end date. If the End date field is blank, all activity from the start date until
present is included. If both fields are blank, all activity is included.

Post date. In the Post Date field, select the post dates for transactions to include in the report. You can select to
include all dates, a specific date, or a specific date range.

If you select <Specific range>, you can specify a start date and an end date. If the Start date field is blank, all
activity is included up to the end date. If the End date field is blank, all activity from the start date until
present is included. If both fields are blank, all activity is included.

Create an output query of assets. If you mark this option, the program creates a query of the assets you
select and includes it in the report. This query is available for use in other areas of the program.

Report orientation. In the Report orientation field, select Portrait or Landscape.

Filters Tab

On the Filters tab, you can include information based on selected criteria such as Assets, Post Statuses, Classes,
and Locations. For example, you can include assets within a selected range, and assets not falling within the range
do not appear on the report. For more information about filtering in The Financial Edge, see the Program Basics
Guide.

I@ Hew Year to Date Depreciation Report I
Fil=e Edit “iew Favortes Toolz Help
== e |

1 General § | 3 Format |

f®0pen ) Clear Al Filters

Filkars I Include Selected Filkers

Assets all <Al Assets=

Posk Statuses all <All Post Statuses>

Classes all <Al Classes >

Locations all <Al Locations =

Departments all <Al Departments =

Depreciation Methods all <4l Depreciation Methods =

Disposal Methods all <Al Disposal Methods =

Assel Atbribukes all <Al Asset Attributes=

< Back | Hemt » | Cancel | Print | Preview | Layout |

Open. Click a filter in the grid and click Open on the action bar. The Selected <Filter> screen appears so you can
designate specific filters for the report.

Clear All Filters. Click Clear All Filters to remove all previously selected filters from the report.

Glossary: A filter is a requirement records must meet to be included in a report. For example, if you apply the
Asset Numbers filter, only the assets with the numbers you select are included in the report.
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Filters. The Filters column lists all filters for this report. You cannot edit this column.

Include. Choose Selected in the Include column. The Selected <Filter> screen appears so you can designate
specific filters for the report.

Selected Filters. Filters you specify appear in the Selected Filters column. If you choose Selected in the Include
column or click a filter and click Open on the action bar, the Selected <Filter> screen appears. Mark Selected,
Range, or Query to include a selected filter, range of filters, or a previously created query of filters. Depending
on your selection, different options appear on the screen.

Note: If you mark All, you cannot define filters. You must mark Selected, Range, or Query to define filters.

If you mark Selected or Range, a grid appears so you can specify individual filters.

Asszet Numbers I

Include: @ Al O Selected @ Range @ Query Frevious Filter  Mext Filter

Asset Murmber | Descripkion |

ak. I Cancel |

If you mark Query, the Query name field appears so you can select a query to use as a filter.

Asset Numbers E I

Include: @ Al @ Selected @ Bange Q@ Query

Query name:l ﬁl

ak. I Cancel |

Query name. The Query name field appears if you select Query. Enter the name of the query to use to filter the
report or click the binoculars to search for a query.

To create a new query, click the binoculars and click Add a New Query on the Open Query screen. For more
information about creating queries, see the Query Guide.
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Previous Filter. To view or edit the previous filter without returning to the Filters tab, click Previous Filter on
the toolbar.

Next Filter. To view or edit the next filter without returning to the Filters tab, click Next Filter on the toolbar.

Format Tab

On the Format tab, you decide how the report should look. You can create headings and footers, include a list of
criteria used to create the report, sort the information in the report, and select the format for displaying
monetary amounts.
The list on the left of the screen displays formatting options for the Year-to-Date Depreciation: Headings, )
Criteria, Sort/Break, Page Footer, Report Footer, Miscellaneous, and Color Scheme. When you select an item in
the list, the right side of the screen changes to present selections for that section of the report.
Note: The heading defaults to Year-to-Date Depreciation Report in the Title field. You can leave this as the title
for your report or enter your own.

Headings. You can enter a maximum of 60 characters in each of the Title and Subtitle fields. The title and
subtitle appear at the top of the report. You can select how you want the heading aligned and whether you
want your organization's name to appear in the header.

You can include other options in the header, such as the page number and the date. You can also select to
include the header on every page of the report.

lg Mew Year to Date Depreciation Report I
File Edit “iew Fawortes Toolz Help

I = el |
.

B Heading: H eadings

1. General | 2: Filkers

Criteria )

Sort/Braak — Heading Format

Page Footer Title: IYeal ta Date Depreciation Report
Fieport Footer Sublite: |

Miscelaneous
Color Scheme Align: IEenter "I

[¥ Pirint arganization narne in header

W Print Page Number in Heading ¥ Print Report Date in Heading
Format: IF'age 1 j Farmat: I Short Date and Time j
Aligre [Fiight =] || A et =l

v Print report heading on each page

< Back [dEnt s Caticel Erint Freview Lapout

Note: The program automatically selects all criteria. Unmark the checkbox for any you do not want to print
with the report.
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Criteria. Use Criteria to print data to help you remember the criteria you used to create the report. Mark Print
these criteria on and select a separate page or the first page. Your selections print in the criteria section of the
report.

lE Mew Year to Date Depreciation Report I
File  Edt “iew Fawaortes Toolz Help

W3S R = 2 |

1 Generall 2 Filters ~ 3: Farmat |

| Criteria
B Criteri
Sort/Break [+ Print these criteria on Ia separate page "I

Page Footer Saved report name
Report Footer Output query name
Miscellaneous Caleulate gainloss as of
Color Scheme In service dates to include

Dizpozal dates to include
Tranzaction dates to include
Poszt dates to include

Post statuses to includs
Agzets to inchude

Clazzes to include
Locations to include
Departments to include
Depreciation methods o include
Dizpozal methods to include
Azzet attributes to include

< Back | L= Cancel Print Freview Layout

Note: You can show project detail only if you have the optional module Projects and Grants.

Sort/Break. Use Sort/Break to select the order that information appears on the report. When you select
Sort/Break on the Format tab, a grid displays the categories you can sort in the report. Select a sorting
category in the Sort by column and select Ascending or Descending in the Order by column.

If you make no selections in the Sort by column, the program sorts by the entire asset number in ascending
order.
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You can also create breaks between the sections you have sorted by. In the Text before value and Text after
value fields, you can enter up to 30 characters in each field for information you want to print directly before
and after the break. If you mark Print count per [ ] or Print count as percentage of total for the selected sort
field, the number or percentage for each selected sort option appears in the footer. If you mark Page break on
each new [ ], a new page starts for the highest level break.

lg Mew Year to Date Depreciation Report I
File Edit “iew Fawortes Toolz Help

I = el |

1 Generall 2: Filkers ~ 3: Format |

Headings Sort/Break
Criteria

: & Sort by | Order by | Break? |
Fage Foater Aszet Number Azcending [
Fieport Footer r
Miscelaneous r
Color Scheme r

r

Break Header for Asset Mumber -

Teut before walue: I

Teut after value: |

Break Footer for Azset Mumber-

I Britit count perdeset Wumber,
™| Brint count as & percentage of botal

I” | Fage break on each new dsset Humber

< Back [dEnt s | Caticel | Erint Freview Lapout
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Page Footer. Use Page Footer to create a footer to appear at the bottom of each page of the report. You can

enter a maximum of 254 characters in the Text field for the page footer. You can also select how to align the
text and include the page number and date in the footer.

n Mew Year to Date Depreciation Report

File  Edt “iew Fawaortes Toolz Help
B &S 5w i
1 General] 2 Filters ~ 3: Farmat l
5] Headings Page Footer
=] Criteria
5 Sot/Break Page Footer Text
Text:
2] Report Footer
=] Mizcellaneous
=] Color Scheme
[~ Frint Page Mumnber in Footer [ Frint Report Date in Footer

< Back | | Cancel Print | Freview | Layout |

Report Footer. Use Report Footer to create a footer to appear at the bottom of the last page of the report. You
can enter a maximum of 254 characters in the Text field for the report footer and select how to align the text.

u Hew Year to Date Depreciation Report

File Edit Wiew Favorites Tools Help
u _1 % —a mJ ? .
1: General ] 2 Filterz  3: Format l
2] Headings Report Footer
=] Criteria
5] Sot/Break Report Footer Text
21 Page Facter Text:
=] Miscellaneous
=] Colar Scheme
< Back | | Cancel

Print Preview Layout




for the report.

n Mew Year to Date Depreciation Report
Fil= Edit “iew Fawortes Tools Help
H (&= W L
1 Genelal] 2: Filters ~ 3: Farmat l
5] Headings Miscellaneous
] Criteria
] Sart/Break Show curmency character on All amaounts
=] Page Faoter Show percent sign on Al amounts
= Fieport Foater MWegative amount format [1234.56]
[N . .
5 Coler Scherne Mumber of d!g!ts after dec!mal for amounts 2
MNumber of digitz after decimal for percentages 2
Show 1000's zeparator Yes
Show blankz instead of zeros Mo
Font size a
Sample amaoLint:
Armnount [$1,234.5E]
Percent 100.00%
< Back | | Caticel | Frint | Preview | Lapout |
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Miscellaneous. Use Miscellaneous to specify how you want numbers to appear on the report and the font size

Color Scheme. Use Color Scheme to select colors for report headings. When you click the color box next to the

selection, the Color screen appears so you can select a standard color or define a custom color. If you leave

the Apply a Color Scheme checkbox unmarked, the reports prints in black.

u Hew Year to Date Depreciation Report
File Edit Help

H &2 @& ?-

1 Genelal] 2 Filterz  3: Format l

Wiew Fawvortes Tools

=] Headings Color Scheme

=] Criteria N

] Sort/Bresk I : Report Name
5] Page Footer M Column heading back colar Subtitle

2] Report Footer -

F] Miscellaneous | Column heading fore color Column Headings

E SIS [ Group heading back caolor Group Headings

M Gioup heading fore color

Restore Defaults |

< Back | | Cancel Print Preview Layout
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